<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<script type="text/javascript">
(function(){
var c = {
  "account": "sheridan",
  "type": "stories"
},
s=document.createElement("script"),a=document.getElementsByTagName("script")[0],q=["content="+escape(top.window.location)];for(var k in c)q.push(k+"="+encodeURIComponent(c[k]));s.src="https://ccms.thesheridanpress.com/check/?"+q.join("&");a.parentNode.insertBefore(s,a)
})();
</script>	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Ranchester approves 1st reading of liquor ordinance &#8211; The Sheridan Press</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Feed" href="https://thesheridanpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Comments Feed" href="https://thesheridanpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Ranchester approves 1st reading of liquor ordinance Comments Feed" href="https://thesheridanpress.com/ranchester-approves-1st-reading-of-liquor-ordinance/feed/" />

		<meta property="og:title" content="Ranchester approves 1st reading of liquor ordinance"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://thesheridanpress.com/ranchester-approves-1st-reading-of-liquor-ordinance/"/>
		<meta property="og:site_name" content="The Sheridan Press"/>
		<meta property="og:description" content="SHERIDAN — Ranchester Town Council unanimously approved on first reading a liquor ordinance, but council members said they plan to review the ordinance with liquor dealers.
“It’s still subject to (be changed),” Mayor Peter Clark said.
Clark said he tried getting the ordinance in the hands of the liquor licensees as soon as he"/>

									<meta property="og:image" content="https://thesheridanpress.com/wp-content/uploads/2017/05/05-17-17connorparkclose1WEB.jpg"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesheridanpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//thesheridanpress.com/wp-content/plugins/all-in-one-event-calendar/cache/efc3d951_ai1ec_parsed_css.css?ver=2.5.19' type='text/css' media='all' />
<link rel='stylesheet' id='super-post-css'  href='https://thesheridanpress.com/wp-content/plugins/super-post/css/super-post.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thesheridanpress.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://thesheridanpress.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thesheridanpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-css'  href='https://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/css/styles.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-theme-1-css'  href='https://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/themes/light/rounded.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://thesheridanpress.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.1.6' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.1.6' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://thesheridanpress.com/wp-content/themes/Avada/assets/css/ie.css?ver=5.1.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://thesheridanpress.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://thesheridanpress.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='//thesheridanpress.com/wp-content/uploads/fusion-styles/fusion-73770.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.6' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='child-style-css'  href='https://thesheridanpress.com/wp-content/themes/Avada-Child-Theme/style.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superPost = {"ajaxurl":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","nonce":"0b98bdffde","likes":{"action":"likes","success":"Thaks for liking this post.","error":"You have liked this post."},"rates":{"action":"rates","success":"Thanks for rating this post.","error":"You have rated this post."},"paging":"super_post_widget_ajax","share":{"https:\/\/thesheridanpress.com\/ranchester-approves-1st-reading-of-liquor-ordinance\/":73770},"google_plus":"get_google_plus_one","sendmail":"send_email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/super-post/js/jquery.super-post.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/wp-a11y.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"d0b31ae7be","ajaxurl":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/js/iphorm.js?ver=1.8.0'></script>
<link rel='https://api.w.org/' href='https://thesheridanpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesheridanpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesheridanpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thesheridanpress.com/?p=73770' />
<link rel="alternate" type="application/json+oembed" href="https://thesheridanpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesheridanpress.com%2Franchester-approves-1st-reading-of-liquor-ordinance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesheridanpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesheridanpress.com%2Franchester-approves-1st-reading-of-liquor-ordinance%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.3" /> -->
<style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><link rel="canonical" href="https://thesheridanpress.com/ranchester-approves-1st-reading-of-liquor-ordinance/" />

		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39114550-1', 'auto');
  ga('send', 'pageview');

</script><!--CC tag-->
<!--<?php get_template_part('pressplus');?>-->

<!--/CC tag-->

<script src="//hosted2.ap.org/scripts/CustomNews.js"></script>

<!--fb commenting scrpt-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=310675702372146";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/fb commenting script-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>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</script><link rel='stylesheet' id='AlpinePhotoTiles_style-css'  href='https://thesheridanpress.com/wp-content/plugins/alpine-photo-tile-for-smugmug/css/AlpinePhotoTiles_style.css?ver=1.2.3.2' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-73770 single-format-standard fusion-image-hovers fusion-body no-tablet-sticky-header no-mobile-sticky-header no-mobile-totop mobile-logo-pos-left layout-boxed-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text">
	<!--  -->
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern fusion-sticky-menu-only fusion-header-menu-align-center">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
			<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul role="menubar" id="menu-top-nav" class="menu"><li role="menuitem"  id="menu-item-71307"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-71307"  ><a  href="https://thesheridanpress.com/"><span class="menu-text">Press Home</span></a></li><li role="menuitem"  id="menu-item-38325"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38325"  ><a  target="_blank" rel="noopener noreferrer" href="http://sheridan.ccmspw.com/login/?content=http%3A%2F%2Fthesheridanpress.com%2F"><span class="menu-text">Log In</span></a></li><li role="menuitem"  id="menu-item-38326"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38326"  ><a  target="_blank" rel="noopener noreferrer" href="https://sheridan.creativecirclemedia.com/subscribe/"><span class="menu-text">Subscribe</span></a></li></ul></nav><div class="fusion-mobile-nav-holder"></div>			</div>
							<div class="fusion-alignright">
			<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/thesheridanpress" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/sheridan_press" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="https://instagram.com/the_sheridan_press/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;" href="https://www.youtube.com/user/WyoSheridanPress" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a></div></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<!-- 0 -->
						
			<div class="fusion-logo" data-margin-top="0px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="https://thesheridanpress.com/">
						<img src="//thesheridanpress.com/wp-content/uploads/2017/02/SP-Logo-NEW-updated.png" width="291" height="150" alt="The Sheridan Press Logo" class="fusion-logo-1x fusion-standard-logo" />

							<img src="//thesheridanpress.com/wp-content/uploads/2017/02/SP-Logo-NEW-updated.png" width="291" height="150" alt="The Sheridan Press Retina Logo" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<div class="fusion-header-banner">
			<table class="responsive-table">
    <tr>
        <td style="vertical-align:top;">
            <div class="weather-sponsor">
                <h2>TODAY'S WEATHER</h2>
                </div>
            
<div class="wu-wrapper wu-simple-forecast wp_wunderground"><div class="wu-forecast-wrapper wu-has-icon"><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="https://thesheridanpress.com/wp-content/plugins/wunderground/assets/img/icons/k/rain.gif" alt="Rain" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Wednesday</div><div class="wu-cond-text">Rain</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 61&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 37&deg;</span></div><div class="wu-cond-pop" title="90% Chance of Precipitation">90%</div></div></div></div><div class="wu-copyright"><a href="http://www.wunderground.com/q/zmw:82801.1.99999" rel="external" title="View the Sheridan forecast on Wunderground.com"><img src="https://thesheridanpress.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a></div></div>
            <div class="weather-text"><em>Sponsored by:</em></div>
            <!-- WEATHER AD -->
            <!-- /113334300/wx-sponsor -->
            <div id='div-gpt-ad-1437422328624-0' style='height:auto; width:180px; float:left;'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437422328624-0'); });
            </script>
            </div>
        </td>
        <td class="header-ad"><!-- HEADER-SQUARE-LEFT -->
            <div id='div-gpt-ad-1485974196590-0' style='width:300px; height:250px;'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485974196590-0'); });
            </script>
            </div>
        </td>
        <td class="header-ad"><!-- HEADER-SQUARE-RIGHT -->
            <div id='div-gpt-ad-1485973989646-0' style='width:300px; height:250px;'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485973989646-0'); });
            </script>
            </div>
        </td>
    </tr>
    </table>		</div>
	</div>
</div>								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
				
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-main-nav-temp" class="fusion-menu"><li role="menuitem"  id="menu-item-1465"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465"  ><a  href="/"><span class="menu-text">Home</span></a></li><li role="menuitem"  id="menu-item-1434"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1434 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/category/news/"><span class="menu-text">News</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1435"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1435 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/news/local-news/"><span>Local News</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1853"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1853"  ><a  href="https://thesheridanpress.com/category/news/local-news/"><span>Local News</span></a></li><li role="menuitem"  id="menu-item-1428"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1428"  ><a  href="https://thesheridanpress.com/category/faith/"><span>Faith</span></a></li><li role="menuitem"  id="menu-item-1432"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"  ><a  href="https://thesheridanpress.com/category/home-and-garden/"><span>Home and Garden</span></a></li><li role="menuitem"  id="menu-item-1421"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1421"  ><a  href="https://thesheridanpress.com/category/announcements/incident-reports/"><span>Incident Reports</span></a></li><li role="menuitem"  id="menu-item-39116"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39116"  ><a  href="https://thesheridanpress.com/category/news/local-news/measures-of-devotion/"><span>Measures of Devotion</span></a></li><li role="menuitem"  id="menu-item-1448"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1448"  ><a  href="https://thesheridanpress.com/category/outdoors-feature/"><span>Outdoors</span></a></li><li role="menuitem"  id="menu-item-1455"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1455"  ><a  href="https://thesheridanpress.com/category/scene-1/"><span>Scene</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1454"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1454"  ><a  href="https://thesheridanpress.com/category/entertainment/"><span>Entertainment</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-3065"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3065"  ><a  href="http://hosted2.ap.org/WYSHE/APEntertainmentNews"><span>Celebrity and Entertainment</span></a></li></ul></li><li role="menuitem"  id="menu-item-3058"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"  ><a  href="https://thesheridanpress.com/category/scene-e-edition/"><span>Scene e-edition</span></a></li><li role="menuitem"  id="menu-item-1449"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1449"  ><a  href="https://thesheridanpress.com/category/puzzle/"><span>Puzzle</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-3235"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3235"  ><a  href="http://thesheridanpress.com/?p=79"><span>Crossword Puzzle</span></a></li><li role="menuitem"  id="menu-item-3237"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3237"  ><a  href="http://thesheridanpress.com/?p=78"><span>Sudoku</span></a></li></ul></li></ul></li><li role="menuitem"  id="menu-item-2403"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2403"  ><a  href="https://thesheridanpress.com/category/news/seniors/"><span>Seniors</span></a></li><li role="menuitem"  id="menu-item-1460"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460"  ><a  href="https://thesheridanpress.com/category/food/"><span>Taste</span></a></li><li role="menuitem"  id="menu-item-2404"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2404"  ><a  href="https://thesheridanpress.com/category/news/youth/"><span>Youth</span></a></li><li role="menuitem"  id="menu-item-3067"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3067"  ><a  href="http://hosted2.ap.org/WYSHE/APWeather"><span>Weather</span></a></li></ul></li><li role="menuitem"  id="menu-item-1424"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1424 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/business/"><span>Business</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1425"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1425"  ><a  href="https://thesheridanpress.com/category/business/local-business-news/"><span>Local Business News</span></a></li><li role="menuitem"  id="menu-item-1848"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1848"  ><a  href="http://hosted2.ap.org/WYSHE/Business"><span>National Business News</span></a></li></ul></li><li role="menuitem"  id="menu-item-1847"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847 fusion-dropdown-submenu"  ><a  href="http://hosted2.ap.org/WYSHE/APUSnews"><span>National News</span></a></li><li role="menuitem"  id="menu-item-1437"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/news/regional-news/"><span>Regional News</span></a></li><li role="menuitem"  id="menu-item-1438"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/news/world-news/"><span>World News</span></a></li><li role="menuitem"  id="menu-item-40378"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40378 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/eedition-archive/"><span>e-Edition</span></a></li><li role="menuitem"  id="menu-item-1416"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1416 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/announcements/"><span>Announcements</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1418"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1418"  ><a  href="https://thesheridanpress.com/category/announcements/birth-announcements/"><span>Birth Announcements</span></a></li><li role="menuitem"  id="menu-item-1417"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1417"  ><a  href="https://thesheridanpress.com/category/announcements/anniversary-announcements/"><span>Anniversary Announcements</span></a></li><li role="menuitem"  id="menu-item-1420"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1420"  ><a  href="https://thesheridanpress.com/category/announcements/engagement-announcements/"><span>Engagement Announcements</span></a></li><li role="menuitem"  id="menu-item-1419"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419"  ><a  href="https://thesheridanpress.com/category/announcements/divorces/"><span>Divorces</span></a></li><li role="menuitem"  id="menu-item-1422"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1422"  ><a  href="https://thesheridanpress.com/category/announcements/wedding-announcements/"><span>Wedding Announcements</span></a></li><li role="menuitem"  id="menu-item-2233"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2233"  ><a  href="https://thesheridanpress.com/announcement-submissions/"><span>Announcement submissions</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-2230"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230"  ><a  href="https://thesheridanpress.com/submit-an-engagment-announcement/"><span>Submit an engagement announcement</span></a></li><li role="menuitem"  id="menu-item-1874"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874"  ><a  href="https://thesheridanpress.com/submit-a-birth-announcement/"><span>Submit a birth announcement</span></a></li><li role="menuitem"  id="menu-item-1522"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"  ><a  href="https://thesheridanpress.com/submit-an-anniversary-announcement/"><span>Submit an Anniversary Announcement</span></a></li><li role="menuitem"  id="menu-item-2238"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238"  ><a  href="https://thesheridanpress.com/submit-a-wedding-announcement/"><span>Submit a wedding announcement</span></a></li></ul></li></ul></li></ul></li><li role="menuitem"  id="menu-item-1456"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1456 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/category/sports/"><span class="menu-text">Sports</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1457"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1457 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/local-sports/"><span>Local Sports</span></a></li><li role="menuitem"  id="menu-item-1458"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/national-sports/"><span>National Sports</span></a></li><li role="menuitem"  id="menu-item-40379"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40379 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/local-sports/sports-editors-column/"><span>Sports Editor&#8217;s Column</span></a></li></ul></li><li role="menuitem"  id="menu-item-71331"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71331 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/destination-sheridan/home/"><span class="menu-text">Destination Sheridan</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71277"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71277 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/"><span>Arts and Entertainment</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71276"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71276"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/art/"><span>Art</span></a></li><li role="menuitem"  id="menu-item-71278"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71278"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/events-and-festivals/"><span>Events and Festivals</span></a></li><li role="menuitem"  id="menu-item-71280"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71280"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/museums/"><span>Museums</span></a></li><li role="menuitem"  id="menu-item-71282"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71282"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/theater/"><span>Theater</span></a></li></ul></li><li role="menuitem"  id="menu-item-71275"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71275 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/recreation-map/"><span>Recreation Map</span></a></li><li role="menuitem"  id="menu-item-71286"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71286 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/"><span>The Great Outdoors</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71287"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71287"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/"><span>Parks</span></a></li><li role="menuitem"  id="menu-item-71290"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71290"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/"><span>Summer Activities</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71292"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71292"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/fish/"><span>Fish</span></a></li><li role="menuitem"  id="menu-item-71295"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71295"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/hike/"><span>Hike</span></a></li></ul></li></ul></li><li role="menuitem"  id="menu-item-71297"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71297 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-eat/"><span>Places to Eat</span></a></li><li role="menuitem"  id="menu-item-71299"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71299 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/"><span>Places to Play</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71300"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71300"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/golf-courses/"><span>Golf Courses</span></a></li><li role="menuitem"  id="menu-item-71301"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71301"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/"><span>The Great Outdoors</span></a></li><li role="menuitem"  id="menu-item-71302"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71302"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/local-communities/"><span>Local Communities</span></a></li><li role="menuitem"  id="menu-item-71303"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71303"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/"><span>Parks</span></a></li></ul></li><li role="menuitem"  id="menu-item-71304"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71304 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/lodging-directory/"><span>Places to Stay</span></a></li></ul></li><li role="menuitem"  id="menu-item-73705"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73705 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/opinion/"><span class="menu-text">Opinion</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1441"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/editor-s-column/"><span>Editor&#8217;s Column</span></a></li><li role="menuitem"  id="menu-item-1442"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/editorials/"><span>Editorials</span></a></li><li role="menuitem"  id="menu-item-1443"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/publisher-s-notebook/"><span>Publisher&#8217;s Notebook</span></a></li><li role="menuitem"  id="menu-item-3951"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3951 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/local-columnists/"><span>Local Columnists</span></a></li><li role="menuitem"  id="menu-item-1444"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1444 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/letters-to-the-editor/"><span>Letters to the Editor</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-5475"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5475"  ><a  href="https://thesheridanpress.com/send-a-letter-to-the-editor/"><span>Send a Letter to the Editor</span></a></li></ul></li></ul></li><li role="menuitem"  id="menu-item-38652"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38652 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/37470-2/"><span class="menu-text">Obituaries</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1439"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439 fusion-dropdown-submenu"  ><a  title="Obituaries prior to June 1, 2013" href="https://thesheridanpress.com/category/obituaries/"><span>Obituaries before June 1 , 2013</span></a></li></ul></li><li role="menuitem"  id="menu-item-1509"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"  ><a  href="https://thesheridanpress.com/awpcp/"><span class="menu-text">Classifieds</span></a></li><li role="menuitem"  id="menu-item-24484"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24484"  ><a  href="https://sheridan.creativecirclemedia.com/subscribe/?reset=1"><span class="menu-text">Subscribe</span></a></li><li role="menuitem"  id="menu-item-39299"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39299 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/about/"><span class="menu-text">About</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1462"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1462 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/the-sheridan-press-reporters/"><span>Staff Directory</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" aria-hidden="true"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://thesheridanpress.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" />
		</div>
	</div>
</form>
</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul role="menubar" id="menu-main-menu-1" class="fusion-menu"><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465"  ><a  href="/"><span class="menu-text">Home</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1434 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/category/news/"><span class="menu-text">News</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1435 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/news/local-news/"><span>Local News</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1853"  ><a  href="https://thesheridanpress.com/category/news/local-news/"><span>Local News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1428"  ><a  href="https://thesheridanpress.com/category/faith/"><span>Faith</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"  ><a  href="https://thesheridanpress.com/category/home-and-garden/"><span>Home and Garden</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1421"  ><a  href="https://thesheridanpress.com/category/announcements/incident-reports/"><span>Incident Reports</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39116"  ><a  href="https://thesheridanpress.com/category/news/local-news/measures-of-devotion/"><span>Measures of Devotion</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1448"  ><a  href="https://thesheridanpress.com/category/outdoors-feature/"><span>Outdoors</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1455"  ><a  href="https://thesheridanpress.com/category/scene-1/"><span>Scene</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1454"  ><a  href="https://thesheridanpress.com/category/entertainment/"><span>Entertainment</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3065"  ><a  href="http://hosted2.ap.org/WYSHE/APEntertainmentNews"><span>Celebrity and Entertainment</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"  ><a  href="https://thesheridanpress.com/category/scene-e-edition/"><span>Scene e-edition</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1449"  ><a  href="https://thesheridanpress.com/category/puzzle/"><span>Puzzle</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3235"  ><a  href="http://thesheridanpress.com/?p=79"><span>Crossword Puzzle</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3237"  ><a  href="http://thesheridanpress.com/?p=78"><span>Sudoku</span></a></li></ul></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2403"  ><a  href="https://thesheridanpress.com/category/news/seniors/"><span>Seniors</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460"  ><a  href="https://thesheridanpress.com/category/food/"><span>Taste</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2404"  ><a  href="https://thesheridanpress.com/category/news/youth/"><span>Youth</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3067"  ><a  href="http://hosted2.ap.org/WYSHE/APWeather"><span>Weather</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1424 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/business/"><span>Business</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1425"  ><a  href="https://thesheridanpress.com/category/business/local-business-news/"><span>Local Business News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1848"  ><a  href="http://hosted2.ap.org/WYSHE/Business"><span>National Business News</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847 fusion-dropdown-submenu"  ><a  href="http://hosted2.ap.org/WYSHE/APUSnews"><span>National News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/news/regional-news/"><span>Regional News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/news/world-news/"><span>World News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40378 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/eedition-archive/"><span>e-Edition</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1416 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/announcements/"><span>Announcements</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1418"  ><a  href="https://thesheridanpress.com/category/announcements/birth-announcements/"><span>Birth Announcements</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1417"  ><a  href="https://thesheridanpress.com/category/announcements/anniversary-announcements/"><span>Anniversary Announcements</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1420"  ><a  href="https://thesheridanpress.com/category/announcements/engagement-announcements/"><span>Engagement Announcements</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419"  ><a  href="https://thesheridanpress.com/category/announcements/divorces/"><span>Divorces</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1422"  ><a  href="https://thesheridanpress.com/category/announcements/wedding-announcements/"><span>Wedding Announcements</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2233"  ><a  href="https://thesheridanpress.com/announcement-submissions/"><span>Announcement submissions</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230"  ><a  href="https://thesheridanpress.com/submit-an-engagment-announcement/"><span>Submit an engagement announcement</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874"  ><a  href="https://thesheridanpress.com/submit-a-birth-announcement/"><span>Submit a birth announcement</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"  ><a  href="https://thesheridanpress.com/submit-an-anniversary-announcement/"><span>Submit an Anniversary Announcement</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238"  ><a  href="https://thesheridanpress.com/submit-a-wedding-announcement/"><span>Submit a wedding announcement</span></a></li></ul></li></ul></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1456 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/category/sports/"><span class="menu-text">Sports</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1457 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/local-sports/"><span>Local Sports</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/national-sports/"><span>National Sports</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40379 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/local-sports/sports-editors-column/"><span>Sports Editor&#8217;s Column</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71331 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/destination-sheridan/home/"><span class="menu-text">Destination Sheridan</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71277 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/"><span>Arts and Entertainment</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71276"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/art/"><span>Art</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71278"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/events-and-festivals/"><span>Events and Festivals</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71280"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/museums/"><span>Museums</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71282"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/theater/"><span>Theater</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71275 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/recreation-map/"><span>Recreation Map</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71286 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/"><span>The Great Outdoors</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71287"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/"><span>Parks</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71290"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/"><span>Summer Activities</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71292"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/fish/"><span>Fish</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71295"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/hike/"><span>Hike</span></a></li></ul></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71297 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-eat/"><span>Places to Eat</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71299 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/"><span>Places to Play</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71300"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/golf-courses/"><span>Golf Courses</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71301"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/"><span>The Great Outdoors</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71302"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/local-communities/"><span>Local Communities</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71303"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/"><span>Parks</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71304 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/lodging-directory/"><span>Places to Stay</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73705 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/opinion/"><span class="menu-text">Opinion</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/editor-s-column/"><span>Editor&#8217;s Column</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/editorials/"><span>Editorials</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/publisher-s-notebook/"><span>Publisher&#8217;s Notebook</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3951 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/local-columnists/"><span>Local Columnists</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1444 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/letters-to-the-editor/"><span>Letters to the Editor</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5475"  ><a  href="https://thesheridanpress.com/send-a-letter-to-the-editor/"><span>Send a Letter to the Editor</span></a></li></ul></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38652 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/37470-2/"><span class="menu-text">Obituaries</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439 fusion-dropdown-submenu"  ><a  title="Obituaries prior to June 1, 2013" href="https://thesheridanpress.com/category/obituaries/"><span>Obituaries before June 1 , 2013</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"  ><a  href="https://thesheridanpress.com/awpcp/"><span class="menu-text">Classifieds</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24484"  ><a  href="https://sheridan.creativecirclemedia.com/subscribe/?reset=1"><span class="menu-text">Subscribe</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39299 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/about/"><span class="menu-text">About</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1462 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/the-sheridan-press-reporters/"><span>Staff Directory</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" aria-hidden="true"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://thesheridanpress.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" />
		</div>
	</div>
</form>
</div></li></ul></nav>

<nav class="fusion-mobile-nav-holder"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-sticky-nav-holder"></nav>
																			</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
					<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="entry-title">Ranchester approves 1st reading of liquor ordinance</h1>

									
				
			</div>

												<div class="fusion-page-title-secondary">
						<div class="fusion-breadcrumbs"><span><a href="https://thesheridanpress.com"><span>Home</span></a></span><span class="fusion-breadcrumb-sep">|</span><span><a href="https://thesheridanpress.com/category/feature-story/"><span>Feature Story</span></a></span>, <span><a href="https://thesheridanpress.com/category/news/local-news/"><span>Local News</span></a></span>, <span><a href="https://thesheridanpress.com/category/news/"><span>News</span></a></span><span class="fusion-breadcrumb-sep">|</span><span class="breadcrumb-leaf">Ranchester approves 1st reading of liquor ordinance</span></div>					</div>
							
		</div>
	</div>
</div>
		
		
		
						<div id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<div id="content" style="float: left;">
				<div class="single-navigation clearfix">
			<a href="https://thesheridanpress.com/local-disaster-training-to-focus-on-agriculture/" rel="prev">Previous</a>			<a href="https://thesheridanpress.com/students-earn-high-school-diplomas-college-degrees/" rel="next">Next</a>		</div>
	
			<article id="post-73770" class="post post-73770 type-post status-publish format-standard has-post-thumbnail hentry category-feature-story category-local-news category-news">
										<span class="entry-title" style="display: none;">Ranchester approves 1st reading of liquor ordinance</span>
			
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																																				<li>
																					<a href="https://thesheridanpress.com/wp-content/uploads/2017/05/05-17-17connorparkclose1WEB.jpg" data-rel="iLightbox[gallery73770]" title="Ashleigh Fox | The Sheridan Press
Due to the high water levels of Tongue River, Ranchester Town Council closed the Connor Battlefield State Historic Site park, until after flooding season.
" data-title="Ashleigh Fox | The Sheridan Press Due to the high water levels of Tongue River, Ranchester Town Council closed the Connor Battlefield State Historic Site park, until after flooding season." data-caption="Ashleigh Fox | The Sheridan Press
Due to the high water levels of Tongue River, Ranchester Town Council closed the Connor Battlefield State Historic Site park, until after flooding season.
" aria-label="Ashleigh Fox | The Sheridan Press Due to the high water levels of Tongue River, Ranchester Town Council closed the Connor Battlefield State Historic Site park, until after flooding season.">
												<span class="screen-reader-text">View Larger Image</span>
												<img width="960" height="640" src="https://thesheridanpress.com/wp-content/uploads/2017/05/05-17-17connorparkclose1WEB.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://thesheridanpress.com/wp-content/uploads/2017/05/05-17-17connorparkclose1WEB-200x133.jpg 200w, https://thesheridanpress.com/wp-content/uploads/2017/05/05-17-17connorparkclose1WEB-400x267.jpg 400w, https://thesheridanpress.com/wp-content/uploads/2017/05/05-17-17connorparkclose1WEB-600x400.jpg 600w, https://thesheridanpress.com/wp-content/uploads/2017/05/05-17-17connorparkclose1WEB-800x533.jpg 800w, https://thesheridanpress.com/wp-content/uploads/2017/05/05-17-17connorparkclose1WEB.jpg 960w" sizes="(max-width: 800px) 100vw, 820px" />											</a>
																			</li>
																																																																																																																																																																											</ul>
						</div>
																		
						<div class="post-content">
				<p class="p1">SHERIDAN — Ranchester Town Council unanimously approved on first reading a liquor ordinance, but council members said they plan to review the ordinance with liquor dealers.</p>
<p class="p1">“It’s still subject to (be changed),” Mayor Peter Clark said.</p>
<p class="p1">Clark said he tried getting the ordinance in the hands of the liquor licensees as soon as he could for them to review, but only spoke to a few before the town council meeting Tuesday. Following the first reading, Clark said he plans to review the ordinance with local liquor dealers to ensure it works for everyone and does not impinge upon the local businesses.</p>
<p class="p1">The most difficult definition for the ordinance writers, which included Clark and the town attorney, was the aspect of dispensing areas, particularly in Buckhorn Groceries. New state law removes the definition of dispensing areas, giving cities the authority to redefine those dispensing areas.</p>
<p class="p1">“We’ve defined it as a licensing authority under our terms,” Clark said.</p>
<p class="p1">Children will still be allowed in the Buckhorn although it is an area that sells liquor.</p>
<p class="p1"><strong> Steamboat charges ahead</strong></p>
<p class="p1">The Steamboat Trading Post’s construction moved faster than anticipated and owner Shanna White asked council to approve moving into phase two of the project, which includes creating a partition wall between the production and retail sides of her business.</p>
<p class="p1">White, originally from Colstrip, Montana, will rent a section of the town’s mercantile. Councilors initially asked White to enter into a five-year lease in exchange for the town providing additions to the space. In Tuesday’s meeting, however, the town and White agreed that a two-year lease was sufficient for the start of the business relationship, and after two years the lease could be reevaluated. Once the town completes the requested construction, White asked the council to approve a 24-hour alcohol permit for a grand opening event.</p>
<p class="p1"><strong>Money matters</strong></p>
<p class="p2">The council unanimously approved the first reading of the fiscal year 2018 budget. The ordinance provides an annual appropriation bill for the fiscal year ending June 30, 2018, totaling $1,354,096.61.</p>
<p class="p2">Council also approved 8 mills to be levied on taxable property within town limits through a general tax assessments resolution.</p>
<p class="p1"><strong>In other business:</strong></p>
<p class="p2">• Clark said the town is currently pricing sheds to house tables and chairs used during the farmers market. The 10-by-12-foot shed suggested would cost $1,200.</p>
<p class="p2">• Connor Battlefield State Historic Site park and a side of Rotary Park are both closed due to flooding of the Tongue River.</p>
<p class="p2">• The Ranchester Fire Department approved the purchase of a crash truck used specifically for vehicle crashes.</p>
							</div>

							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://thesheridanpress.com/author/ashleigh-fox/" title="Posts by Ashleigh Fox" rel="author">Ashleigh Fox</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated rich-snippet-hidden">
			2017-05-17T11:59:21+00:00		</span>
	
<span>May 17th, 2017</span><span class="fusion-inline-sep">|</span></div></div>					<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share this news...</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=https://thesheridanpress.com/ranchester-approves-1st-reading-of-liquor-ordinance/&amp;p&#091;images&#093;&#091;0&#093;=https://thesheridanpress.com/wp-content/uploads/2017/05/05-17-17connorparkclose1WEB.jpg&amp;p&#091;title&#093;=Ranchester%20approves%201st%20reading%20of%20liquor%20ordinance" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/share?text=Ranchester%20approves%201st%20reading%20of%20liquor%20ordinance&amp;url=https%3A%2F%2Fthesheridanpress.com%2Franchester-approves-1st-reading-of-liquor-ordinance%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#ffffff;" href="https://plus.google.com/share?url=https://thesheridanpress.com/ranchester-approves-1st-reading-of-liquor-ordinance/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#ffffff;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthesheridanpress.com%2Franchester-approves-1st-reading-of-liquor-ordinance%2F&amp;description=SHERIDAN%20%E2%80%94%20Ranchester%20Town%20Council%20unanimously%20approved%20on%20first%20reading%20a%20liquor%20ordinance%2C%20but%20council%20members%20said%20they%20plan%20to%20review%20the%20ordinance%20with%20liquor%20dealers.%0D%0A%E2%80%9CIt%E2%80%99s%20still%20subject%20to%20%28be%20changed%29%2C%E2%80%9D%20Mayor%20Peter%20Clark%20said.%0D%0AClark%20said%20he%20tried%20getting%20the%20ordinance%20in%20the%20hands%20of%20the%20liquor%20licensees%20as%20soon%20as%20he&amp;media=https%3A%2F%2Fthesheridanpress.com%2Fwp-content%2Fuploads%2F2017%2F05%2F05-17-17connorparkclose1WEB.jpg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#ffffff;" href="mailto:?subject=Ranchester approves 1st reading of liquor ordinance&amp;body=https://thesheridanpress.com/ranchester-approves-1st-reading-of-liquor-ordinance/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
														<div class="about-author">
																<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:10px;">
					<h3 class="title-heading-left">
						About the Author: 						<a href="https://thesheridanpress.com/author/ashleigh-fox/" title="Posts by Ashleigh Fox" rel="author">Ashleigh Fox</a>											</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/1a837a36e3696990742a983d8679ef60?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a837a36e3696990742a983d8679ef60?s=144&amp;d=mm&amp;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="description">
								Ashleigh Fox joined The Sheridan Press in October 2016 as the government, cops and courts reporter. She is a native of Colorado and graduated from Biola University in Los Angeles, CA. Before working in Sheridan, she worked as a sports editor for the Sidney Herald in Sidney, MT. Email Ashleigh at: ashleigh.fox@thesheridanpress.com							</div>
						</div>
					</div>
								
													</article>
		</div>
<div id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-blogsidebar" style="float: right;">
						
			<div id="text-42" class="widget widget_text">			<div class="textwidget"><a href="https://sheridan.creativecirclemedia.com/subscribe/?reset=1" target=_blank><img src="/wp-content/uploads/2017/04/Real-News-Dig-Cube-ad.png" style="width:300px; height:250px; bottom-margin:5px;"></a></div>
		</div><div id="text-58" class="widget widget_text">			<div class="textwidget"><!-- RIGHT-FIRST-RECTANGLE ADS -->
<div id='div-gpt-ad-1365580035748-1' style='width:300px; height:250px; margin-bottom:15px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365580035748-1'); });
</script>
</div></div>
		</div><div id="text-59" class="widget widget_text">			<div class="textwidget"><!-- RIGHT-SECOND-RECTANGLE ADS -->
<div id='div-gpt-ad-1365580035748-3' style='width:300px; height:250px; margin-bottom:15px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365580035748-3'); });
</script>
</div></div>
		</div><div id="text-60" class="widget widget_text">			<div class="textwidget"><!-- DIGITAL EDITIONS LOGIN -->
<iframe style='width: 100%; height: 25px; border: 0; padding: 0; margin: 0;'  src='https://ccms.thesheridanpress.com/logout/'></iframe></div>
		</div><div id="super-post-29" class="widget super-post"><ul id='sp-widget-shortcode-29' class='super-post template-left'><li ><div class='sp-post-info'><a class='sp-title' data-id='73780' href='https://thesheridanpress.com/e-edition/the-sheridan-press-scene-may-17-2017/'>The Sheridan Press SCENE — May 17, 2017</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='73777' href='https://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-may-17-2017/'>The Sheridan Press E-edition — May 17, 2017</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='73673' href='https://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-may-16-2017/'>The Sheridan Press E-edition — May 16, 2017</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='73579' href='https://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-may-15-2017/'>The Sheridan Press E-edition — May 15, 2017</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='73484' href='https://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-may-13-2017/'>The Sheridan Press E-Edition — May 13, 2017</a><br /></div></li></ul><div class='sp-load-more' data-id='29' data-post-id='73770' data-load='none' data-offset='5' data-custom=''></div></div><div id="text-61" class="widget widget_text">			<div class="textwidget"><!-- MORE RECENT E-EDITIONS -->
<a href="http://thesheridanpress.com/?page_id=8333" target="_blank">See more recent editions of The Sheridan Press available for download.</a></div>
		</div><div id="aptfsmugbytap_domain-6" class="widget Alpine PhotoTile for SmugMug"><div class="heading"><h4 class="widget-title">Photos</h4></div><!-- Success using simplexml_load_file() and XML --><!-- Retrieved from cache --><div id="aptfsmugbytap_domain-6-AlpinePhotoTiles_container" class="AlpinePhotoTiles_container_class"><div id="aptfsmugbytap_domain-6-hidden-parent" class="AlpinePhotoTiles_parent_class" style="width:100%;max-width:100%;padding:0px;margin:0px auto;text-align:center;"><div id="aptfsmugbytap_domain-6-image-list" class="AlpinePhotoTiles_image_list_class" style="display:none;visibility:hidden;"><a href="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-NVd4wtX/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Dorinda Bechtell embraces her graduate son Joshua Bechtell during the 68th Commencement Ceremony Saturday in the Bruce Hoffman Golden Dome at Sheridan Coll ...'><img id="aptfsmugbytap_domain-6-tile-0" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-NVd4wtX/0/ffc7589d/Th/5-13-2017-Sheridan%20College%202017%20Graduation.22-Th.jpg" title='Justin Sheely | The Sheridan Press
Dorinda Bechtell embraces her graduate son Joshua Bechtell during the 68th Commencement Ceremony Saturday in the Bruce Hoffman Golden Dome at Sheridan Coll ...' alt='Justin Sheely | The Sheridan Press
Dorinda Bechtell embraces her graduate son Joshua Bechtell during the 68th Commencement Ceremony Saturday in the Bruce Hoffman Golden Dome at Sheridan Coll ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-dPmL7Vz/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Graduates wait in the Whitney Academic building prior to the 68th Commencement Ceremony Saturday at Sheridan College.'><img id="aptfsmugbytap_domain-6-tile-1" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-dPmL7Vz/0/e72c4e24/Th/5-13-2017-Sheridan%20College%202017%20Graduation.05-Th.jpg" title='Justin Sheely | The Sheridan Press
Graduates wait in the Whitney Academic building prior to the 68th Commencement Ceremony Saturday at Sheridan College.' alt='Justin Sheely | The Sheridan Press
Graduates wait in the Whitney Academic building prior to the 68th Commencement Ceremony Saturday at Sheridan College.' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-czr27f7/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Singers and dancers wait in the lobby during a tech rehearsal for the Sheridan County Children’s and Youth Chorale Tuesday at the WYO Theater. The event  ...'><img id="aptfsmugbytap_domain-6-tile-2" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-czr27f7/0/bd7e0dc1/Th/TSP_3743c-Th.jpg" title='Justin Sheely | The Sheridan Press
Singers and dancers wait in the lobby during a tech rehearsal for the Sheridan County Children’s and Youth Chorale Tuesday at the WYO Theater. The event  ...' alt='Justin Sheely | The Sheridan Press
Singers and dancers wait in the lobby during a tech rehearsal for the Sheridan County Children’s and Youth Chorale Tuesday at the WYO Theater. The event  ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-pKrKj6T/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Coty Real Bird wears a Crow traditional elk-tooth dress as she visits with her fellow Criminal Justice graduates prior to the 68th Commencement Ceremony Sa ...'><img id="aptfsmugbytap_domain-6-tile-3" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-pKrKj6T/0/79182635/Th/5-13-2017-Sheridan%20College%202017%20Graduation.02-Th.jpg" title='Justin Sheely | The Sheridan Press
Coty Real Bird wears a Crow traditional elk-tooth dress as she visits with her fellow Criminal Justice graduates prior to the 68th Commencement Ceremony Sa ...' alt='Justin Sheely | The Sheridan Press
Coty Real Bird wears a Crow traditional elk-tooth dress as she visits with her fellow Criminal Justice graduates prior to the 68th Commencement Ceremony Sa ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-FmX2mxr/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Sagebrush school dancers practice in the lobby during a tech rehearsal for the Sheridan County Children’s and Youth Chorale Tuesday at the WYO Theater. T ...'><img id="aptfsmugbytap_domain-6-tile-4" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-FmX2mxr/0/3282fb8e/Th/TSP_3726c-Th.jpg" title='Justin Sheely | The Sheridan Press
Sagebrush school dancers practice in the lobby during a tech rehearsal for the Sheridan County Children’s and Youth Chorale Tuesday at the WYO Theater. T ...' alt='Justin Sheely | The Sheridan Press
Sagebrush school dancers practice in the lobby during a tech rehearsal for the Sheridan County Children’s and Youth Chorale Tuesday at the WYO Theater. T ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-5xx223f/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Rachel Clemensen adjusts the costume on Sagebrush school dancer Katelynn Kintzi during a tech rehearsal for the Sheridan County Children’s and Youth Chor ...'><img id="aptfsmugbytap_domain-6-tile-5" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-5xx223f/0/46768e01/Th/TSP_3719c-Th.jpg" title='Justin Sheely | The Sheridan Press
Rachel Clemensen adjusts the costume on Sagebrush school dancer Katelynn Kintzi during a tech rehearsal for the Sheridan County Children’s and Youth Chor ...' alt='Justin Sheely | The Sheridan Press
Rachel Clemensen adjusts the costume on Sagebrush school dancer Katelynn Kintzi during a tech rehearsal for the Sheridan County Children’s and Youth Chor ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-NJsZcjn/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Children sing during a tech rehearsal for the Sheridan County Children’s and Youth Chorale Tuesday at the WYO Theater. The event is Wednesday, May 10 at  ...'><img id="aptfsmugbytap_domain-6-tile-6" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-NJsZcjn/0/7d4fe604/Th/IMG_2207c.-Th.jpg" title='Justin Sheely | The Sheridan Press
Children sing during a tech rehearsal for the Sheridan County Children’s and Youth Chorale Tuesday at the WYO Theater. The event is Wednesday, May 10 at  ...' alt='Justin Sheely | The Sheridan Press
Children sing during a tech rehearsal for the Sheridan County Children’s and Youth Chorale Tuesday at the WYO Theater. The event is Wednesday, May 10 at  ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-9VwchQk/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Soloists, from left, Kezi Schaff, Chloe Fitzgerald and Maya-Fay Morrow get set up with microphones during a tech rehearsal for the Sheridan County Children ...'><img id="aptfsmugbytap_domain-6-tile-7" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-9VwchQk/0/81f537d1/Th/TSP_3700c-Th.jpg" title='Justin Sheely | The Sheridan Press
Soloists, from left, Kezi Schaff, Chloe Fitzgerald and Maya-Fay Morrow get set up with microphones during a tech rehearsal for the Sheridan County Children ...' alt='Justin Sheely | The Sheridan Press
Soloists, from left, Kezi Schaff, Chloe Fitzgerald and Maya-Fay Morrow get set up with microphones during a tech rehearsal for the Sheridan County Children ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-P7LrJpF/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Suzie Dow walks with her granddaughter Eleanor Dow, 3, Wednesday at Kendrick Park.'><img id="aptfsmugbytap_domain-6-tile-8" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-P7LrJpF/0/772b9bbf/Th/IMG_2260c-Th.jpg" title='Justin Sheely | The Sheridan Press
Suzie Dow walks with her granddaughter Eleanor Dow, 3, Wednesday at Kendrick Park.' alt='Justin Sheely | The Sheridan Press
Suzie Dow walks with her granddaughter Eleanor Dow, 3, Wednesday at Kendrick Park.' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-kGvN2j5/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Gingi Gonzalez sings during a tech rehearsal for the Sheridan County Children’s and Youth Chorale Tuesday at the WYO Theater. The event is Wednesday, May ...'><img id="aptfsmugbytap_domain-6-tile-9" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-kGvN2j5/0/ccb8d890/Th/IMG_2200c-Th.jpg" title='Justin Sheely | The Sheridan Press
Gingi Gonzalez sings during a tech rehearsal for the Sheridan County Children’s and Youth Chorale Tuesday at the WYO Theater. The event is Wednesday, May ...' alt='Justin Sheely | The Sheridan Press
Gingi Gonzalez sings during a tech rehearsal for the Sheridan County Children’s and Youth Chorale Tuesday at the WYO Theater. The event is Wednesday, May ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-4WhPntd/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Kurik Stephens, left and Michael Tate hang on as YMCA after school program staff member Walker Billings rocks the playground equipment Wednesday at Kendric ...'><img id="aptfsmugbytap_domain-6-tile-10" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-4WhPntd/0/d4982292/Th/TSP_3855c-Th.jpg" title='Justin Sheely | The Sheridan Press
Kurik Stephens, left and Michael Tate hang on as YMCA after school program staff member Walker Billings rocks the playground equipment Wednesday at Kendric ...' alt='Justin Sheely | The Sheridan Press
Kurik Stephens, left and Michael Tate hang on as YMCA after school program staff member Walker Billings rocks the playground equipment Wednesday at Kendric ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-tNJkQbm/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Seven-year-old Haylee Wagnor reacts after falling off the playground with her friends of the YMCA after school program Wednesday at Kendrick Park.'><img id="aptfsmugbytap_domain-6-tile-11" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-tNJkQbm/0/c9bd30da/Th/TSP_3848-Th.jpg" title='Justin Sheely | The Sheridan Press
Seven-year-old Haylee Wagnor reacts after falling off the playground with her friends of the YMCA after school program Wednesday at Kendrick Park.' alt='Justin Sheely | The Sheridan Press
Seven-year-old Haylee Wagnor reacts after falling off the playground with her friends of the YMCA after school program Wednesday at Kendrick Park.' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-3jWTccQ/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Holly Bliss of Fairfield, Montana, wraps the legs of a competitor friend’s horse during the Showdown in Sheridan cutting horse show Friday at the Sherida ...'><img id="aptfsmugbytap_domain-6-tile-12" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-3jWTccQ/0/c8029a3c/Th/IMG_2525c-Th.jpg" title='Justin Sheely | The Sheridan Press
Holly Bliss of Fairfield, Montana, wraps the legs of a competitor friend’s horse during the Showdown in Sheridan cutting horse show Friday at the Sherida ...' alt='Justin Sheely | The Sheridan Press
Holly Bliss of Fairfield, Montana, wraps the legs of a competitor friend’s horse during the Showdown in Sheridan cutting horse show Friday at the Sherida ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-C2j2sC7/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Andrea James of Daniel, Wyoming, warms up her horse during the Showdown in Sheridan cutting horse show Friday at the Sheridan College AgriPark in north She ...'><img id="aptfsmugbytap_domain-6-tile-13" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-C2j2sC7/0/eb1ce7eb/Th/IMG_2531c-Th.jpg" title='Justin Sheely | The Sheridan Press
Andrea James of Daniel, Wyoming, warms up her horse during the Showdown in Sheridan cutting horse show Friday at the Sheridan College AgriPark in north She ...' alt='Justin Sheely | The Sheridan Press
Andrea James of Daniel, Wyoming, warms up her horse during the Showdown in Sheridan cutting horse show Friday at the Sheridan College AgriPark in north She ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-sKtHnBf/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan PressTracy Barton keeps a calf away from the herd during the Showdown in Sheridan cutting horse show Friday at the Sheridan College AgriPark in north Sheridan.'><img id="aptfsmugbytap_domain-6-tile-14" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-sKtHnBf/0/abc3d096/Th/TSP_4578c-Th.jpg" title='Justin Sheely | The Sheridan PressTracy Barton keeps a calf away from the herd during the Showdown in Sheridan cutting horse show Friday at the Sheridan College AgriPark in north Sheridan.' alt='Justin Sheely | The Sheridan PressTracy Barton keeps a calf away from the herd during the Showdown in Sheridan cutting horse show Friday at the Sheridan College AgriPark in north Sheridan.' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-tvBt2vD/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Travis young keeps a calf away from the herd during the Showdown in Sheridan cutting horse show Friday at the Sheridan College AgriPark in north Sheridan.'><img id="aptfsmugbytap_domain-6-tile-15" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Category/Week-in-Photos-May-9-13/i-tvBt2vD/0/42384285/Th/TSP_4613c-Th.jpg" title='Justin Sheely | The Sheridan Press
Travis young keeps a calf away from the herd during the Showdown in Sheridan cutting horse show Friday at the Sheridan College AgriPark in north Sheridan.' alt='Justin Sheely | The Sheridan Press
Travis young keeps a calf away from the herd during the Showdown in Sheridan cutting horse show Friday at the Sheridan College AgriPark in north Sheridan.' border="0" hspace="0" vspace="0" style=""  /></a></div><div id="aptfsmugbytap_domain-6-by-link" class="AlpinePhotoTiles-by-link"><a href="http://thealpinepress.com/" style="COLOR:#C0C0C0;text-decoration:none;" title="Widget by The Alpine Press">TAP</a></div></div></div><script>
               jQuery(document).ready(function() {
                jQuery("#aptfsmugbytap_domain-6-AlpinePhotoTiles_container").addClass("loading"); 
               });
           jQuery(window).load(function() {
            jQuery("#aptfsmugbytap_domain-6-AlpinePhotoTiles_container").removeClass("loading");
            if( jQuery().AlpinePhotoTilesPlugin ){
              jQuery("#aptfsmugbytap_domain-6-hidden-parent").AlpinePhotoTilesPlugin({
                id:"aptfsmugbytap_domain-6",
                style:"wall",
                shape:"rectangle",
                perRow:"4",
                imageLink:0,
                imageBorder:0,
                imageShadow:0,
                imageCurve:1,
                imageHighlight:1,
                lightbox:0,
                galleryHeight:0, // Keep for Compatibility
                galRatioWidth:800,
                galRatioHeight:600,
                highlight:"#64a2d8",
                pinIt:0,
                siteURL:"http://thesheridanpress.com",
                callback: ""
              });
            }
          });
        </script></div><div id="text-62" class="widget widget_text">			<div class="textwidget"><!-- VISIT PHOTOGRAPHY HOME PAGE FOR MORE IMAGES -->
<a href="http://sheridanpress.smugmug.com/" target="_blank">Visit the photography homepage for more images to browse or purchase a print.</a></div>
		</div><div id="text-63" class="widget widget_text">			<div class="textwidget"><!-- SERVICE DIRECTORY BUTTON -->
<a href="https://thesheridanpress.com/servicedirectory/" target="_blank"><img src="//thesheridanpress.com/wp-content/uploads/2015/11/Service-Directory-Button.jpg"/></a></div>
		</div><div id="text-64" class="widget widget_text"><div class="heading"><h4 class="widget-title">Follow the Press on Twitter</h4></div>			<div class="textwidget"><!-- TWITTER FEED -->
<a class="twitter-timeline"  href="https://twitter.com/Sheridan_Press"  data-widget-id="320189403832123392">Tweets by @Sheridan_Press</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>	</div>
					
				</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

																
						<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
							<div class="fusion-row">
								<div class="fusion-columns fusion-columns-4 fusion-widget-area">
									
																																							<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-40" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2017/04/SP-Logo-WH.png" alt="Sheridan Press Logo";></div>
		<div style="clear:both;"></div></div><div id="text-65" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget">144 East Grinnell Street<br>
    Sheridan, WY 82801<br>
    (307) 672-2431</div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-33" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Column 2</h4>			<div class="textwidget"><!-- FOOTER MENU COLUMN 2 -->
<ul>
    <li><a href="http://thesheridanpress.com/?page_id=46938">Submit your news tips </a></li>
<li><a href="http://thesheridanpress.com/?cat=99">Staff list</a></li>
<li><a href="http://thesheridanpress.com/?page_id=6913">Website support and questions</a></li>
</ul></div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-35" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Top Categories</h4>			<div class="textwidget"><!-- FOOTER MENU COLUMN 3 -->
<ul>
  <li><a href="http://thesheridanpress.com/?cat=67" target="_self">News</a></li>
  <li><a href="http://thesheridanpress.com/?cat=73">Editorial</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=37470">Obituaries</a></li>
  <li><a href="http://thesheridanpress.com/?cat=92">Letters to the Editor</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=1483">Classifieds</a></li>
  <li><a href="http://thesheridanpress.com/?cat=84">E-edition archives</a></li>
  <li><a href="http://thesheridanpress.com/?cat=68">Sports</a></li>
</ul></div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
												<div id="text-66" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Column 4</h4>			<div class="textwidget"><!-- FOOTER MENU COLUMN 4 -->
<ul>
  <li><a href="http://thesheridanpress.com/?cat=90">Scene</a></li>
  <li><a href="http://thesheridanpress.com/?cat=97">Special sections</a></li>
  <li><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=qthej5iab&p=oi&m=1109117771376&sit=jokc7fugb&f=80846360-a1b7-4457-8b1e-8d8f11586d33" target="_blank">Headlines by email</a></li>
<li><a href="http://thesheridanpress.com/?page_id=1490&a=browsecat&category_id=47">Jobs</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=1490&a=browsecat&category_id=22">Autos</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=1490&a=browsecat&category_id=11">Real Estate</a></li>
</ul></div>
		<div style="clear:both;"></div></div>																																				</div>
																																																									
									<div class="fusion-clearfix"></div>
								</div> <!-- fusion-columns -->
							</div> <!-- fusion-row -->
						</footer> <!-- fusion-footer-widget-area -->
					
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

									<div class="fusion-copyright-notice">
		<div>
				Copyright © 2015 The Sheridan Press or Sheridan Newspapers, Inc.	</div>
</div>
			<div class="fusion-social-links-footer">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/thesheridanpress" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/sheridan_press" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="https://instagram.com/the_sheridan_press/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;" href="https://www.youtube.com/user/WyoSheridanPress" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
														</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/js/jquery.form.min.js?ver=3.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","swfupload_flash_url":"https:\/\/thesheridanpress.com\/wp-includes\/js\/swfupload\/swfupload.swf","swfupload_upload_url":"https:\/\/thesheridanpress.com\/?iphorm_swfupload=1","swfupload_too_many":"You have attempted to queue too many files","swfupload_file_too_big":"This file exceeds the maximum upload size","swfupload_file_empty":"This file is empty","swfupload_file_type_not_allowed":"This file type is not allowed","swfupload_unknown_queue_error":"Unknown queue error, please try again later","swfupload_upload_error":"Upload error","swfupload_upload_failed":"Upload failed","swfupload_server_io":"Server IO error","swfupload_security_error":"Security error","swfupload_limit_exceeded":"Upload limit exceeded","swfupload_validation_failed":"Validation failed","swfupload_upload_stopped":"Upload stopped","swfupload_unknown_upload_error":"Unknown upload error","plugin_url":"https:\/\/thesheridanpress.com\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/js/jquery.iphorm.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/themes/light/rounded.js?ver=1.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/thesheridanpress.com\/service-directory\/ab-buildings\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/excalibur-construction\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/croell\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/kosma-heating-ac\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/quality-hedge\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/rocky-mountain-exteriors\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/trubuilt-builders\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/quality-hedge-2\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/landscape-services-inc\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/midway-marine-2017\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/307-auto-glass\/":[1,0,""],"https:\/\/thesheridanpress.com\/adsplash\/tru-finish-splash\/":[0,0,""],"https:\/\/thesheridanpress.com\/destination-sheridan\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/home-garden\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/outdoors\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/faith\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/business\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/taste\/":[0,0,""]},"siteURL":"https:\/\/thesheridanpress.com","siteURLq":"https:\/\/thesheridanpress.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/uploads/fusion-scripts/af61bdf25633be2fd2606ecbd59cb987.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/alpine-photo-tile-for-smugmug/js/AlpinePhotoTiles_script.js?ver=1.2.3.2'></script>
		<div id="sphare-email" style="display: none;">
			<form action=""class="sp-form" method="post" action="#">
				
					<p><label for="73770-sp-name">Your name:</label>
					<input id="73770-sp-name" class="input-medium" type="text" name="name" value="" /></p>
					
					<p><label for="73770-sp-sender">Your email address:</label>
					<input id="73770-sp-sender" class="input-medium" type="text" name="sender" value="" /></p>				
				
								
				<p><label for="73770-sp-recipient">Send post to email address, <strong>comma separated</strong> for multiple emails.</label>				<input id="73770-sp-recipient" class="sp-recipient input-medium" type="text" name="recipient" value="" /></p>
				
				<input type="submit" value="Send Email" class="sp-mail-send" />
				<a href="#spsharer-cancel" class="sp-mail-cancel">Cancel</a>
				<div id="sp-response"></div>
			</form>
		</div>
		
			</body>
</html>

<!-- Dynamic page generated in 5.030 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-17 20:38:21 -->

<!-- super cache -->