<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<script type="text/javascript">
(function(){
var c = {
  "account": "sheridan",
  "type": "stories"
},
s=document.createElement("script"),a=document.getElementsByTagName("script")[0],q=["content="+escape(top.window.location)];for(var k in c)q.push(k+"="+encodeURIComponent(c[k]));s.src="https://ccms.thesheridanpress.com/check/?"+q.join("&");a.parentNode.insertBefore(s,a)
})();
</script>	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Late equalizer nets SC tie in conference opener &#8211; The Sheridan Press</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Feed" href="https://thesheridanpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Comments Feed" href="https://thesheridanpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Late equalizer nets SC tie in conference opener Comments Feed" href="https://thesheridanpress.com/late-equalizer-nets-sc-tie-in-conference-opener/feed/" />

		<meta property="og:title" content="Late equalizer nets SC tie in conference opener"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://thesheridanpress.com/late-equalizer-nets-sc-tie-in-conference-opener/"/>
		<meta property="og:site_name" content="The Sheridan Press"/>
		<meta property="og:description" content="SHERIDAN — An odd play bounced in the favor of the Sheridan College Generals late Tuesday afternoon to help the team to a 1-1 tie with the Northwest College Trappers men’s soccer team in the opening round of Region IX play.
In the 75th minute, a Northwest handball earned the Generals a free kick"/>

									<meta property="og:image" content="https://thesheridanpress.com/wp-content/uploads/2017/09/09-06-17SCmenssoccervNorthwest3jpg.jpg"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesheridanpress.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//thesheridanpress.com/wp-content/plugins/all-in-one-event-calendar/cache/2092eac1_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-post-css'  href='https://thesheridanpress.com/wp-content/plugins/super-post/css/super-post.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thesheridanpress.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://thesheridanpress.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thesheridanpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-css'  href='https://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-theme-1-css'  href='https://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/themes/light/rounded.css' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://thesheridanpress.com/wp-content/themes/Avada/assets/css/style.min.css' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://thesheridanpress.com/wp-content/themes/Avada/assets/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://thesheridanpress.com/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://thesheridanpress.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://thesheridanpress.com/wp-content/uploads/fusion-styles/fusion-78793.css?timestamp=1504773331&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superPost = {"ajaxurl":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","nonce":"cc2981b761","likes":{"action":"likes","success":"Thaks for liking this post.","error":"You have liked this post."},"rates":{"action":"rates","success":"Thanks for rating this post.","error":"You have rated this post."},"paging":"super_post_widget_ajax","share":{"https:\/\/thesheridanpress.com\/late-equalizer-nets-sc-tie-in-conference-opener\/":78793},"google_plus":"get_google_plus_one","sendmail":"send_email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/super-post/js/jquery.super-post.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"5c7f4d1162","ajaxurl":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/js/iphorm.js'></script>
<link rel='https://api.w.org/' href='https://thesheridanpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesheridanpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesheridanpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thesheridanpress.com/?p=78793' />
<link rel="alternate" type="application/json+oembed" href="https://thesheridanpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesheridanpress.com%2Flate-equalizer-nets-sc-tie-in-conference-opener%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesheridanpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesheridanpress.com%2Flate-equalizer-nets-sc-tie-in-conference-opener%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.12" /> -->
<style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="canonical" href="https://thesheridanpress.com/late-equalizer-nets-sc-tie-in-conference-opener/" />

		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39114550-1', 'auto');
  ga('send', 'pageview');

</script><!--CC tag-->
<!--<?php get_template_part('pressplus');?>-->

<!--/CC tag-->

<script src="//hosted2.ap.org/scripts/CustomNews.js"></script>

<!--fb commenting scrpt-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1741947539403980";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/fb commenting script-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>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</script><link rel='stylesheet' id='child-style-css'  href='https://thesheridanpress.com/wp-content/themes/Avada-Child-Theme/style.css' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-78793 single-format-standard fusion-image-hovers fusion-body ltr no-tablet-sticky-header no-mobile-sticky-header no-totop no-mobile-totop mobile-logo-pos-left layout-boxed-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text">
	<!--  -->
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern fusion-sticky-menu-only fusion-header-menu-align-center">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
			<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul role="menubar" id="menu-top-nav" class="menu"><li role="menuitem"  id="menu-item-71307"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-71307"  ><a  href="https://thesheridanpress.com/"><span class="menu-text">Press Home</span></a></li><li role="menuitem"  id="menu-item-38325"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38325"  ><a  target="_blank" rel="noopener noreferrer" href="http://ccms.thesheridanpress.com/login/"><span class="menu-text">Log In</span></a></li><li role="menuitem"  id="menu-item-38326"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38326"  ><a  target="_blank" rel="noopener noreferrer" href="https://sheridan.creativecirclemedia.com/subscribe/"><span class="menu-text">Subscribe</span></a></li></ul></nav><div class="fusion-mobile-nav-holder"></div>			</div>
							<div class="fusion-alignright">
			<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/thesheridanpress" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/sheridan_press" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="https://instagram.com/the_sheridan_press/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;" href="https://www.youtube.com/user/WyoSheridanPress" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a></div></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<!-- 0 -->
						
			<div class="fusion-logo" data-margin-top="0px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="https://thesheridanpress.com/">
						<img src="https://thesheridanpress.com/wp-content/uploads/2017/02/SP-Logo-NEW-updated.png" width="" height="" alt="The Sheridan Press Logo" class="fusion-logo-1x fusion-standard-logo" />

							<img src="https://thesheridanpress.com/wp-content/uploads/2017/02/SP-Logo-NEW-updated.png" width="" height="" alt="The Sheridan Press Retina Logo" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<div class="fusion-header-banner">
			<table class="responsive-table">
    <tr>
        <td style="vertical-align:top;">
            <div class="weather-sponsor">
                <h2>TODAY'S WEATHER</h2>
                </div>
            
<div class="wu-wrapper wu-simple-forecast wp_wunderground"><div class="wu-forecast-wrapper wu-has-icon"><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="https://thesheridanpress.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Thursday</div><div class="wu-cond-text">Clear</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 87&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 50&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div></div><div class="wu-copyright"><a href="http://www.wunderground.com/q/zmw:82801.1.99999" rel="external" title="View the Sheridan forecast on Wunderground.com"><img src="https://thesheridanpress.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a></div></div>
            <div class="weather-text"><em>Sponsored by:</em></div>
            <!-- WEATHER AD -->
            <!-- /113334300/wx-sponsor -->
            <div id='div-gpt-ad-1437422328624-0' style='height:auto; width:180px; float:left;'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437422328624-0'); });
            </script>
            </div>
        </td>
        <td class="header-ad"><!-- HEADER-SQUARE-LEFT -->
            <div id='div-gpt-ad-1485974196590-0' style='width:300px; height:250px;'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485974196590-0'); });
            </script>
            </div>
        </td>
        <td class="header-ad"><!-- HEADER-SQUARE-RIGHT -->
            <div id='div-gpt-ad-1485973989646-0' style='width:300px; height:250px;'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485973989646-0'); });
            </script>
            </div>
        </td>
    </tr>
    </table>		</div>
	</div>
</div>								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
				
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-main-nav-temp" class="fusion-menu"><li role="menuitem"  id="menu-item-1465"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465"  ><a  href="/"><span class="menu-text">Home</span></a></li><li role="menuitem"  id="menu-item-1434"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1434 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/category/news/"><span class="menu-text">News</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1435"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1435 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/news/local-news/"><span>Local News</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1853"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1853"  ><a  href="https://thesheridanpress.com/category/news/local-news/"><span>Local News</span></a></li><li role="menuitem"  id="menu-item-1428"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1428"  ><a  href="https://thesheridanpress.com/category/faith/"><span>Faith</span></a></li><li role="menuitem"  id="menu-item-1432"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"  ><a  href="https://thesheridanpress.com/category/home-and-garden/"><span>Home and Garden</span></a></li><li role="menuitem"  id="menu-item-1421"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1421"  ><a  href="https://thesheridanpress.com/category/announcements/incident-reports/"><span>Incident Reports</span></a></li><li role="menuitem"  id="menu-item-39116"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39116"  ><a  href="https://thesheridanpress.com/category/news/local-news/measures-of-devotion/"><span>Measures of Devotion</span></a></li><li role="menuitem"  id="menu-item-1448"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1448"  ><a  href="https://thesheridanpress.com/category/outdoors-feature/"><span>Outdoors</span></a></li><li role="menuitem"  id="menu-item-1455"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1455"  ><a  href="https://thesheridanpress.com/category/scene-1/"><span>Scene</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1454"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1454"  ><a  href="https://thesheridanpress.com/category/entertainment/"><span>Entertainment</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-3065"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3065"  ><a  href="http://hosted2.ap.org/WYSHE/APEntertainmentNews"><span>Celebrity and Entertainment</span></a></li></ul></li><li role="menuitem"  id="menu-item-3058"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"  ><a  href="https://thesheridanpress.com/category/scene-e-edition/"><span>Scene e-edition</span></a></li><li role="menuitem"  id="menu-item-1449"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1449"  ><a  href="https://thesheridanpress.com/category/puzzle/"><span>Puzzle</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-3235"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3235"  ><a  href="http://thesheridanpress.com/?p=79"><span>Crossword Puzzle</span></a></li><li role="menuitem"  id="menu-item-3237"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3237"  ><a  href="http://thesheridanpress.com/?p=78"><span>Sudoku</span></a></li></ul></li></ul></li><li role="menuitem"  id="menu-item-2403"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2403"  ><a  href="https://thesheridanpress.com/category/news/seniors/"><span>Seniors</span></a></li><li role="menuitem"  id="menu-item-1460"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460"  ><a  href="https://thesheridanpress.com/category/food/"><span>Taste</span></a></li><li role="menuitem"  id="menu-item-2404"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2404"  ><a  href="https://thesheridanpress.com/category/news/youth/"><span>Youth</span></a></li><li role="menuitem"  id="menu-item-3067"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3067"  ><a  href="http://hosted2.ap.org/WYSHE/APWeather"><span>Weather</span></a></li></ul></li><li role="menuitem"  id="menu-item-1424"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1424 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/business/"><span>Business</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1425"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1425"  ><a  href="https://thesheridanpress.com/category/business/local-business-news/"><span>Local Business News</span></a></li><li role="menuitem"  id="menu-item-1848"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1848"  ><a  href="http://hosted2.ap.org/WYSHE/Business"><span>National Business News</span></a></li></ul></li><li role="menuitem"  id="menu-item-1847"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847 fusion-dropdown-submenu"  ><a  href="http://hosted2.ap.org/WYSHE/APUSnews"><span>National News</span></a></li><li role="menuitem"  id="menu-item-1437"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/news/regional-news/"><span>Regional News</span></a></li><li role="menuitem"  id="menu-item-1438"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/news/world-news/"><span>World News</span></a></li><li role="menuitem"  id="menu-item-40378"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40378 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/eedition-archive/"><span>e-Edition</span></a></li><li role="menuitem"  id="menu-item-1416"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1416 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/announcements/"><span>Announcements</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1418"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1418"  ><a  href="https://thesheridanpress.com/category/announcements/birth-announcements/"><span>Birth Announcements</span></a></li><li role="menuitem"  id="menu-item-1417"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1417"  ><a  href="https://thesheridanpress.com/category/announcements/anniversary-announcements/"><span>Anniversary Announcements</span></a></li><li role="menuitem"  id="menu-item-1420"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1420"  ><a  href="https://thesheridanpress.com/category/announcements/engagement-announcements/"><span>Engagement Announcements</span></a></li><li role="menuitem"  id="menu-item-1419"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419"  ><a  href="https://thesheridanpress.com/category/announcements/divorces/"><span>Divorces</span></a></li><li role="menuitem"  id="menu-item-1422"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1422"  ><a  href="https://thesheridanpress.com/category/announcements/wedding-announcements/"><span>Wedding Announcements</span></a></li><li role="menuitem"  id="menu-item-2233"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2233"  ><a  href="https://thesheridanpress.com/announcement-submissions/"><span>Announcement submissions</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-2230"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230"  ><a  href="https://thesheridanpress.com/submit-an-engagment-announcement/"><span>Submit an engagement announcement</span></a></li><li role="menuitem"  id="menu-item-1874"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874"  ><a  href="https://thesheridanpress.com/submit-a-birth-announcement/"><span>Submit a birth announcement</span></a></li><li role="menuitem"  id="menu-item-1522"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"  ><a  href="https://thesheridanpress.com/submit-an-anniversary-announcement/"><span>Submit an Anniversary Announcement</span></a></li><li role="menuitem"  id="menu-item-2238"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238"  ><a  href="https://thesheridanpress.com/submit-a-wedding-announcement/"><span>Submit a wedding announcement</span></a></li></ul></li></ul></li></ul></li><li role="menuitem"  id="menu-item-1456"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1456 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/category/sports/"><span class="menu-text">Sports</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1457"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1457 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/local-sports/"><span>Local Sports</span></a></li><li role="menuitem"  id="menu-item-1458"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/national-sports/"><span>National Sports</span></a></li><li role="menuitem"  id="menu-item-40379"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40379 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/local-sports/sports-editors-column/"><span>Sports Editor&#8217;s Column</span></a></li></ul></li><li role="menuitem"  id="menu-item-71331"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71331 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/destination-sheridan/home/"><span class="menu-text">Destination Sheridan</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71277"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71277 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/"><span>Arts and Entertainment</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71276"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71276"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/art/"><span>Art</span></a></li><li role="menuitem"  id="menu-item-71278"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71278"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/events-and-festivals/"><span>Events and Festivals</span></a></li><li role="menuitem"  id="menu-item-71280"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71280"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/museums/"><span>Museums</span></a></li><li role="menuitem"  id="menu-item-71282"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71282"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/theater/"><span>Theater</span></a></li></ul></li><li role="menuitem"  id="menu-item-71275"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71275 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/recreation-map/"><span>Recreation Map</span></a></li><li role="menuitem"  id="menu-item-71286"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71286 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/"><span>The Great Outdoors</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71287"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71287"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/"><span>Parks</span></a></li><li role="menuitem"  id="menu-item-71290"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71290"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/"><span>Summer Activities</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71292"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71292"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/fish/"><span>Fish</span></a></li><li role="menuitem"  id="menu-item-71295"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71295"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/hike/"><span>Hike</span></a></li></ul></li></ul></li><li role="menuitem"  id="menu-item-71297"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71297 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-eat/"><span>Places to Eat</span></a></li><li role="menuitem"  id="menu-item-71299"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71299 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/"><span>Places to Play</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71300"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71300"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/golf-courses/"><span>Golf Courses</span></a></li><li role="menuitem"  id="menu-item-71301"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71301"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/"><span>The Great Outdoors</span></a></li><li role="menuitem"  id="menu-item-71302"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71302"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/local-communities/"><span>Local Communities</span></a></li><li role="menuitem"  id="menu-item-71303"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71303"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/"><span>Parks</span></a></li></ul></li><li role="menuitem"  id="menu-item-71304"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71304 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/lodging-directory/"><span>Places to Stay</span></a></li></ul></li><li role="menuitem"  id="menu-item-73705"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73705 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/opinion/"><span class="menu-text">Opinion</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1441"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/editor-s-column/"><span>Editor&#8217;s Column</span></a></li><li role="menuitem"  id="menu-item-1442"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/editorials/"><span>Editorials</span></a></li><li role="menuitem"  id="menu-item-1443"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/publisher-s-notebook/"><span>Publisher&#8217;s Notebook</span></a></li><li role="menuitem"  id="menu-item-3951"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3951 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/local-columnists/"><span>Local Columnists</span></a></li><li role="menuitem"  id="menu-item-1444"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1444 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/letters-to-the-editor/"><span>Letters to the Editor</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-5475"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5475"  ><a  href="https://thesheridanpress.com/send-a-letter-to-the-editor/"><span>Send a Letter to the Editor</span></a></li></ul></li></ul></li><li role="menuitem"  id="menu-item-38652"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38652 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/37470-2/"><span class="menu-text">Obituaries</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1439"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439 fusion-dropdown-submenu"  ><a  title="Obituaries prior to June 1, 2013" href="https://thesheridanpress.com/category/obituaries/"><span>Obituaries before June 1 , 2013</span></a></li></ul></li><li role="menuitem"  id="menu-item-1509"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"  ><a  href="https://thesheridanpress.com/awpcp/"><span class="menu-text">Classifieds</span></a></li><li role="menuitem"  id="menu-item-24484"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24484"  ><a  href="https://sheridan.creativecirclemedia.com/subscribe/?reset=1"><span class="menu-text">Subscribe</span></a></li><li role="menuitem"  id="menu-item-39299"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39299 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/about/"><span class="menu-text">About</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1462"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1462 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/the-sheridan-press-reporters/"><span>Staff Directory</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" aria-hidden="true"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://thesheridanpress.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul role="menubar" id="menu-main-menu-1" class="fusion-menu"><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465"  ><a  href="/"><span class="menu-text">Home</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1434 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/category/news/"><span class="menu-text">News</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1435 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/news/local-news/"><span>Local News</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1853"  ><a  href="https://thesheridanpress.com/category/news/local-news/"><span>Local News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1428"  ><a  href="https://thesheridanpress.com/category/faith/"><span>Faith</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"  ><a  href="https://thesheridanpress.com/category/home-and-garden/"><span>Home and Garden</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1421"  ><a  href="https://thesheridanpress.com/category/announcements/incident-reports/"><span>Incident Reports</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39116"  ><a  href="https://thesheridanpress.com/category/news/local-news/measures-of-devotion/"><span>Measures of Devotion</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1448"  ><a  href="https://thesheridanpress.com/category/outdoors-feature/"><span>Outdoors</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1455"  ><a  href="https://thesheridanpress.com/category/scene-1/"><span>Scene</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1454"  ><a  href="https://thesheridanpress.com/category/entertainment/"><span>Entertainment</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3065"  ><a  href="http://hosted2.ap.org/WYSHE/APEntertainmentNews"><span>Celebrity and Entertainment</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"  ><a  href="https://thesheridanpress.com/category/scene-e-edition/"><span>Scene e-edition</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1449"  ><a  href="https://thesheridanpress.com/category/puzzle/"><span>Puzzle</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3235"  ><a  href="http://thesheridanpress.com/?p=79"><span>Crossword Puzzle</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3237"  ><a  href="http://thesheridanpress.com/?p=78"><span>Sudoku</span></a></li></ul></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2403"  ><a  href="https://thesheridanpress.com/category/news/seniors/"><span>Seniors</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460"  ><a  href="https://thesheridanpress.com/category/food/"><span>Taste</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2404"  ><a  href="https://thesheridanpress.com/category/news/youth/"><span>Youth</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3067"  ><a  href="http://hosted2.ap.org/WYSHE/APWeather"><span>Weather</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1424 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/business/"><span>Business</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1425"  ><a  href="https://thesheridanpress.com/category/business/local-business-news/"><span>Local Business News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1848"  ><a  href="http://hosted2.ap.org/WYSHE/Business"><span>National Business News</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847 fusion-dropdown-submenu"  ><a  href="http://hosted2.ap.org/WYSHE/APUSnews"><span>National News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/news/regional-news/"><span>Regional News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/news/world-news/"><span>World News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40378 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/eedition-archive/"><span>e-Edition</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1416 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/announcements/"><span>Announcements</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1418"  ><a  href="https://thesheridanpress.com/category/announcements/birth-announcements/"><span>Birth Announcements</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1417"  ><a  href="https://thesheridanpress.com/category/announcements/anniversary-announcements/"><span>Anniversary Announcements</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1420"  ><a  href="https://thesheridanpress.com/category/announcements/engagement-announcements/"><span>Engagement Announcements</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419"  ><a  href="https://thesheridanpress.com/category/announcements/divorces/"><span>Divorces</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1422"  ><a  href="https://thesheridanpress.com/category/announcements/wedding-announcements/"><span>Wedding Announcements</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2233"  ><a  href="https://thesheridanpress.com/announcement-submissions/"><span>Announcement submissions</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230"  ><a  href="https://thesheridanpress.com/submit-an-engagment-announcement/"><span>Submit an engagement announcement</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874"  ><a  href="https://thesheridanpress.com/submit-a-birth-announcement/"><span>Submit a birth announcement</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"  ><a  href="https://thesheridanpress.com/submit-an-anniversary-announcement/"><span>Submit an Anniversary Announcement</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238"  ><a  href="https://thesheridanpress.com/submit-a-wedding-announcement/"><span>Submit a wedding announcement</span></a></li></ul></li></ul></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1456 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/category/sports/"><span class="menu-text">Sports</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1457 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/local-sports/"><span>Local Sports</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/national-sports/"><span>National Sports</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40379 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/local-sports/sports-editors-column/"><span>Sports Editor&#8217;s Column</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71331 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/destination-sheridan/home/"><span class="menu-text">Destination Sheridan</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71277 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/"><span>Arts and Entertainment</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71276"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/art/"><span>Art</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71278"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/events-and-festivals/"><span>Events and Festivals</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71280"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/museums/"><span>Museums</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71282"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/theater/"><span>Theater</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71275 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/recreation-map/"><span>Recreation Map</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71286 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/"><span>The Great Outdoors</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71287"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/"><span>Parks</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71290"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/"><span>Summer Activities</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71292"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/fish/"><span>Fish</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71295"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/hike/"><span>Hike</span></a></li></ul></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71297 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-eat/"><span>Places to Eat</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71299 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/"><span>Places to Play</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71300"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/golf-courses/"><span>Golf Courses</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71301"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/"><span>The Great Outdoors</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71302"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/local-communities/"><span>Local Communities</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71303"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/"><span>Parks</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71304 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/lodging-directory/"><span>Places to Stay</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73705 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/opinion/"><span class="menu-text">Opinion</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/editor-s-column/"><span>Editor&#8217;s Column</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/editorials/"><span>Editorials</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/publisher-s-notebook/"><span>Publisher&#8217;s Notebook</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3951 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/local-columnists/"><span>Local Columnists</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1444 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/letters-to-the-editor/"><span>Letters to the Editor</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5475"  ><a  href="https://thesheridanpress.com/send-a-letter-to-the-editor/"><span>Send a Letter to the Editor</span></a></li></ul></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38652 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/37470-2/"><span class="menu-text">Obituaries</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439 fusion-dropdown-submenu"  ><a  title="Obituaries prior to June 1, 2013" href="https://thesheridanpress.com/category/obituaries/"><span>Obituaries before June 1 , 2013</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"  ><a  href="https://thesheridanpress.com/awpcp/"><span class="menu-text">Classifieds</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24484"  ><a  href="https://sheridan.creativecirclemedia.com/subscribe/?reset=1"><span class="menu-text">Subscribe</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39299 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/about/"><span class="menu-text">About</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1462 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/the-sheridan-press-reporters/"><span>Staff Directory</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" aria-hidden="true"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://thesheridanpress.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder"></nav>
																			</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
					<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="">Late equalizer nets SC tie in conference opener</h1>

									
				
			</div>

												<div class="fusion-page-title-secondary">
						<div class="fusion-breadcrumbs"><span ><a  href="https://thesheridanpress.com"><span >Home</span></a></span><span class="fusion-breadcrumb-sep">|</span><span ><a  href="https://thesheridanpress.com/category/sports/"><span >Sports</span></a></span><span class="fusion-breadcrumb-sep">|</span><span ><a  href="https://thesheridanpress.com/category/sports/local-sports/"><span >Local Sports</span></a></span><span class="fusion-breadcrumb-sep">|</span><span class="breadcrumb-leaf">Late equalizer nets SC tie in conference opener</span></div>					</div>
							
		</div>
	</div>
</div>
		
		
		
						<div id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="float: left;">
				<div class="single-navigation clearfix">
			<a href="https://thesheridanpress.com/applauding-their-efforts-2/" rel="prev">Previous</a>					</div>
	
			<article id="post-78793" class="post post-78793 type-post status-publish format-standard has-post-thumbnail hentry category-local-sports category-sports tag-generals tag-northwest tag-sheridan-college tag-soccer tag-trappers">
						
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																																				<li>
																					<a href="https://thesheridanpress.com/wp-content/uploads/2017/09/09-06-17SCmenssoccervNorthwest3jpg.jpg" data-rel="iLightbox[gallery78793]" title="Sheridan College’s Brad Whiles slides in for a tackle against Northwest College Tuesday at Maier Field.
Mike Pruden | The Sheridan Press" data-title="09-06-17SCmenssoccervNorthwest3jpg" data-caption="Sheridan College’s Brad Whiles slides in for a tackle against Northwest College Tuesday at Maier Field.
Mike Pruden | The Sheridan Press" aria-label="09-06-17SCmenssoccervNorthwest3jpg">
												<span class="screen-reader-text">View Larger Image</span>
												<img width="1200" height="799" src="https://thesheridanpress.com/wp-content/uploads/2017/09/09-06-17SCmenssoccervNorthwest3jpg-800x533.jpg" class="attachment-full size-full wp-post-image" alt="Sheridan College’s Brad Whiles slides in for a tackle against Northwest College Tuesday at Maier Field. Mike Pruden | The Sheridan Press" srcset="https://thesheridanpress.com/wp-content/uploads/2017/09/09-06-17SCmenssoccervNorthwest3jpg-200x133.jpg 200w, https://thesheridanpress.com/wp-content/uploads/2017/09/09-06-17SCmenssoccervNorthwest3jpg-400x266.jpg 400w, https://thesheridanpress.com/wp-content/uploads/2017/09/09-06-17SCmenssoccervNorthwest3jpg-600x400.jpg 600w, https://thesheridanpress.com/wp-content/uploads/2017/09/09-06-17SCmenssoccervNorthwest3jpg-800x533.jpg 800w, https://thesheridanpress.com/wp-content/uploads/2017/09/09-06-17SCmenssoccervNorthwest3jpg.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" />											</a>
																			</li>
																																																																																																																																																																											</ul>
						</div>
																		
						<div class="post-content">
				<p class="p1">SHERIDAN — An odd play bounced in the favor of the Sheridan College Generals late Tuesday afternoon to help the team to a 1-1 tie with the Northwest College Trappers men’s soccer team in the opening round of Region IX play.</p>
<p class="p1">In the 75th minute, a Northwest handball earned the Generals a free kick just outside the box. The ball was sent from the left side across the box and found a sprinting Titus Nickson who flicked it to the net. His shot deflected off the keeper, and chaos ensued for a few quick seconds.</p>
<p class="p1">It was a mad dash for Sheridan players to try and get a boot on the free ball, while Northwest players fought to clear it from in front of the net. Eventually, the ball rebounded off a group of players toward the net, and as a Trappers defender sent it away, he was standing just inside the net, and the ball crossed the end line.</p>
<p class="p1">The goal tied the match at 1, and after two overtime periods, the Generals took a tie in their first official game of the 2017 season.</p>
<p class="p1">Sheridan’s equalizer came on the heels of a Northwest goal that put the Generals in a hole after more than 70 minutes of scoreless soccer. The Trappers utilized a corner kick in the 71st minute to take the brief lead.</p>
<p class="p1">Set pieces were the name of the game for both sides, and the Generals were close to breaking the game open early with a couple of corner kicks.</p>
<p class="p1">In the 33rd minute, it looked as if Sheridan took the lead on a corner-kick diving header goal, but with barely enough room for an attacker to be offside, the penalty was called to negate the score.</p>
<p class="p1">Five minutes later, a Sheridan through-ball was saved by the keeper, and the ensuing corner kick was also saved.</p>
<p class="p1">“Any chance we get to get it in the box on a set piece, we’re going to,” SC head coach Tim Starr said. “Unfortunately, we lost one on a set piece, as well. But those are key moments in tight games like this that we have to capitalize on.”</p>
<p class="p1">The Generals defense was solid for most of the afternoon, but the offense really turned up the intensity level in the second half. Sheridan started turning its stout defense into offense, attacking and pressuring the Northwest defenders.</p>
<p class="p1">Still, as Sheridan attacked, shots were at a premium and the goals never came. Scoring opportunities were tough to come by for the 2016 Generals. Opponents outscored SC 49-14 last season, so creating and taking advantage of opportunities around the box has been a strong emphasis for Starr and his players.</p>
<p class="p1">“Just need to be a little more patient,” Starr said. “It’s also a little more quality of our service and timing of our runs. But it’s a young team. We’ve only had a few weeks together; we only have two starters from last year. It’s going to take some time to gel.”</p>
<p class="p1">The Generals will look to carry the momentum from Tuesday’s steady performance into the remainder of the conference season and turn it into wins for the program. Last season, the team opened the schedule with a tough overtime loss to Western Wyoming before dropping five straight.</p>
<p class="p1">But Sheridan’s defense was stout and the team just missed on numerous scoring opportunities in the opener, a bright spot for the coach. The Generals host Western Wyoming Friday and welcome Gillette College to campus next week for three-straight home games to open the season.</p>
<p class="p1">“It’s a long season,” Starr said. “Again, we’re a young group. We have flashes of brilliance, but it’s not quite there yet. So it’s a matter of putting that together for 90 minutes.”</p>
<p class="p1">Sheridan and Western Wyoming kick off at 2:30 p.m. Friday at Maier Field.</p>
							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://thesheridanpress.com/author/mike-pruden/" title="Posts by Mike Pruden" rel="author">Mike Pruden</a></span></span><span class="fusion-inline-sep">|</span><span>September 6th, 2017</span><span class="fusion-inline-sep">|</span></div></div>									<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share this news...</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=https://thesheridanpress.com/late-equalizer-nets-sc-tie-in-conference-opener/&amp;p&#091;images&#093;&#091;0&#093;=https://thesheridanpress.com/wp-content/uploads/2017/09/09-06-17SCmenssoccervNorthwest3jpg.jpg&amp;p&#091;title&#093;=Late%20equalizer%20nets%20SC%20tie%20in%20conference%20opener" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/share?text=Late%20equalizer%20nets%20SC%20tie%20in%20conference%20opener&amp;url=https%3A%2F%2Fthesheridanpress.com%2Flate-equalizer-nets-sc-tie-in-conference-opener%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#ffffff;" href="https://plus.google.com/share?url=https://thesheridanpress.com/late-equalizer-nets-sc-tie-in-conference-opener/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#ffffff;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthesheridanpress.com%2Flate-equalizer-nets-sc-tie-in-conference-opener%2F&amp;description=SHERIDAN%20%E2%80%94%20An%20odd%20play%20bounced%20in%20the%20favor%20of%20the%20Sheridan%20College%20Generals%20late%20Tuesday%20afternoon%20to%20help%20the%20team%20to%20a%201-1%20tie%20with%20the%20Northwest%20College%20Trappers%20men%E2%80%99s%20soccer%20team%20in%20the%20opening%20round%20of%20Region%20IX%20play.%0D%0AIn%20the%2075th%20minute%2C%20a%20Northwest%20handball%20earned%20the%20Generals%20a%20free%20kick&amp;media=https%3A%2F%2Fthesheridanpress.com%2Fwp-content%2Fuploads%2F2017%2F09%2F09-06-17SCmenssoccervNorthwest3jpg.jpg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#ffffff;" href="mailto:?subject=Late equalizer nets SC tie in conference opener&amp;body=https://thesheridanpress.com/late-equalizer-nets-sc-tie-in-conference-opener/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
														<section class="about-author">
																<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:10px;">
					<h3 class="title-heading-left">
						About the Author: 						<a href="https://thesheridanpress.com/author/mike-pruden/" title="Posts by Mike Pruden" rel="author">Mike Pruden</a>																	</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/b40b8937f3ae377ce8986a694fd71206?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b40b8937f3ae377ce8986a694fd71206?s=144&amp;d=mm&amp;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="description">
								Mike moved to Sheridan from Indianapolis, Indiana. Family and his passion for sports brought Mike to the Cowboy State, where he began working as the sports editor for the Sheridan Press in June of 2014.							</div>
						</div>
					</section>
								
													</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://thesheridanpress.secondstreetapp.com/Athlete-of-the-Week---Week-1/gallery" target=_blank><img src="http://thesheridanpress.com/wp-content/uploads/2017/09/Powderhorn-Athlete-Web-2017.jpg"/></a></div></section><section id="text-84" class="widget widget_text">			<div class="textwidget"><p><a href="https://sheridan.creativecirclemedia.com/subscribe/?reset=1" target="_blank" rel="noopener"><img style="width: 300px; height: 250px; bottom-margin: 5px;" src="/wp-content/uploads/2017/04/Real-News-Dig-Cube-ad.png" /></a></p>
</div>
		</section><section id="text-58" class="widget widget_text">			<div class="textwidget"><!-- RIGHT-FIRST-RECTANGLE ADS -->
<div id='div-gpt-ad-1365580035748-1' style='width:300px; height:250px; margin-bottom:15px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365580035748-1'); });
</script>
</div></div>
		</section><section id="text-59" class="widget widget_text">			<div class="textwidget"><!-- RIGHT-SECOND-RECTANGLE ADS -->
<div id='div-gpt-ad-1365580035748-3' style='width:300px; height:250px; margin-bottom:15px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365580035748-3'); });
</script>
</div></div>
		</section><section id="text-60" class="widget widget_text">			<div class="textwidget"><p><!-- DIGITAL EDITIONS LOGIN --><br />
<iframe style='width: 100%; height: 25px; border: 0; padding: 0; margin: 0;'  src='https://ccms.thesheridanpress.com/logout/'></iframe></p>
</div>
		</section><section id="super-post-29" class="widget super-post"><ul id='sp-widget-shortcode-29' class='super-post template-left'><li ><div class='sp-post-info'><a class='sp-title' data-id='78800' href='https://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-sept-6-2017/'>The Sheridan Press E-Edition Sept. 6, 2017</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='78797' href='https://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-scene-sept-6-2017/'>The Sheridan Press E-Edition SCENE Sept. 6, 2017</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='78758' href='https://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-sept-5-2017/'>The Sheridan Press E-Edition Sept. 5, 2017</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='78697' href='https://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-sept-2-2017/'>The Sheridan Press E-Edition Sept. 2, 2017</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='78694' href='https://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-wyotf-sept-2-2017/'>The Sheridan Press E-Edition WyoTF Sept. 2, 2017</a><br /></div></li></ul><div class='sp-load-more' data-id='29' data-post-id='78793' data-load='none' data-offset='5' data-custom=''></div></section><section id="text-61" class="widget widget_text">			<div class="textwidget"><!-- MORE RECENT E-EDITIONS -->
<a href="http://thesheridanpress.com/?page_id=8333" target="_blank">See more recent editions of The Sheridan Press available for download.</a></div>
		</section><section id="text-62" class="widget widget_text">			<div class="textwidget"><!-- VISIT PHOTOGRAPHY HOME PAGE FOR MORE IMAGES -->
<a href="http://sheridanpress.smugmug.com/" target="_blank">Visit the photography homepage for more images to browse or purchase a print!</a></div>
		</section><section id="text-63" class="widget widget_text">			<div class="textwidget"><!-- SERVICE DIRECTORY BUTTON -->
<a href="https://thesheridanpress.com/servicedirectory/" target="_blank"><img src="//thesheridanpress.com/wp-content/uploads/2015/11/Service-Directory-Button.jpg"/></a></div>
		</section>			</aside>
					<div style="clear:both;"></div>
<h2 id="tspFacebookComments" style="margin: 10px 0px 5px 0px; padding: 6px; background-color: #3678b5; color: #fff;">READER COMMENTS</h2>
<div class="fb-comments" data-href="https://thesheridanpress.com/late-equalizer-nets-sc-tie-in-conference-opener/" data-numposts="5" data-width="100%"></div>
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

																
						<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
							<div class="fusion-row">
								<div class="fusion-columns fusion-columns-4 fusion-widget-area">
									
																																							<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<section id="text-40" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2017/04/SP-Logo-WH.png" alt="Sheridan Press Logo";></div>
		<div style="clear:both;"></div></section><section id="text-65" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget">144 East Grinnell Street<br>
    Sheridan, WY 82801<br>
    (307) 672-2431</div>
		<div style="clear:both;"></div></section>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<section id="text-33" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Column 2</h4>			<div class="textwidget"><!-- FOOTER MENU COLUMN 2 -->
<ul>
    <li><a href="http://thesheridanpress.com/?page_id=46938">Submit your news tips </a></li>
<li><a href="http://thesheridanpress.com/?cat=99">Staff list</a></li>
<li><a href="http://thesheridanpress.com/?page_id=6913">Website support and questions</a></li>
</ul></div>
		<div style="clear:both;"></div></section>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<section id="text-35" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Top Categories</h4>			<div class="textwidget"><!-- FOOTER MENU COLUMN 3 -->
<ul>
  <li><a href="http://thesheridanpress.com/?cat=67" target="_self">News</a></li>
  <li><a href="http://thesheridanpress.com/?cat=73">Editorial</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=37470">Obituaries</a></li>
  <li><a href="http://thesheridanpress.com/?cat=92">Letters to the Editor</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=1483">Classifieds</a></li>
  <li><a href="http://thesheridanpress.com/?cat=84">E-edition archives</a></li>
  <li><a href="http://thesheridanpress.com/?cat=68">Sports</a></li>
</ul></div>
		<div style="clear:both;"></div></section>																																				</div>
																																								<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
												<section id="text-66" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Column 4</h4>			<div class="textwidget"><!-- FOOTER MENU COLUMN 4 -->
<ul>
  <li><a href="http://thesheridanpress.com/?cat=90">Scene</a></li>
  <li><a href="http://thesheridanpress.com/?cat=97">Special sections</a></li>
  <li><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=qthej5iab&p=oi&m=1109117771376&sit=jokc7fugb&f=80846360-a1b7-4457-8b1e-8d8f11586d33" target="_blank">Headlines by email</a></li>
<li><a href="http://thesheridanpress.com/?page_id=1490&a=browsecat&category_id=47">Jobs</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=1490&a=browsecat&category_id=22">Autos</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=1490&a=browsecat&category_id=11">Real Estate</a></li>
</ul></div>
		<div style="clear:both;"></div></section>																																				</div>
																																																									
									<div class="fusion-clearfix"></div>
								</div> <!-- fusion-columns -->
							</div> <!-- fusion-row -->
						</footer> <!-- fusion-footer-widget-area -->
					
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

									<div class="fusion-copyright-notice">
		<div>
		Copyright © 2015 The Sheridan Press or Sheridan Newspapers, Inc.	</div>
</div>
			<div class="fusion-social-links-footer">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/thesheridanpress" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/sheridan_press" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="https://instagram.com/the_sheridan_press/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;" href="https://www.youtube.com/user/WyoSheridanPress" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
														</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thesheridanpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/js/jquery.fileupload.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","upload_too_many":"You have attempted to queue too many files","upload_file_type_not_allowed":"This file type is not allowed","upload_file_too_big":"This file exceeds the maximum upload size","invalid_response":"The response from the server was invalid or malformed","ajax_error":"Ajax error","plugin_url":"https:\/\/thesheridanpress.com\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/js/jquery.iphorm.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/js/jquery.form.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/themes/light/rounded.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/thesheridanpress.com\/service-directory\/ab-buildings\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/excalibur-construction\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/croell\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/kosma-heating-ac\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/quality-hedge\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/rocky-mountain-exteriors\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/trubuilt-builders\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/quality-hedge-2\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/landscape-services-inc\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/midway-marine-2017\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/307-auto-glass\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/360-landscaping__trashed\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/renegade-marketing\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/woodland-park-storage\/":[1,0,""],"https:\/\/thesheridanpress.com\/adsplash\/tru-finish-splash\/":[0,0,""],"https:\/\/thesheridanpress.com\/destination-sheridan\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/home-garden\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/outdoors\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/faith\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/business\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/taste\/":[0,0,""]},"siteURL":"https:\/\/thesheridanpress.com","siteURLq":"https:\/\/thesheridanpress.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js'></script>
<![endif]-->
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/uploads/fusion-scripts/594f7e2585d8ebdcb878ca277f82d237.js?timestamp=1504699205'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada-Child-Theme/tsp.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/wp-embed.min.js'></script>
		<div id="sphare-email" style="display: none;">
			<form action=""class="sp-form" method="post" action="#">
				
					<p><label for="78793-sp-name">Your name:</label>
					<input id="78793-sp-name" class="input-medium" type="text" name="name" value="" /></p>
					
					<p><label for="78793-sp-sender">Your email address:</label>
					<input id="78793-sp-sender" class="input-medium" type="text" name="sender" value="" /></p>				
				
								
				<p><label for="78793-sp-recipient">Send post to email address, <strong>comma separated</strong> for multiple emails.</label>				<input id="78793-sp-recipient" class="sp-recipient input-medium" type="text" name="recipient" value="" /></p>
				
				<input type="submit" value="Send Email" class="sp-mail-send" />
				<a href="#spsharer-cancel" class="sp-mail-cancel">Cancel</a>
				<div id="sp-response"></div>
			</form>
		</div>
		
			</body>
</html>
