<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<script type="text/javascript">
(function(){
var c = {
  "account": "sheridan",
  "type": "stories"
},
s=document.createElement("script"),a=document.getElementsByTagName("script")[0],q=["content="+escape(top.window.location)];for(var k in c)q.push(k+"="+encodeURIComponent(c[k]));s.src="https://ccms.thesheridanpress.com/check/?"+q.join("&");a.parentNode.insertBefore(s,a)
})();
</script>	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Hastings a Milward-Simpson finalist &#8211; The Sheridan Press</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Feed" href="https://thesheridanpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Comments Feed" href="https://thesheridanpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Hastings a Milward-Simpson finalist Comments Feed" href="https://thesheridanpress.com/hastings-a-milward-simpson-finalist/feed/" />

		<meta property="og:title" content="Hastings a Milward-Simpson finalist"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://thesheridanpress.com/hastings-a-milward-simpson-finalist/"/>
		<meta property="og:site_name" content="The Sheridan Press"/>
		<meta property="og:description" content="SHERIDAN — Sheridan High School’s Hayden Hastings may be finished with his career as a Bronc, but he’s still receiving recognition for his work over the past four years.
Hastings was announced as one of five finalists for Wyoming’s Milward-Simpson Award, given to the top senior athlete in the state. The award recognizes athletes"/>

									<meta property="og:image" content="https://thesheridanpress.com/wp-content/uploads/2017/03/Hayden-Hastings-2017-Winter-Athlete-OTY_web.jpg"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesheridanpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//thesheridanpress.com/wp-content/plugins/all-in-one-event-calendar/cache/efc3d951_ai1ec_parsed_css.css?ver=2.5.19' type='text/css' media='all' />
<link rel='stylesheet' id='super-post-css'  href='https://thesheridanpress.com/wp-content/plugins/super-post/css/super-post.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thesheridanpress.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://thesheridanpress.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thesheridanpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-css'  href='https://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/css/styles.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-theme-1-css'  href='https://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/themes/light/rounded.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://thesheridanpress.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.1.6' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.1.6' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://thesheridanpress.com/wp-content/themes/Avada/assets/css/ie.css?ver=5.1.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://thesheridanpress.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://thesheridanpress.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='//thesheridanpress.com/wp-content/uploads/fusion-styles/fusion-74774.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.6' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='child-style-css'  href='https://thesheridanpress.com/wp-content/themes/Avada-Child-Theme/style.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superPost = {"ajaxurl":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","nonce":"f2a33ae5b9","likes":{"action":"likes","success":"Thaks for liking this post.","error":"You have liked this post."},"rates":{"action":"rates","success":"Thanks for rating this post.","error":"You have rated this post."},"paging":"super_post_widget_ajax","share":{"https:\/\/thesheridanpress.com\/hastings-a-milward-simpson-finalist\/":74774},"google_plus":"get_google_plus_one","sendmail":"send_email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/super-post/js/jquery.super-post.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/wp-a11y.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"8f5d148f85","ajaxurl":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/js/iphorm.js?ver=1.8.0'></script>
<link rel='https://api.w.org/' href='https://thesheridanpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesheridanpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesheridanpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thesheridanpress.com/?p=74774' />
<link rel="alternate" type="application/json+oembed" href="https://thesheridanpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesheridanpress.com%2Fhastings-a-milward-simpson-finalist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesheridanpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesheridanpress.com%2Fhastings-a-milward-simpson-finalist%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.3" /> -->
<style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><link rel="canonical" href="https://thesheridanpress.com/hastings-a-milward-simpson-finalist/" />

		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39114550-1', 'auto');
  ga('send', 'pageview');

</script><!--CC tag-->
<!--<?php get_template_part('pressplus');?>-->

<!--/CC tag-->

<script src="//hosted2.ap.org/scripts/CustomNews.js"></script>

<!--fb commenting scrpt-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=310675702372146";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/fb commenting script-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>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</script><link rel='stylesheet' id='AlpinePhotoTiles_style-css'  href='https://thesheridanpress.com/wp-content/plugins/alpine-photo-tile-for-smugmug/css/AlpinePhotoTiles_style.css?ver=1.2.3.2' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-74774 single-format-standard fusion-image-hovers fusion-body no-tablet-sticky-header no-mobile-sticky-header no-mobile-totop mobile-logo-pos-left layout-boxed-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text">
	<!--  -->
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern fusion-sticky-menu-only fusion-header-menu-align-center">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
			<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul role="menubar" id="menu-top-nav" class="menu"><li role="menuitem"  id="menu-item-71307"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-71307"  ><a  href="https://thesheridanpress.com/"><span class="menu-text">Press Home</span></a></li><li role="menuitem"  id="menu-item-38325"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38325"  ><a  target="_blank" rel="noopener noreferrer" href="http://sheridan.ccmspw.com/login/?content=http%3A%2F%2Fthesheridanpress.com%2F"><span class="menu-text">Log In</span></a></li><li role="menuitem"  id="menu-item-38326"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38326"  ><a  target="_blank" rel="noopener noreferrer" href="https://sheridan.creativecirclemedia.com/subscribe/"><span class="menu-text">Subscribe</span></a></li></ul></nav><div class="fusion-mobile-nav-holder"></div>			</div>
							<div class="fusion-alignright">
			<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/thesheridanpress" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/sheridan_press" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="https://instagram.com/the_sheridan_press/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;" href="https://www.youtube.com/user/WyoSheridanPress" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a></div></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<!-- 0 -->
						
			<div class="fusion-logo" data-margin-top="0px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="https://thesheridanpress.com/">
						<img src="//thesheridanpress.com/wp-content/uploads/2017/02/SP-Logo-NEW-updated.png" width="291" height="150" alt="The Sheridan Press Logo" class="fusion-logo-1x fusion-standard-logo" />

							<img src="//thesheridanpress.com/wp-content/uploads/2017/02/SP-Logo-NEW-updated.png" width="291" height="150" alt="The Sheridan Press Retina Logo" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<div class="fusion-header-banner">
			<table class="responsive-table">
    <tr>
        <td style="vertical-align:top;">
            <div class="weather-sponsor">
                <h2>TODAY'S WEATHER</h2>
                </div>
            
<div class="wu-wrapper wu-simple-forecast wp_wunderground"><div class="wu-forecast-wrapper wu-has-icon"><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="https://thesheridanpress.com/wp-content/plugins/wunderground/assets/img/icons/k/mostlycloudy.gif" alt="Mostly Cloudy" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Monday</div><div class="wu-cond-text">Mostly Cloudy</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 81&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 51&deg;</span></div><div class="wu-cond-pop" title="20% Chance of Precipitation">20%</div></div></div></div><div class="wu-copyright"><a href="http://www.wunderground.com/q/zmw:82801.1.99999" rel="external" title="View the Sheridan forecast on Wunderground.com"><img src="https://thesheridanpress.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a></div></div>
            <div class="weather-text"><em>Sponsored by:</em></div>
            <!-- WEATHER AD -->
            <!-- /113334300/wx-sponsor -->
            <div id='div-gpt-ad-1437422328624-0' style='height:auto; width:180px; float:left;'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437422328624-0'); });
            </script>
            </div>
        </td>
        <td class="header-ad"><!-- HEADER-SQUARE-LEFT -->
            <div id='div-gpt-ad-1485974196590-0' style='width:300px; height:250px;'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485974196590-0'); });
            </script>
            </div>
        </td>
        <td class="header-ad"><!-- HEADER-SQUARE-RIGHT -->
            <div id='div-gpt-ad-1485973989646-0' style='width:300px; height:250px;'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485973989646-0'); });
            </script>
            </div>
        </td>
    </tr>
    </table>		</div>
	</div>
</div>								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
				
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-main-nav-temp" class="fusion-menu"><li role="menuitem"  id="menu-item-1465"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465"  ><a  href="/"><span class="menu-text">Home</span></a></li><li role="menuitem"  id="menu-item-1434"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1434 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/category/news/"><span class="menu-text">News</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1435"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1435 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/news/local-news/"><span>Local News</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1853"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1853"  ><a  href="https://thesheridanpress.com/category/news/local-news/"><span>Local News</span></a></li><li role="menuitem"  id="menu-item-1428"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1428"  ><a  href="https://thesheridanpress.com/category/faith/"><span>Faith</span></a></li><li role="menuitem"  id="menu-item-1432"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"  ><a  href="https://thesheridanpress.com/category/home-and-garden/"><span>Home and Garden</span></a></li><li role="menuitem"  id="menu-item-1421"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1421"  ><a  href="https://thesheridanpress.com/category/announcements/incident-reports/"><span>Incident Reports</span></a></li><li role="menuitem"  id="menu-item-39116"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39116"  ><a  href="https://thesheridanpress.com/category/news/local-news/measures-of-devotion/"><span>Measures of Devotion</span></a></li><li role="menuitem"  id="menu-item-1448"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1448"  ><a  href="https://thesheridanpress.com/category/outdoors-feature/"><span>Outdoors</span></a></li><li role="menuitem"  id="menu-item-1455"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1455"  ><a  href="https://thesheridanpress.com/category/scene-1/"><span>Scene</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1454"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1454"  ><a  href="https://thesheridanpress.com/category/entertainment/"><span>Entertainment</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-3065"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3065"  ><a  href="http://hosted2.ap.org/WYSHE/APEntertainmentNews"><span>Celebrity and Entertainment</span></a></li></ul></li><li role="menuitem"  id="menu-item-3058"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"  ><a  href="https://thesheridanpress.com/category/scene-e-edition/"><span>Scene e-edition</span></a></li><li role="menuitem"  id="menu-item-1449"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1449"  ><a  href="https://thesheridanpress.com/category/puzzle/"><span>Puzzle</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-3235"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3235"  ><a  href="http://thesheridanpress.com/?p=79"><span>Crossword Puzzle</span></a></li><li role="menuitem"  id="menu-item-3237"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3237"  ><a  href="http://thesheridanpress.com/?p=78"><span>Sudoku</span></a></li></ul></li></ul></li><li role="menuitem"  id="menu-item-2403"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2403"  ><a  href="https://thesheridanpress.com/category/news/seniors/"><span>Seniors</span></a></li><li role="menuitem"  id="menu-item-1460"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460"  ><a  href="https://thesheridanpress.com/category/food/"><span>Taste</span></a></li><li role="menuitem"  id="menu-item-2404"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2404"  ><a  href="https://thesheridanpress.com/category/news/youth/"><span>Youth</span></a></li><li role="menuitem"  id="menu-item-3067"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3067"  ><a  href="http://hosted2.ap.org/WYSHE/APWeather"><span>Weather</span></a></li></ul></li><li role="menuitem"  id="menu-item-1424"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1424 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/business/"><span>Business</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1425"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1425"  ><a  href="https://thesheridanpress.com/category/business/local-business-news/"><span>Local Business News</span></a></li><li role="menuitem"  id="menu-item-1848"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1848"  ><a  href="http://hosted2.ap.org/WYSHE/Business"><span>National Business News</span></a></li></ul></li><li role="menuitem"  id="menu-item-1847"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847 fusion-dropdown-submenu"  ><a  href="http://hosted2.ap.org/WYSHE/APUSnews"><span>National News</span></a></li><li role="menuitem"  id="menu-item-1437"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/news/regional-news/"><span>Regional News</span></a></li><li role="menuitem"  id="menu-item-1438"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/news/world-news/"><span>World News</span></a></li><li role="menuitem"  id="menu-item-40378"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40378 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/eedition-archive/"><span>e-Edition</span></a></li><li role="menuitem"  id="menu-item-1416"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1416 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/announcements/"><span>Announcements</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1418"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1418"  ><a  href="https://thesheridanpress.com/category/announcements/birth-announcements/"><span>Birth Announcements</span></a></li><li role="menuitem"  id="menu-item-1417"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1417"  ><a  href="https://thesheridanpress.com/category/announcements/anniversary-announcements/"><span>Anniversary Announcements</span></a></li><li role="menuitem"  id="menu-item-1420"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1420"  ><a  href="https://thesheridanpress.com/category/announcements/engagement-announcements/"><span>Engagement Announcements</span></a></li><li role="menuitem"  id="menu-item-1419"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419"  ><a  href="https://thesheridanpress.com/category/announcements/divorces/"><span>Divorces</span></a></li><li role="menuitem"  id="menu-item-1422"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1422"  ><a  href="https://thesheridanpress.com/category/announcements/wedding-announcements/"><span>Wedding Announcements</span></a></li><li role="menuitem"  id="menu-item-2233"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2233"  ><a  href="https://thesheridanpress.com/announcement-submissions/"><span>Announcement submissions</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-2230"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230"  ><a  href="https://thesheridanpress.com/submit-an-engagment-announcement/"><span>Submit an engagement announcement</span></a></li><li role="menuitem"  id="menu-item-1874"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874"  ><a  href="https://thesheridanpress.com/submit-a-birth-announcement/"><span>Submit a birth announcement</span></a></li><li role="menuitem"  id="menu-item-1522"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"  ><a  href="https://thesheridanpress.com/submit-an-anniversary-announcement/"><span>Submit an Anniversary Announcement</span></a></li><li role="menuitem"  id="menu-item-2238"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238"  ><a  href="https://thesheridanpress.com/submit-a-wedding-announcement/"><span>Submit a wedding announcement</span></a></li></ul></li></ul></li></ul></li><li role="menuitem"  id="menu-item-1456"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1456 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/category/sports/"><span class="menu-text">Sports</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1457"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1457 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/local-sports/"><span>Local Sports</span></a></li><li role="menuitem"  id="menu-item-1458"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/national-sports/"><span>National Sports</span></a></li><li role="menuitem"  id="menu-item-40379"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40379 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/local-sports/sports-editors-column/"><span>Sports Editor&#8217;s Column</span></a></li></ul></li><li role="menuitem"  id="menu-item-71331"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71331 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/destination-sheridan/home/"><span class="menu-text">Destination Sheridan</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71277"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71277 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/"><span>Arts and Entertainment</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71276"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71276"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/art/"><span>Art</span></a></li><li role="menuitem"  id="menu-item-71278"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71278"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/events-and-festivals/"><span>Events and Festivals</span></a></li><li role="menuitem"  id="menu-item-71280"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71280"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/museums/"><span>Museums</span></a></li><li role="menuitem"  id="menu-item-71282"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71282"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/theater/"><span>Theater</span></a></li></ul></li><li role="menuitem"  id="menu-item-71275"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71275 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/recreation-map/"><span>Recreation Map</span></a></li><li role="menuitem"  id="menu-item-71286"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71286 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/"><span>The Great Outdoors</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71287"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71287"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/"><span>Parks</span></a></li><li role="menuitem"  id="menu-item-71290"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71290"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/"><span>Summer Activities</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71292"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71292"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/fish/"><span>Fish</span></a></li><li role="menuitem"  id="menu-item-71295"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71295"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/hike/"><span>Hike</span></a></li></ul></li></ul></li><li role="menuitem"  id="menu-item-71297"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71297 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-eat/"><span>Places to Eat</span></a></li><li role="menuitem"  id="menu-item-71299"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71299 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/"><span>Places to Play</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71300"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71300"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/golf-courses/"><span>Golf Courses</span></a></li><li role="menuitem"  id="menu-item-71301"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71301"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/"><span>The Great Outdoors</span></a></li><li role="menuitem"  id="menu-item-71302"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71302"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/local-communities/"><span>Local Communities</span></a></li><li role="menuitem"  id="menu-item-71303"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71303"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/"><span>Parks</span></a></li></ul></li><li role="menuitem"  id="menu-item-71304"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71304 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/lodging-directory/"><span>Places to Stay</span></a></li></ul></li><li role="menuitem"  id="menu-item-73705"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73705 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/opinion/"><span class="menu-text">Opinion</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1441"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/editor-s-column/"><span>Editor&#8217;s Column</span></a></li><li role="menuitem"  id="menu-item-1442"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/editorials/"><span>Editorials</span></a></li><li role="menuitem"  id="menu-item-1443"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/publisher-s-notebook/"><span>Publisher&#8217;s Notebook</span></a></li><li role="menuitem"  id="menu-item-3951"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3951 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/local-columnists/"><span>Local Columnists</span></a></li><li role="menuitem"  id="menu-item-1444"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1444 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/letters-to-the-editor/"><span>Letters to the Editor</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-5475"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5475"  ><a  href="https://thesheridanpress.com/send-a-letter-to-the-editor/"><span>Send a Letter to the Editor</span></a></li></ul></li></ul></li><li role="menuitem"  id="menu-item-38652"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38652 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/37470-2/"><span class="menu-text">Obituaries</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1439"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439 fusion-dropdown-submenu"  ><a  title="Obituaries prior to June 1, 2013" href="https://thesheridanpress.com/category/obituaries/"><span>Obituaries before June 1 , 2013</span></a></li></ul></li><li role="menuitem"  id="menu-item-1509"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"  ><a  href="https://thesheridanpress.com/awpcp/"><span class="menu-text">Classifieds</span></a></li><li role="menuitem"  id="menu-item-24484"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24484"  ><a  href="https://sheridan.creativecirclemedia.com/subscribe/?reset=1"><span class="menu-text">Subscribe</span></a></li><li role="menuitem"  id="menu-item-39299"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39299 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/about/"><span class="menu-text">About</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1462"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1462 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/the-sheridan-press-reporters/"><span>Staff Directory</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" aria-hidden="true"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://thesheridanpress.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" />
		</div>
	</div>
</form>
</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul role="menubar" id="menu-main-menu-1" class="fusion-menu"><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465"  ><a  href="/"><span class="menu-text">Home</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1434 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/category/news/"><span class="menu-text">News</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1435 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/news/local-news/"><span>Local News</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1853"  ><a  href="https://thesheridanpress.com/category/news/local-news/"><span>Local News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1428"  ><a  href="https://thesheridanpress.com/category/faith/"><span>Faith</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"  ><a  href="https://thesheridanpress.com/category/home-and-garden/"><span>Home and Garden</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1421"  ><a  href="https://thesheridanpress.com/category/announcements/incident-reports/"><span>Incident Reports</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39116"  ><a  href="https://thesheridanpress.com/category/news/local-news/measures-of-devotion/"><span>Measures of Devotion</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1448"  ><a  href="https://thesheridanpress.com/category/outdoors-feature/"><span>Outdoors</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1455"  ><a  href="https://thesheridanpress.com/category/scene-1/"><span>Scene</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1454"  ><a  href="https://thesheridanpress.com/category/entertainment/"><span>Entertainment</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3065"  ><a  href="http://hosted2.ap.org/WYSHE/APEntertainmentNews"><span>Celebrity and Entertainment</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"  ><a  href="https://thesheridanpress.com/category/scene-e-edition/"><span>Scene e-edition</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1449"  ><a  href="https://thesheridanpress.com/category/puzzle/"><span>Puzzle</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3235"  ><a  href="http://thesheridanpress.com/?p=79"><span>Crossword Puzzle</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3237"  ><a  href="http://thesheridanpress.com/?p=78"><span>Sudoku</span></a></li></ul></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2403"  ><a  href="https://thesheridanpress.com/category/news/seniors/"><span>Seniors</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460"  ><a  href="https://thesheridanpress.com/category/food/"><span>Taste</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2404"  ><a  href="https://thesheridanpress.com/category/news/youth/"><span>Youth</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3067"  ><a  href="http://hosted2.ap.org/WYSHE/APWeather"><span>Weather</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1424 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/business/"><span>Business</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1425"  ><a  href="https://thesheridanpress.com/category/business/local-business-news/"><span>Local Business News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1848"  ><a  href="http://hosted2.ap.org/WYSHE/Business"><span>National Business News</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847 fusion-dropdown-submenu"  ><a  href="http://hosted2.ap.org/WYSHE/APUSnews"><span>National News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/news/regional-news/"><span>Regional News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/news/world-news/"><span>World News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40378 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/eedition-archive/"><span>e-Edition</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1416 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/announcements/"><span>Announcements</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1418"  ><a  href="https://thesheridanpress.com/category/announcements/birth-announcements/"><span>Birth Announcements</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1417"  ><a  href="https://thesheridanpress.com/category/announcements/anniversary-announcements/"><span>Anniversary Announcements</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1420"  ><a  href="https://thesheridanpress.com/category/announcements/engagement-announcements/"><span>Engagement Announcements</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419"  ><a  href="https://thesheridanpress.com/category/announcements/divorces/"><span>Divorces</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1422"  ><a  href="https://thesheridanpress.com/category/announcements/wedding-announcements/"><span>Wedding Announcements</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2233"  ><a  href="https://thesheridanpress.com/announcement-submissions/"><span>Announcement submissions</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230"  ><a  href="https://thesheridanpress.com/submit-an-engagment-announcement/"><span>Submit an engagement announcement</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874"  ><a  href="https://thesheridanpress.com/submit-a-birth-announcement/"><span>Submit a birth announcement</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"  ><a  href="https://thesheridanpress.com/submit-an-anniversary-announcement/"><span>Submit an Anniversary Announcement</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238"  ><a  href="https://thesheridanpress.com/submit-a-wedding-announcement/"><span>Submit a wedding announcement</span></a></li></ul></li></ul></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1456 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/category/sports/"><span class="menu-text">Sports</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1457 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/local-sports/"><span>Local Sports</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/national-sports/"><span>National Sports</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40379 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/local-sports/sports-editors-column/"><span>Sports Editor&#8217;s Column</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71331 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/destination-sheridan/home/"><span class="menu-text">Destination Sheridan</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71277 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/"><span>Arts and Entertainment</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71276"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/art/"><span>Art</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71278"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/events-and-festivals/"><span>Events and Festivals</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71280"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/museums/"><span>Museums</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71282"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/theater/"><span>Theater</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71275 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/recreation-map/"><span>Recreation Map</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71286 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/"><span>The Great Outdoors</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71287"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/"><span>Parks</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71290"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/"><span>Summer Activities</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71292"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/fish/"><span>Fish</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71295"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/hike/"><span>Hike</span></a></li></ul></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71297 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-eat/"><span>Places to Eat</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71299 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/"><span>Places to Play</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71300"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/golf-courses/"><span>Golf Courses</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71301"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/"><span>The Great Outdoors</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71302"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/local-communities/"><span>Local Communities</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71303"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/"><span>Parks</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71304 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/lodging-directory/"><span>Places to Stay</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73705 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/opinion/"><span class="menu-text">Opinion</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/editor-s-column/"><span>Editor&#8217;s Column</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/editorials/"><span>Editorials</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/publisher-s-notebook/"><span>Publisher&#8217;s Notebook</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3951 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/local-columnists/"><span>Local Columnists</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1444 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/letters-to-the-editor/"><span>Letters to the Editor</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5475"  ><a  href="https://thesheridanpress.com/send-a-letter-to-the-editor/"><span>Send a Letter to the Editor</span></a></li></ul></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38652 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/37470-2/"><span class="menu-text">Obituaries</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439 fusion-dropdown-submenu"  ><a  title="Obituaries prior to June 1, 2013" href="https://thesheridanpress.com/category/obituaries/"><span>Obituaries before June 1 , 2013</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"  ><a  href="https://thesheridanpress.com/awpcp/"><span class="menu-text">Classifieds</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24484"  ><a  href="https://sheridan.creativecirclemedia.com/subscribe/?reset=1"><span class="menu-text">Subscribe</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39299 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/about/"><span class="menu-text">About</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1462 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/the-sheridan-press-reporters/"><span>Staff Directory</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" aria-hidden="true"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://thesheridanpress.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" />
		</div>
	</div>
</form>
</div></li></ul></nav>

<nav class="fusion-mobile-nav-holder"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-sticky-nav-holder"></nav>
																			</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
					<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="entry-title">Hastings a Milward-Simpson finalist</h1>

									
				
			</div>

												<div class="fusion-page-title-secondary">
						<div class="fusion-breadcrumbs"><span><a href="https://thesheridanpress.com"><span>Home</span></a></span><span class="fusion-breadcrumb-sep">|</span><span><a href="https://thesheridanpress.com/category/sports/"><span>Sports</span></a></span><span class="fusion-breadcrumb-sep">|</span><span><a href="https://thesheridanpress.com/category/sports/local-sports/"><span>Local Sports</span></a></span><span class="fusion-breadcrumb-sep">|</span><span class="breadcrumb-leaf">Hastings a Milward-Simpson finalist</span></div>					</div>
							
		</div>
	</div>
</div>
		
		
		
						<div id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<div id="content" style="float: left;">
				<div class="single-navigation clearfix">
			<a href="https://thesheridanpress.com/seeking-solitude-on-the-trail/" rel="prev">Previous</a>			<a href="https://thesheridanpress.com/troopers-stay-hot-jets-spilt-weekend-matchups/" rel="next">Next</a>		</div>
	
			<article id="post-74774" class="post post-74774 type-post status-publish format-standard has-post-thumbnail hentry category-local-sports category-sports">
										<span class="entry-title" style="display: none;">Hastings a Milward-Simpson finalist</span>
			
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																																				<li>
																					<a href="https://thesheridanpress.com/wp-content/uploads/2017/03/Hayden-Hastings-2017-Winter-Athlete-OTY_web.jpg" data-rel="iLightbox[gallery74774]" title="Justin Sheely | The Sheridan Press" data-title="Hayden Hastings 2017 Winter Athlete OTY_web" data-caption="Justin Sheely | The Sheridan Press" aria-label="Hayden Hastings 2017 Winter Athlete OTY_web">
												<span class="screen-reader-text">View Larger Image</span>
												<img width="2480" height="1626" src="https://thesheridanpress.com/wp-content/uploads/2017/03/Hayden-Hastings-2017-Winter-Athlete-OTY_web.jpg" class="attachment-full size-full wp-post-image" alt="" />											</a>
																			</li>
																																																																																																																																																																											</ul>
						</div>
																		
						<div class="post-content">
				<p class="p1">SHERIDAN — Sheridan High School’s Hayden Hastings may be finished with his career as a Bronc, but he’s still receiving recognition for his work over the past four years.</p>
<p class="p1">Hastings was announced as one of five finalists for Wyoming’s Milward-Simpson Award, given to the top senior athlete in the state. The award recognizes athletes who excelled in multiple sports during all four years of their high school careers. This is the 42nd year for the award.</p>
<p class="p1">Hastings made a name for himself on the mats with the SHS wrestling team and was part of the Broncs’ state championship football teams as a junior and senior. As a wrestler, Hastings won three state championships and won the prestigious Ron Thon Memorial Tournament four straight years. He also earned All-American status as he went undefeated in his final two seasons at SHS.</p>
<p class="p1">Hastings was named The Sheridan Press’ 2016-17 Male Athlete of the Year last month.</p>
<p class="p1">He is the first Sheridan male finalist since Riley Ryan in 2012. Big Horn’s Colby Wollenman won the award in 2011, and Sheridan’s Austin Woodward took the prize in 2010.</p>
<p class="p1">Sheridan County had two female finalists — Big Horn’s Bailey Bard and Sheridan’s Robbi Ryan — last year. Ryan won the award.</p>
<p class="p1">Other nominees for the Milward-Simpson Award include: Torrington’s Logan Harris, Douglas’ Eric Jamerman, Riverton’s Easton Paxton and Pine Bluffs’ Hunter Thompson.</p>
<p class="p1">The Milward-Simpson girls finalists are: Mountain View’s Hannah Behunin, Jackson’s Anna Gibson, Gillette’s Kalina Smith, Cheyenne East’s Cosette Stellern and Thermopolis’ Jules Ward.</p>
<p class="p1">The awards will be presented June 17 in Cody.</p>
							</div>

							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://thesheridanpress.com/author/staffreports/" title="Posts by Staff Reports" rel="author">Staff Reports</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated rich-snippet-hidden">
			2017-06-05T11:39:27+00:00		</span>
	
<span>June 5th, 2017</span><span class="fusion-inline-sep">|</span></div></div>					<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share this news...</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=https://thesheridanpress.com/hastings-a-milward-simpson-finalist/&amp;p&#091;images&#093;&#091;0&#093;=https://thesheridanpress.com/wp-content/uploads/2017/03/Hayden-Hastings-2017-Winter-Athlete-OTY_web.jpg&amp;p&#091;title&#093;=Hastings%20a%20Milward-Simpson%20finalist" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/share?text=Hastings%20a%20Milward-Simpson%20finalist&amp;url=https%3A%2F%2Fthesheridanpress.com%2Fhastings-a-milward-simpson-finalist%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#ffffff;" href="https://plus.google.com/share?url=https://thesheridanpress.com/hastings-a-milward-simpson-finalist/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#ffffff;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthesheridanpress.com%2Fhastings-a-milward-simpson-finalist%2F&amp;description=SHERIDAN%20%E2%80%94%20Sheridan%20High%20School%E2%80%99s%20Hayden%20Hastings%20may%20be%20finished%20with%20his%20career%20as%20a%20Bronc%2C%20but%20he%E2%80%99s%20still%20receiving%20recognition%20for%20his%20work%20over%20the%20past%20four%20years.%0D%0AHastings%20was%20announced%20as%20one%20of%20five%20finalists%20for%20Wyoming%E2%80%99s%20Milward-Simpson%20Award%2C%20given%20to%20the%20top%20senior%20athlete%20in%20the%20state.%20The%20award%20recognizes%20athletes&amp;media=https%3A%2F%2Fthesheridanpress.com%2Fwp-content%2Fuploads%2F2017%2F03%2FHayden-Hastings-2017-Winter-Athlete-OTY_web.jpg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#ffffff;" href="mailto:?subject=Hastings a Milward-Simpson finalist&amp;body=https://thesheridanpress.com/hastings-a-milward-simpson-finalist/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
														<div class="about-author">
																<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:10px;">
					<h3 class="title-heading-left">
						About the Author: 						<a href="https://thesheridanpress.com/author/staffreports/" title="Posts by Staff Reports" rel="author">Staff Reports</a>											</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/2f1658d3c1b4f7c8e2012674f2eda0e4?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2f1658d3c1b4f7c8e2012674f2eda0e4?s=144&amp;d=mm&amp;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="description">
								The news staff of The Sheridan Press covers news, sports and lifestyle stories throughout Sheridan and its surrounding region. News tips and information can be sent to the newsroom at news@thesheridanpress.com							</div>
						</div>
					</div>
								
													</article>
		</div>
<div id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-blogsidebar" style="float: right;">
						
			<div id="text-42" class="widget widget_text">			<div class="textwidget"><a href="https://sheridan.creativecirclemedia.com/subscribe/?reset=1" target=_blank><img src="/wp-content/uploads/2017/04/Real-News-Dig-Cube-ad.png" style="width:300px; height:250px; bottom-margin:5px;"></a></div>
		</div><div id="text-58" class="widget widget_text">			<div class="textwidget"><!-- RIGHT-FIRST-RECTANGLE ADS -->
<div id='div-gpt-ad-1365580035748-1' style='width:300px; height:250px; margin-bottom:15px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365580035748-1'); });
</script>
</div></div>
		</div><div id="text-59" class="widget widget_text">			<div class="textwidget"><!-- RIGHT-SECOND-RECTANGLE ADS -->
<div id='div-gpt-ad-1365580035748-3' style='width:300px; height:250px; margin-bottom:15px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365580035748-3'); });
</script>
</div></div>
		</div><div id="text-60" class="widget widget_text">			<div class="textwidget"><!-- DIGITAL EDITIONS LOGIN -->
<iframe style='width: 100%; height: 25px; border: 0; padding: 0; margin: 0;'  src='https://ccms.thesheridanpress.com/logout/'></iframe></div>
		</div><div id="super-post-29" class="widget super-post"><ul id='sp-widget-shortcode-29' class='super-post template-left'><li ><div class='sp-post-info'><a class='sp-title' data-id='74781' href='https://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-june-5-2017/'>The Sheridan Press E-Edition June 5, 2017</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='74724' href='https://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-june-3-2017/'>The Sheridan Press E-Edition June 3, 2017</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='74672' href='https://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-june-2-2017-graduation-section/'>The Sheridan Press E-Edition June 2, 2017 GRADUATION SECTION</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='74667' href='https://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-june-2-2017/'>The Sheridan Press E-Edition June 2, 2017</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='74602' href='https://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-june-1-2017/'>The Sheridan Press E-edition – June 1, 2017</a><br /></div></li></ul><div class='sp-load-more' data-id='29' data-post-id='74774' data-load='none' data-offset='5' data-custom=''></div></div><div id="text-61" class="widget widget_text">			<div class="textwidget"><!-- MORE RECENT E-EDITIONS -->
<a href="http://thesheridanpress.com/?page_id=8333" target="_blank">See more recent editions of The Sheridan Press available for download.</a></div>
		</div><div id="aptfsmugbytap_domain-6" class="widget Alpine PhotoTile for SmugMug"><div class="heading"><h4 class="widget-title">Photos</h4></div><!-- Success using simplexml_load_file() and XML --><!-- Retrieved from cache --><div id="aptfsmugbytap_domain-6-AlpinePhotoTiles_container" class="AlpinePhotoTiles_container_class"><div id="aptfsmugbytap_domain-6-hidden-parent" class="AlpinePhotoTiles_parent_class" style="width:100%;max-width:100%;padding:0px;margin:0px auto;text-align:center;"><div id="aptfsmugbytap_domain-6-image-list" class="AlpinePhotoTiles_image_list_class" style="display:none;visibility:hidden;"><a href="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-vDPqZFN/" class="AlpinePhotoTiles-link" target="_blank" title='Nolan McCafferty scores a run for the Sheridan Troopers in a 9-6 win over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press'><img id="aptfsmugbytap_domain-6-tile-0" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-vDPqZFN/0/eb99d42b/Th/DSC_5812c-Th.jpg" title='Nolan McCafferty scores a run for the Sheridan Troopers in a 9-6 win over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press' alt='Nolan McCafferty scores a run for the Sheridan Troopers in a 9-6 win over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-3DVTJcg/" class="AlpinePhotoTiles-link" target="_blank" title='Nolan McCafferty gets waved home during a sixth-inning rally against Gillette on Wednesday, May 31 at Thorne-Rider Stadium. The Troopers scored seven runs in the inning to overcome a 6-1 def ...'><img id="aptfsmugbytap_domain-6-tile-1" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-3DVTJcg/0/2e04c5f1/Th/DSC_5852c-Th.jpg" title='Nolan McCafferty gets waved home during a sixth-inning rally against Gillette on Wednesday, May 31 at Thorne-Rider Stadium. The Troopers scored seven runs in the inning to overcome a 6-1 def ...' alt='Nolan McCafferty gets waved home during a sixth-inning rally against Gillette on Wednesday, May 31 at Thorne-Rider Stadium. The Troopers scored seven runs in the inning to overcome a 6-1 def ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-SBZ88bn/" class="AlpinePhotoTiles-link" target="_blank" title='Center fielder Blake King reaches for a catch near the wall on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press'><img id="aptfsmugbytap_domain-6-tile-2" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-SBZ88bn/0/820561c5/Th/DSC_5825c-Th.jpg" title='Center fielder Blake King reaches for a catch near the wall on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press' alt='Center fielder Blake King reaches for a catch near the wall on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-2qKkfLm/" class="AlpinePhotoTiles-link" target="_blank" title='Race Johnston fires a pitch against Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Johnston threw three scoreless innings in his first pitching appearance of the season for Sheridan. ...'><img id="aptfsmugbytap_domain-6-tile-3" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-2qKkfLm/0/ca020319/Th/DSC_5897c-Th.jpg" title='Race Johnston fires a pitch against Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Johnston threw three scoreless innings in his first pitching appearance of the season for Sheridan. ...' alt='Race Johnston fires a pitch against Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Johnston threw three scoreless innings in his first pitching appearance of the season for Sheridan. ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-6z9MM3m/" class="AlpinePhotoTiles-link" target="_blank" title='Shortstop Jeff Shanor steps into a throw on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press'><img id="aptfsmugbytap_domain-6-tile-4" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-6z9MM3m/0/1ab03c7c/Th/DSC_5782c-Th.jpg" title='Shortstop Jeff Shanor steps into a throw on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press' alt='Shortstop Jeff Shanor steps into a throw on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-JH6Shsg/" class="AlpinePhotoTiles-link" target="_blank" title='Jeff Shanor, right, high fives Nolan McCafferty after scoring two runs during a 7-run rally in Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Prude ...'><img id="aptfsmugbytap_domain-6-tile-5" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-JH6Shsg/0/98cc9469/Th/DSC_5857c-Th.jpg" title='Jeff Shanor, right, high fives Nolan McCafferty after scoring two runs during a 7-run rally in Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Prude ...' alt='Jeff Shanor, right, high fives Nolan McCafferty after scoring two runs during a 7-run rally in Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Prude ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-p8ZxRqB/" class="AlpinePhotoTiles-link" target="_blank" title='Third baseman Nolan McCafferty makes a long throw to first base during Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press'><img id="aptfsmugbytap_domain-6-tile-6" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-p8ZxRqB/0/41a8c008/Th/DSC_5890c-Th.jpg" title='Third baseman Nolan McCafferty makes a long throw to first base during Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press' alt='Third baseman Nolan McCafferty makes a long throw to first base during Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-vMBG7LQ/" class="AlpinePhotoTiles-link" target="_blank" title='Shortstop Jeff Shanor catches a pop up during Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press'><img id="aptfsmugbytap_domain-6-tile-7" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-vMBG7LQ/0/cc5b6422/Th/DSC_5833c-Th.jpg" title='Shortstop Jeff Shanor catches a pop up during Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press' alt='Shortstop Jeff Shanor catches a pop up during Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-9nzsPS8/" class="AlpinePhotoTiles-link" target="_blank" title='Connor Jorgenson, right, holds a runner at first base during Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press'><img id="aptfsmugbytap_domain-6-tile-8" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-9nzsPS8/0/1457c029/Th/DSC_5829c-Th.jpg" title='Connor Jorgenson, right, holds a runner at first base during Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press' alt='Connor Jorgenson, right, holds a runner at first base during Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-873P5FZ/" class="AlpinePhotoTiles-link" target="_blank" title='Nolan McCafferty steps into a pitch during Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press'><img id="aptfsmugbytap_domain-6-tile-9" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-873P5FZ/0/56a2344a/Th/DSC_5795c-Th.jpg" title='Nolan McCafferty steps into a pitch during Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press' alt='Nolan McCafferty steps into a pitch during Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-j9NB5Qj/" class="AlpinePhotoTiles-link" target="_blank" title='Nolan McCafferty rubs dirt on his hands before stepping into the batter’s box during Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The  ...'><img id="aptfsmugbytap_domain-6-tile-10" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-j9NB5Qj/0/48e704db/Th/DSC_5808c-Th.jpg" title='Nolan McCafferty rubs dirt on his hands before stepping into the batter’s box during Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The  ...' alt='Nolan McCafferty rubs dirt on his hands before stepping into the batter’s box during Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The  ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-gWxfp7f/" class="AlpinePhotoTiles-link" target="_blank" title='Noah Gustafson comes to a screeching halt at third base during Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press'><img id="aptfsmugbytap_domain-6-tile-11" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-gWxfp7f/0/c28a4d1c/Th/DSC_5755c-Th.jpg" title='Noah Gustafson comes to a screeching halt at third base during Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press' alt='Noah Gustafson comes to a screeching halt at third base during Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Press' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-t7rhCcz/" class="AlpinePhotoTiles-link" target="_blank" title='Kade Eisele makes a throw to first from his position at second base during Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Pre ...'><img id="aptfsmugbytap_domain-6-tile-12" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/Troopers-rally-to-knock-off-Gillette/i-t7rhCcz/0/cd36a5e6/Th/DSC_5722c-Th.jpg" title='Kade Eisele makes a throw to first from his position at second base during Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Pre ...' alt='Kade Eisele makes a throw to first from his position at second base during Sheridan’s 9-6 victory over Gillette on Wednesday, May 31 at Thorne-Rider Stadium. Mike Pruden | The Sheridan Pre ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Feature/Donnas-Dance-United-Through-Dance-Rehearsal/i-qJp986F/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Eight-year-old Natalie Busch, left, and Amya Neeriemer, 9, do a quick stretch in the lobby during a rehearsal for Donna’s Dance Academy “United Through ...'><img id="aptfsmugbytap_domain-6-tile-13" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Feature/Donnas-Dance-United-Through-Dance-Rehearsal/i-qJp986F/0/141989fc/Th/6-1-2017-Donnas%20Dance%20Rehearsal.01-Th.jpg" title='Justin Sheely | The Sheridan Press
Eight-year-old Natalie Busch, left, and Amya Neeriemer, 9, do a quick stretch in the lobby during a rehearsal for Donna’s Dance Academy “United Through ...' alt='Justin Sheely | The Sheridan Press
Eight-year-old Natalie Busch, left, and Amya Neeriemer, 9, do a quick stretch in the lobby during a rehearsal for Donna’s Dance Academy “United Through ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Feature/Donnas-Dance-United-Through-Dance-Rehearsal/i-Hm9Pm72/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Dancers wait for their acts in the black box during a rehearsal for Donna’s Dance Academy “United Through Dance” show Thursday at the WYO Theater. Th ...'><img id="aptfsmugbytap_domain-6-tile-14" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Feature/Donnas-Dance-United-Through-Dance-Rehearsal/i-Hm9Pm72/0/56e7dd43/Th/6-1-2017-Donnas%20Dance%20Rehearsal.02-Th.jpg" title='Justin Sheely | The Sheridan Press
Dancers wait for their acts in the black box during a rehearsal for Donna’s Dance Academy “United Through Dance” show Thursday at the WYO Theater. Th ...' alt='Justin Sheely | The Sheridan Press
Dancers wait for their acts in the black box during a rehearsal for Donna’s Dance Academy “United Through Dance” show Thursday at the WYO Theater. Th ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Feature/Donnas-Dance-United-Through-Dance-Rehearsal/i-LKRMpMN/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Sapphire dancers Aliegh Tellez, left, and Gabby Springsteen make final costume adjustments before their performance during a rehearsal for Donna’s Dance  ...'><img id="aptfsmugbytap_domain-6-tile-15" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Feature/Donnas-Dance-United-Through-Dance-Rehearsal/i-LKRMpMN/0/d6b38aa9/Th/6-1-2017-Donnas%20Dance%20Rehearsal.03-Th.jpg" title='Justin Sheely | The Sheridan Press
Sapphire dancers Aliegh Tellez, left, and Gabby Springsteen make final costume adjustments before their performance during a rehearsal for Donna’s Dance  ...' alt='Justin Sheely | The Sheridan Press
Sapphire dancers Aliegh Tellez, left, and Gabby Springsteen make final costume adjustments before their performance during a rehearsal for Donna’s Dance  ...' border="0" hspace="0" vspace="0" style=""  /></a></div><div id="aptfsmugbytap_domain-6-by-link" class="AlpinePhotoTiles-by-link"><a href="http://thealpinepress.com/" style="COLOR:#C0C0C0;text-decoration:none;" title="Widget by The Alpine Press">TAP</a></div></div></div><script>
               jQuery(document).ready(function() {
                jQuery("#aptfsmugbytap_domain-6-AlpinePhotoTiles_container").addClass("loading"); 
               });
           jQuery(window).load(function() {
            jQuery("#aptfsmugbytap_domain-6-AlpinePhotoTiles_container").removeClass("loading");
            if( jQuery().AlpinePhotoTilesPlugin ){
              jQuery("#aptfsmugbytap_domain-6-hidden-parent").AlpinePhotoTilesPlugin({
                id:"aptfsmugbytap_domain-6",
                style:"wall",
                shape:"rectangle",
                perRow:"4",
                imageLink:0,
                imageBorder:0,
                imageShadow:0,
                imageCurve:1,
                imageHighlight:1,
                lightbox:0,
                galleryHeight:0, // Keep for Compatibility
                galRatioWidth:800,
                galRatioHeight:600,
                highlight:"#64a2d8",
                pinIt:0,
                siteURL:"http://thesheridanpress.com",
                callback: ""
              });
            }
          });
        </script></div><div id="text-62" class="widget widget_text">			<div class="textwidget"><!-- VISIT PHOTOGRAPHY HOME PAGE FOR MORE IMAGES -->
<a href="http://sheridanpress.smugmug.com/" target="_blank">Visit the photography homepage for more images to browse or purchase a print.</a></div>
		</div><div id="text-63" class="widget widget_text">			<div class="textwidget"><!-- SERVICE DIRECTORY BUTTON -->
<a href="https://thesheridanpress.com/servicedirectory/" target="_blank"><img src="//thesheridanpress.com/wp-content/uploads/2015/11/Service-Directory-Button.jpg"/></a></div>
		</div><div id="text-64" class="widget widget_text"><div class="heading"><h4 class="widget-title">Follow the Press on Twitter</h4></div>			<div class="textwidget"><!-- TWITTER FEED -->
<a class="twitter-timeline"  href="https://twitter.com/Sheridan_Press"  data-widget-id="320189403832123392">Tweets by @Sheridan_Press</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>	</div>
					
				</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

																
						<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
							<div class="fusion-row">
								<div class="fusion-columns fusion-columns-4 fusion-widget-area">
									
																																							<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-40" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2017/04/SP-Logo-WH.png" alt="Sheridan Press Logo";></div>
		<div style="clear:both;"></div></div><div id="text-65" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget">144 East Grinnell Street<br>
    Sheridan, WY 82801<br>
    (307) 672-2431</div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-33" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Column 2</h4>			<div class="textwidget"><!-- FOOTER MENU COLUMN 2 -->
<ul>
    <li><a href="http://thesheridanpress.com/?page_id=46938">Submit your news tips </a></li>
<li><a href="http://thesheridanpress.com/?cat=99">Staff list</a></li>
<li><a href="http://thesheridanpress.com/?page_id=6913">Website support and questions</a></li>
</ul></div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-35" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Top Categories</h4>			<div class="textwidget"><!-- FOOTER MENU COLUMN 3 -->
<ul>
  <li><a href="http://thesheridanpress.com/?cat=67" target="_self">News</a></li>
  <li><a href="http://thesheridanpress.com/?cat=73">Editorial</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=37470">Obituaries</a></li>
  <li><a href="http://thesheridanpress.com/?cat=92">Letters to the Editor</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=1483">Classifieds</a></li>
  <li><a href="http://thesheridanpress.com/?cat=84">E-edition archives</a></li>
  <li><a href="http://thesheridanpress.com/?cat=68">Sports</a></li>
</ul></div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
												<div id="text-66" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Column 4</h4>			<div class="textwidget"><!-- FOOTER MENU COLUMN 4 -->
<ul>
  <li><a href="http://thesheridanpress.com/?cat=90">Scene</a></li>
  <li><a href="http://thesheridanpress.com/?cat=97">Special sections</a></li>
  <li><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=qthej5iab&p=oi&m=1109117771376&sit=jokc7fugb&f=80846360-a1b7-4457-8b1e-8d8f11586d33" target="_blank">Headlines by email</a></li>
<li><a href="http://thesheridanpress.com/?page_id=1490&a=browsecat&category_id=47">Jobs</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=1490&a=browsecat&category_id=22">Autos</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=1490&a=browsecat&category_id=11">Real Estate</a></li>
</ul></div>
		<div style="clear:both;"></div></div>																																				</div>
																																																									
									<div class="fusion-clearfix"></div>
								</div> <!-- fusion-columns -->
							</div> <!-- fusion-row -->
						</footer> <!-- fusion-footer-widget-area -->
					
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

									<div class="fusion-copyright-notice">
		<div>
				Copyright © 2015 The Sheridan Press or Sheridan Newspapers, Inc.	</div>
</div>
			<div class="fusion-social-links-footer">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/thesheridanpress" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/sheridan_press" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="https://instagram.com/the_sheridan_press/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;" href="https://www.youtube.com/user/WyoSheridanPress" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
														</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/js/jquery.form.min.js?ver=3.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","swfupload_flash_url":"https:\/\/thesheridanpress.com\/wp-includes\/js\/swfupload\/swfupload.swf","swfupload_upload_url":"https:\/\/thesheridanpress.com\/?iphorm_swfupload=1","swfupload_too_many":"You have attempted to queue too many files","swfupload_file_too_big":"This file exceeds the maximum upload size","swfupload_file_empty":"This file is empty","swfupload_file_type_not_allowed":"This file type is not allowed","swfupload_unknown_queue_error":"Unknown queue error, please try again later","swfupload_upload_error":"Upload error","swfupload_upload_failed":"Upload failed","swfupload_server_io":"Server IO error","swfupload_security_error":"Security error","swfupload_limit_exceeded":"Upload limit exceeded","swfupload_validation_failed":"Validation failed","swfupload_upload_stopped":"Upload stopped","swfupload_unknown_upload_error":"Unknown upload error","plugin_url":"https:\/\/thesheridanpress.com\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/js/jquery.iphorm.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/themes/light/rounded.js?ver=1.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/thesheridanpress.com\/service-directory\/ab-buildings\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/excalibur-construction\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/croell\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/kosma-heating-ac\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/quality-hedge\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/rocky-mountain-exteriors\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/trubuilt-builders\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/quality-hedge-2\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/landscape-services-inc\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/midway-marine-2017\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/307-auto-glass\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/360-landscaping\/":[1,0,""],"https:\/\/thesheridanpress.com\/adsplash\/tru-finish-splash\/":[0,0,""],"https:\/\/thesheridanpress.com\/destination-sheridan\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/home-garden\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/outdoors\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/faith\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/business\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/taste\/":[0,0,""]},"siteURL":"https:\/\/thesheridanpress.com","siteURLq":"https:\/\/thesheridanpress.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"0","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","isotope_type":"masonry","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.0'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"361bde18bf"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/mediaelement/froogaloop.min.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"load_more_button","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionIe1011Vars = {"form_bg_color":"#ffffff"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie1011.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1200px","typography_sensitivity":"0.6","typography_factor":"1.50"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"10px"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.1.6'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.1.6'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"1","nav_height":"43","nav_highlight_border":"3","logo_margin_top":"0px","logo_margin_bottom":"0px","layout_mode":"boxed","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.1.6'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.1.6'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.1.6'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.1.6'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Left","header_sticky":"1","side_header_break_point":"800","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.1.6'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.1.6'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/alpine-photo-tile-for-smugmug/js/AlpinePhotoTiles_script.js?ver=1.2.3.2'></script>
		<div id="sphare-email" style="display: none;">
			<form action=""class="sp-form" method="post" action="#">
				
					<p><label for="74774-sp-name">Your name:</label>
					<input id="74774-sp-name" class="input-medium" type="text" name="name" value="" /></p>
					
					<p><label for="74774-sp-sender">Your email address:</label>
					<input id="74774-sp-sender" class="input-medium" type="text" name="sender" value="" /></p>				
				
								
				<p><label for="74774-sp-recipient">Send post to email address, <strong>comma separated</strong> for multiple emails.</label>				<input id="74774-sp-recipient" class="sp-recipient input-medium" type="text" name="recipient" value="" /></p>
				
				<input type="submit" value="Send Email" class="sp-mail-send" />
				<a href="#spsharer-cancel" class="sp-mail-cancel">Cancel</a>
				<div id="sp-response"></div>
			</form>
		</div>
		
			</body>
</html>

<!-- Dynamic page generated in 5.002 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-06-05 19:47:05 -->

<!-- super cache -->