<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#">
<head>
	<script type="text/javascript">
(function(){
var c = {
  "account": "sheridan",
  "type": "stories"
},
s=document.createElement("script"),a=document.getElementsByTagName("script")[0],q=["content="+escape(top.window.location)];for(var k in c)q.push(k+"="+encodeURIComponent(c[k]));s.src="https://ccms.thesheridanpress.com/check/?"+q.join("&");a.parentNode.insertBefore(s,a)
})();
</script>	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Small-town residents care - Editor&#039;s Column, Local Columnists, Opinion - The Sheridan Press</title>

<!-- This site is optimized with the Yoast SEO plugin v9.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thesheridanpress.com/99532/small-town-residents-care/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Small-town residents care - Editor&#039;s Column, Local Columnists, Opinion - The Sheridan Press" />
<meta property="og:description" content="After covering the gamut of government meetings, I’ve recognized a trend — residents in small towns care." />
<meta property="og:url" content="https://thesheridanpress.com/99532/small-town-residents-care/" />
<meta property="og:site_name" content="The Sheridan Press" />
<meta property="article:publisher" content="https://www.facebook.com/thesheridanpress/" />
<meta property="article:tag" content="Column" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2018-12-18T18:35:30+00:00" />
<meta property="fb:app_id" content="1741947539403980" />
<meta property="og:image" content="https://thesheridanpress.com/wp-content/uploads/2018/11/Downtown-Sheridan-snow-2-stock.jpg" />
<meta property="og:image:secure_url" content="https://thesheridanpress.com/wp-content/uploads/2018/11/Downtown-Sheridan-snow-2-stock.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="637" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="After covering the gamut of government meetings, I’ve recognized a trend — residents in small towns care." />
<meta name="twitter:title" content="Small-town residents care - Editor&#039;s Column, Local Columnists, Opinion - The Sheridan Press" />
<meta name="twitter:site" content="@Sheridan_Press" />
<meta name="twitter:image" content="https://thesheridanpress.com/wp-content/uploads/2018/11/Downtown-Sheridan-snow-2-stock.jpg" />
<meta name="twitter:creator" content="@AshleighFox2" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thesheridanpress.com\/","sameAs":["https:\/\/www.facebook.com\/thesheridanpress\/","https:\/\/twitter.com\/Sheridan_Press"],"@id":"https:\/\/thesheridanpress.com\/#organization","name":"The Sheridan Press","logo":"http:\/\/thesheridanpress.com\/wp-content\/uploads\/2013\/07\/new-tsp-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Feed" href="https://thesheridanpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Comments Feed" href="https://thesheridanpress.com/comments/feed/" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Small-town residents care Comments Feed" href="https://thesheridanpress.com/99532/small-town-residents-care/feed/" />

		<meta property="og:title" content="Small-town residents care"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://thesheridanpress.com/99532/small-town-residents-care/"/>
		<meta property="og:site_name" content="The Sheridan Press"/>
		<meta property="og:description" content="After covering the gamut of government meetings, I’ve recognized a trend — residents in small towns care.

The Sheridan Press typically tries to attend bimonthly meetings for each municipality in Sheridan County — Clearmont, Dayton, Ranchester and Sheridan — as well as Sheridan County Commission meetings and occasional unincorporated town gatherings in Story and Big Horn.

I"/>

									<meta property="og:image" content="https://thesheridanpress.com/wp-content/uploads/2018/11/Downtown-Sheridan-snow-2-stock.jpg"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesheridanpress.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='super-post-css'  href='https://thesheridanpress.com/wp-content/plugins/super-post/css/super-post.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thesheridanpress.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://thesheridanpress.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thesheridanpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://thesheridanpress.com/wp-content/themes/Avada/assets/css/style.min.css' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.min.css' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://thesheridanpress.com/wp-content/themes/Avada/assets/css/ie.min.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://thesheridanpress.com/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://thesheridanpress.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://thesheridanpress.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://thesheridanpress.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://thesheridanpress.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://thesheridanpress.com/wp-content/uploads/fusion-styles/6e4b31b7f2dd6aa410282fa259321085.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thesheridanpress.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 50%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://thesheridanpress.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superPost = {"ajaxurl":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","nonce":"d9a9cc523d","likes":{"action":"likes","success":"Thaks for liking this post.","error":"You have liked this post."},"rates":{"action":"rates","success":"Thaks for rating this post.","error":"You have rated this post."},"paging":"super_post_widget_ajax","share":{"https:\/\/thesheridanpress.com\/99532\/small-town-residents-care\/":99532},"google_plus":"get_google_plus_one","sendmail":"send_email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/super-post/js/jquery.super-post.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"67660d391e","ajaxurl":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","security":"27c923fd99","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thesheridanpress.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"12.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js'></script>
<link rel='https://api.w.org/' href='https://thesheridanpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesheridanpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesheridanpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thesheridanpress.com/?p=99532' />
<link rel="alternate" type="application/json+oembed" href="https://thesheridanpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesheridanpress.com%2F99532%2Fsmall-town-residents-care%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesheridanpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesheridanpress.com%2F99532%2Fsmall-town-residents-care%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":99532,"post_name":"small-town-residents-care","post_title":"Small-town residents care","post_type":"post","post_author":"2958","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":74,"name":"Editor's Column","slug":"editor-s-column","term_group":0,"term_taxonomy_id":74,"taxonomy":"category","description":"","parent":71,"count":243,"filter":"raw","term_order":"0","cat_ID":74,"category_count":243,"category_description":"","cat_name":"Editor's Column","category_nicename":"editor-s-column","category_parent":71},{"term_id":142,"name":"Local Columnists","slug":"local-columnists","term_group":0,"term_taxonomy_id":143,"taxonomy":"category","description":"","parent":71,"count":648,"filter":"raw","term_order":"0","cat_ID":142,"category_count":648,"category_description":"","cat_name":"Local Columnists","category_nicename":"local-columnists","category_parent":71},{"term_id":71,"name":"Opinion","slug":"opinion","term_group":0,"term_taxonomy_id":71,"taxonomy":"category","description":"","parent":0,"count":1485,"filter":"raw","term_order":"0","cat_ID":71,"category_count":1485,"category_description":"","cat_name":"Opinion","category_nicename":"opinion","category_parent":0}]; _mmunch['postTags'] = [{"term_id":6455,"name":"Column","slug":"column","term_group":0,"term_taxonomy_id":6455,"taxonomy":"post_tag","description":"","parent":0,"count":72,"filter":"raw","term_order":"0"}]; _mmunch['postAuthor'] = {"name":"Ashleigh Fox","ID":2958};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="544151" async></script><!-- <meta name="NextGEN" version="3.0.16" /> -->
<style type="text/css">#super-post-36 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-36 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-36 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-36 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-36 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-36 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
		<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39114550-1', 'auto');
  ga('send', 'pageview');

</script><!--CC tag-->
<!--This is no longer being used here - see the header.php file in the child theme directory for where this code is placed-->
<!--<?php get_template_part('pressplus');?>-->

<!--/CC tag-->

<!--AP Feed Script-->
<script src="//hosted2.ap.org/scripts/CustomNews.js"></script>

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>

<!--fb commenting scrpt-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1741947539403980";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/fb commenting script-->

<!--FB Moderation Tag-->
<meta property="fb:app_id" content="1741947539403980" />
<!--/FB Moderation Tag-->

<script type = 'text/javascript' >
  var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})(); 
</script>

<script type = 'text/javascript' >
  googletag.cmd.push(function() {
    var rightfirstrectangle = googletag.sizeMapping().
    addSize([992, 0], [[728, 90], [1, 1]]). //desktop
    addSize([768, 0], [[300, 250], [1, 1]]). //tablet
    addSize([320, 0], [[300, 250], [1, 1]]). //mobile
    addSize([0, 0], [[320, 50], [1, 1]]). //other
    build();
    var rightsecondrectangle = googletag.sizeMapping().
    addSize([992, 0], [[728, 90], [1,1]]). //desktop
    addSize([768, 0], [[300, 250], [1, 1]]). //tablet
    addSize([320, 0], [[300, 250], [1, 1]]). //mobile
    addSize([0, 0], [[320, 50], [1, 1]]). //other
    build();
    var adunit5 = googletag.sizeMapping().
    addSize([992, 0], [[728, 90], [1,1]]). //desktop
    addSize([768, 0], [[300, 250], [1, 1]]). //tablet
    addSize([320, 0], [[300, 250], [1, 1]]). //mobile
    addSize([0, 0], [[320, 50], [1, 1]]). //other
    build();
    var adunit6 = googletag.sizeMapping().
    addSize([992, 0], [[728, 90], [1,1]]). //desktop
    addSize([768, 0], [[300, 250], [1, 1]]). //tablet
    addSize([320, 0], [[300, 250], [1, 1]]). //mobile
    addSize([0, 0], [[320, 50], [1, 1]]). //other
    build();
    googletag.defineSlot('/113334300/right-first-rectangle', [[300, 250], [728, 90]], 'div-gpt-ad-1365580035748-1').defineSizeMapping(rightfirstrectangle).addService(googletag.pubads());
    googletag.defineSlot('/113334300/right-second-rectangle', [[300, 250], [728, 90]], 'div-gpt-ad-1365580035748-3').defineSizeMapping(rightsecondrectangle).addService(googletag.pubads());
    googletag.defineSlot('/113334300/wx-sponsor', [198, 123], 'div-gpt-ad-1437422328624-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/ds1', [300, 250], 'div-gpt-ad-1412696429362-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/DS-Home-Unit1', [300, 250], 'div-gpt-ad-1439997109301-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/DS-Home-Unit3', [300, 250], 'div-gpt-ad-1439998386251-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/header-square-right', [300, 250], 'div-gpt-ad-1485973989646-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/header-square-left', [300, 250], 'div-gpt-ad-1485974196590-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/ad-unit-5', [[300, 250], [728, 90]], 'div-gpt-ad-1541097721898-0').defineSizeMapping(adunit5).addService(googletag.pubads());
    googletag.defineSlot('/113334300/ad-unit-6', [[300, 250], [728, 90]], 'div-gpt-ad-1541097905394-0').defineSizeMapping(adunit6).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  }); 
  </script>

<script>
jQuery( document ).ready(function() {
    jQuery('.related-posts h3').html('Related Stories');
    if (jQuery('.meta-tags').length > 0) {
        jQuery('.meta-tags').html(jQuery('.meta-tags').html().replace("Tags:","Related Stories:"));
    }
});
</script><link rel='stylesheet' id='child-style-css'  href='https://thesheridanpress.com/wp-content/themes/Avada-Child-Theme/style.css' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-99532 single-format-standard fusion-image-hovers fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-totop no-mobile-totop fusion-disable-outline mobile-logo-pos-left layout-boxed-mode layout-boxed-mode-full fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<!-- 0 -->
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul role="menubar" id="menu-top-nav" class="menu"><li  id="menu-item-71307"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-71307"  data-item-id="71307"><a  href="https://thesheridanpress.com/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Press Home</span></a></li><li  id="menu-item-38325"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38325"  data-item-id="38325"><a  target="_blank" rel="noopener noreferrer" href="http://ccms.thesheridanpress.com/login/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Log In</span></a></li><li  id="menu-item-38326"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38326"  data-item-id="38326"><a  target="_blank" rel="noopener noreferrer" href="https://ccms.thesheridanpress.com/subscribe/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Subscribe</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>			</div>
							<div class="fusion-alignright">
				<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/thesheridanpress" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/sheridan_press" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="https://instagram.com/the_sheridan_press/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;" href="https://www.youtube.com/user/WyoSheridanPress" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a></div></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<!-- 0| -->
						
				<div class="fusion-logo" data-margin-top="0px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://thesheridanpress.com/" >

						<!-- standard logo -->
			<img src="https://thesheridanpress.com/wp-content/uploads/2017/02/SP-Logo-NEW-updated.png" srcset="https://thesheridanpress.com/wp-content/uploads/2017/02/SP-Logo-NEW-updated.png 1x" width="291" height="150" alt="The Sheridan Press Logo" retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<div class="fusion-header-banner">
			<table class="responsive-table">
  <tr>
    <td style="vertical-align:top;">
        <div class="fusion-widget-area fusion-widget-area-1 fusion-content-widget-area fusion-no-small-visibility"><style type="text/css" scoped="scoped">.fusion-widget-area-1 {padding:0px 0px 0px 0px;}.fusion-widget-area-1 .widget h4 {color:#1363a2;}.fusion-widget-area-1 .widget .heading h4 {color:#1363a2;}.fusion-widget-area-1 .widget h4 {font-size:13px;}.fusion-widget-area-1 .widget .heading h4 {font-size:13px;}</style><div id="text-79" class="widget widget_text">			<div class="textwidget"><div class="weather-sponsor">
<h2>TODAY'S WEATHER</h2>
</div>


<div class="wu-wrapper wu-table-vertical wp_wunderground">

	


	

	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-1">
				<tbody>

					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="https://thesheridanpress.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tuesday</span>
		
				
					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

<div class="wu-cond-highlow">


	<span class="wu-cond-high">High 55&deg;</span>
	<span class="wu-cond-split">/</span>
	<span class="wu-cond-low">Low 36&deg;</span>


</div>


			
			
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:82801.1.99999" rel="external" title="View the Sheridan forecast on Wunderground.com"><img src="https://thesheridanpress.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>


<div class="weather-text"><em>Sponsored by:</em></div>
<!-- WEATHER AD -->
            <!-- /113334300/wx-sponsor -->
            <div id='div-gpt-ad-1437422328624-0' style='float:left;'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437422328624-0'); });
            </script></div>
		</div><div class="fusion-additional-widget-content"></div></div>
    </td>
    <td class="header-ad">
        <div class="fusion-widget-area fusion-widget-area-2 fusion-content-widget-area fusion-no-small-visibility"><style type="text/css" scoped="scoped">.fusion-widget-area-2 {padding:0px 0px 0px 0px;}.fusion-widget-area-2 .widget h4 {color:#1363a2;}.fusion-widget-area-2 .widget .heading h4 {color:#1363a2;}.fusion-widget-area-2 .widget h4 {font-size:13px;}.fusion-widget-area-2 .widget .heading h4 {font-size:13px;}</style><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<!-- HEADER-SQUARE-LEFT DESKTOP/TABLET-->
<script type='text/javascript'>
function slotID () {
if (window.matchMedia("(min-width: 768px)").matches) {
return("1485974196590-0");
} else {
return("0-0");
}
}
var slot = slotID();
var slotDisplay = "div-gpt-ad-"+slot;
document.write("<div id='div-gpt-ad-",slot,"' style='margin-bottom: 15px;'>")
	googletag.cmd.push(function() { googletag.display(slotDisplay); });
  document.write("</div>");
</script>
</center></div></div><div class="fusion-additional-widget-content"></div></div>
    </td>
    <td class="header-ad"><div class="fusion-widget-area fusion-widget-area-3 fusion-content-widget-area fusion-no-small-visibility"><style type="text/css" scoped="scoped">.fusion-widget-area-3 {padding:0px 0px 0px 0px;}.fusion-widget-area-3 .widget h4 {color:#1363a2;}.fusion-widget-area-3 .widget .heading h4 {color:#1363a2;}.fusion-widget-area-3 .widget h4 {font-size:13px;}.fusion-widget-area-3 .widget .heading h4 {font-size:13px;}</style><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<!-- HEADER-SQUARE-LEFT DESKTOP/TABLET-->
<script type='text/javascript'>
function slotID () {
if (window.matchMedia("(min-width: 768px)").matches) {
return("1485973989646-0");
} else {
return("0-0");
}
}
var slot = slotID();
var slotDisplay = "div-gpt-ad-"+slot;
document.write("<div id='div-gpt-ad-",slot,"' style='margin-bottom: 15px;'>")
	googletag.cmd.push(function() { googletag.display(slotDisplay); });
  document.write("</div>");
</script>
</center></div></div><div class="fusion-additional-widget-content"></div></div>
    </td>
  </tr>
</table>		</div>
	</div>
</div>							<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
			</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
            <!-- 0| -->
				
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-home-nav" class="fusion-menu"><li  id="menu-item-96540"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96540 fusion-megamenu-menu"  data-item-id="96540"><a  href="https://thesheridanpress.com/news/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">News</span></a><div class="fusion-megamenu-wrapper fusion-columns-5 columns-per-row-5 columns-5 col-span-10" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:916.663px;" data-width="916.663"><ul role="menu" class="fusion-megamenu "><li  id="menu-item-96539"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96539 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/local-news/">Local News</a></div></li><li  id="menu-item-96538"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96538 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/local-incident-reports/">Local Incident Reports</a></div></li><li  id="menu-item-96537"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96537 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/regional-news/">Regional News</a></div></li><li  id="menu-item-92881"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92881 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/national-news/">National News</a></div></li><li  id="menu-item-92890"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92890 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/world-news/">World News</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-96565"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96565 fusion-megamenu-menu"  data-item-id="96565"><a  href="https://thesheridanpress.com/sports/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Sports</span></a><div class="fusion-megamenu-wrapper fusion-columns-3 columns-per-row-3 columns-3 col-span-6" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:549.9978px;" data-width="549.9978"><ul role="menu" class="fusion-megamenu "><li  id="menu-item-96567"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96567 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/sports/local-sports/">Local Sports</a></div></li><li  id="menu-item-92895"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92895 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/sports/national-sports/">National Sports</a></div></li><li  id="menu-item-96566"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96566 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/sports/sports-editors-column/">Sports Editor&#8217;s Column</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-96619"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96619 fusion-megamenu-menu"  data-item-id="96619"><a  href="https://thesheridanpress.com/people/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">People</span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-8" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:733.3304px;" data-width="733.3304"><ul role="menu" class="fusion-megamenu "><li  id="menu-item-96620"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96620 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/announcements/">Announcements</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-96625"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96625" ><a  href="https://thesheridanpress.com/people/announcements/birth-announcements/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Birth Announcements</span></a></li><li  id="menu-item-96624"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96624" ><a  href="https://thesheridanpress.com/people/announcements/anniversary-announcements/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Anniversary Announcements</span></a></li><li  id="menu-item-96623"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96623" ><a  href="https://thesheridanpress.com/people/announcements/engagement-announcements/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Engagement Announcements</span></a></li><li  id="menu-item-96622"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96622" ><a  href="https://thesheridanpress.com/people/announcements/wedding-announcements/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Wedding Announcements</span></a></li><li  id="menu-item-96621"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96621" ><a  href="https://thesheridanpress.com/people/announcements/divorces/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Divorces</span></a></li></ul></li><li  id="menu-item-2233"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2233 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/announcement-submissions/">Announcement Submissions</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-2230"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-an-engagment-announcement/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Submit an engagement announcement</span></a></li><li  id="menu-item-1874"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-a-birth-announcement/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Submit a birth announcement</span></a></li><li  id="menu-item-1522"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-an-anniversary-announcement/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Submit an Anniversary Announcement</span></a></li><li  id="menu-item-2238"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-a-wedding-announcement/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Submit a wedding announcement</span></a></li></ul></li><li  id="menu-item-38652"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38652 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/obituaries/">Obituaries</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-1439"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439" ><a  title="Obituaries prior to June 1, 2013" href="https://thesheridanpress.com/category/obituaries/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Obituaries before June 1 , 2013</span></a></li></ul></li><li  id="menu-item-96630"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96630 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/seniors/">Seniors</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-96664"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96664 fusion-megamenu-menu"  data-item-id="96664"><a  href="https://thesheridanpress.com/arts-entertainment/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Arts and Entertainment</span></a><div class="fusion-megamenu-wrapper fusion-columns-5 columns-per-row-5 columns-5 col-span-10" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:916.663px;" data-width="916.663"><ul role="menu" class="fusion-megamenu "><li  id="menu-item-96667"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96667 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/local-entertainment/">Local Entertainment</a></div></li><li  id="menu-item-96666"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96666 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/taste/">Taste</a></div></li><li  id="menu-item-96665"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96665 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/home-and-garden/">Home and Garden</a></div></li><li  id="menu-item-92897"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92897 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/national-entertainment/">National Entertainment</a></div></li><li  id="menu-item-92914"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92914 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/puzzles/">Puzzles</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-96702"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96702 fusion-megamenu-menu"  data-item-id="96702"><a  href="https://thesheridanpress.com/business/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Business</span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-2 col-span-4" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:366.6652px;" data-width="366.6652"><ul role="menu" class="fusion-megamenu "><li  id="menu-item-96703"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96703 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/business/local-business-news/">Local Business News</a></div></li><li  id="menu-item-92891"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92891 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/business/national-business-news/">National Business News from AP</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-96716"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96716"  data-item-id="96716"><a  href="https://thesheridanpress.com/outdoors/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Outdoors</span></a></li><li  id="menu-item-73705"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73705 fusion-megamenu-menu"  data-item-id="73705"><a  href="https://thesheridanpress.com/opinion/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Opinion</span></a><div class="fusion-megamenu-wrapper fusion-columns-6 columns-per-row-6 columns-6 col-span-12" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:1099.9956px;" data-width="1099.9956"><ul role="menu" class="fusion-megamenu "><li  id="menu-item-98923"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98923 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/category/opinion/editor-s-column/">Editor&#8217;s Column</a></div></li><li  id="menu-item-96692"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96692 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/press-editorials/">Press Editorials</a></div></li><li  id="menu-item-96693"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96693 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/publishers-notebook/">Publisher&#8217;s Notebook</a></div></li><li  id="menu-item-96691"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96691 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/local-columnists/">Local Columnists</a></div></li><li  id="menu-item-96689"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96689 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/faith-columnists/">Faith Columnists</a></div></li><li  id="menu-item-96690"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96690 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/letters-to-the-editor/">Letters to the Editor</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-5475"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5475" ><a  href="https://thesheridanpress.com/opinion/send-a-letter-to-the-editor/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Send a Letter to the Editor</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-40378"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40378 fusion-megamenu-menu"  data-item-id="40378"><a  href="https://thesheridanpress.com/eedition-archive/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">e-Edition</span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-2 col-span-4" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:366.6652px;" data-width="366.6652"><ul role="menu" class="fusion-megamenu "><li  id="menu-item-96709"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96709 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/eedition-archive/">Daily Paper e-Edition</a></div></li><li  id="menu-item-96373"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96373 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/category/scene-e-edition/">Scene e-Edition</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-1509"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"  data-item-id="1509"><a  href="https://thesheridanpress.com/awpcp/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Classifieds</span></a></li><li  id="menu-item-24484"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24484"  data-item-id="24484"><a  target="_blank" rel="noopener noreferrer" href="https://ccms.thesheridanpress.com/subscribe/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Subscribe</span></a></li><li  id="menu-item-39299"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39299 fusion-megamenu-menu"  data-item-id="39299"><a  href="https://thesheridanpress.com/about/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">About</span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-2 col-span-4" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:366.6652px;" data-width="366.6652"><ul role="menu" class="fusion-megamenu "><li  id="menu-item-96471"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96471 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/about/">History</a></div></li><li  id="menu-item-84378"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84378 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/about/team-directory/">Team Directory</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://thesheridanpress.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul role="menubar" id="menu-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96540 fusion-megamenu-menu"  data-item-id="96540"><a  href="https://thesheridanpress.com/news/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">News</span></a><div class="fusion-megamenu-wrapper fusion-columns-5 columns-per-row-5 columns-5 col-span-10" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:916.663px;" data-width="916.663"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96539 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/local-news/">Local News</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96538 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/local-incident-reports/">Local Incident Reports</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96537 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/regional-news/">Regional News</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92881 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/national-news/">National News</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92890 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/world-news/">World News</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96565 fusion-megamenu-menu"  data-item-id="96565"><a  href="https://thesheridanpress.com/sports/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Sports</span></a><div class="fusion-megamenu-wrapper fusion-columns-3 columns-per-row-3 columns-3 col-span-6" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:549.9978px;" data-width="549.9978"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96567 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/sports/local-sports/">Local Sports</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92895 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/sports/national-sports/">National Sports</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96566 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/sports/sports-editors-column/">Sports Editor&#8217;s Column</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96619 fusion-megamenu-menu"  data-item-id="96619"><a  href="https://thesheridanpress.com/people/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">People</span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-8" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:733.3304px;" data-width="733.3304"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96620 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/announcements/">Announcements</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96625" ><a  href="https://thesheridanpress.com/people/announcements/birth-announcements/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Birth Announcements</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96624" ><a  href="https://thesheridanpress.com/people/announcements/anniversary-announcements/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Anniversary Announcements</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96623" ><a  href="https://thesheridanpress.com/people/announcements/engagement-announcements/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Engagement Announcements</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96622" ><a  href="https://thesheridanpress.com/people/announcements/wedding-announcements/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Wedding Announcements</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96621" ><a  href="https://thesheridanpress.com/people/announcements/divorces/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Divorces</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2233 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/announcement-submissions/">Announcement Submissions</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-an-engagment-announcement/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Submit an engagement announcement</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-a-birth-announcement/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Submit a birth announcement</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-an-anniversary-announcement/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Submit an Anniversary Announcement</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-a-wedding-announcement/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Submit a wedding announcement</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38652 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/obituaries/">Obituaries</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439" ><a  title="Obituaries prior to June 1, 2013" href="https://thesheridanpress.com/category/obituaries/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Obituaries before June 1 , 2013</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96630 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/seniors/">Seniors</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96664 fusion-megamenu-menu"  data-item-id="96664"><a  href="https://thesheridanpress.com/arts-entertainment/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Arts and Entertainment</span></a><div class="fusion-megamenu-wrapper fusion-columns-5 columns-per-row-5 columns-5 col-span-10" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:916.663px;" data-width="916.663"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96667 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/local-entertainment/">Local Entertainment</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96666 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/taste/">Taste</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96665 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/home-and-garden/">Home and Garden</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92897 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/national-entertainment/">National Entertainment</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92914 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/puzzles/">Puzzles</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96702 fusion-megamenu-menu"  data-item-id="96702"><a  href="https://thesheridanpress.com/business/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Business</span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-2 col-span-4" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:366.6652px;" data-width="366.6652"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96703 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/business/local-business-news/">Local Business News</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92891 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/business/national-business-news/">National Business News from AP</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96716"  data-item-id="96716"><a  href="https://thesheridanpress.com/outdoors/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Outdoors</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73705 fusion-megamenu-menu"  data-item-id="73705"><a  href="https://thesheridanpress.com/opinion/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Opinion</span></a><div class="fusion-megamenu-wrapper fusion-columns-6 columns-per-row-6 columns-6 col-span-12" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:1099.9956px;" data-width="1099.9956"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98923 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/category/opinion/editor-s-column/">Editor&#8217;s Column</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96692 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/press-editorials/">Press Editorials</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96693 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/publishers-notebook/">Publisher&#8217;s Notebook</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96691 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/local-columnists/">Local Columnists</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96689 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/faith-columnists/">Faith Columnists</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96690 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/letters-to-the-editor/">Letters to the Editor</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5475" ><a  href="https://thesheridanpress.com/opinion/send-a-letter-to-the-editor/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Send a Letter to the Editor</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40378 fusion-megamenu-menu"  data-item-id="40378"><a  href="https://thesheridanpress.com/eedition-archive/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">e-Edition</span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-2 col-span-4" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:366.6652px;" data-width="366.6652"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96709 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/eedition-archive/">Daily Paper e-Edition</a></div></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96373 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/category/scene-e-edition/">Scene e-Edition</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"  data-item-id="1509"><a  href="https://thesheridanpress.com/awpcp/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Classifieds</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24484"  data-item-id="24484"><a  target="_blank" rel="noopener noreferrer" href="https://ccms.thesheridanpress.com/subscribe/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Subscribe</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39299 fusion-megamenu-menu"  data-item-id="39299"><a  href="https://thesheridanpress.com/about/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">About</span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-2 col-span-4" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:366.6652px;" data-width="366.6652"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96471 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/about/">History</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84378 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/about/team-directory/">Team Directory</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://thesheridanpress.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-home-nav-1" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96540 fusion-megamenu-menu"  data-item-id="96540"><a  href="https://thesheridanpress.com/news/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">News</span></a><div class="fusion-megamenu-wrapper fusion-columns-5 columns-per-row-5 columns-5 col-span-10" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:916.663px;" data-width="916.663"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96539 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/local-news/">Local News</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96538 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/local-incident-reports/">Local Incident Reports</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96537 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/regional-news/">Regional News</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92881 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/national-news/">National News</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92890 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/world-news/">World News</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96565 fusion-megamenu-menu"  data-item-id="96565"><a  href="https://thesheridanpress.com/sports/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Sports</span></a><div class="fusion-megamenu-wrapper fusion-columns-3 columns-per-row-3 columns-3 col-span-6" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:549.9978px;" data-width="549.9978"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96567 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/sports/local-sports/">Local Sports</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92895 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/sports/national-sports/">National Sports</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96566 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/sports/sports-editors-column/">Sports Editor&#8217;s Column</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96619 fusion-megamenu-menu"  data-item-id="96619"><a  href="https://thesheridanpress.com/people/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">People</span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-8" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:733.3304px;" data-width="733.3304"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96620 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/announcements/">Announcements</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96625" ><a  href="https://thesheridanpress.com/people/announcements/birth-announcements/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Birth Announcements</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96624" ><a  href="https://thesheridanpress.com/people/announcements/anniversary-announcements/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Anniversary Announcements</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96623" ><a  href="https://thesheridanpress.com/people/announcements/engagement-announcements/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Engagement Announcements</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96622" ><a  href="https://thesheridanpress.com/people/announcements/wedding-announcements/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Wedding Announcements</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96621" ><a  href="https://thesheridanpress.com/people/announcements/divorces/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Divorces</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2233 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/announcement-submissions/">Announcement Submissions</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-an-engagment-announcement/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Submit an engagement announcement</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-a-birth-announcement/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Submit a birth announcement</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-an-anniversary-announcement/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Submit an Anniversary Announcement</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-a-wedding-announcement/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Submit a wedding announcement</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38652 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/obituaries/">Obituaries</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439" ><a  title="Obituaries prior to June 1, 2013" href="https://thesheridanpress.com/category/obituaries/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Obituaries before June 1 , 2013</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96630 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/seniors/">Seniors</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96664 fusion-megamenu-menu"  data-item-id="96664"><a  href="https://thesheridanpress.com/arts-entertainment/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Arts and Entertainment</span></a><div class="fusion-megamenu-wrapper fusion-columns-5 columns-per-row-5 columns-5 col-span-10" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:916.663px;" data-width="916.663"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96667 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/local-entertainment/">Local Entertainment</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96666 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/taste/">Taste</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96665 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/home-and-garden/">Home and Garden</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92897 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/national-entertainment/">National Entertainment</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92914 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/puzzles/">Puzzles</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96702 fusion-megamenu-menu"  data-item-id="96702"><a  href="https://thesheridanpress.com/business/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Business</span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-2 col-span-4" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:366.6652px;" data-width="366.6652"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96703 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/business/local-business-news/">Local Business News</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92891 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/business/national-business-news/">National Business News from AP</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96716"  data-item-id="96716"><a  href="https://thesheridanpress.com/outdoors/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Outdoors</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73705 fusion-megamenu-menu"  data-item-id="73705"><a  href="https://thesheridanpress.com/opinion/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Opinion</span></a><div class="fusion-megamenu-wrapper fusion-columns-6 columns-per-row-6 columns-6 col-span-12" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:1099.9956px;" data-width="1099.9956"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98923 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/category/opinion/editor-s-column/">Editor&#8217;s Column</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96692 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/press-editorials/">Press Editorials</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96693 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/publishers-notebook/">Publisher&#8217;s Notebook</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96691 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/local-columnists/">Local Columnists</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96689 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/faith-columnists/">Faith Columnists</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96690 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/letters-to-the-editor/">Letters to the Editor</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5475" ><a  href="https://thesheridanpress.com/opinion/send-a-letter-to-the-editor/" class="fusion-bar-highlight" role="menuitem"><span><span class="fusion-megamenu-bullet"></span>Send a Letter to the Editor</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40378 fusion-megamenu-menu"  data-item-id="40378"><a  href="https://thesheridanpress.com/eedition-archive/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">e-Edition</span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-2 col-span-4" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:366.6652px;" data-width="366.6652"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96709 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/eedition-archive/">Daily Paper e-Edition</a></div></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96373 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/category/scene-e-edition/">Scene e-Edition</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"  data-item-id="1509"><a  href="https://thesheridanpress.com/awpcp/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Classifieds</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24484"  data-item-id="24484"><a  target="_blank" rel="noopener noreferrer" href="https://ccms.thesheridanpress.com/subscribe/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Subscribe</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39299 fusion-megamenu-menu"  data-item-id="39299"><a  href="https://thesheridanpress.com/about/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">About</span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-2 col-span-4" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:366.6652px;" data-width="366.6652"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96471 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/about/">History</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84378 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/about/team-directory/">Team Directory</a></div></li></ul></div><div style="clear:both;"></div></div></div></li></ul></div>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder"></nav>
																			</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="">Small-town residents care</h1>

									
				
			</div>

												<div class="fusion-page-title-secondary">
						<div class="fusion-breadcrumbs"><span ><a  href="https://thesheridanpress.com"><span >Home</span></a></span><span class="fusion-breadcrumb-sep">|</span><span ><a  href="https://thesheridanpress.com/category/opinion/editor-s-column/"><span >Editor's Column</span></a></span>, <span ><a  href="https://thesheridanpress.com/category/opinion/local-columnists/"><span >Local Columnists</span></a></span>, <span ><a  href="https://thesheridanpress.com/category/opinion/"><span >Opinion</span></a></span><span class="fusion-breadcrumb-sep">|</span><span class="breadcrumb-leaf">Small-town residents care</span></div>					</div>
							
		</div>
	</div>
</div>
		
		
		
						<div id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
				<div class="single-navigation clearfix">
			<a href="https://thesheridanpress.com/99530/sheridan-to-host-skijoring-competition-in-february/" rel="prev">Previous</a>			<a href="https://thesheridanpress.com/99534/wyoming-news-briefs-12/" rel="next">Next</a>		</div>
	
					<article id="post-99532" class="post post-99532 type-post status-publish format-standard has-post-thumbnail hentry category-editor-s-column category-local-columnists category-opinion tag-column">
						
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																												<li>
																							<a href="https://thesheridanpress.com/wp-content/uploads/2018/11/Downtown-Sheridan-snow-2-stock.jpg" data-rel="iLightbox[gallery99532]" title="File photo | The Sheridan Press" data-title="Downtown Sheridan snow 2 stock" data-caption="File photo | The Sheridan Press" aria-label="Downtown Sheridan snow 2 stock">
													<span class="screen-reader-text">View Larger Image</span>
													<img width="1200" height="637" src="https://thesheridanpress.com/wp-content/uploads/2018/11/Downtown-Sheridan-snow-2-stock.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://thesheridanpress.com/wp-content/uploads/2018/11/Downtown-Sheridan-snow-2-stock-200x106.jpg 200w, https://thesheridanpress.com/wp-content/uploads/2018/11/Downtown-Sheridan-snow-2-stock-400x212.jpg 400w, https://thesheridanpress.com/wp-content/uploads/2018/11/Downtown-Sheridan-snow-2-stock-600x319.jpg 600w, https://thesheridanpress.com/wp-content/uploads/2018/11/Downtown-Sheridan-snow-2-stock-800x425.jpg 800w, https://thesheridanpress.com/wp-content/uploads/2018/11/Downtown-Sheridan-snow-2-stock.jpg 1200w" sizes="(max-width: 800px) 100vw, 1200px" />												</a>
																					</li>
																																																																																																																																																																																				</ul>
						</div>
																		
						<div class="post-content">
				<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>After covering the gamut of government meetings, I’ve recognized a trend — residents in small towns care.</p>
<p>The Sheridan Press typically tries to attend bimonthly meetings for each municipality in Sheridan County — Clearmont, Dayton, Ranchester and Sheridan — as well as Sheridan County Commission meetings and occasional unincorporated town gatherings in Story and Big Horn.</p>
<p>I have seen rooms fill to the brim with concerned citizens for each community at one time or another.</p>
<p>Take for example the contentious discussions about fluoride, which always draw a crowd, or night after night of full council chambers at Sheridan City Hall when the nondiscrimination resolution hit the desks of council members. As a journalist, those meetings are the best. They provide an opportunity to connect with citizens and really see elected officials interact face-to-face with their constituents.</p><div class='code-block code-block-2 ai-viewport-1 ai-viewport-2' style='clear: none; text-align: center; margin-bottom: 15px;'>
<script type='text/javascript'>
function slotID () {
if (window.matchMedia("(min-width: 768px)").matches) {
return("1365580035748-1");
} else {
return("0-0");
}
}
var slot = slotID();
var slotDisplay = "div-gpt-ad-"+slot;
document.write("<div id='div-gpt-ad-",slot,"' style='margin: 15px;'>")
	googletag.cmd.push(function() { googletag.display(slotDisplay); });
  document.write("</div>");
</script></div>
<div class='code-block code-block-1 ai-viewport-3' style='clear: none; text-align: center; margin-bottom: 15px;'>
<!-- THIS INSERTER BLOCK HANDLES ADS 1 & 2 FOR STORIES --!>
<!-- HEADER-SQUARE-Left -->
<div id='div-gpt-ad-1485974196590-0' style='margin: 15px;'>
<script type='text/javascript'>
	var slot = "div-gpt-ad-1485974196590-0";
	googletag.cmd.push(function() { googletag.display(slot); });
</script>
</div>
<!-- HEADER-SQUARE-RIGHT -->
<div id='div-gpt-ad-1485973989646-0' style='margin: 15px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485973989646-0'); });
</script>
</div></div>

<p>While the controversial topics undoubtedly draw a crowd, I’m surprised and impressed by the community meetings that consistently have good attendance. A good example is Dayton Town Council meetings. Recently, the meeting left standing room only when council addressed a subdivision contractor facing pushback from community members who wanted to ensure the subdivision would coincide with legal obligations and keep the community they love in tact. The push and pull of steady growth is a constant in the Tongue River Valley.</p>
<p>Even weeks when the budget simply lists updates from community leaders, citizens sit patiently through the entirety of a meeting simply to stay informed.</p>
<p>Not only do these citizens sit through the meeting, patiently waiting for a chance to speak if they feel they need to on a certain subject, they return if that opportunity is not afforded for one reason or another. Those same community members might go back and forth on a topic, speaking with passion and care for their side of the issue, and afterward shake hands and chat about the weather.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>This makes me understand the resilience that face-to-face interactions build, and what a generation of millennials might be missing with a reliance on technological interactions.</p><div class='code-block code-block-4' style='clear: none; text-align: center; margin-bottom: 15px;'>
<!-- RIGHT-SECOND-RECTANGLE ADS -->
<div id="div-gpt-ad-1365580035748-3" style="margin: 15px;">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365580035748-3'); });
</script>
</div></div>
<div class='code-block code-block-3 ai-viewport-3' style='clear: none; text-align: center; margin-bottom: 15px;'>
<!-- RIGHT-FIRST-RECTANGLE ADS -->
<div id='div-gpt-ad-1365580035748-1' style='margin: 15px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365580035748-1'); });
</script>
</div></div>

<p>On the other side of the spectrum, I’ve spoken with government officials and employees who long to have the involvement from local residents at scheduled meetings. They’ll field calls throughout the week about a variety of subjects, often those that appear on the agenda, and ask constituents and concerned citizens to attend the meetings and voice their opinions for all to hear. When the day comes for that meeting, though, those citizens are nowhere to be seen.</p>
<p>As a frequent potluck contributor, I can understand the feeling. It’s a real bummer when you put your heart and soul into a dish and it’s barely touched. Similarly, government officials put time and effort into researching issues, maintaining government documents and seeking input. When no one arrives to see and discuss the fruits of their labor, it can be disappointing.</p>
<p>While I truly love attending most government meetings — sure, call me a nerd — I definitely enjoy the ones where I observe democracy in action. Differing perspectives all stepping up to the podium to voice their opinions helps make for a more well-rounded society. It also helps me, as a reporter, tell the story from more than just the perspective of those presenting the information.</p>
<p>Most government entities will break for the holiday week, but I encourage citizens to take a peek at The Sheridan Press agendas that run every Saturday. Pick a meeting that interests you, grab a friend and head to the meeting. You never know what you’ll learn until you attend.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span><a href="https://thesheridanpress.com/author/ashleigh-fox/" title="Posts by Ashleigh Fox" rel="author">Ashleigh Fox</a></span><span class="fusion-inline-sep">|</span><span>Dec. 18, 2018</span><span class="fusion-inline-sep">|</span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share this news...</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthesheridanpress.com%2F99532%2Fsmall-town-residents-care%2F&amp;t=Small-town%20residents%20care" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/share?text=Small-town%20residents%20care&amp;url=https%3A%2F%2Fthesheridanpress.com%2F99532%2Fsmall-town-residents-care%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#ffffff;" href="https://plus.google.com/share?url=https://thesheridanpress.com/99532/small-town-residents-care/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#ffffff;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthesheridanpress.com%2F99532%2Fsmall-town-residents-care%2F&amp;description=After%20covering%20the%20gamut%20of%20government%20meetings%2C%20I%E2%80%99ve%20recognized%20a%20trend%20%E2%80%94%20residents%20in%20small%20towns%20care.%0D%0A%0D%0AThe%20Sheridan%20Press%20typically%20tries%20to%20attend%20bimonthly%20meetings%20for%20each%20municipality%20in%20Sheridan%20County%20%E2%80%94%20Clearmont%2C%20Dayton%2C%20Ranchester%20and%20Sheridan%20%E2%80%94%20as%20well%20as%20Sheridan%20County%20Commission%20meetings%20and%20occasional%20unincorporated%20town%20gatherings%20in%20Story%20and%20Big%20Horn.%0D%0A%0D%0AI&amp;media=https%3A%2F%2Fthesheridanpress.com%2Fwp-content%2Fuploads%2F2018%2F11%2FDowntown-Sheridan-snow-2-stock.jpg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#ffffff;" href="mailto:?subject=Small-town%20residents%20care&amp;body=https://thesheridanpress.com/99532/small-town-residents-care/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
														<section class="about-author">
																						<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:10px;">
					<h3 class="title-heading-left">
						About the Author: 						<a href="https://thesheridanpress.com/author/ashleigh-fox/" title="Posts by Ashleigh Fox" rel="author">Ashleigh Fox</a>																	</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/1a837a36e3696990742a983d8679ef60?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a837a36e3696990742a983d8679ef60?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="description">
								Ashleigh Fox joined The Sheridan Press in October 2016 as the public safety and city government reporter before moving into the managing editor position in November 2018. She is a native of Colorado and graduated from Biola University in Los Angeles, CA. Before working in Sheridan, she worked as a sports editor for the Sidney Herald in Sidney, Montana. Email Ashleigh at: ashleigh.fox@thesheridanpress.com							</div>
						</div>
					</section>
								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:10px;">
					<h3 class="title-heading-left">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel" data-imagesize="fixed" data-metacontent="no" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://thesheridanpress.com/wp-content/uploads/2018/12/N1003P12004H.jpg" srcset="https://thesheridanpress.com/wp-content/uploads/2018/12/N1003P12004H.jpg 1x, https://thesheridanpress.com/wp-content/uploads/2018/12/N1003P12004H.jpg 2x" width="500" height="383" alt="It’s time for a retirement COLA" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

				
				
												<h4 class="fusion-rollover-title">
					<a href="https://thesheridanpress.com/99464/its-time-for-a-retirement-cola/">
						It’s time for a retirement COLA					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://thesheridanpress.com/99464/its-time-for-a-retirement-cola/" aria-label="It’s time for a retirement COLA"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://thesheridanpress.com/wp-content/uploads/2018/11/11-10-18-christmas-tree-permits-7.jpg" srcset="https://thesheridanpress.com/wp-content/uploads/2018/11/11-10-18-christmas-tree-permits-7.jpg 1x, https://thesheridanpress.com/wp-content/uploads/2018/11/11-10-18-christmas-tree-permits-7.jpg 2x" width="500" height="383" alt="8 ways to celebrate the winter solstice in Sheridan County " />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

				
				
												<h4 class="fusion-rollover-title">
					<a href="https://thesheridanpress.com/99447/8-ways-to-celebrate-the-winter-solstice-in-sheridan-county/">
						8 ways to celebrate the winter solstice in Sheridan County 					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://thesheridanpress.com/99447/8-ways-to-celebrate-the-winter-solstice-in-sheridan-county/" aria-label="8 ways to celebrate the winter solstice in Sheridan County "></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://thesheridanpress.com/wp-content/uploads/2018/10/Cowboys-Corner.jpg" srcset="https://thesheridanpress.com/wp-content/uploads/2018/10/Cowboys-Corner.jpg 1x, https://thesheridanpress.com/wp-content/uploads/2018/10/Cowboys-Corner.jpg 2x" width="500" height="383" alt="Mountain West bowl outlook" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

				
				
												<h4 class="fusion-rollover-title">
					<a href="https://thesheridanpress.com/99394/mountain-west-bowl-outlook/">
						Mountain West bowl outlook					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://thesheridanpress.com/99394/mountain-west-bowl-outlook/" aria-label="Mountain West bowl outlook"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://thesheridanpress.com/wp-content/uploads/2018/11/cross-671379.jpg" srcset="https://thesheridanpress.com/wp-content/uploads/2018/11/cross-671379.jpg 1x, https://thesheridanpress.com/wp-content/uploads/2018/11/cross-671379.jpg 2x" width="500" height="383" alt="Is your heart ready for a king? Jesus comes to forgive you" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

				
				
												<h4 class="fusion-rollover-title">
					<a href="https://thesheridanpress.com/99383/is-your-heart-ready-for-a-king-jesus-comes-to-forgive-you/">
						Is your heart ready for a king? Jesus comes to forgive you					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://thesheridanpress.com/99383/is-your-heart-ready-for-a-king-jesus-comes-to-forgive-you/" aria-label="Is your heart ready for a king? Jesus comes to forgive you"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://thesheridanpress.com/wp-content/uploads/2018/11/rainy-downtown-sheridan-stock.jpg" srcset="https://thesheridanpress.com/wp-content/uploads/2018/11/rainy-downtown-sheridan-stock.jpg 1x, https://thesheridanpress.com/wp-content/uploads/2018/11/rainy-downtown-sheridan-stock.jpg 2x" width="500" height="383" alt="Not from here? That’s OK" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

				
				
												<h4 class="fusion-rollover-title">
					<a href="https://thesheridanpress.com/99341/not-from-here-thats-ok/">
						Not from here? That’s OK					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://thesheridanpress.com/99341/not-from-here-thats-ok/" aria-label="Not from here? That’s OK"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																	</article>
		</section>
					<div style="clear:both;"></div>
<h2 id="tspFacebookComments" style="margin: 10px 0px 5px 0px; padding: 6px; background-color: #3678b5; color: #fff;">READER COMMENTS</h2>
<p>Tell us what you think! The Sheridan Press offers you the chance to comment on articles on thesheridanpress.com. We power our commenting forum with Facebook Comments. Please take a look at our <a href="//thesheridanpress.com/comment-participation-guidelines/" target=_blank>participation guidelines</a> before posting.</p><div class="fb-comments" data-href="https://thesheridanpress.com/99532/small-town-residents-care/" data-numposts="5" data-width="100%"></div>
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-40" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2017/04/SP-Logo-WH.png" alt="Sheridan Press Logo";></div>
		<div style="clear:both;"></div></section><section id="text-65" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget">144 Grinnell Plaza <br>
    Sheridan, WY 82801<br>
    (307) 672-2431</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="nav_menu-5" class="fusion-footer-widget-column widget widget_nav_menu"><div class="menu-footer-nav2-container"><ul id="menu-footer-nav2" class="menu"><li id="menu-item-96407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96407"><a href="https://thesheridanpress.com/about/">About</a></li>
<li id="menu-item-96408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96408"><a href="https://thesheridanpress.com/news/submit-your-news-tips/">Submit Your News Tips</a></li>
<li id="menu-item-96409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96409"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=qthej5iab&#038;p=oi&#038;m=1109117771376&#038;sit=jokc7fugb&#038;f=80846360-a1b7-4457-8b1e-8d8f11586d33">Subscribe to Free Newsletters</a></li>
<li id="menu-item-96410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96410"><a href="https://thesheridanpress.com/about/team-directory/">Team Directory</a></li>
<li id="menu-item-96411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96411"><a href="https://thesheridanpress.com/about/website-support-and-inquiries/">Web Support</a></li>
<li id="menu-item-96597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96597"><a target="_blank" href="https://ccms.thesheridanpress.com/subscribe/">Subscribe</a></li>
</ul></div><div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="nav_menu-7" class="fusion-footer-widget-column widget widget_nav_menu"><div class="menu-footer-nav3-container"><ul id="menu-footer-nav3" class="menu"><li id="menu-item-96789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96789"><a href="https://thesheridanpress.com/arts-entertainment/">Arts and Entertainment</a></li>
<li id="menu-item-96791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96791"><a href="https://thesheridanpress.com/sports/">Sports</a></li>
<li id="menu-item-96795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96795"><a href="https://thesheridanpress.com/destination-sheridan/">Destination Sheridan</a></li>
<li id="menu-item-96790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96790"><a href="https://thesheridanpress.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-96792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96792"><a href="https://thesheridanpress.com/people/obituaries/">Obituaries</a></li>
<li id="menu-item-96793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96793"><a href="https://thesheridanpress.com/eedition-archive/">e-Edition</a></li>
</ul></div><div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
							<section id="nav_menu-6" class="fusion-footer-widget-column widget widget_nav_menu"><div class="menu-footer-nav4-container"><ul id="menu-footer-nav4" class="menu"><li id="menu-item-96589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96589"><a href="https://thesheridanpress.com/about/marketing-and-advertising-with-the-sheridan-press/">Marketing &#038; Advertising</a></li>
<li id="menu-item-96418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96418"><a href="https://thesheridanpress.com/awpcp/search-ads/?awpcp-step=dosearch&#038;keywordphrase=&#038;searchcategory=205&#038;searchname=&#038;searchpricemin=&#038;searchpricemax=&#038;regions%5B0%5D%5Bcountry%5D=&#038;regions%5B0%5D%5Bstate%5D=&#038;regions%5B0%5D%5Bcity%5D=">Jobs</a></li>
<li id="menu-item-96419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96419"><a href="https://thesheridanpress.com/awpcp/">Classifieds</a></li>
<li id="menu-item-96420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96420"><a href="https://thesheridanpress.com/awpcp/search-ads/?awpcp-step=dosearch&#038;keywordphrase=&#038;searchcategory=177&#038;searchname=&#038;searchpricemin=&#038;searchpricemax=&#038;regions%5B0%5D%5Bcountry%5D=&#038;regions%5B0%5D%5Bstate%5D=&#038;regions%5B0%5D%5Bcity%5D=">Autos</a></li>
<li id="menu-item-96421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96421"><a href="https://thesheridanpress.com/awpcp/search-ads/?awpcp-step=dosearch&#038;keywordphrase=&#038;searchcategory=265&#038;searchname=&#038;searchpricemin=&#038;searchpricemax=&#038;regions%5B0%5D%5Bcountry%5D=&#038;regions%5B0%5D%5Bstate%5D=&#038;regions%5B0%5D%5Bcity%5D=">Real Estate</a></li>
<li id="menu-item-96582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96582"><a target="_blank" href="http://ccms.thesheridanpress.com/login/">Log In</a></li>
</ul></div><div style="clear:both;"></div></section>																					</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright © 2015 The Sheridan Press or Sheridan Newspapers, Inc.	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/thesheridanpress" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/sheridan_press" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="https://instagram.com/the_sheridan_press/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;" href="https://www.youtube.com/user/WyoSheridanPress" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thesheridanpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/thesheridanpress.com\/service-directory\/ab-buildings\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/excalibur-construction\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/croell\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/kosma-heating-ac\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/trubuilt-builders\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/quality-hedge-2\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/landscape-services-inc\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/renegade-marketing\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/woodland-park-storage\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/midas\/":[1,0,""],"https:\/\/thesheridanpress.com\/adsplash\/tru-finish-splash\/":[0,0,""],"https:\/\/thesheridanpress.com\/destination-sheridan\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/home-garden\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/outdoors\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/faith\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/business\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/taste\/":[0,0,""],"https:\/\/thesheridanpress.com\/79\/crossword-puzzle\/":[0,0,""],"https:\/\/thesheridanpress.com\/78\/sudoku-puzzle\/":[0,0,""]},"siteURL":"https:\/\/thesheridanpress.com","siteURLq":"https:\/\/thesheridanpress.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js'></script>
<![endif]-->
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"a8ca8ff004","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/uploads/fusion-scripts/ecadc5800b217bfa241b90fc6e3c8a79.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada-Child-Theme/tsp.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/wp-embed.min.js'></script>
		<div id="sphare-email" style="display: none;">
			<form action=""class="sp-form" method="post" action="#">
				
					<p><label for="99532-sp-name">Your name:</label>
					<input id="99532-sp-name" class="input-medium" type="text" name="name" value="" /></p>
					
					<p><label for="99532-sp-sender">Your email address:</label>
					<input id="99532-sp-sender" class="input-medium" type="text" name="sender" value="" /></p>				
				
								
				<p><label for="99532-sp-recipient">Send post to email address, <strong>comma separated</strong> for multiple emails.</label>				<input id="99532-sp-recipient" class="sp-recipient input-medium" type="text" name="recipient" value="" /></p>
				
				<input type="submit" value="Send Email" class="sp-mail-send" />
				<a href="#spsharer-cancel" class="sp-mail-cancel">Cancel</a>
				<div id="sp-response"></div>
			</form>
		</div>
		<script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
    if ( '85971' == event.detail.contactFormId ) {
        alert ("Fire!");
    }
}, false );
</script>
	</body>
</html>
