<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#">
<head>
	<script type="text/javascript">
(function(){
var c = {
  "account": "sheridan",
  "type": "stories"
},
s=document.createElement("script"),a=document.getElementsByTagName("script")[0],q=["content="+escape(top.window.location)];for(var k in c)q.push(k+"="+encodeURIComponent(c[k]));s.src="https://ccms.thesheridanpress.com/check/?"+q.join("&");a.parentNode.insertBefore(s,a)
})();
</script>	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Agencies thankful for Wyoming’s lack of limitation for sexual abuse reporting - Feature Story, Local News, News - The Sheridan Press</title>
		<script type="text/javascript">
		var ajaxurl = 'https://thesheridanpress.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thesheridanpress.com/93264/agencies-thankful-for-wyomings-lack-of-limitation-for-sexual-abuse-reporting/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Agencies thankful for Wyoming’s lack of limitation for sexual abuse reporting - Feature Story, Local News, News - The Sheridan Press" />
<meta property="og:description" content="SHERIDAN — In 2002, The Boston Globe’s Spotlight journalism team published a series uncovering a long history of sexual abuse by Catholic Church priests toward &hellip;" />
<meta property="og:url" content="https://thesheridanpress.com/93264/agencies-thankful-for-wyomings-lack-of-limitation-for-sexual-abuse-reporting/" />
<meta property="og:site_name" content="The Sheridan Press" />
<meta property="article:publisher" content="https://www.facebook.com/thesheridanpress/" />
<meta property="article:tag" content="sexual abuse reporting" />
<meta property="article:tag" content="Wyoming" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2018-09-08T00:28:23-06:00" />
<meta property="fb:app_id" content="1741947539403980" />
<meta property="og:image" content="https://thesheridanpress.com/wp-content/uploads/2018/09/09-08-18-statutes-of-limitation-3.jpg" />
<meta property="og:image:secure_url" content="https://thesheridanpress.com/wp-content/uploads/2018/09/09-08-18-statutes-of-limitation-3.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="799" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="SHERIDAN — In 2002, The Boston Globe’s Spotlight journalism team published a series uncovering a long history of sexual abuse by Catholic Church priests toward [&hellip;]" />
<meta name="twitter:title" content="Agencies thankful for Wyoming’s lack of limitation for sexual abuse reporting - Feature Story, Local News, News - The Sheridan Press" />
<meta name="twitter:site" content="@Sheridan_Press" />
<meta name="twitter:image" content="https://thesheridanpress.com/wp-content/uploads/2018/09/09-08-18-statutes-of-limitation-3.jpg" />
<meta name="twitter:creator" content="@AshleighFox2" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/thesheridanpress.com\/","sameAs":["https:\/\/www.facebook.com\/thesheridanpress\/","https:\/\/twitter.com\/Sheridan_Press"],"@id":"https:\/\/thesheridanpress.com\/#organization","name":"The Sheridan Press","logo":"http:\/\/thesheridanpress.com\/wp-content\/uploads\/2013\/07\/new-tsp-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Feed" href="https://thesheridanpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Comments Feed" href="https://thesheridanpress.com/comments/feed/" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Agencies thankful for Wyoming’s lack of limitation for sexual abuse reporting Comments Feed" href="https://thesheridanpress.com/93264/agencies-thankful-for-wyomings-lack-of-limitation-for-sexual-abuse-reporting/feed/" />

		<meta property="og:title" content="Agencies thankful for Wyoming’s lack of limitation for sexual abuse reporting"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://thesheridanpress.com/93264/agencies-thankful-for-wyomings-lack-of-limitation-for-sexual-abuse-reporting/"/>
		<meta property="og:site_name" content="The Sheridan Press"/>
		<meta property="og:description" content="SHERIDAN — In 2002, The Boston Globe’s Spotlight journalism team published a series uncovering a long history of sexual abuse by Catholic Church priests toward children. Sixteen years later, new reports of old abuse have come forward in Pennsylvania and, closer to home, Cheyenne.
Differing statutes of limitation are in place in 45 states."/>

									<meta property="og:image" content="https://thesheridanpress.com/wp-content/uploads/2018/09/09-08-18-statutes-of-limitation-3.jpg"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesheridanpress.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//thesheridanpress.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-post-css'  href='https://thesheridanpress.com/wp-content/plugins/super-post/css/super-post.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thesheridanpress.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://thesheridanpress.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thesheridanpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://thesheridanpress.com/wp-content/themes/Avada/assets/css/style.min.css' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.min.css' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://thesheridanpress.com/wp-content/themes/Avada/assets/css/ie.min.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://thesheridanpress.com/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://thesheridanpress.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://thesheridanpress.com/wp-content/uploads/fusion-styles/aa22fb05a75b8f4257a8ed1ed27bd1ff.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thesheridanpress.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 50%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://thesheridanpress.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superPost = {"ajaxurl":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","nonce":"2dc684160f","likes":{"action":"likes","success":"Thaks for liking this post.","error":"You have liked this post."},"rates":{"action":"rates","success":"Thaks for rating this post.","error":"You have rated this post."},"paging":"super_post_widget_ajax","share":{"https:\/\/thesheridanpress.com\/93264\/agencies-thankful-for-wyomings-lack-of-limitation-for-sexual-abuse-reporting\/":93264},"google_plus":"get_google_plus_one","sendmail":"send_email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/super-post/js/jquery.super-post.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"8facafaf9f","ajaxurl":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","security":"4c54ec61ca","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thesheridanpress.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"12.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js'></script>
<link rel='https://api.w.org/' href='https://thesheridanpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesheridanpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesheridanpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thesheridanpress.com/?p=93264' />
<link rel="alternate" type="application/json+oembed" href="https://thesheridanpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesheridanpress.com%2F93264%2Fagencies-thankful-for-wyomings-lack-of-limitation-for-sexual-abuse-reporting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesheridanpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesheridanpress.com%2F93264%2Fagencies-thankful-for-wyomings-lack-of-limitation-for-sexual-abuse-reporting%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.0.7" /> -->
<style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
		
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39114550-1', 'auto');
  ga('send', 'pageview');

</script><!--CC tag-->
<!--This is no longer being used here - see the header.php file in the child theme directory for where this code is placed-->
<!--<?php get_template_part('pressplus');?>-->

<!--/CC tag-->

<!--AP Feed Script-->
<script src="//hosted2.ap.org/scripts/CustomNews.js"></script>

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>

<!--fb commenting scrpt-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1741947539403980";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/fb commenting script-->

<!--FB Moderation Tag-->
<meta property="fb:app_id" content="1741947539403980" />
<!--/FB Moderation Tag-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.defineSlot('/113334300/right-first-rectangle', [300, 250], 'div-gpt-ad-1365580035748-1').addService(googletag.pubads());
    googletag.defineSlot('/113334300/right-half-rectangle', [300, 125], 'div-gpt-ad-1365580035748-2').addService(googletag.pubads());
    googletag.defineSlot('/113334300/bottom-leaderboard', [728, 90], 'div-gpt-ad-1437422465738-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/Mini-leaderboard', [620, 60], 'div-gpt-ad-1381428890198-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/right-second-rectangle', [300, 250], 'div-gpt-ad-1365580035748-3').addService(googletag.pubads());
    googletag.defineSlot('/113334300/TSP-HP-N1', [300, 250], 'div-gpt-ad-1412959705319-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/wx-sponsor', [180, 90], 'div-gpt-ad-1437422328624-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/DFP-adsense-block', [300, 250], 'div-gpt-ad-1469638756490-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/ds1', [300, 250], 'div-gpt-ad-1412696429362-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/DS-Home-Unit1', [300, 250], 'div-gpt-ad-1439997109301-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/DS-Home-Unit3', [300, 250], 'div-gpt-ad-1439998386251-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/header-square-right', [300, 250], 'div-gpt-ad-1485973989646-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/header-square-left', [300, 250], 'div-gpt-ad-1485974196590-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
});
</script><link rel='stylesheet' id='child-style-css'  href='https://thesheridanpress.com/wp-content/themes/Avada-Child-Theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='AlpinePhotoTiles_style-css'  href='https://thesheridanpress.com/wp-content/plugins/alpine-photo-tile-for-smugmug/css/AlpinePhotoTiles_style.css' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-93264 single-format-standard fusion-image-hovers fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-totop no-mobile-totop mobile-logo-pos-left layout-boxed-mode layout-boxed-mode-full has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<!--  -->
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul role="menubar" id="menu-top-nav" class="menu"><li  id="menu-item-71307"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-71307"  ><a  href="https://thesheridanpress.com/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Press Home</span></a></li><li  id="menu-item-38325"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38325"  ><a  target="_blank" rel="noopener noreferrer" href="http://ccms.thesheridanpress.com/login/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Log In</span></a></li><li  id="menu-item-38326"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38326"  ><a  target="_blank" rel="noopener noreferrer" href="https://ccms.thesheridanpress.com/subscribe/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Subscribe</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>			</div>
							<div class="fusion-alignright">
				<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/thesheridanpress" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/sheridan_press" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="https://instagram.com/the_sheridan_press/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;" href="https://www.youtube.com/user/WyoSheridanPress" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a></div></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<!-- 0 -->
						
				<div class="fusion-logo" data-margin-top="0px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://thesheridanpress.com/" >

						<!-- standard logo -->
			<img src="https://thesheridanpress.com/wp-content/uploads/2017/02/SP-Logo-NEW-updated.png" srcset="https://thesheridanpress.com/wp-content/uploads/2017/02/SP-Logo-NEW-updated.png 1x" width="291" height="150" alt="The Sheridan Press Logo" retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<div class="fusion-header-banner">
			<table class="responsive-table">
    <tr>
        <td style="vertical-align:top;">
            <div class="weather-sponsor">
                <h2>TODAY'S WEATHER</h2>
                </div>
            
<div class="wu-wrapper wu-simple-forecast wp_wunderground"><div class="wu-forecast-wrapper wu-has-icon"><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="https://thesheridanpress.com/wp-content/plugins/wunderground/assets/img/icons/k/mostlycloudy.gif" alt="Mostly Cloudy" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Saturday</div><div class="wu-cond-text">Mostly Cloudy</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 86&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 51&deg;</span></div><div class="wu-cond-pop" title="20% Chance of Precipitation">20%</div></div></div></div><div class="wu-copyright"><a href="http://www.wunderground.com/q/zmw:82801.1.99999" rel="external" title="View the Sheridan forecast on Wunderground.com"><img src="https://thesheridanpress.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a></div></div>
            <div class="weather-text"><em>Sponsored by:</em></div>
            <!-- WEATHER AD -->
            <!-- /113334300/wx-sponsor -->
            <div id='div-gpt-ad-1437422328624-0' style='height:auto; width:180px; float:left;'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437422328624-0'); });
            </script>
            </div>
        </td>
        <td class="header-ad"><!-- HEADER-SQUARE-LEFT -->
            <div id='div-gpt-ad-1485974196590-0' style='width:300px; height:250px;'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485974196590-0'); });
            </script>
            </div>
        </td>
        <td class="header-ad"><!-- HEADER-SQUARE-RIGHT -->
            <div id='div-gpt-ad-1485973989646-0' style='width:300px; height:250px;'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485973989646-0'); });
            </script>
            </div>
        </td>
    </tr>
    </table>		</div>
	</div>
</div>							<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
			</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
				
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-main-nav-temp" class="fusion-menu"><li  id="menu-item-1465"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465"  ><a  href="/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Home</span></a></li><li  id="menu-item-1434"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1434 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/category/news/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">News</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-1435"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1435 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/news/local-news/" class="fusion-bar-highlight" role="menuitem"><span>Local News</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-1853"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1853"  ><a  href="https://thesheridanpress.com/category/news/local-news/" class="fusion-bar-highlight" role="menuitem"><span>Local News</span></a></li><li  id="menu-item-1428"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1428"  ><a  href="https://thesheridanpress.com/category/faith/" class="fusion-bar-highlight" role="menuitem"><span>Faith</span></a></li><li  id="menu-item-1432"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"  ><a  href="https://thesheridanpress.com/category/home-and-garden/" class="fusion-bar-highlight" role="menuitem"><span>Home and Garden</span></a></li><li  id="menu-item-1421"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1421"  ><a  href="https://thesheridanpress.com/category/announcements/incident-reports/" class="fusion-bar-highlight" role="menuitem"><span>Incident Reports</span></a></li><li  id="menu-item-39116"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39116"  ><a  href="https://thesheridanpress.com/category/news/local-news/measures-of-devotion/" class="fusion-bar-highlight" role="menuitem"><span>Measures of Devotion</span></a></li><li  id="menu-item-1448"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1448"  ><a  href="https://thesheridanpress.com/category/outdoors-feature/" class="fusion-bar-highlight" role="menuitem"><span>Outdoors</span></a></li><li  id="menu-item-1455"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1455"  ><a  href="https://thesheridanpress.com/category/scene-1/" class="fusion-bar-highlight" role="menuitem"><span>Scene</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-92897"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92897"  ><a  href="https://thesheridanpress.com/entertainment/" class="fusion-bar-highlight" role="menuitem"><span>Entertainment</span></a></li><li  id="menu-item-3058"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"  ><a  href="https://thesheridanpress.com/category/scene-e-edition/" class="fusion-bar-highlight" role="menuitem"><span>Scene e-edition</span></a></li><li  id="menu-item-92914"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92914"  ><a  href="https://thesheridanpress.com/puzzles/" class="fusion-bar-highlight" role="menuitem"><span>Puzzles</span></a></li></ul></li><li  id="menu-item-2403"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2403"  ><a  href="https://thesheridanpress.com/category/news/seniors/" class="fusion-bar-highlight" role="menuitem"><span>Seniors</span></a></li><li  id="menu-item-1460"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460"  ><a  href="https://thesheridanpress.com/category/food/" class="fusion-bar-highlight" role="menuitem"><span>Taste</span></a></li><li  id="menu-item-2404"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2404"  ><a  href="https://thesheridanpress.com/category/news/youth/" class="fusion-bar-highlight" role="menuitem"><span>Youth</span></a></li></ul></li><li  id="menu-item-1424"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1424 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/business/" class="fusion-bar-highlight" role="menuitem"><span>Business</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-1425"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1425"  ><a  href="https://thesheridanpress.com/category/business/local-business-news/" class="fusion-bar-highlight" role="menuitem"><span>Local Business News</span></a></li><li  id="menu-item-92891"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92891"  ><a  href="https://thesheridanpress.com/national-business-news/" class="fusion-bar-highlight" role="menuitem"><span>National Business News</span></a></li></ul></li><li  id="menu-item-92881"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92881 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/national-news/" class="fusion-bar-highlight" role="menuitem"><span>National News</span></a></li><li  id="menu-item-1437"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/news/regional-news/" class="fusion-bar-highlight" role="menuitem"><span>Regional News</span></a></li><li  id="menu-item-92890"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92890 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/world-news/" class="fusion-bar-highlight" role="menuitem"><span>World News</span></a></li><li  id="menu-item-40378"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40378 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/eedition-archive/" class="fusion-bar-highlight" role="menuitem"><span>e-Edition</span></a></li><li  id="menu-item-1416"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1416 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/announcements/" class="fusion-bar-highlight" role="menuitem"><span>Announcements</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-1418"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1418"  ><a  href="https://thesheridanpress.com/category/announcements/birth-announcements/" class="fusion-bar-highlight" role="menuitem"><span>Birth Announcements</span></a></li><li  id="menu-item-1417"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1417"  ><a  href="https://thesheridanpress.com/category/announcements/anniversary-announcements/" class="fusion-bar-highlight" role="menuitem"><span>Anniversary Announcements</span></a></li><li  id="menu-item-1420"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1420"  ><a  href="https://thesheridanpress.com/category/announcements/engagement-announcements/" class="fusion-bar-highlight" role="menuitem"><span>Engagement Announcements</span></a></li><li  id="menu-item-1419"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419"  ><a  href="https://thesheridanpress.com/category/announcements/divorces/" class="fusion-bar-highlight" role="menuitem"><span>Divorces</span></a></li><li  id="menu-item-1422"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1422"  ><a  href="https://thesheridanpress.com/category/announcements/wedding-announcements/" class="fusion-bar-highlight" role="menuitem"><span>Wedding Announcements</span></a></li><li  id="menu-item-2233"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2233"  ><a  href="https://thesheridanpress.com/announcement-submissions/" class="fusion-bar-highlight" role="menuitem"><span>Announcement submissions</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-2230"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230"  ><a  href="https://thesheridanpress.com/submit-an-engagment-announcement/" class="fusion-bar-highlight" role="menuitem"><span>Submit an engagement announcement</span></a></li><li  id="menu-item-1874"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874"  ><a  href="https://thesheridanpress.com/submit-a-birth-announcement/" class="fusion-bar-highlight" role="menuitem"><span>Submit a birth announcement</span></a></li><li  id="menu-item-1522"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"  ><a  href="https://thesheridanpress.com/submit-an-anniversary-announcement/" class="fusion-bar-highlight" role="menuitem"><span>Submit an Anniversary Announcement</span></a></li><li  id="menu-item-2238"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238"  ><a  href="https://thesheridanpress.com/submit-a-wedding-announcement/" class="fusion-bar-highlight" role="menuitem"><span>Submit a wedding announcement</span></a></li></ul></li></ul></li></ul></li><li  id="menu-item-1456"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1456 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/category/sports/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Sports</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-93199"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93199 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/fall-sports/" class="fusion-bar-highlight" role="menuitem"><span>Fall Sports</span></a></li><li  id="menu-item-1457"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1457 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/local-sports/" class="fusion-bar-highlight" role="menuitem"><span>Local Sports</span></a></li><li  id="menu-item-92895"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92895 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/national-sports/" class="fusion-bar-highlight" role="menuitem"><span>National Sports</span></a></li><li  id="menu-item-40379"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40379 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/local-sports/sports-editors-column/" class="fusion-bar-highlight" role="menuitem"><span>Sports Editor&#8217;s Column</span></a></li></ul></li><li  id="menu-item-71331"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71331 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/destination-sheridan/home/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Destination Sheridan</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-71277"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71277 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/" class="fusion-bar-highlight" role="menuitem"><span>Arts and Entertainment</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-71276"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71276"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/art/" class="fusion-bar-highlight" role="menuitem"><span>Art</span></a></li><li  id="menu-item-71278"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71278"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/events-and-festivals/" class="fusion-bar-highlight" role="menuitem"><span>Events and Festivals</span></a></li><li  id="menu-item-71280"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71280"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/museums/" class="fusion-bar-highlight" role="menuitem"><span>Museums</span></a></li><li  id="menu-item-71282"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71282"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/theater/" class="fusion-bar-highlight" role="menuitem"><span>Theater</span></a></li></ul></li><li  id="menu-item-71275"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71275 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/recreation-map/" class="fusion-bar-highlight" role="menuitem"><span>Recreation Map</span></a></li><li  id="menu-item-71286"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71286 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/" class="fusion-bar-highlight" role="menuitem"><span>The Great Outdoors</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-71287"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71287"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/" class="fusion-bar-highlight" role="menuitem"><span>Parks</span></a></li><li  id="menu-item-71290"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71290"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/" class="fusion-bar-highlight" role="menuitem"><span>Summer Activities</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-71292"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71292"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/fish/" class="fusion-bar-highlight" role="menuitem"><span>Fish</span></a></li><li  id="menu-item-71295"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71295"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/hike/" class="fusion-bar-highlight" role="menuitem"><span>Hike</span></a></li></ul></li></ul></li><li  id="menu-item-71297"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71297 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-eat/" class="fusion-bar-highlight" role="menuitem"><span>Places to Eat</span></a></li><li  id="menu-item-71299"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71299 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/" class="fusion-bar-highlight" role="menuitem"><span>Places to Play</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-71300"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71300"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/golf-courses/" class="fusion-bar-highlight" role="menuitem"><span>Golf Courses</span></a></li><li  id="menu-item-71301"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71301"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/" class="fusion-bar-highlight" role="menuitem"><span>The Great Outdoors</span></a></li><li  id="menu-item-71302"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71302"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/local-communities/" class="fusion-bar-highlight" role="menuitem"><span>Local Communities</span></a></li><li  id="menu-item-71303"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71303"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/" class="fusion-bar-highlight" role="menuitem"><span>Parks</span></a></li></ul></li><li  id="menu-item-71304"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71304 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/lodging-directory/" class="fusion-bar-highlight" role="menuitem"><span>Places to Stay</span></a></li></ul></li><li  id="menu-item-73705"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73705 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/opinion/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Opinion</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-1441"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/editor-s-column/" class="fusion-bar-highlight" role="menuitem"><span>Editor&#8217;s Column</span></a></li><li  id="menu-item-1442"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/editorials/" class="fusion-bar-highlight" role="menuitem"><span>Editorials</span></a></li><li  id="menu-item-1443"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/publisher-s-notebook/" class="fusion-bar-highlight" role="menuitem"><span>Publisher&#8217;s Notebook</span></a></li><li  id="menu-item-3951"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3951 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/local-columnists/" class="fusion-bar-highlight" role="menuitem"><span>Local Columnists</span></a></li><li  id="menu-item-1444"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1444 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/letters-to-the-editor/" class="fusion-bar-highlight" role="menuitem"><span>Letters to the Editor</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-5475"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5475"  ><a  href="https://thesheridanpress.com/send-a-letter-to-the-editor/" class="fusion-bar-highlight" role="menuitem"><span>Send a Letter to the Editor</span></a></li></ul></li></ul></li><li  id="menu-item-38652"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38652 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/37470-2/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Obituaries</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-1439"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439 fusion-dropdown-submenu"  ><a  title="Obituaries prior to June 1, 2013" href="https://thesheridanpress.com/category/obituaries/" class="fusion-bar-highlight" role="menuitem"><span>Obituaries before June 1 , 2013</span></a></li></ul></li><li  id="menu-item-1509"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"  ><a  href="https://thesheridanpress.com/awpcp/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Classifieds</span></a></li><li  id="menu-item-24484"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24484"  ><a  href="https://ccms.thesheridanpress.com/subscribe/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Subscribe</span></a></li><li  id="menu-item-39299"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39299 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/about/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">About</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-84378"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84378 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/staff-directory/" class="fusion-bar-highlight" role="menuitem"><span>Staff Directory</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://thesheridanpress.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul role="menubar" id="menu-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465"  ><a  href="/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Home</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1434 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/category/news/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">News</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1435 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/news/local-news/" class="fusion-bar-highlight" role="menuitem"><span>Local News</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1853"  ><a  href="https://thesheridanpress.com/category/news/local-news/" class="fusion-bar-highlight" role="menuitem"><span>Local News</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1428"  ><a  href="https://thesheridanpress.com/category/faith/" class="fusion-bar-highlight" role="menuitem"><span>Faith</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"  ><a  href="https://thesheridanpress.com/category/home-and-garden/" class="fusion-bar-highlight" role="menuitem"><span>Home and Garden</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1421"  ><a  href="https://thesheridanpress.com/category/announcements/incident-reports/" class="fusion-bar-highlight" role="menuitem"><span>Incident Reports</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39116"  ><a  href="https://thesheridanpress.com/category/news/local-news/measures-of-devotion/" class="fusion-bar-highlight" role="menuitem"><span>Measures of Devotion</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1448"  ><a  href="https://thesheridanpress.com/category/outdoors-feature/" class="fusion-bar-highlight" role="menuitem"><span>Outdoors</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1455"  ><a  href="https://thesheridanpress.com/category/scene-1/" class="fusion-bar-highlight" role="menuitem"><span>Scene</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92897"  ><a  href="https://thesheridanpress.com/entertainment/" class="fusion-bar-highlight" role="menuitem"><span>Entertainment</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"  ><a  href="https://thesheridanpress.com/category/scene-e-edition/" class="fusion-bar-highlight" role="menuitem"><span>Scene e-edition</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92914"  ><a  href="https://thesheridanpress.com/puzzles/" class="fusion-bar-highlight" role="menuitem"><span>Puzzles</span></a></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2403"  ><a  href="https://thesheridanpress.com/category/news/seniors/" class="fusion-bar-highlight" role="menuitem"><span>Seniors</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460"  ><a  href="https://thesheridanpress.com/category/food/" class="fusion-bar-highlight" role="menuitem"><span>Taste</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2404"  ><a  href="https://thesheridanpress.com/category/news/youth/" class="fusion-bar-highlight" role="menuitem"><span>Youth</span></a></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1424 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/business/" class="fusion-bar-highlight" role="menuitem"><span>Business</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1425"  ><a  href="https://thesheridanpress.com/category/business/local-business-news/" class="fusion-bar-highlight" role="menuitem"><span>Local Business News</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92891"  ><a  href="https://thesheridanpress.com/national-business-news/" class="fusion-bar-highlight" role="menuitem"><span>National Business News</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92881 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/national-news/" class="fusion-bar-highlight" role="menuitem"><span>National News</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/news/regional-news/" class="fusion-bar-highlight" role="menuitem"><span>Regional News</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92890 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/world-news/" class="fusion-bar-highlight" role="menuitem"><span>World News</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40378 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/eedition-archive/" class="fusion-bar-highlight" role="menuitem"><span>e-Edition</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1416 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/announcements/" class="fusion-bar-highlight" role="menuitem"><span>Announcements</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1418"  ><a  href="https://thesheridanpress.com/category/announcements/birth-announcements/" class="fusion-bar-highlight" role="menuitem"><span>Birth Announcements</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1417"  ><a  href="https://thesheridanpress.com/category/announcements/anniversary-announcements/" class="fusion-bar-highlight" role="menuitem"><span>Anniversary Announcements</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1420"  ><a  href="https://thesheridanpress.com/category/announcements/engagement-announcements/" class="fusion-bar-highlight" role="menuitem"><span>Engagement Announcements</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419"  ><a  href="https://thesheridanpress.com/category/announcements/divorces/" class="fusion-bar-highlight" role="menuitem"><span>Divorces</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1422"  ><a  href="https://thesheridanpress.com/category/announcements/wedding-announcements/" class="fusion-bar-highlight" role="menuitem"><span>Wedding Announcements</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2233"  ><a  href="https://thesheridanpress.com/announcement-submissions/" class="fusion-bar-highlight" role="menuitem"><span>Announcement submissions</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230"  ><a  href="https://thesheridanpress.com/submit-an-engagment-announcement/" class="fusion-bar-highlight" role="menuitem"><span>Submit an engagement announcement</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874"  ><a  href="https://thesheridanpress.com/submit-a-birth-announcement/" class="fusion-bar-highlight" role="menuitem"><span>Submit a birth announcement</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"  ><a  href="https://thesheridanpress.com/submit-an-anniversary-announcement/" class="fusion-bar-highlight" role="menuitem"><span>Submit an Anniversary Announcement</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238"  ><a  href="https://thesheridanpress.com/submit-a-wedding-announcement/" class="fusion-bar-highlight" role="menuitem"><span>Submit a wedding announcement</span></a></li></ul></li></ul></li></ul></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1456 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/category/sports/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Sports</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93199 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/fall-sports/" class="fusion-bar-highlight" role="menuitem"><span>Fall Sports</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1457 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/local-sports/" class="fusion-bar-highlight" role="menuitem"><span>Local Sports</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92895 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/national-sports/" class="fusion-bar-highlight" role="menuitem"><span>National Sports</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40379 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/sports/local-sports/sports-editors-column/" class="fusion-bar-highlight" role="menuitem"><span>Sports Editor&#8217;s Column</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71331 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/destination-sheridan/home/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Destination Sheridan</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71277 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/" class="fusion-bar-highlight" role="menuitem"><span>Arts and Entertainment</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71276"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/art/" class="fusion-bar-highlight" role="menuitem"><span>Art</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71278"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/events-and-festivals/" class="fusion-bar-highlight" role="menuitem"><span>Events and Festivals</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71280"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/museums/" class="fusion-bar-highlight" role="menuitem"><span>Museums</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71282"  ><a  href="https://thesheridanpress.com/destination-sheridan/arts-and-entertainment/theater/" class="fusion-bar-highlight" role="menuitem"><span>Theater</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71275 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/recreation-map/" class="fusion-bar-highlight" role="menuitem"><span>Recreation Map</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71286 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/" class="fusion-bar-highlight" role="menuitem"><span>The Great Outdoors</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71287"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/" class="fusion-bar-highlight" role="menuitem"><span>Parks</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71290"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/" class="fusion-bar-highlight" role="menuitem"><span>Summer Activities</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71292"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/fish/" class="fusion-bar-highlight" role="menuitem"><span>Fish</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71295"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/hike/" class="fusion-bar-highlight" role="menuitem"><span>Hike</span></a></li></ul></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71297 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-eat/" class="fusion-bar-highlight" role="menuitem"><span>Places to Eat</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71299 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/" class="fusion-bar-highlight" role="menuitem"><span>Places to Play</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71300"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/golf-courses/" class="fusion-bar-highlight" role="menuitem"><span>Golf Courses</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71301"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/" class="fusion-bar-highlight" role="menuitem"><span>The Great Outdoors</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71302"  ><a  href="https://thesheridanpress.com/destination-sheridan/places-to-play/local-communities/" class="fusion-bar-highlight" role="menuitem"><span>Local Communities</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71303"  ><a  href="https://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/" class="fusion-bar-highlight" role="menuitem"><span>Parks</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71304 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/destination-sheridan/lodging-directory/" class="fusion-bar-highlight" role="menuitem"><span>Places to Stay</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73705 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/opinion/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Opinion</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/editor-s-column/" class="fusion-bar-highlight" role="menuitem"><span>Editor&#8217;s Column</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/editorials/" class="fusion-bar-highlight" role="menuitem"><span>Editorials</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/publisher-s-notebook/" class="fusion-bar-highlight" role="menuitem"><span>Publisher&#8217;s Notebook</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3951 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/local-columnists/" class="fusion-bar-highlight" role="menuitem"><span>Local Columnists</span></a></li><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1444 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/category/opinion/letters-to-the-editor/" class="fusion-bar-highlight" role="menuitem"><span>Letters to the Editor</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5475"  ><a  href="https://thesheridanpress.com/send-a-letter-to-the-editor/" class="fusion-bar-highlight" role="menuitem"><span>Send a Letter to the Editor</span></a></li></ul></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38652 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/37470-2/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Obituaries</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439 fusion-dropdown-submenu"  ><a  title="Obituaries prior to June 1, 2013" href="https://thesheridanpress.com/category/obituaries/" class="fusion-bar-highlight" role="menuitem"><span>Obituaries before June 1 , 2013</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"  ><a  href="https://thesheridanpress.com/awpcp/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Classifieds</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24484"  ><a  href="https://ccms.thesheridanpress.com/subscribe/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">Subscribe</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39299 fusion-dropdown-menu"  ><a  href="https://thesheridanpress.com/about/" class="fusion-bar-highlight" role="menuitem"><span class="menu-text">About</span></a><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84378 fusion-dropdown-submenu"  ><a  href="https://thesheridanpress.com/staff-directory/" class="fusion-bar-highlight" role="menuitem"><span>Staff Directory</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://thesheridanpress.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder"></nav>
																			</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
					<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="">Agencies thankful for Wyoming’s lack of limitation for sexual abuse reporting</h1>

									
				
			</div>

												<div class="fusion-page-title-secondary">
						<div class="fusion-breadcrumbs"><span ><a  href="https://thesheridanpress.com"><span >Home</span></a></span><span class="fusion-breadcrumb-sep">|</span><span ><a  href="https://thesheridanpress.com/category/feature-story/"><span >Feature Story</span></a></span>, <span ><a  href="https://thesheridanpress.com/category/news/local-news/"><span >Local News</span></a></span>, <span ><a  href="https://thesheridanpress.com/category/news/"><span >News</span></a></span><span class="fusion-breadcrumb-sep">|</span><span class="breadcrumb-leaf">Agencies thankful for Wyoming’s lack of limitation for sexual abuse reporting</span></div>					</div>
							
		</div>
	</div>
</div>
		
		
		
						<div id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="float: left;">
				<div class="single-navigation clearfix">
			<a href="https://thesheridanpress.com/93261/gubernatorial-candidates-suggest-different-paths-to-a-diversified-economy/" rel="prev">Previous</a>					</div>
	
					<article id="post-93264" class="post post-93264 type-post status-publish format-standard has-post-thumbnail hentry category-feature-story category-local-news category-news tag-sexual-abuse-reporting tag-wyoming">
						
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																												<li>
																							<a href="https://thesheridanpress.com/wp-content/uploads/2018/09/09-08-18-statutes-of-limitation-3.jpg" data-rel="iLightbox[gallery93264]" title="" data-title="09-08-18 statutes of limitation 3" data-caption="" aria-label="09-08-18 statutes of limitation 3">
													<span class="screen-reader-text">View Larger Image</span>
													<img width="1200" height="799" src="https://thesheridanpress.com/wp-content/uploads/2018/09/09-08-18-statutes-of-limitation-3-800x533.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://thesheridanpress.com/wp-content/uploads/2018/09/09-08-18-statutes-of-limitation-3-200x133.jpg 200w, https://thesheridanpress.com/wp-content/uploads/2018/09/09-08-18-statutes-of-limitation-3-400x266.jpg 400w, https://thesheridanpress.com/wp-content/uploads/2018/09/09-08-18-statutes-of-limitation-3-600x400.jpg 600w, https://thesheridanpress.com/wp-content/uploads/2018/09/09-08-18-statutes-of-limitation-3-800x533.jpg 800w, https://thesheridanpress.com/wp-content/uploads/2018/09/09-08-18-statutes-of-limitation-3.jpg 1200w" sizes="(max-width: 800px) 100vw, 1200px" />												</a>
																					</li>
																																																																																																																																																																																				</ul>
						</div>
																		
						<div class="post-content">
				<p class="p1">SHERIDAN — In 2002, The Boston Globe’s Spotlight journalism team published a series uncovering a long history of sexual abuse by Catholic Church priests toward children. Sixteen years later, new reports of old abuse have come forward in Pennsylvania and, closer to home, Cheyenne.</p>
<p class="p1">Differing statutes of limitation are in place in 45 states. While Wyoming is one of five states with<span class="Apple-converted-space">&nbsp; </span>no statutes of limitation for criminal sexual abuse charges, entities working with victims still find it difficult to convict perpetrators in abuse cases from years ago.</p>
<p class="p1">A grand jury in Pennsylvania discovered at least 300 sexual abuse victims of acts by priests leading the state’s churches, but those cases cannot be tried as the state’s statutes of limitation restricts victims from filing charges against perpetrators after a certain number of years.</p>
<p class="p1">Of the 45 states with statutes of limitation, several state legislatures have considered changing statues to remove those criminal limitations. Connecticut, Massachusetts and New York are considering eliminating statutes of limitation for child sexual abuse, and many others are looking to put actions in place to lengthen time frames for reporting and convicting or to aid victims in compensation.</p>
<p class="p1">Sheridan County Deputy Prosecuting Attorney Dianna Bennett confirmed the lack of limitations on reporting and convicting child sexual abusers in Wyoming and&nbsp;is grateful for it in her line of work.</p>
<p class="p1">“I hope that they don’t ever change because often you don’t hear about (sexual abuse) until years later,” Bennett said.</p>
<p class="p1">Convicting perpetrators of a crime committed years ago is difficult for law enforcement agencies to convict for multiple reasons. Factors that contribute to underreporting include extended time between the actual crime and reporting it results in a lack of physical evidence; a victim reporting sexual abuse may be the only one for a perpetrator, pitting one person’s word against another; and fears associated with reporting the crime.</p>
<p class="p1">Sheridan Police Department Lt. Travis Koltiska has experienced successful prosecutions&nbsp;for sexual abuse crimes&nbsp;that took&nbsp;place three decades before. In those situations, multiple victims&nbsp;have come forward, and reports are corroborated with coinciding facts within each confession.</p>
<p class="p1">Still, time is almost always of the essence.</p>
<p class="p1">“The sooner we get the report, the easier it is for us to conduct a very thorough investigation,” Koltiska said. “Usually physical evidence will deteriorate after a certain period of time, so we really hope and stress that these things are reported immediately and any physical evidence that may be present can be recovered.”</p>
<p class="p1">If victims of sexual abuse or assault do not want to immediately report&nbsp;the crime&nbsp;to law enforcement, they may still have a medical examination and evidence collected through a sexual assault kit at Sheridan Memorial Hospital. SMH is required to report that a kit was used to SPD, but the kits may remain anonymous. Regardless, SPD records the kit and keeps it in evidence indefinitely. If victims want to report the crime to SPD later on, they may, and officers will use the collected evidence to help with the investigation.</p>
<p class="p1">Out of 94 sexual assault cases reported to SPD in the last three years, 19 were reported unfounded. Most of the cases listed unfounded are because reporting parties recants their story or provides information that otherwise negates the initial report of sexual abuse or assault. If evidence is presented but officers do not have enough of a case to send to the county attorney’s office, the case is indefinitely suspended.</p>
<p class="p1">“We don’t want people to believe that just because we can’t prove it, it doesn’t mean they’re falsely reporting it, which would prohibit potential victims from reporting,” Koltiska said. “There have been occasions where we have (been able to convict).”</p>
<p class="p1">Even if cases are admitted as false reports, SPD still approaches each case with extreme care and sensitivity.</p>
<p class="p1">That’s where Advocacy and Resource Center employees come in. The roles of advocates are completely separate from law enforcement action or criminal justice charges.</p>
<p class="p1">“We get to just sit with a survivor and believe them,” ARC victim witness coordinator Rhonda Weber said. “That’s all we can do for them, and at that point if they decide to report a crime, then it’s our role as an advocate to support them in that decision and advocate for them through the criminal justice process, which means making sure they have all of the information, all of the education, all of their rights being exercised.”</p>
<p class="p1">ARC works with more survivors of sexual assault in the middle of the crisis and less of those wishing to speak with someone about child abuse from long ago, although they do help those people, too.</p>
<p class="p1">“We do serve and see adults who (have been) victims of child sexual abuse, and as adults they’re either at a place where they are comfortable talking about what happened to them, they want to talk about what happened or they are just learning now how to cope with what happened,” Weber said.</p>
<p class="p1">Weber said advocates are fortunate in Sheridan because prosecutors and law enforcement understand the value of the advocate, who allows victims to make the decision whether to report. If victims do choose to report, advocates walk them through the entire process, and other agencies rely on them to serve in that role.</p>
<p class="p1">“Regardless of the outcome, if they’re working with an advocate, they&#8230;understand the outcome better,” Weber said. “The key to those types of situations, we believe in their survivorhood, is working with an advocate making sure they understand all their rights and information through that process.”</p>
<p class="p1">Victims of child sexual abuse, past or present, have the decision to report the crime committed against them. Whether victims report or not, local agencies are available to help, no matter how much time has passed.</p>
							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span><a href="https://thesheridanpress.com/author/ashleigh-fox/" title="Posts by Ashleigh Fox" rel="author">Ashleigh Fox</a></span><span class="fusion-inline-sep">|</span><span>September 8th, 2018</span><span class="fusion-inline-sep">|</span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share this news...</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthesheridanpress.com%2F93264%2Fagencies-thankful-for-wyomings-lack-of-limitation-for-sexual-abuse-reporting%2F&amp;t=Agencies%20thankful%20for%20Wyoming%E2%80%99s%20lack%20of%20limitation%20for%20sexual%20abuse%20reporting" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/share?text=Agencies%20thankful%20for%20Wyoming%E2%80%99s%20lack%20of%20limitation%20for%20sexual%20abuse%20reporting&amp;url=https%3A%2F%2Fthesheridanpress.com%2F93264%2Fagencies-thankful-for-wyomings-lack-of-limitation-for-sexual-abuse-reporting%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#ffffff;" href="https://plus.google.com/share?url=https://thesheridanpress.com/93264/agencies-thankful-for-wyomings-lack-of-limitation-for-sexual-abuse-reporting/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#ffffff;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthesheridanpress.com%2F93264%2Fagencies-thankful-for-wyomings-lack-of-limitation-for-sexual-abuse-reporting%2F&amp;description=SHERIDAN%20%E2%80%94%20In%202002%2C%20The%20Boston%20Globe%E2%80%99s%20Spotlight%20journalism%20team%20published%20a%20series%20uncovering%20a%20long%20history%20of%20sexual%20abuse%20by%20Catholic%20Church%20priests%20toward%20children.%20Sixteen%20years%20later%2C%20new%20reports%20of%20old%20abuse%20have%20come%20forward%20in%20Pennsylvania%20and%2C%20closer%20to%20home%2C%20Cheyenne.%0D%0ADiffering%20statutes%20of%20limitation%20are%20in%20place%20in%2045%20states.&amp;media=https%3A%2F%2Fthesheridanpress.com%2Fwp-content%2Fuploads%2F2018%2F09%2F09-08-18-statutes-of-limitation-3.jpg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#ffffff;" href="mailto:?subject=Agencies%20thankful%20for%20Wyoming%E2%80%99s%20lack%20of%20limitation%20for%20sexual%20abuse%20reporting&amp;body=https://thesheridanpress.com/93264/agencies-thankful-for-wyomings-lack-of-limitation-for-sexual-abuse-reporting/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
														<section class="about-author">
																						<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:10px;">
					<h3 class="title-heading-left">
						About the Author: 						<a href="https://thesheridanpress.com/author/ashleigh-fox/" title="Posts by Ashleigh Fox" rel="author">Ashleigh Fox</a>																	</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/1a837a36e3696990742a983d8679ef60?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1a837a36e3696990742a983d8679ef60?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="description">
								Ashleigh Fox joined The Sheridan Press in October 2016 as the government, cops and courts reporter. She is a native of Colorado and graduated from Biola University in Los Angeles, CA. Before working in Sheridan, she worked as a sports editor for the Sidney Herald in Sidney, MT. Email Ashleigh at: ashleigh.fox@thesheridanpress.com							</div>
						</div>
					</section>
								
																	</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="media_image-6" class="widget widget_media_image"><a href="http://thesheridanpress.secondstreetapp.com/What-sports-fan-are-you/"><img width="1200" height="1000" src="https://thesheridanpress.com/wp-content/uploads/2018/09/Football-contest-web-01.jpg" class="image wp-image-93113  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thesheridanpress.com/wp-content/uploads/2018/09/Football-contest-web-01-200x167.jpg 200w, https://thesheridanpress.com/wp-content/uploads/2018/09/Football-contest-web-01-380x317.jpg 380w, https://thesheridanpress.com/wp-content/uploads/2018/09/Football-contest-web-01-400x333.jpg 400w, https://thesheridanpress.com/wp-content/uploads/2018/09/Football-contest-web-01-540x450.jpg 540w, https://thesheridanpress.com/wp-content/uploads/2018/09/Football-contest-web-01-600x500.jpg 600w, https://thesheridanpress.com/wp-content/uploads/2018/09/Football-contest-web-01-768x640.jpg 768w, https://thesheridanpress.com/wp-content/uploads/2018/09/Football-contest-web-01-800x667.jpg 800w, https://thesheridanpress.com/wp-content/uploads/2018/09/Football-contest-web-01.jpg 1200w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></section><section id="media_image-4" class="widget widget_media_image"><a href="https://ccms.thesheridanpress.com/subscribe/" target="_blank"><img width="300" height="250" src="https://thesheridanpress.com/wp-content/uploads/2018/06/WEB-Subscribe-ipad-ad.jpg" class="image wp-image-90326 house-ad attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thesheridanpress.com/wp-content/uploads/2018/06/WEB-Subscribe-ipad-ad-200x167.jpg 200w, https://thesheridanpress.com/wp-content/uploads/2018/06/WEB-Subscribe-ipad-ad.jpg 300w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="text-58" class="widget widget_text">			<div class="textwidget"><!-- RIGHT-FIRST-RECTANGLE ADS -->
<div id='div-gpt-ad-1365580035748-1' style='width:300px; height:250px; margin-bottom:15px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365580035748-1'); });
</script>
</div></div>
		</section><section id="text-59" class="widget widget_text">			<div class="textwidget"><!-- RIGHT-SECOND-RECTANGLE ADS -->
<div id='div-gpt-ad-1365580035748-3' style='width:300px; height:250px; margin-bottom:15px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365580035748-3'); });
</script>
</div></div>
		</section><section id="text-60" class="widget widget_text">			<div class="textwidget"><p><!-- DIGITAL EDITIONS LOGIN --><br />
<iframe style='width: 100%; height: 25px; border: 0; padding: 0; margin: 0;'  src='https://ccms.thesheridanpress.com/logout/'></iframe></p>
</div>
		</section><section id="super-post-29" class="widget super-post"><ul id='sp-widget-shortcode-29' class='super-post template-left'><li ><div class='sp-post-info'><a class='sp-title' data-id='93267' href='https://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-september-8-2018/'>The Sheridan Press E-Edition September 8, 2018</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='93227' href='https://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-september-7-2018/'>The Sheridan Press E-Edition September 7, 2018</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='93147' href='https://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-september-6-2018/'>The Sheridan Press E-Edition September 6, 2018</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='93098' href='https://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-september-4-2018-2/'>The Sheridan Press E-Edition September 5, 2018</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='93095' href='https://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-september-4-2018-scene/'>The Sheridan Press E-Edition September 4, 2018 SCENE</a><br /></div></li></ul><div class='sp-load-more' data-id='29' data-post-id='93264' data-load='none' data-offset='5' data-custom=''></div></section><section id="aptfsmugbytap_domain-10" class="widget Alpine PhotoTile for SmugMug"><div class="heading"><h4 class="widget-title"></h4></div><!-- Failed using simplexml_load_file() and XML @ http://api.smugmug.com/hack/feed.mg?Type=nicknameRecent&Data=sheridanpress&ImageCount=4&Paging=0&Size=Th&format=rss --><!-- Success using fetch_feed() and RSS --><div id="aptfsmugbytap_domain-10-AlpinePhotoTiles_container" class="AlpinePhotoTiles_container_class"><div id="aptfsmugbytap_domain-10-hidden-parent" class="AlpinePhotoTiles_parent_class" style="width:100%;max-width:100%;padding:0px;margin:0px auto;text-align:center;"><div id="aptfsmugbytap_domain-10-image-list" class="AlpinePhotoTiles_image_list_class" style="display:none;visibility:hidden;"><a href="https://sheridanpress.smugmug.com/Sports/Tongue-River-vs-Lusk-09-07-18/i-Ms8Gw4x/" class="AlpinePhotoTiles-link" target="_blank" title='Bud Denega | The Sheridan Press
Elias Dillon-Bennett crawls after a fumble during the Eagles’ home opener against Lusk at Tongue River High School Friday, Sept. 7, 2018. The Tigers downed  ...'><img id="aptfsmugbytap_domain-10-tile-0" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/Tongue-River-vs-Lusk-09-07-18/i-Ms8Gw4x/0/0391322b/Th/09-08-18%20TR%20FB%20vs.%20Lusk3-Th.jpg" title='Bud Denega | The Sheridan Press
Elias Dillon-Bennett crawls after a fumble during the Eagles’ home opener against Lusk at Tongue River High School Friday, Sept. 7, 2018. The Tigers downed  ...' alt='Bud Denega | The Sheridan Press
Elias Dillon-Bennett crawls after a fumble during the Eagles’ home opener against Lusk at Tongue River High School Friday, Sept. 7, 2018. The Tigers downed  ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/Tongue-River-vs-Lusk-09-07-18/i-F5hQLg7/" class="AlpinePhotoTiles-link" target="_blank" title='Bud Denega | The Sheridan Press
Running back Zach Schankey runs through an arm tackle during the Eagles’ home opener against Lusk at Tongue River High School Friday, Sept. 7, 2018. The Tig ...'><img id="aptfsmugbytap_domain-10-tile-1" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/Tongue-River-vs-Lusk-09-07-18/i-F5hQLg7/0/5d370dd2/Th/DSC_9769-Th.jpg" title='Bud Denega | The Sheridan Press
Running back Zach Schankey runs through an arm tackle during the Eagles’ home opener against Lusk at Tongue River High School Friday, Sept. 7, 2018. The Tig ...' alt='Bud Denega | The Sheridan Press
Running back Zach Schankey runs through an arm tackle during the Eagles’ home opener against Lusk at Tongue River High School Friday, Sept. 7, 2018. The Tig ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/Tongue-River-vs-Lusk-09-07-18/i-SxwVFkL/" class="AlpinePhotoTiles-link" target="_blank" title='Bud Denega | The Sheridan Press
Quarterback Luke Stutzman drops back to pass during the Eagles’ home opener against Lusk at Tongue River High School Friday, Sept. 7, 2018. The Tigers downe ...'><img id="aptfsmugbytap_domain-10-tile-2" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/Tongue-River-vs-Lusk-09-07-18/i-SxwVFkL/0/8e45a4b7/Th/09-08-18%20TR%20FB%20vs.%20Lusk4-Th.jpg" title='Bud Denega | The Sheridan Press
Quarterback Luke Stutzman drops back to pass during the Eagles’ home opener against Lusk at Tongue River High School Friday, Sept. 7, 2018. The Tigers downe ...' alt='Bud Denega | The Sheridan Press
Quarterback Luke Stutzman drops back to pass during the Eagles’ home opener against Lusk at Tongue River High School Friday, Sept. 7, 2018. The Tigers downe ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/Tongue-River-vs-Lusk-09-07-18/i-64pmrHp/" class="AlpinePhotoTiles-link" target="_blank" title='Bud Denega | The Sheridan Press
Running back Zach Schankey runs through an arm tackle during the Eagles’ home opener against Lusk at Tongue River High School Friday, Sept. 7, 2018. The Tig ...'><img id="aptfsmugbytap_domain-10-tile-3" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/Tongue-River-vs-Lusk-09-07-18/i-64pmrHp/0/472516f5/Th/DSC_9708-Th.jpg" title='Bud Denega | The Sheridan Press
Running back Zach Schankey runs through an arm tackle during the Eagles’ home opener against Lusk at Tongue River High School Friday, Sept. 7, 2018. The Tig ...' alt='Bud Denega | The Sheridan Press
Running back Zach Schankey runs through an arm tackle during the Eagles’ home opener against Lusk at Tongue River High School Friday, Sept. 7, 2018. The Tig ...' border="0" hspace="0" vspace="0" style=""  /></a></div><div id="aptfsmugbytap_domain-10-by-link" class="AlpinePhotoTiles-by-link"><a href="http://thealpinepress.com/" style="COLOR:#C0C0C0;text-decoration:none;" title="Widget by The Alpine Press">TAP</a></div></div></div><script>
               jQuery(document).ready(function() {
                jQuery("#aptfsmugbytap_domain-10-AlpinePhotoTiles_container").addClass("loading"); 
               });
           jQuery(window).load(function() {
            jQuery("#aptfsmugbytap_domain-10-AlpinePhotoTiles_container").removeClass("loading");
            if( jQuery().AlpinePhotoTilesPlugin ){
              jQuery("#aptfsmugbytap_domain-10-hidden-parent").AlpinePhotoTilesPlugin({
                id:"aptfsmugbytap_domain-10",
                style:"wall",
                shape:"rectangle",
                perRow:"2",
                imageLink:0,
                imageBorder:0,
                imageShadow:0,
                imageCurve:1,
                imageHighlight:1,
                lightbox:0,
                galleryHeight:0, // Keep for Compatibility
                galRatioWidth:800,
                galRatioHeight:600,
                highlight:"#64a2d8",
                pinIt:0,
                siteURL:"http://thesheridanpress.com",
                callback: ""
              });
            }
          });
        </script></section><section id="text-62" class="widget widget_text">			<div class="textwidget"><!-- VISIT PHOTOGRAPHY HOME PAGE FOR MORE IMAGES -->
<a href="http://sheridanpress.smugmug.com/" target="_blank">Visit the photography homepage for more images to browse or purchase a print!</a></div>
		</section>			</aside>
					<div style="clear:both;"></div>
<h2 id="tspFacebookComments" style="margin: 10px 0px 5px 0px; padding: 6px; background-color: #3678b5; color: #fff;">READER COMMENTS</h2>
<p>Tell us what you think! The Sheridan Press offers you the chance to comment on articles on thesheridanpress.com. We power our commenting forum with Facebook Comments. Please take a look at our <a href="//thesheridanpress.com/comment-participation-guidelines/" target=_blank>participation guidelines</a> before posting.</p><div class="fb-comments" data-href="https://thesheridanpress.com/93264/agencies-thankful-for-wyomings-lack-of-limitation-for-sexual-abuse-reporting/" data-numposts="5" data-width="100%"></div>
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-40" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2017/04/SP-Logo-WH.png" alt="Sheridan Press Logo";></div>
		<div style="clear:both;"></div></section><section id="text-65" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget">144 Grinnell Plaza <br>
    Sheridan, WY 82801<br>
    (307) 672-2431</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-33" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Column 2</h4>			<div class="textwidget"><!-- FOOTER MENU COLUMN 2 -->
<ul>
    <li><a href="http://thesheridanpress.com/?page_id=46938">Submit your news tips </a></li>
<li><a href="http://thesheridanpress.com/?cat=99">Staff list</a></li>
  <li><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=qthej5iab&p=oi&m=1109117771376&sit=jokc7fugb&f=80846360-a1b7-4457-8b1e-8d8f11586d33" target="_blank">Subscribe to our newsletters</a></li>
<li><a href="http://thesheridanpress.com/?page_id=6913">Website support and questions</a></li>
</ul></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-35" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Top Categories</h4>			<div class="textwidget"><!-- FOOTER MENU COLUMN 3 -->
<ul>
  <li><a href="http://thesheridanpress.com/?cat=67" target="_self">News</a></li>
  <li><a href="http://thesheridanpress.com/?cat=73">Editorial</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=37470">Obituaries</a></li>
  <li><a href="http://thesheridanpress.com/?cat=92">Letters to the Editor</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=1483">Classifieds</a></li>
  <li><a href="http://thesheridanpress.com/?cat=84">E-edition archives</a></li>
  <li><a href="http://thesheridanpress.com/?cat=68">Sports</a></li>
</ul></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
							<section id="text-66" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Column 4</h4>			<div class="textwidget"><!-- FOOTER MENU COLUMN 4 -->
<ul>
  <li><a href="http://thesheridanpress.com/?cat=90">Scene</a></li>
  <li><a href="http://thesheridanpress.com/?cat=97">Special sections</a></li>
<li><a href="http://thesheridanpress.com/?page_id=1490&a=browsecat&category_id=47">Jobs</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=1490&a=browsecat&category_id=22">Autos</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=1490&a=browsecat&category_id=11">Real Estate</a></li>
</ul></div>
		<div style="clear:both;"></div></section>																					</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright © 2015 The Sheridan Press or Sheridan Newspapers, Inc.	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/thesheridanpress" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/sheridan_press" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="https://instagram.com/the_sheridan_press/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;" href="https://www.youtube.com/user/WyoSheridanPress" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thesheridanpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/thesheridanpress.com\/service-directory\/ab-buildings\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/excalibur-construction\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/croell\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/kosma-heating-ac\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/trubuilt-builders\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/quality-hedge-2\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/landscape-services-inc\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/renegade-marketing\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/woodland-park-storage\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/midas\/":[1,0,""],"https:\/\/thesheridanpress.com\/adsplash\/tru-finish-splash\/":[0,0,""],"https:\/\/thesheridanpress.com\/destination-sheridan\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/home-garden\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/outdoors\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/faith\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/business\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/taste\/":[0,0,""],"https:\/\/thesheridanpress.com\/79\/crossword-puzzle\/":[0,0,""],"https:\/\/thesheridanpress.com\/78\/sudoku-puzzle\/":[0,0,""]},"siteURL":"https:\/\/thesheridanpress.com","siteURLq":"https:\/\/thesheridanpress.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<!--[if IE 9]>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js'></script>
<![endif]-->
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/uploads/fusion-scripts/d91d2c4161f39d6b06d274b0b67b5baa.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada-Child-Theme/tsp.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/alpine-photo-tile-for-smugmug/js/AlpinePhotoTiles_script.js'></script>
		<div id="sphare-email" style="display: none;">
			<form action=""class="sp-form" method="post" action="#">
				
					<p><label for="93264-sp-name">Your name:</label>
					<input id="93264-sp-name" class="input-medium" type="text" name="name" value="" /></p>
					
					<p><label for="93264-sp-sender">Your email address:</label>
					<input id="93264-sp-sender" class="input-medium" type="text" name="sender" value="" /></p>				
				
								
				<p><label for="93264-sp-recipient">Send post to email address, <strong>comma separated</strong> for multiple emails.</label>				<input id="93264-sp-recipient" class="sp-recipient input-medium" type="text" name="recipient" value="" /></p>
				
				<input type="submit" value="Send Email" class="sp-mail-send" />
				<a href="#spsharer-cancel" class="sp-mail-cancel">Cancel</a>
				<div id="sp-response"></div>
			</form>
		</div>
		<script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
    if ( '91564' == event.detail.contactFormId ) {
        window.location = 'http://thesheridanpress.com/error-report-submission'
    }
}, false );
</script>
	</body>
</html>
