<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#">
<head>
	<script type="text/javascript">
(function(){
var c = {
  "account": "sheridan",
  "type": "stories"
},
s=document.createElement("script"),a=document.getElementsByTagName("script")[0],q=["content="+escape(top.window.location)];for(var k in c)q.push(k+"="+encodeURIComponent(c[k]));s.src="https://ccms.thesheridanpress.com/check/?"+q.join("&");a.parentNode.insertBefore(s,a)
})();
</script>	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Cinderella story: Klaahsen enjoys decorated career as a Lady Panther - Local Sports, Sports - The Sheridan Press</title>

<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://thesheridanpress.com/104487/cinderella-story-klaahsen-enjoys-decorated-career-as-a-lady-panther/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cinderella story: Klaahsen enjoys decorated career as a Lady Panther - Local Sports, Sports - The Sheridan Press" />
<meta property="og:description" content="With a subtle fist pump and a high-five from the head coach, Kristin Klaahsen is in her realm." />
<meta property="og:url" content="https://thesheridanpress.com/104487/cinderella-story-klaahsen-enjoys-decorated-career-as-a-lady-panther/" />
<meta property="og:site_name" content="The Sheridan Press" />
<meta property="article:publisher" content="https://www.facebook.com/thesheridanpress/" />
<meta property="article:tag" content="sports" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-03-28T17:55:38+00:00" />
<meta property="fb:app_id" content="1741947539403980" />
<meta property="og:image" content="https://thesheridanpress.com/wp-content/uploads/2019/03/03-28-19FemaleAOTY1jpg.jpg" />
<meta property="og:image:secure_url" content="https://thesheridanpress.com/wp-content/uploads/2019/03/03-28-19FemaleAOTY1jpg.jpg" />
<meta property="og:image:width" content="1150" />
<meta property="og:image:height" content="647" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="With a subtle fist pump and a high-five from the head coach, Kristin Klaahsen is in her realm." />
<meta name="twitter:title" content="Cinderella story: Klaahsen enjoys decorated career as a Lady Panther - Local Sports, Sports - The Sheridan Press" />
<meta name="twitter:site" content="@Sheridan_Press" />
<meta name="twitter:image" content="https://thesheridanpress.com/wp-content/uploads/2019/03/03-28-19FemaleAOTY1jpg.jpg" />
<meta name="twitter:creator" content="@Sheridan_Press" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://thesheridanpress.com/","sameAs":["https://www.facebook.com/thesheridanpress/","https://twitter.com/Sheridan_Press"],"@id":"https://thesheridanpress.com/#organization","name":"The Sheridan Press","logo":"https://thesheridanpress.com/wp-content/uploads/2013/07/new-tsp-logo.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Feed" href="https://thesheridanpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Comments Feed" href="https://thesheridanpress.com/comments/feed/" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Cinderella story: Klaahsen enjoys decorated career as a Lady Panther Comments Feed" href="https://thesheridanpress.com/104487/cinderella-story-klaahsen-enjoys-decorated-career-as-a-lady-panther/feed/" />

		<meta property="og:title" content="Cinderella story: Klaahsen enjoys decorated career as a Lady Panther"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://thesheridanpress.com/104487/cinderella-story-klaahsen-enjoys-decorated-career-as-a-lady-panther/"/>
		<meta property="og:site_name" content="The Sheridan Press"/>
		<meta property="og:description" content="CLEARMONT — With a subtle fist pump and a high-five from the head coach, Kristin Klaahsen is in her realm. With the state tournament’s lights shining down, she doesn’t flinch. No stage is too big and no moment too large for the Arvada-Clearmont High School guard.

Klaahsen recently put a bow on her high school career."/>

									<meta property="og:image" content="https://thesheridanpress.com/wp-content/uploads/2019/03/03-28-19FemaleAOTY1jpg.jpg"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesheridanpress.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='PressPassWidget-css'  href='https://thesheridanpress.com/wp-content/plugins/presspass/public/css/presspassWidget.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-post-css'  href='https://thesheridanpress.com/wp-content/plugins/super-post/css/super-post.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thesheridanpress.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://thesheridanpress.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='PressPass-css'  href='https://thesheridanpress.com/wp-content/plugins/presspass/public/css/presspass.css' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='https://thesheridanpress.com/wp-content/plugins/memberpress/css/ui/theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='https://thesheridanpress.com/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='https://thesheridanpress.com/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://thesheridanpress.com/wp-content/themes/Avada/assets/css/style.min.css' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://thesheridanpress.com/wp-content/themes/Avada/assets/css/ie.min.css' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://thesheridanpress.com/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://thesheridanpress.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='https://thesheridanpress.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://thesheridanpress.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://thesheridanpress.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://thesheridanpress.com/wp-content/uploads/fusion-styles/61a300f50ed44f496b8f9a2e75d2be9d.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thesheridanpress.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 50%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://thesheridanpress.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pressPassWidget = {"url":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/presspass/public/js/presspassWidget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superPost = {"ajaxurl":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","nonce":"37ff443f35","likes":{"action":"likes","success":"Thaks for liking this post.","error":"You have liked this post."},"rates":{"action":"rates","success":"Thaks for rating this post.","error":"You have rated this post."},"paging":"super_post_widget_ajax","share":{"https:\/\/thesheridanpress.com\/104487\/cinderella-story-klaahsen-enjoys-decorated-career-as-a-lady-panther\/":104487},"google_plus":"get_google_plus_one","sendmail":"send_email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/super-post/js/jquery.super-post.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"df56b2fd97","ajaxurl":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/presspass/public/js/presspass.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","security":"8f2f8453d8","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thesheridanpress.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/thesheridanpress.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js'></script>
<link rel='https://api.w.org/' href='https://thesheridanpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesheridanpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesheridanpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://thesheridanpress.com/?p=104487' />
<link rel="alternate" type="application/json+oembed" href="https://thesheridanpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesheridanpress.com%2F104487%2Fcinderella-story-klaahsen-enjoys-decorated-career-as-a-lady-panther%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesheridanpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesheridanpress.com%2F104487%2Fcinderella-story-klaahsen-enjoys-decorated-career-as-a-lady-panther%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":104487,"post_name":"cinderella-story-klaahsen-enjoys-decorated-career-as-a-lady-panther","post_title":"Cinderella story: Klaahsen enjoys decorated career as a Lady Panther","post_type":"post","post_author":"2968","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":88,"name":"Local Sports","slug":"local-sports","term_group":0,"term_taxonomy_id":88,"taxonomy":"category","description":"","parent":68,"count":4284,"filter":"raw","term_order":"0","cat_ID":88,"category_count":4284,"category_description":"","cat_name":"Local Sports","category_nicename":"local-sports","category_parent":68},{"term_id":68,"name":"Sports","slug":"sports","term_group":0,"term_taxonomy_id":68,"taxonomy":"category","description":"","parent":0,"count":2173,"filter":"raw","term_order":"0","cat_ID":68,"category_count":2173,"category_description":"","cat_name":"Sports","category_nicename":"sports","category_parent":0}]; _mmunch['postTags'] = [{"term_id":1052,"name":"sports","slug":"sports","term_group":0,"term_taxonomy_id":1052,"taxonomy":"post_tag","description":"","parent":0,"count":416,"filter":"raw","term_order":"0"}]; _mmunch['postAuthor'] = {"name":"Bud Denega","ID":2968};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="544151" async></script><!-- <meta name="NextGEN" version="3.1.11" /> -->
<style type="text/css">#super-post-36 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-36 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-36 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-36 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-36 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-36 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-36 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>

		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39114550-1', 'auto');
  ga('send', 'pageview');

</script><!--CC tag-->
<!--This is no longer being used here - see the header.php file in the child theme directory for where this code is placed-->
<!--<?php get_template_part('pressplus');?>-->

<!--/CC tag-->

<!--AP Feed Script
<script src="//hosted2.ap.org/scripts/CustomNews.js"></script>-->

<!-- Invisibly Pixel Code
<script>
window.ia = window.ia || function() {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>-->

<!--fb commenting scrpt-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1741947539403980";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/fb commenting script-->

<!--FB Moderation Tag-->
<meta property="fb:app_id" content="1741947539403980" />
<!--/FB Moderation Tag-->

<script type = 'text/javascript' >
  var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})(); 
</script>

<script type = 'text/javascript' >
  googletag.cmd.push(function() {
    var rightfirstrectangle = googletag.sizeMapping().
    addSize([992, 0], [[728, 90], [1, 1]]). //desktop
    addSize([768, 0], [[300, 250], [1, 1]]). //tablet
    addSize([320, 0], [[300, 250], [1, 1]]). //mobile
    addSize([0, 0], [[320, 50], [1, 1]]). //other
    build();
    var rightsecondrectangle = googletag.sizeMapping().
    addSize([992, 0], [[728, 90], [1,1]]). //desktop
    addSize([768, 0], [[300, 250], [1, 1]]). //tablet
    addSize([320, 0], [[300, 250], [1, 1]]). //mobile
    addSize([0, 0], [[320, 50], [1, 1]]). //other
    build();
    var adunit5 = googletag.sizeMapping().
    addSize([992, 0], [[728, 90], [1,1]]). //desktop
    addSize([768, 0], [[300, 250], [1, 1]]). //tablet
    addSize([320, 0], [[300, 250], [1, 1]]). //mobile
    addSize([0, 0], [[320, 50], [1, 1]]). //other
    build();
    var adunit6 = googletag.sizeMapping().
    addSize([992, 0], [[728, 90], [1,1]]). //desktop
    addSize([768, 0], [[300, 250], [1, 1]]). //tablet
    addSize([320, 0], [[300, 250], [1, 1]]). //mobile
    addSize([0, 0], [[320, 50], [1, 1]]). //other
    build();
    var presspass1 = googletag.sizeMapping().
    addSize([992, 0], [[728, 90], [1,1]]). //desktop
    addSize([768, 0], [[300, 250], [1, 1]]). //tablet
    addSize([320, 0], [[300, 250], [1, 1]]). //mobile
    addSize([0, 0], [[320, 50], [1, 1]]). //other
    build();
    var presspass2 = googletag.sizeMapping().
    addSize([992, 0], [[728, 90], [1,1]]). //desktop
    addSize([768, 0], [[300, 250], [1, 1]]). //tablet
    addSize([320, 0], [[300, 250], [1, 1]]). //mobile
    addSize([0, 0], [[320, 50], [1, 1]]). //other
    build();
    var presspass3 = googletag.sizeMapping().
    addSize([992, 0], [[728, 90], [1,1]]). //desktop
    addSize([768, 0], [[300, 250], [1, 1]]). //tablet
    addSize([320, 0], [[300, 250], [1, 1]]). //mobile
    addSize([0, 0], [[320, 50], [1, 1]]). //other
    build();
    var presspass4 = googletag.sizeMapping().
    addSize([992, 0], [[728, 90], [1,1]]). //desktop
    addSize([768, 0], [[300, 250], [1, 1]]). //tablet
    addSize([320, 0], [[300, 250], [1, 1]]). //mobile
    addSize([0, 0], [[320, 50], [1, 1]]). //other
    build();
    googletag.defineSlot('/113334300/right-first-rectangle', [[300, 250], [728, 90]], 'div-gpt-ad-1365580035748-1').defineSizeMapping(rightfirstrectangle).addService(googletag.pubads());
    googletag.defineSlot('/113334300/right-second-rectangle', [[300, 250], [728, 90]], 'div-gpt-ad-1365580035748-3').defineSizeMapping(rightsecondrectangle).addService(googletag.pubads());
    googletag.defineSlot('/113334300/wx-sponsor', [198, 123], 'div-gpt-ad-1437422328624-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/ds1', [300, 250], 'div-gpt-ad-1412696429362-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/DS-Home-Unit1', [300, 250], 'div-gpt-ad-1439997109301-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/DS-Home-Unit3', [300, 250], 'div-gpt-ad-1439998386251-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/header-square-right', [300, 250], 'div-gpt-ad-1485973989646-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/header-square-left', [300, 250], 'div-gpt-ad-1485974196590-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/ad-unit-5', [[300, 250], [728, 90]], 'div-gpt-ad-1541097721898-0').defineSizeMapping(adunit5).addService(googletag.pubads());
    googletag.defineSlot('/113334300/ad-unit-6', [[300, 250], [728, 90]], 'div-gpt-ad-1541097905394-0').defineSizeMapping(adunit6).addService(googletag.pubads());
    googletag.defineSlot('/113334300/presspass1', [[300, 250], [728, 90]], 'div-gpt-ad-1546814626317-0').defineSizeMapping(presspass1).addService(googletag.pubads());
    googletag.defineSlot('/113334300/presspass2', [[300, 250], [728, 90]], 'div-gpt-ad-1546814809578-0').defineSizeMapping(presspass2).addService(googletag.pubads());
    googletag.defineSlot('/113334300/presspass3', [[300, 250], [728, 90]], 'div-gpt-ad-1546814873358-0').defineSizeMapping(presspass3).addService(googletag.pubads());
    googletag.defineSlot('/113334300/presspass4', [[300, 250], [728, 90]], 'div-gpt-ad-1546814908130-0').defineSizeMapping(presspass4).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  }); 
  </script>

<script>
jQuery( document ).ready(function() {
    jQuery('.related-posts h3').html('Related Stories');
    if (jQuery('.meta-tags').length > 0) {
        jQuery('.meta-tags').html(jQuery('.meta-tags').html().replace("Tags:","Related Stories:"));
    }
});
</script>

<script>
jQuery( document ).ready(function() {
    if (jQuery('#presspass-form').length > 0) {
        jQuery('#presspass-form').html(jQuery('#presspass-form').html().replace("Category 1","FEATURE STORIES"));
        jQuery('#presspass-form').html(jQuery('#presspass-form').html().replace("Category 2","SECONDARY TOPICS"));
        jQuery('#presspass-form').html(jQuery('#presspass-form').html().replace("Category 3","ALSO INTERESTING"));
    }
});
</script>

<!-- Facebook Pixel Code -->
<script>
  ! function(f, b, e, v, n, t, s) {
    if (f.fbq) return;
    n = f.fbq = function() {
      n.callMethod ?
        n.callMethod.apply(n, arguments) : n.queue.push(arguments)
    };
    if (!f._fbq) f._fbq = n;
    n.push = n;
    n.loaded = !0;
    n.version = '2.0';
    n.queue = [];
    t = b.createElement(e);
    t.async = !0;
    t.src = v;
    s = b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t, s)
  }(window, document, 'script',
    'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '289804205245797');
  fbq('track', 'PageView');

</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=289804205245797&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><link rel='stylesheet' id='child-style-css'  href='https://thesheridanpress.com/wp-content/themes/Avada-Child-Theme/style.css' type='text/css' media='all' />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-104487 single-format-standard fusion-image-hovers fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-totop fusion-disable-outline mobile-logo-pos-left layout-boxed-mode layout-boxed-mode-full fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none fusion-search-form-classic fusion-avatar-square">
	<!-- 0 -->
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
									
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul id="menu-top-nav" class="menu"><li  id="menu-item-71307"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-71307"  data-item-id="71307"><a  href="https://thesheridanpress.com/" class="fusion-bar-highlight"><span class="menu-text">The Sheridan Press Home</span></a></li><li  id="menu-item-38325"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38325"  data-item-id="38325"><a  target="_blank" rel="noopener noreferrer" href="http://ccms.thesheridanpress.com/login/" class="fusion-bar-highlight"><span class="menu-text">Log In: Press Standard</span></a></li><li  id="menu-item-100625"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100625"  data-item-id="100625"><a  href="https://thesheridanpress.com/press-pass-login/" class="fusion-bar-highlight"><span class="menu-text">Log In: Press Pass</span></a></li><li  id="menu-item-38326"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38326"  data-item-id="38326"><a  target="_blank" rel="noopener noreferrer" href="https://ccms.thesheridanpress.com/subscribe/" class="fusion-bar-highlight"><span class="menu-text">Subscribe</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Secondary Mobile Menu"></nav>			</div>
							<div class="fusion-alignright">
				<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/thesheridanpress" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/sheridan_press" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="https://instagram.com/the_sheridan_press/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;" href="https://www.youtube.com/user/WyoSheridanPress" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a></div></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<!-- 0| -->
						
				<div class="fusion-logo" data-margin-top="0px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://thesheridanpress.com/" >

						<!-- standard logo -->
			<img src="https://thesheridanpress.com/wp-content/uploads/2017/02/SP-Logo-NEW-updated.png" srcset="https://thesheridanpress.com/wp-content/uploads/2017/02/SP-Logo-NEW-updated.png 1x" width="291" height="150" alt="The Sheridan Press Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<div class="fusion-header-banner">
			<div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><table class="responsive-table">
  <tr>
    <td>
      <div class="weather-sponsor">
        <h2>TODAY'S WEATHER</h2>
      </div>
      <div class='weather-atlas-wrapper' style='font-size:100%;background:#fff;border:1px solid #eeeeee;color:#7F8083;width:200px;'><div class='weather-atlas-header' style='border-bottom:1px solid #eeeeee'>Sheridan</div><div class='weather-atlas-body'><div class='current_temp'><i class='wi wi-fw wi-weather-26'></i><span class='temp'>38°</span><div class='current_text'>Cloudy</div></div><span class='current_text_2'>Feels like: 33<small>°F</small><br />Wind: 6<small>mph</small> ENE<br />Humidity: 86<small>%</small><br />Pressure: 30.12<small>"Hg</small><br />UV index: 1</span><div class='daily days' style='border-bottom:1px solid #eeeeee'><span class='extended_day extended_day_1'>Thu</span></div><div class='daily'><span class='extended_day extended_day_1' title='Showers'>43/31<small>°F</small><br /><i class='wi wi-fw wi-weather-11'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #eeeeee'><a href='https://www.weather-atlas.com/en/wyoming-usa/sheridan' title='Weather Atlas - Weather forecast Sheridan, Wyoming, USA' style='color:#7F8083;text-transform:lowercase' target='_blank'>Detailed forecast &#9656;</a></div></div>
      <div class="weather-text"><em>Sponsored by:</em></div>
      <!-- WEATHER AD -->
      <!-- /113334300/wx-sponsor -->
      <div id='div-gpt-ad-1437422328624-0' style='float:left;'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-1437422328624-0');
          });

        </script>
      </div>
    </td>
    <td class="header-ad">
      <center>
        <!-- HEADER-SQUARE-LEFT DESKTOP/TABLET-->
        <div id='div-gpt-ad-1485974196590-0' style='margin-left: 15px;'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('div-gpt-ad-1485974196590-0');
            });

          </script>
        </div>
      </center>
    </td>
    <td class="header-ad">
      <center>
        <!-- HEADER-SQUARE-LEFT DESKTOP/TABLET-->
        <div id='div-gpt-ad-1485973989646-0' style='margin-left: 15px;'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('div-gpt-ad-1485973989646-0');
            });

          </script>
        </div>
      </center>
    </td>
  </tr>
</table>
</div></div>		</div>
	</div>
</div>							<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>
			</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
            <!-- 0| -->
				
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-home-nav" class="fusion-menu"><li  id="menu-item-96540"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96540 fusion-megamenu-menu"  data-item-id="96540"><a  href="https://thesheridanpress.com/news/" class="fusion-bar-highlight"><span class="menu-text">News</span></a><div class="fusion-megamenu-wrapper fusion-columns-5 columns-per-row-5 columns-5 col-span-10" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:916.663px;" data-width="916.663"><ul role="menu" class="fusion-megamenu "><li  id="menu-item-96539"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96539 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/local-news/">Local News</a></div></li><li  id="menu-item-96538"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96538 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/local-incident-reports/">Local Incident Reports</a></div></li><li  id="menu-item-96537"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96537 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/regional-news/">Regional News</a></div></li><li  id="menu-item-92881"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92881 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/national-news/">National News</a></div></li><li  id="menu-item-92890"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92890 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/world-news/">World News</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-96565"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96565 fusion-megamenu-menu"  data-item-id="96565"><a  href="https://thesheridanpress.com/sports/" class="fusion-bar-highlight"><span class="menu-text">Sports</span></a><div class="fusion-megamenu-wrapper fusion-columns-3 columns-per-row-3 columns-3 col-span-6" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:549.9978px;" data-width="549.9978"><ul role="menu" class="fusion-megamenu "><li  id="menu-item-96567"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96567 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/sports/local-sports/">Local Sports</a></div></li><li  id="menu-item-92895"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92895 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/sports/national-sports/">National Sports</a></div></li><li  id="menu-item-96566"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96566 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/sports/sports-editors-column/">Sports Editor&#8217;s Column</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-96619"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96619 fusion-megamenu-menu"  data-item-id="96619"><a  href="https://thesheridanpress.com/people/" class="fusion-bar-highlight"><span class="menu-text">People</span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-8" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:733.3304px;" data-width="733.3304"><ul role="menu" class="fusion-megamenu "><li  id="menu-item-96620"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96620 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/announcements/">Announcements</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-96625"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96625" ><a  href="https://thesheridanpress.com/people/announcements/birth-announcements/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Birth Announcements</span></a></li><li  id="menu-item-96624"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96624" ><a  href="https://thesheridanpress.com/people/announcements/anniversary-announcements/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Anniversary Announcements</span></a></li><li  id="menu-item-96623"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96623" ><a  href="https://thesheridanpress.com/people/announcements/engagement-announcements/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Engagement Announcements</span></a></li><li  id="menu-item-96622"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96622" ><a  href="https://thesheridanpress.com/people/announcements/wedding-announcements/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Wedding Announcements</span></a></li><li  id="menu-item-96621"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96621" ><a  href="https://thesheridanpress.com/people/announcements/divorces/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Divorces</span></a></li></ul></li><li  id="menu-item-2233"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2233 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/announcement-submissions/">Announcement Submissions</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-2230"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-an-engagment-announcement/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Submit an engagement announcement</span></a></li><li  id="menu-item-1874"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-a-birth-announcement/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Submit a birth announcement</span></a></li><li  id="menu-item-1522"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-an-anniversary-announcement/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Submit an Anniversary Announcement</span></a></li><li  id="menu-item-2238"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-a-wedding-announcement/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Submit a wedding announcement</span></a></li></ul></li><li  id="menu-item-38652"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38652 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/obituaries/">Obituaries</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-1439"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439" ><a  title="Obituaries prior to June 1, 2013" href="https://thesheridanpress.com/category/obituaries/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Obituaries before June 1 , 2013</span></a></li></ul></li><li  id="menu-item-96630"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96630 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/seniors/">Seniors</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-96664"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96664 fusion-megamenu-menu"  data-item-id="96664"><a  href="https://thesheridanpress.com/arts-entertainment/" class="fusion-bar-highlight"><span class="menu-text">Arts and Entertainment</span></a><div class="fusion-megamenu-wrapper fusion-columns-5 columns-per-row-5 columns-5 col-span-10" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:916.663px;" data-width="916.663"><ul role="menu" class="fusion-megamenu "><li  id="menu-item-96667"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96667 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/local-entertainment/">Local Entertainment</a></div></li><li  id="menu-item-96666"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96666 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/taste/">Taste</a></div></li><li  id="menu-item-96665"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96665 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/home-and-garden/">Home and Garden</a></div></li><li  id="menu-item-92897"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92897 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/national-entertainment/">National Entertainment</a></div></li><li  id="menu-item-92914"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92914 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/puzzles/">Puzzles</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-96702"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96702 fusion-megamenu-menu"  data-item-id="96702"><a  href="https://thesheridanpress.com/business/" class="fusion-bar-highlight"><span class="menu-text">Business</span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-2 col-span-4" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:366.6652px;" data-width="366.6652"><ul role="menu" class="fusion-megamenu "><li  id="menu-item-96703"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96703 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/business/local-business-news/">Local Business News</a></div></li><li  id="menu-item-92891"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92891 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/business/national-business-news/">National Business News from AP</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-96716"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96716"  data-item-id="96716"><a  href="https://thesheridanpress.com/outdoors/" class="fusion-bar-highlight"><span class="menu-text">Outdoors</span></a></li><li  id="menu-item-73705"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73705 fusion-megamenu-menu"  data-item-id="73705"><a  href="https://thesheridanpress.com/opinion/" class="fusion-bar-highlight"><span class="menu-text">Opinion</span></a><div class="fusion-megamenu-wrapper fusion-columns-6 columns-per-row-6 columns-6 col-span-12" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:1099.9956px;" data-width="1099.9956"><ul role="menu" class="fusion-megamenu "><li  id="menu-item-98923"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98923 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/category/opinion/editor-s-column/">Editor&#8217;s Column</a></div></li><li  id="menu-item-96692"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96692 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/press-editorials/">Press Editorials</a></div></li><li  id="menu-item-96693"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96693 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/publishers-notebook/">Publisher&#8217;s Notebook</a></div></li><li  id="menu-item-96691"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96691 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/local-columnists/">Local Columnists</a></div></li><li  id="menu-item-96689"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96689 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/faith-columnists/">Faith Columnists</a></div></li><li  id="menu-item-96690"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96690 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/letters-to-the-editor/">Letters to the Editor</a></div><ul role="menu" class="sub-menu"><li  id="menu-item-5475"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5475" ><a  href="https://thesheridanpress.com/opinion/send-a-letter-to-the-editor/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Send a Letter to the Editor</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-40378"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40378 fusion-megamenu-menu"  data-item-id="40378"><a  href="https://thesheridanpress.com/eedition-archive/" class="fusion-bar-highlight"><span class="menu-text">e-Edition</span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-2 col-span-4" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:366.6652px;" data-width="366.6652"><ul role="menu" class="fusion-megamenu "><li  id="menu-item-96709"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96709 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/eedition-archive/">Daily Paper e-Edition</a></div></li><li  id="menu-item-103943"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103943 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/special-sections-e-edition-archives/">Special Sections e-Edition</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li  id="menu-item-1509"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"  data-item-id="1509"><a  href="https://thesheridanpress.com/awpcp/" class="fusion-bar-highlight"><span class="menu-text">Classifieds</span></a></li><li  id="menu-item-24484"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24484"  data-item-id="24484"><a  target="_blank" rel="noopener noreferrer" href="https://ccms.thesheridanpress.com/subscribe/" class="fusion-bar-highlight"><span class="menu-text">Subscribe</span></a></li><li  id="menu-item-39299"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39299 fusion-megamenu-menu"  data-item-id="39299"><a  href="https://thesheridanpress.com/about/" class="fusion-bar-highlight"><span class="menu-text">About</span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-2 col-span-4" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:366.6652px;" data-width="366.6652"><ul role="menu" class="fusion-megamenu "><li  id="menu-item-96471"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96471 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/about/">History</a></div></li><li  id="menu-item-84378"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84378 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/about/team-directory/">Team Directory</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://thesheridanpress.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
				<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
			</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul id="menu-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96540 fusion-megamenu-menu"  data-item-id="96540"><a  href="https://thesheridanpress.com/news/" class="fusion-bar-highlight"><span class="menu-text">News</span></a><div class="fusion-megamenu-wrapper fusion-columns-5 columns-per-row-5 columns-5 col-span-10" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:916.663px;" data-width="916.663"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96539 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/local-news/">Local News</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96538 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/local-incident-reports/">Local Incident Reports</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96537 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/regional-news/">Regional News</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92881 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/national-news/">National News</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92890 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/world-news/">World News</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96565 fusion-megamenu-menu"  data-item-id="96565"><a  href="https://thesheridanpress.com/sports/" class="fusion-bar-highlight"><span class="menu-text">Sports</span></a><div class="fusion-megamenu-wrapper fusion-columns-3 columns-per-row-3 columns-3 col-span-6" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:549.9978px;" data-width="549.9978"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96567 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/sports/local-sports/">Local Sports</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92895 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/sports/national-sports/">National Sports</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96566 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/sports/sports-editors-column/">Sports Editor&#8217;s Column</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96619 fusion-megamenu-menu"  data-item-id="96619"><a  href="https://thesheridanpress.com/people/" class="fusion-bar-highlight"><span class="menu-text">People</span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-8" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:733.3304px;" data-width="733.3304"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96620 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/announcements/">Announcements</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96625" ><a  href="https://thesheridanpress.com/people/announcements/birth-announcements/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Birth Announcements</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96624" ><a  href="https://thesheridanpress.com/people/announcements/anniversary-announcements/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Anniversary Announcements</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96623" ><a  href="https://thesheridanpress.com/people/announcements/engagement-announcements/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Engagement Announcements</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96622" ><a  href="https://thesheridanpress.com/people/announcements/wedding-announcements/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Wedding Announcements</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96621" ><a  href="https://thesheridanpress.com/people/announcements/divorces/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Divorces</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2233 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/announcement-submissions/">Announcement Submissions</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-an-engagment-announcement/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Submit an engagement announcement</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-a-birth-announcement/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Submit a birth announcement</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-an-anniversary-announcement/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Submit an Anniversary Announcement</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-a-wedding-announcement/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Submit a wedding announcement</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38652 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/obituaries/">Obituaries</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439" ><a  title="Obituaries prior to June 1, 2013" href="https://thesheridanpress.com/category/obituaries/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Obituaries before June 1 , 2013</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96630 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/seniors/">Seniors</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96664 fusion-megamenu-menu"  data-item-id="96664"><a  href="https://thesheridanpress.com/arts-entertainment/" class="fusion-bar-highlight"><span class="menu-text">Arts and Entertainment</span></a><div class="fusion-megamenu-wrapper fusion-columns-5 columns-per-row-5 columns-5 col-span-10" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:916.663px;" data-width="916.663"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96667 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/local-entertainment/">Local Entertainment</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96666 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/taste/">Taste</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96665 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/home-and-garden/">Home and Garden</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92897 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/national-entertainment/">National Entertainment</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92914 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/puzzles/">Puzzles</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96702 fusion-megamenu-menu"  data-item-id="96702"><a  href="https://thesheridanpress.com/business/" class="fusion-bar-highlight"><span class="menu-text">Business</span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-2 col-span-4" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:366.6652px;" data-width="366.6652"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96703 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/business/local-business-news/">Local Business News</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92891 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/business/national-business-news/">National Business News from AP</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96716"  data-item-id="96716"><a  href="https://thesheridanpress.com/outdoors/" class="fusion-bar-highlight"><span class="menu-text">Outdoors</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73705 fusion-megamenu-menu"  data-item-id="73705"><a  href="https://thesheridanpress.com/opinion/" class="fusion-bar-highlight"><span class="menu-text">Opinion</span></a><div class="fusion-megamenu-wrapper fusion-columns-6 columns-per-row-6 columns-6 col-span-12" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:1099.9956px;" data-width="1099.9956"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98923 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/category/opinion/editor-s-column/">Editor&#8217;s Column</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96692 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/press-editorials/">Press Editorials</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96693 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/publishers-notebook/">Publisher&#8217;s Notebook</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96691 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/local-columnists/">Local Columnists</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96689 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/faith-columnists/">Faith Columnists</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96690 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/letters-to-the-editor/">Letters to the Editor</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5475" ><a  href="https://thesheridanpress.com/opinion/send-a-letter-to-the-editor/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Send a Letter to the Editor</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40378 fusion-megamenu-menu"  data-item-id="40378"><a  href="https://thesheridanpress.com/eedition-archive/" class="fusion-bar-highlight"><span class="menu-text">e-Edition</span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-2 col-span-4" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:366.6652px;" data-width="366.6652"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96709 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/eedition-archive/">Daily Paper e-Edition</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103943 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/special-sections-e-edition-archives/">Special Sections e-Edition</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"  data-item-id="1509"><a  href="https://thesheridanpress.com/awpcp/" class="fusion-bar-highlight"><span class="menu-text">Classifieds</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24484"  data-item-id="24484"><a  target="_blank" rel="noopener noreferrer" href="https://ccms.thesheridanpress.com/subscribe/" class="fusion-bar-highlight"><span class="menu-text">Subscribe</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39299 fusion-megamenu-menu"  data-item-id="39299"><a  href="https://thesheridanpress.com/about/" class="fusion-bar-highlight"><span class="menu-text">About</span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-2 col-span-4" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:366.6652px;" data-width="366.6652"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96471 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/about/">History</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84378 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/about/team-directory/">Team Directory</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form" method="get" action="https://thesheridanpress.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
				<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
			</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav><div class="fusion-mobile-navigation"><ul id="menu-home-nav-1" class="fusion-mobile-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96540 fusion-megamenu-menu"  data-item-id="96540"><a  href="https://thesheridanpress.com/news/" class="fusion-bar-highlight"><span class="menu-text">News</span></a><div class="fusion-megamenu-wrapper fusion-columns-5 columns-per-row-5 columns-5 col-span-10" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:916.663px;" data-width="916.663"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96539 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/local-news/">Local News</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96538 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/local-incident-reports/">Local Incident Reports</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96537 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/regional-news/">Regional News</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92881 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/national-news/">National News</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92890 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/news/world-news/">World News</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96565 fusion-megamenu-menu"  data-item-id="96565"><a  href="https://thesheridanpress.com/sports/" class="fusion-bar-highlight"><span class="menu-text">Sports</span></a><div class="fusion-megamenu-wrapper fusion-columns-3 columns-per-row-3 columns-3 col-span-6" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:549.9978px;" data-width="549.9978"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96567 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/sports/local-sports/">Local Sports</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92895 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/sports/national-sports/">National Sports</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96566 fusion-megamenu-submenu fusion-megamenu-columns-3 col-lg-4 col-md-4 col-sm-4" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/sports/sports-editors-column/">Sports Editor&#8217;s Column</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96619 fusion-megamenu-menu"  data-item-id="96619"><a  href="https://thesheridanpress.com/people/" class="fusion-bar-highlight"><span class="menu-text">People</span></a><div class="fusion-megamenu-wrapper fusion-columns-4 columns-per-row-4 columns-4 col-span-8" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:733.3304px;" data-width="733.3304"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96620 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/announcements/">Announcements</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96625" ><a  href="https://thesheridanpress.com/people/announcements/birth-announcements/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Birth Announcements</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96624" ><a  href="https://thesheridanpress.com/people/announcements/anniversary-announcements/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Anniversary Announcements</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96623" ><a  href="https://thesheridanpress.com/people/announcements/engagement-announcements/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Engagement Announcements</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96622" ><a  href="https://thesheridanpress.com/people/announcements/wedding-announcements/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Wedding Announcements</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96621" ><a  href="https://thesheridanpress.com/people/announcements/divorces/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Divorces</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2233 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/announcement-submissions/">Announcement Submissions</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-an-engagment-announcement/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Submit an engagement announcement</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-a-birth-announcement/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Submit a birth announcement</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-an-anniversary-announcement/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Submit an Anniversary Announcement</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238" ><a  href="https://thesheridanpress.com/people/announcement-submissions/submit-a-wedding-announcement/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Submit a wedding announcement</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38652 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/obituaries/">Obituaries</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439" ><a  title="Obituaries prior to June 1, 2013" href="https://thesheridanpress.com/category/obituaries/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Obituaries before June 1 , 2013</span></a></li></ul></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96630 fusion-megamenu-submenu fusion-megamenu-columns-4 col-lg-3 col-md-3 col-sm-3" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/people/seniors/">Seniors</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96664 fusion-megamenu-menu"  data-item-id="96664"><a  href="https://thesheridanpress.com/arts-entertainment/" class="fusion-bar-highlight"><span class="menu-text">Arts and Entertainment</span></a><div class="fusion-megamenu-wrapper fusion-columns-5 columns-per-row-5 columns-5 col-span-10" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:916.663px;" data-width="916.663"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96667 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/local-entertainment/">Local Entertainment</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96666 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/taste/">Taste</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96665 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/home-and-garden/">Home and Garden</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92897 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/national-entertainment/">National Entertainment</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92914 fusion-megamenu-submenu fusion-megamenu-columns-5 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/arts-entertainment/puzzles/">Puzzles</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96702 fusion-megamenu-menu"  data-item-id="96702"><a  href="https://thesheridanpress.com/business/" class="fusion-bar-highlight"><span class="menu-text">Business</span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-2 col-span-4" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:366.6652px;" data-width="366.6652"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96703 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/business/local-business-news/">Local Business News</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92891 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/business/national-business-news/">National Business News from AP</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96716"  data-item-id="96716"><a  href="https://thesheridanpress.com/outdoors/" class="fusion-bar-highlight"><span class="menu-text">Outdoors</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73705 fusion-megamenu-menu"  data-item-id="73705"><a  href="https://thesheridanpress.com/opinion/" class="fusion-bar-highlight"><span class="menu-text">Opinion</span></a><div class="fusion-megamenu-wrapper fusion-columns-6 columns-per-row-6 columns-6 col-span-12" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:1099.9956px;" data-width="1099.9956"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98923 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/category/opinion/editor-s-column/">Editor&#8217;s Column</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96692 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/press-editorials/">Press Editorials</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96693 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/publishers-notebook/">Publisher&#8217;s Notebook</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96691 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/local-columnists/">Local Columnists</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96689 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/faith-columnists/">Faith Columnists</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96690 fusion-megamenu-submenu fusion-megamenu-columns-6 col-lg-2 col-md-2 col-sm-2" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/opinion/letters-to-the-editor/">Letters to the Editor</a></div><ul role="menu" class="sub-menu"><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5475" ><a  href="https://thesheridanpress.com/opinion/send-a-letter-to-the-editor/" class="fusion-bar-highlight"><span><span class="fusion-megamenu-bullet"></span>Send a Letter to the Editor</span></a></li></ul></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40378 fusion-megamenu-menu"  data-item-id="40378"><a  href="https://thesheridanpress.com/eedition-archive/" class="fusion-bar-highlight"><span class="menu-text">e-Edition</span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-2 col-span-4" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:366.6652px;" data-width="366.6652"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96709 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/eedition-archive/">Daily Paper e-Edition</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103943 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/special-sections-e-edition-archives/">Special Sections e-Edition</a></div></li></ul></div><div style="clear:both;"></div></div></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"  data-item-id="1509"><a  href="https://thesheridanpress.com/awpcp/" class="fusion-bar-highlight"><span class="menu-text">Classifieds</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24484"  data-item-id="24484"><a  target="_blank" rel="noopener noreferrer" href="https://ccms.thesheridanpress.com/subscribe/" class="fusion-bar-highlight"><span class="menu-text">Subscribe</span></a></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39299 fusion-megamenu-menu"  data-item-id="39299"><a  href="https://thesheridanpress.com/about/" class="fusion-bar-highlight"><span class="menu-text">About</span></a><div class="fusion-megamenu-wrapper fusion-columns-2 columns-per-row-2 columns-2 col-span-4" data-maxwidth="1100"><div class="row"><div class="fusion-megamenu-holder" style="width:366.6652px;" data-width="366.6652"><ul role="menu" class="fusion-megamenu "><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96471 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/about/">History</a></div></li><li   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84378 fusion-megamenu-submenu fusion-megamenu-columns-2 col-lg-6 col-md-6 col-sm-6" data-width="183.3326" style="width:183.3326px;max-width:183.3326px;"><div class='fusion-megamenu-title'><a href="https://thesheridanpress.com/about/team-directory/">Team Directory</a></div></li></ul></div><div style="clear:both;"></div></div></div></li></ul></div>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder" aria-label="Main Menu Mobile Sticky"></nav>
																			</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="">Cinderella story: Klaahsen enjoys decorated career as a Lady Panther</h1>

									
				
			</div>

												<div class="fusion-page-title-secondary">
						<div class="fusion-breadcrumbs"><span ><a  href="https://thesheridanpress.com"><span >Home</span></a></span><span class="fusion-breadcrumb-sep">|</span><span ><a  href="https://thesheridanpress.com/category/sports/"><span >Sports</span></a></span><span class="fusion-breadcrumb-sep">|</span><span ><a  href="https://thesheridanpress.com/category/sports/local-sports/"><span >Local Sports</span></a></span><span class="fusion-breadcrumb-sep">|</span><span class="breadcrumb-leaf">Cinderella story: Klaahsen enjoys decorated career as a Lady Panther</span></div>					</div>
							
		</div>
	</div>
</div>
		
		
		
						<div id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
				<div class="single-navigation clearfix">
			<a href="https://thesheridanpress.com/104485/wyoming-incomes-ninth-highest-in-nation/" rel="prev">Previous</a>					</div>
	
					<article id="post-104487" class="post post-104487 type-post status-publish format-standard has-post-thumbnail hentry category-local-sports category-sports tag-sports">
						
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																									<li>
																																												<a href="https://thesheridanpress.com/wp-content/uploads/2019/03/03-28-19FemaleAOTY1jpg.jpg" data-rel="iLightbox[gallery104487]" title="File Photo — The Sheridan Press |
Arvada-Clearmont’s Kristin Klaahsen drives during the Lady Panthers’ game against Kaycee at Arvada-Clearmont High School Friday, Feb. 15, 2019." data-title="03-28-19FemaleAOTY1jpg" data-caption="File Photo — The Sheridan Press |
Arvada-Clearmont’s Kristin Klaahsen drives during the Lady Panthers’ game against Kaycee at Arvada-Clearmont High School Friday, Feb. 15, 2019." aria-label="03-28-19FemaleAOTY1jpg">
													<span class="screen-reader-text">View Larger Image</span>
													<img width="1150" height="647" src="https://thesheridanpress.com/wp-content/uploads/2019/03/03-28-19FemaleAOTY1jpg.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://thesheridanpress.com/wp-content/uploads/2019/03/03-28-19FemaleAOTY1jpg-200x113.jpg 200w, https://thesheridanpress.com/wp-content/uploads/2019/03/03-28-19FemaleAOTY1jpg-400x225.jpg 400w, https://thesheridanpress.com/wp-content/uploads/2019/03/03-28-19FemaleAOTY1jpg-600x338.jpg 600w, https://thesheridanpress.com/wp-content/uploads/2019/03/03-28-19FemaleAOTY1jpg-800x450.jpg 800w, https://thesheridanpress.com/wp-content/uploads/2019/03/03-28-19FemaleAOTY1jpg.jpg 1150w" sizes="(max-width: 800px) 100vw, 1150px" />												</a>
																														</li>

																																																																																																																																																																											</ul>
						</div>
																		
						<div class="post-content">
				<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>CLEARMONT — With a subtle fist pump and a high-five from the head coach, Kristin Klaahsen is in her realm. With the state tournament’s lights shining down, she doesn’t flinch. No stage is too big and no moment too large for the Arvada-Clearmont High School guard.</p>
<p>Klaahsen recently put a bow on her high school career. Her final season included a Conference Player of the Year award, a second consecutive conference title and a runner-up finish at the state tournament. An All-State recognition soon followed, providing further evidence of Klaahsen’s basketball ability.</p>
<p>But it wasn’t too long ago where Klaahsen didn’t have the same overflowing confidence she has now. There was a time, just four years ago, where Klaahsen lobbied with her friends to give basketball a try just so AC could field its own team.</p>
<p>Klaahsen began playing basketball in fourth grade. She learned the basics of the game at the same time her older sister, Kylar Klaahsen, practiced with the junior high squad. When it came time for Kristin Klaahsen to join the junior high ranks, she’d practice with her teammates for a couple hours before attending high school practice shortly thereafter. The symbiotic relationship afforded Klaahsen the opportunity to play alongside older and more advanced players, while the high school received a much-needed practice body as participation numbers remained low. When Klaahsen moved to high school basketball, only three other girls went out for the team. At that time, Lady Panther basketball didn’t have a clear future.</p>
<p>Would AC girls basketball have to pair with Buffalo High School permanently or would an AC-Normative Services co-op for the 2015-16 season suffice?</p>
<p>The school elected to go with the latter, and thus the Klaahsen dynamic duo was born. The pair of Klaahsens anchored the backcourt as the two enjoyed unparalleled chemistry.</p><div class='code-block code-block-2 ai-viewport-1' style='clear: none; text-align: center; margin-bottom: 15px;'>
<div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<!-- RIGHT-FIRST-RECTANGLE ADS -->
<div id='div-gpt-ad-1365580035748-1' style='margin: 15px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365580035748-1'); });
</script>
</div>
</center></div></div></div>
<div class='code-block code-block-1 ai-viewport-2 ai-viewport-3' style='clear: none; text-align: center; margin-bottom: 15px;'>
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<!-- HEADER-SQUARE-LEFT DESKTOP/TABLET-->
<div id='div-gpt-ad-1485974196590-0' style='margin: 15px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485974196590-0'); });
</script>
</div>
</center></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<!-- HEADER-SQUARE-LEFT DESKTOP/TABLET-->
<div id='div-gpt-ad-1485973989646-0' style='margin: 15px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485973989646-0'); });
</script>
</div>
</center></div></div></div>

<p>It was short lived, however. During the region tournament that year, Kylar Klaahsen, a junior, suffered a torn anterior cruciate ligament. Kristin Klaahsen’s backcourt teammate, her crutch, the person who had been there since she first picked up a ball, was gone.</p>
<p>And the pressure proved too great for Klaahsen.</p>
<p>“I had a severe panic attack and started hyperventilating,” Klaahsen said. “I had a complete shut down, and my coach had to completely calm me down. … I was pretty unconfident.”</p>
<p>It took a couple of years for Klaahsen to build up the unflappable confidence she embodies now. Even in the Lady Panthers’ journey to a conference crown as a junior, Klaahsen would experience ebbs and flows, unable to find equilibrium within herself.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>“It took a little confidence building, and it took some convincing from us,” AC head coach Sarah Walker said. “We’d tell her, ‘You’re good enough to do this, and we believe in you to do this.’ … We’d see confidence for a couple-week stretch, and then it just hit a lull.”</p>
<p>Walker has enjoyed a front-row seat to Klaahsen’s growth both on and off the court. Walker coached Klaahsen during her seventh- and eighth-grade years and her last three years of high school.</p>
<p>Walker endured the talks about AC’s basketball program co-oping with Buffalo. She had seen players come down with unfortunate season-ending injuries. She had addressed her team after lopsided defeats and braced them for high expectations.</p><div class='code-block code-block-4' style='clear: none; text-align: center; margin-bottom: 15px;'>
<div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<!-- RIGHT-SECOND-RECTANGLE ADS -->
<div id="div-gpt-ad-1365580035748-3" style="margin: 15px;"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365580035748-3'); });
</script>
</div>
</center></div></div></div>

<p>Klaahsen provided Walker with a constant the last few years, a foundation with which AC basketball can build for the future.</p>
<p>“She’s a Cinderella story, for sure,” Walker said. “I’ll probably talk about Kristin the rest of my career. I’ll use her as an example because she’s what I wanted to build my program around. She’s turned into the kid that I want every kid to strive to take after in their own way.</p>
<p>“She set the bar pretty high.”</p>
<p>AC basketball is no longer in jeopardy of losing its basketball program. The Lady Panthers haven’t just survived, but they’ve made a name for themselves. No longer are they cast aside as the little school that not many can properly pronounce. AC has shown it can not only win a conference championship but multiple ones. The Lady Panthers have shown that they aren’t satisfied by simply qualifying for the state tournament. When AC punches its ticket to state, it’s with the notion of contending once there and claiming state title banners.</p>
<p>The program has Klaahsen to thank for that.</p>
<p>“We are finally on the up and up,” Klaahsen said. “People are starting to realize us. “We are not the team everyone dismisses. We are the team everyone has in the back of their mind, ‘This is the team we have to beat.’”</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span><a href="https://thesheridanpress.com/author/bdenega/" title="Posts by Bud Denega" rel="author">Bud Denega</a></span><span class="fusion-inline-sep">|</span><span>Mar. 28, 2019</span><span class="fusion-inline-sep">|</span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share this news...</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthesheridanpress.com%2F104487%2Fcinderella-story-klaahsen-enjoys-decorated-career-as-a-lady-panther%2F&amp;t=Cinderella%20story%3A%20Klaahsen%20enjoys%20decorated%20career%20as%20a%20Lady%20Panther" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/share?text=Cinderella%20story%3A%20Klaahsen%20enjoys%20decorated%20career%20as%20a%20Lady%20Panther&amp;url=https%3A%2F%2Fthesheridanpress.com%2F104487%2Fcinderella-story-klaahsen-enjoys-decorated-career-as-a-lady-panther%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#ffffff;" href="https://plus.google.com/share?url=https://thesheridanpress.com/104487/cinderella-story-klaahsen-enjoys-decorated-career-as-a-lady-panther/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#ffffff;" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthesheridanpress.com%2F104487%2Fcinderella-story-klaahsen-enjoys-decorated-career-as-a-lady-panther%2F&amp;description=CLEARMONT%20%E2%80%94%20With%20a%20subtle%20fist%20pump%20and%20a%20high-five%20from%20the%20head%20coach%2C%20Kristin%20Klaahsen%20is%20in%20her%20realm.%20With%20the%20state%20tournament%E2%80%99s%20lights%20shining%20down%2C%20she%20doesn%E2%80%99t%20flinch.%20No%20stage%20is%20too%20big%20and%20no%20moment%20too%20large%20for%20the%20Arvada-Clearmont%20High%20School%20guard.%0D%0A%0D%0AKlaahsen%20recently%20put%20a%20bow%20on%20her%20high%20school%20career.&amp;media=https%3A%2F%2Fthesheridanpress.com%2Fwp-content%2Fuploads%2F2019%2F03%2F03-28-19FemaleAOTY1jpg.jpg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#ffffff;" href="mailto:?subject=Cinderella%20story%3A%20Klaahsen%20enjoys%20decorated%20career%20as%20a%20Lady%20Panther&amp;body=https://thesheridanpress.com/104487/cinderella-story-klaahsen-enjoys-decorated-career-as-a-lady-panther/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
														<section class="about-author">
																						<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:10px;">
					<h3 class="title-heading-left">
						About the Author: 						<a href="https://thesheridanpress.com/author/bdenega/" title="Posts by Bud Denega" rel="author">Bud Denega</a>																	</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/59e2e4b7269fd0937a596c2d143ea50a?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/59e2e4b7269fd0937a596c2d143ea50a?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="description">
								Bud Denega joined The Sheridan Press in November 2017 as the primary sports reporter. He is a native of Cleveland, Ohio, and graduated from the University of Wyoming. Prior to working in Sheridan, Bud spent time as a sports reporter for the Minot Daily News in Minot, North Dakota, before being a sports reporter for the Laredo Morning Times in Laredo, Texas.

Email Bud at: bud.denega@thesheridanpress.com							</div>
						</div>
					</section>
								<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-three sep-double sep-solid" style="margin-top:0px;margin-bottom:10px;">
					<h3 class="title-heading-left">
						Related Posts					</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel" data-imagesize="fixed" data-metacontent="no" data-autoplay="no" data-touchscroll="no" data-columns="5" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://thesheridanpress.com/wp-content/uploads/2019/03/IMG_4549-500x383.jpg" srcset="https://thesheridanpress.com/wp-content/uploads/2019/03/IMG_4549-500x383.jpg 1x, https://thesheridanpress.com/wp-content/uploads/2019/03/IMG_4549-500x383@2x.jpg 2x" width="500" height="383" alt="Generals finish fifth in Torrington" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

				
				
												<h4 class="fusion-rollover-title">
					<a href="https://thesheridanpress.com/104452/generals-finish-fifth-in-torrington/">
						Generals finish fifth in Torrington					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://thesheridanpress.com/104452/generals-finish-fifth-in-torrington/" aria-label="Generals finish fifth in Torrington"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://thesheridanpress.com/wp-content/uploads/2019/03/03-27-19Local_Hockey2jpg-500x383.jpg" srcset="https://thesheridanpress.com/wp-content/uploads/2019/03/03-27-19Local_Hockey2jpg-500x383.jpg 1x, https://thesheridanpress.com/wp-content/uploads/2019/03/03-27-19Local_Hockey2jpg-500x383@2x.jpg 2x" width="500" height="383" alt="Area high-schooler forging path in hockey career" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

				
				
												<h4 class="fusion-rollover-title">
					<a href="https://thesheridanpress.com/104441/area-high-schooler-forging-path-in-hockey-career/">
						Area high-schooler forging path in hockey career					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://thesheridanpress.com/104441/area-high-schooler-forging-path-in-hockey-career/" aria-label="Area high-schooler forging path in hockey career"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://thesheridanpress.com/wp-content/uploads/2019/03/03-26-19KadeVanDykenNFFTopScholarjpg-500x383.jpg" srcset="https://thesheridanpress.com/wp-content/uploads/2019/03/03-26-19KadeVanDykenNFFTopScholarjpg-500x383.jpg 1x, https://thesheridanpress.com/wp-content/uploads/2019/03/03-26-19KadeVanDykenNFFTopScholarjpg-500x383@2x.jpg 2x" width="500" height="383" alt="VanDyken named state’s top high school football scholar" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

				
				
												<h4 class="fusion-rollover-title">
					<a href="https://thesheridanpress.com/104381/vandyken-named-states-top-high-school-football-scholar/">
						VanDyken named state’s top high school football scholar					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://thesheridanpress.com/104381/vandyken-named-states-top-high-school-football-scholar/" aria-label="VanDyken named state’s top high school football scholar"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://thesheridanpress.com/wp-content/uploads/2019/03/03-26-19NJCAATourneyLookback6jpg-500x383.jpg" srcset="https://thesheridanpress.com/wp-content/uploads/2019/03/03-26-19NJCAATourneyLookback6jpg-500x383.jpg 1x, https://thesheridanpress.com/wp-content/uploads/2019/03/03-26-19NJCAATourneyLookback6jpg-500x383@2x.jpg 2x" width="500" height="383" alt="Generals close the book on memorable season" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

				
				
												<h4 class="fusion-rollover-title">
					<a href="https://thesheridanpress.com/104378/generals-close-the-book-on-memorable-season/">
						Generals close the book on memorable season					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://thesheridanpress.com/104378/generals-close-the-book-on-memorable-season/" aria-label="Generals close the book on memorable season"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://thesheridanpress.com/wp-content/uploads/2019/03/N1206P39008C-500x383.jpg" srcset="https://thesheridanpress.com/wp-content/uploads/2019/03/N1206P39008C-500x383.jpg 1x, https://thesheridanpress.com/wp-content/uploads/2019/03/N1206P39008C-500x383@2x.jpg 2x" width="500" height="383" alt="Local sports briefs" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

				
				
												<h4 class="fusion-rollover-title">
					<a href="https://thesheridanpress.com/104318/local-sports-briefs-70/">
						Local sports briefs					</a>
				</h4>
			
								
		
				<a class="fusion-link-wrapper" href="https://thesheridanpress.com/104318/local-sports-briefs-70/" aria-label="Local sports briefs"></a>
	</div>
</div>

	
</div>
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																	</article>
		</section>
					<div style="clear:both;"></div>
<h2 id="tspFacebookComments" style="margin: 10px 0px 5px 0px; padding: 6px; background-color: #3678b5; color: #fff;">READER COMMENTS</h2>
<p>Tell us what you think! The Sheridan Press offers you the chance to comment on articles on thesheridanpress.com. We power our commenting forum with Facebook Comments. Please take a look at our <a href="//thesheridanpress.com/comment-participation-guidelines/" target=_blank>participation guidelines</a> before posting.</p><div class="fb-comments" data-href="https://thesheridanpress.com/104487/cinderella-story-klaahsen-enjoys-decorated-career-as-a-lady-panther/" data-numposts="5" data-width="100%"></div>
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-40" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2017/04/SP-Logo-WH.png" alt="Sheridan Press Logo";></div>
		<div style="clear:both;"></div></section><section id="text-65" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget">144 Grinnell Plaza <br>
    Sheridan, WY 82801<br>
    (307) 672-2431</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="nav_menu-5" class="fusion-footer-widget-column widget widget_nav_menu"><div class="menu-footer-nav2-container"><ul id="menu-footer-nav2" class="menu"><li id="menu-item-96407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96407"><a href="https://thesheridanpress.com/about/">About</a></li>
<li id="menu-item-96408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96408"><a href="https://thesheridanpress.com/news/submit-your-news-tips/">Submit Your News Tips</a></li>
<li id="menu-item-96409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96409"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=qthej5iab&#038;p=oi&#038;m=1109117771376&#038;sit=jokc7fugb&#038;f=80846360-a1b7-4457-8b1e-8d8f11586d33">Subscribe to Free Newsletters</a></li>
<li id="menu-item-96410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96410"><a href="https://thesheridanpress.com/about/team-directory/">Team Directory</a></li>
<li id="menu-item-96411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96411"><a href="https://thesheridanpress.com/about/website-support-and-inquiries/">Web Support</a></li>
<li id="menu-item-96597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96597"><a target="_blank" href="https://ccms.thesheridanpress.com/subscribe/">Subscribe</a></li>
</ul></div><div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="nav_menu-7" class="fusion-footer-widget-column widget widget_nav_menu"><div class="menu-footer-nav3-container"><ul id="menu-footer-nav3" class="menu"><li id="menu-item-96789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96789"><a href="https://thesheridanpress.com/arts-entertainment/">Arts and Entertainment</a></li>
<li id="menu-item-96791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96791"><a href="https://thesheridanpress.com/sports/">Sports</a></li>
<li id="menu-item-96795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96795"><a href="https://thesheridanpress.com/destination-sheridan/">Destination Sheridan</a></li>
<li id="menu-item-96790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96790"><a href="https://thesheridanpress.com/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-96792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96792"><a href="https://thesheridanpress.com/people/obituaries/">Obituaries</a></li>
<li id="menu-item-96793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96793"><a href="https://thesheridanpress.com/eedition-archive/">e-Edition</a></li>
</ul></div><div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
							<section id="nav_menu-6" class="fusion-footer-widget-column widget widget_nav_menu"><div class="menu-footer-nav4-container"><ul id="menu-footer-nav4" class="menu"><li id="menu-item-96589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96589"><a href="https://thesheridanpress.com/about/marketing-and-advertising-with-the-sheridan-press/">Marketing &#038; Advertising</a></li>
<li id="menu-item-96418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96418"><a href="https://thesheridanpress.com/awpcp/search-ads/?awpcp-step=dosearch&#038;keywordphrase=&#038;searchcategory=205&#038;searchname=&#038;searchpricemin=&#038;searchpricemax=&#038;regions%5B0%5D%5Bcountry%5D=&#038;regions%5B0%5D%5Bstate%5D=&#038;regions%5B0%5D%5Bcity%5D=">Jobs</a></li>
<li id="menu-item-96419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96419"><a href="https://thesheridanpress.com/awpcp/">Classifieds</a></li>
<li id="menu-item-96420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96420"><a href="https://thesheridanpress.com/awpcp/search-ads/?awpcp-step=dosearch&#038;keywordphrase=&#038;searchcategory=177&#038;searchname=&#038;searchpricemin=&#038;searchpricemax=&#038;regions%5B0%5D%5Bcountry%5D=&#038;regions%5B0%5D%5Bstate%5D=&#038;regions%5B0%5D%5Bcity%5D=">Autos</a></li>
<li id="menu-item-96421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96421"><a href="https://thesheridanpress.com/awpcp/search-ads/?awpcp-step=dosearch&#038;keywordphrase=&#038;searchcategory=265&#038;searchname=&#038;searchpricemin=&#038;searchpricemax=&#038;regions%5B0%5D%5Bcountry%5D=&#038;regions%5B0%5D%5Bstate%5D=&#038;regions%5B0%5D%5Bcity%5D=">Real Estate</a></li>
<li id="menu-item-96582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96582"><a target="_blank" href="http://ccms.thesheridanpress.com/login/">Log In</a></li>
</ul></div><div style="clear:both;"></div></section>																					</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright © 2015 The Sheridan Press or Sheridan Newspapers, Inc.	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/thesheridanpress" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/sheridan_press" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="https://instagram.com/the_sheridan_press/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;" href="https://www.youtube.com/user/WyoSheridanPress" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->

				<div id="slidingbar-area" class="slidingbar-area fusion-sliding-bar-area fusion-widget-area fusion-sliding-bar-position-right fusion-sliding-bar-text-align-left fusion-sliding-bar-toggle-circle fusion-sliding-bar-columns-stacked fusion-sliding-bar-border" data-breakpoint="800" data-toggle="circle">
			<div class="fusion-sb-toggle-wrapper">
			<a class="fusion-sb-toggle" href="#"><span class="screen-reader-text">Toggle Sliding Bar Area</span></a>
		</div>
	
	<div id="slidingbar" class="fusion-sliding-bar">
				<div class="fusion-sliding-bar-content-wrapper">
						<div class="fusion-sliding-bar-content">

																									<div class="fusion-column">
						<style type="text/css" scoped="scoped">@media (max-width: 800px){#media_image-16{text-align:initial !important;}}</style><section id="media_image-16" class="fusion-widget-mobile-align-initial fusion-widget-align-center fusion-slidingbar-widget-column widget widget_media_image" style="text-align: center;"><a href="https://thesheridanpress.com/press-pass-home"><img width="380" height="98" src="https://thesheridanpress.com/wp-content/uploads/2019/01/Press-Pass-Logo-380x98.png" class="image wp-image-100334  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://thesheridanpress.com/wp-content/uploads/2019/01/Press-Pass-Logo-200x52.png 200w, https://thesheridanpress.com/wp-content/uploads/2019/01/Press-Pass-Logo-380x98.png 380w, https://thesheridanpress.com/wp-content/uploads/2019/01/Press-Pass-Logo-400x103.png 400w, https://thesheridanpress.com/wp-content/uploads/2019/01/Press-Pass-Logo-580x150.png 580w, https://thesheridanpress.com/wp-content/uploads/2019/01/Press-Pass-Logo-600x155.png 600w, https://thesheridanpress.com/wp-content/uploads/2019/01/Press-Pass-Logo-768x198.png 768w, https://thesheridanpress.com/wp-content/uploads/2019/01/Press-Pass-Logo-800x207.png 800w, https://thesheridanpress.com/wp-content/uploads/2019/01/Press-Pass-Logo.png 1200w" sizes="(max-width: 380px) 100vw, 380px" /></a><div style="clear:both;"></div></section><section id="text-97" class="fusion-slidingbar-widget-column widget widget_text">			<div class="textwidget"><div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:30px;margin-bottom:0px;"></div></div>
		<div style="clear:both;"></div></section><section id="text-91" class="fusion-slidingbar-widget-column widget widget_text">			<div class="textwidget"><!-- PRESS PASS POST-LAUNCH (SHOWN TO LOGGED OUT VISITORS)-->

<div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:15px;margin-bottom:0px;"></div>

Unlock the door to exclusive experiences across Sheridan County with Press Pass, an all-new membership by The Sheridan Press.

When you join Press Pass, you will enjoy exclusive access to all of our partners’ experiences and offers, from food and drink to arts and entertainment.

<div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="margin-left: auto;margin-right: auto;margin-top:15px;margin-bottom:0px;"></div>

<div class="fusion-button-wrapper fusion-aligncenter"><style type="text/css" scoped="scoped">.fusion-button.button-1 .fusion-button-text, .fusion-button.button-1 i {color:#ffffff;}.fusion-button.button-1 {border-width:0px;border-color:#ffffff;}.fusion-button.button-1 .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-1:hover .fusion-button-text, .fusion-button.button-1:hover i,.fusion-button.button-1:focus .fusion-button-text, .fusion-button.button-1:focus i,.fusion-button.button-1:active .fusion-button-text, .fusion-button.button-1:active{color:#ffffff;}.fusion-button.button-1:hover, .fusion-button.button-1:focus, .fusion-button.button-1:active{border-width:0px;border-color:#ffffff;}.fusion-button.button-1:hover .fusion-button-icon-divider, .fusion-button.button-1:hover .fusion-button-icon-divider, .fusion-button.button-1:active .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-1{width:auto;}</style><a class="fusion-button button-flat fusion-button-round button-large button-default button-1" target="_self" href="/press-pass-membership"><span class="fusion-button-text">SIGN UP</span></a></div>

<div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-single sep-solid" style="border-color:#3678B5;border-top-width:2px;margin-left: auto;margin-right: auto;margin-top:30px;margin-bottom:0px;"></div></div>
		<div style="clear:both;"></div></section>																			</div>
																										<div class="fusion-column">
						<section id="text-93" class="fusion-slidingbar-widget-column widget widget_text"><h4 class="widget-title">Log In to Press Pass</h4>			<div class="textwidget"><!-- LOG IN BUTTON (SHOWN TO LOGGED OUT VISITORS-->

<div class="fusion-button-wrapper fusion-aligncenter"><style type="text/css" scoped="scoped">.fusion-button.button-2 .fusion-button-text, .fusion-button.button-2 i {color:#ffffff;}.fusion-button.button-2 {border-width:0px;border-color:#ffffff;}.fusion-button.button-2 .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-2:hover .fusion-button-text, .fusion-button.button-2:hover i,.fusion-button.button-2:focus .fusion-button-text, .fusion-button.button-2:focus i,.fusion-button.button-2:active .fusion-button-text, .fusion-button.button-2:active{color:#ffffff;}.fusion-button.button-2:hover, .fusion-button.button-2:focus, .fusion-button.button-2:active{border-width:0px;border-color:#ffffff;}.fusion-button.button-2:hover .fusion-button-icon-divider, .fusion-button.button-2:hover .fusion-button-icon-divider, .fusion-button.button-2:active .fusion-button-icon-divider{border-color:#ffffff;}.fusion-button.button-2{width:auto;}</style><a class="fusion-button button-flat fusion-button-round button-large button-default button-2" target="_self" href="//thesheridanpress.com/press-pass-login"><span class="fusion-button-text">LOG IN</span></a></div></div>
		<div style="clear:both;"></div></section>																			</div>
																																																	<div class="fusion-clearfix"></div>
			</div>
		</div>
	</div>
</div>
					</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thesheridanpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/thesheridanpress.com\/service-directory\/ab-buildings\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/excalibur-construction\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/croell\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/kosma-heating-ac\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/trubuilt-builders\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/quality-hedge-2\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/landscape-services-inc\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/renegade-marketing\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/woodland-park-storage\/":[1,0,""],"https:\/\/thesheridanpress.com\/service-directory\/midas\/":[1,0,""],"https:\/\/thesheridanpress.com\/adsplash\/tru-finish-splash\/":[0,0,""],"https:\/\/thesheridanpress.com\/destination-sheridan\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/home-garden\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/outdoors\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/faith\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/business\/":[0,0,""],"https:\/\/thesheridanpress.com\/portfolio-items\/taste\/":[0,0,""],"https:\/\/thesheridanpress.com\/79\/crossword-puzzle\/":[0,0,""],"https:\/\/thesheridanpress.com\/78\/sudoku-puzzle\/":[0,0,""]},"siteURL":"https:\/\/thesheridanpress.com","siteURLq":"https:\/\/thesheridanpress.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"4fb3cf0e1d","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"0","status_yt":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-chart.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"0","status_yt":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-syntax-highlighter.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.event.move.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-image-before-after.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"","lightbox_behavior":"all","blog_pagination_type":"load_more_button","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v4","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"1","nav_height":"43","nav_highlight_border":"3","nav_highlight_style":"bar","logo_margin_top":"0px","logo_margin_bottom":"0px","layout_mode":"boxed","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Left","header_sticky":"1","side_header_break_point":"800","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open Sub Menu","mobile_submenu_close":"Close Sub Menu","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1200px","typography_responsive":"","typography_sensitivity":"0.60","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"10px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v4","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"800","header_sticky_tablet":"0","sticky_header_shrinkage":"1","nav_height":"43","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-container-scroll.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-sliding-bar.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMobileImageVars = {"side_header_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-mobile-image-hover.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada/assets/min/js/general/avada-contact-form-7.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"800","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"Top","content_break_point":"800","status_vimeo":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-content/themes/Avada-Child-Theme/tsp.js'></script>
<script type='text/javascript' src='https://thesheridanpress.com/wp-includes/js/wp-embed.min.js'></script>
		<div id="sphare-email" style="display: none;">
			<form action=""class="sp-form" method="post" action="#">
				
					<p><label for="104487-sp-name">Your name:</label>
					<input id="104487-sp-name" class="input-medium" type="text" name="name" value="" /></p>
					
					<p><label for="104487-sp-sender">Your email address:</label>
					<input id="104487-sp-sender" class="input-medium" type="text" name="sender" value="" /></p>				
				
								
				<p><label for="104487-sp-recipient">Send post to email address, <strong>comma separated</strong> for multiple emails.</label>				<input id="104487-sp-recipient" class="sp-recipient input-medium" type="text" name="recipient" value="" /></p>
				
				<input type="submit" value="Send Email" class="sp-mail-send" />
				<a href="#spsharer-cancel" class="sp-mail-cancel">Cancel</a>
				<div id="sp-response"></div>
			</form>
		</div>
		<script type="text/javascript">
document.addEventListener( 'wpcf7mailsent', function( event ) {
    if ( '85971' == event.detail.contactFormId ) {
        alert ("Fire!");
    }
}, false );
</script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://thesheridanpress.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
					</body>
</html>
