<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<script type="text/javascript">
(function(){
var c = {
  "account": "sheridan",
  "type": "stories"
},
s=document.createElement("script"),a=document.getElementsByTagName("script")[0],q=["cb="+Math.random().toString(36).substring(7),"content="+escape(top.window.location)];for(var k in c)q.push(k+"="+encodeURIComponent(c[k]));s.src="http://"+c.account+".ccmspw.com/check/?"+q.join("&");a.parentNode.insertBefore(s,a)
})();
</script>	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Curious George visits library, promotes literacy &#8211; The Sheridan Press</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Feed" href="http://thesheridanpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Comments Feed" href="http://thesheridanpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Curious George visits library, promotes literacy Comments Feed" href="http://thesheridanpress.com/curious-george-visits-library-promotes-literacy/feed/" />

		<meta property="og:title" content="Curious George visits library, promotes literacy"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://thesheridanpress.com/curious-george-visits-library-promotes-literacy/"/>
		<meta property="og:site_name" content="The Sheridan Press"/>
		<meta property="og:description" content="SHERIDAN — Wyoming PBS visited the Sheridan County Fulmer Public Library Wednesday with its book and television series character, Curious George.
Wyoming PBS Education Coordinator Carol Garber said the appearance is part of the station’s effort to promote early childhood education.
At the event, children lined up to have pictures taken with the life-size"/>

									<meta property="og:image" content="http://thesheridanpress.com/wp-content/uploads/2017/04/04-22-17CuriousGeorgeWEB.jpg"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesheridanpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//thesheridanpress.com/wp-content/plugins/all-in-one-event-calendar/cache/23359fd9_ai1ec_parsed_css.css?ver=2.5.18' type='text/css' media='all' />
<link rel='stylesheet' id='super-post-css'  href='http://thesheridanpress.com/wp-content/plugins/super-post/css/super-post.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thesheridanpress.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://thesheridanpress.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thesheridanpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-css'  href='http://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/css/styles.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-theme-1-css'  href='http://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/themes/light/rounded.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-dark-hive-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/themes/ui-darkness/jquery-ui.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='map_style-css'  href='http://thesheridanpress.com/wp-content/plugins/wp-interactive-map/.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://thesheridanpress.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://thesheridanpress.com/wp-content/themes/Avada-Child-Theme/style.css?ver=4.7.4' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.1.5' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://thesheridanpress.com/wp-content/themes/Avada/assets/css/ie.css?ver=5.1.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://thesheridanpress.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://thesheridanpress.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='//thesheridanpress.com/wp-content/uploads/fusion-styles/fusion-72177.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='avada_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%7COpen+Sans%3A400&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.4' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.4' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.4' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superPost = {"ajaxurl":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","nonce":"e3b944badd","likes":{"action":"likes","success":"Thaks for liking this post.","error":"You have liked this post."},"rates":{"action":"rates","success":"Thanks for rating this post.","error":"You have rated this post."},"paging":"super_post_widget_ajax","share":{"http:\/\/thesheridanpress.com\/curious-george-visits-library-promotes-literacy\/":72177},"google_plus":"get_google_plus_one","sendmail":"send_email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/super-post/js/jquery.super-post.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/wp-a11y.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"b2c8d2d449","ajaxurl":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/js/iphorm.js?ver=1.8.0'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/wp-interactive-map/scripts/fastclick.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://thesheridanpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesheridanpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesheridanpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thesheridanpress.com/?p=72177' />
<link rel="alternate" type="application/json+oembed" href="http://thesheridanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesheridanpress.com%2Fcurious-george-visits-library-promotes-literacy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thesheridanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesheridanpress.com%2Fcurious-george-visits-library-promotes-literacy%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.1" /> -->
<style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><link rel="canonical" href="http://thesheridanpress.com/curious-george-visits-library-promotes-literacy/" />

		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39114550-1', 'auto');
  ga('send', 'pageview');

</script><!--CC tag-->
<!--<?php get_template_part('pressplus');?>-->

<!--/CC tag-->

<script src="http://hosted2.ap.org/scripts/CustomNews.js"></script>

<!--fb commenting scrpt-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=310675702372146";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/fb commenting script-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>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</script><link rel='stylesheet' id='AlpinePhotoTiles_style-css'  href='http://thesheridanpress.com/wp-content/plugins/alpine-photo-tile-for-smugmug/css/AlpinePhotoTiles_style.css?ver=1.2.3.2' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-72177 single-format-standard fusion-image-hovers fusion-body no-tablet-sticky-header no-mobile-sticky-header no-mobile-totop mobile-logo-pos-left layout-boxed-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern fusion-sticky-menu-only fusion-header-menu-align-center">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
			<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul role="menubar" id="menu-top-nav" class="menu"><li role="menuitem"  id="menu-item-71307"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-71307"  ><a  href="http://thesheridanpress.com/"><span class="menu-text">Press Home</span></a></li><li role="menuitem"  id="menu-item-38325"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38325"  ><a  target="_blank" rel="noopener noreferrer" href="http://sheridan.ccmspw.com/login/?content=http%3A%2F%2Fthesheridanpress.com%2F"><span class="menu-text">Log In</span></a></li><li role="menuitem"  id="menu-item-38326"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38326"  ><a  target="_blank" rel="noopener noreferrer" href="https://sheridan.creativecirclemedia.com/subscribe/"><span class="menu-text">Subscribe</span></a></li></ul></nav><div class="fusion-mobile-nav-holder"></div>			</div>
							<div class="fusion-alignright">
			<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/thesheridanpress" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/sheridan_press" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="https://instagram.com/the_sheridan_press/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;" href="https://www.youtube.com/user/WyoSheridanPress" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a></div></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="0px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="http://thesheridanpress.com/">
						<img src="//thesheridanpress.com/wp-content/uploads/2017/02/SP-Logo-NEW-updated.png" width="291" height="150" alt="The Sheridan Press Logo" class="fusion-logo-1x fusion-standard-logo" />

							<img src="//thesheridanpress.com/wp-content/uploads/2017/02/SP-Logo-NEW-updated.png" width="291" height="150" alt="The Sheridan Press Retina Logo" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<div class="fusion-header-banner">
			<table class="responsive-table">
    <tr>
        <td style="vertical-align:top;">
            <div class="weather-sponsor">
                <h2>TODAY'S WEATHER</h2>
                </div>
            
<div class="wu-wrapper wu-simple-forecast wp_wunderground"><div class="wu-forecast-wrapper wu-has-icon"><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://thesheridanpress.com/wp-content/plugins/wunderground/assets/img/icons/k/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Saturday</div><div class="wu-cond-text">Partly Cloudy</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 60&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 36&deg;</span></div><div class="wu-cond-pop" title="10% Chance of Precipitation">10%</div></div></div></div><div class="wu-copyright"><a href="http://www.wunderground.com/q/zmw:82801.1.99999" rel="external" title="View the Sheridan forecast on Wunderground.com"><img src="http://thesheridanpress.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a></div></div>
            <div class="weather-text"><em>Sponsored by:</em></div>
            <!-- WEATHER AD -->
            <!-- /113334300/wx-sponsor -->
            <div id='div-gpt-ad-1437422328624-0' style='height:auto; width:180px; float:left;'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437422328624-0'); });
            </script>
            </div>
        </td>
        <td class="header-ad"><!-- HEADER-SQUARE-LEFT -->
            <div id='div-gpt-ad-1485974196590-0' style='width:300px; height:250px;'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485974196590-0'); });
            </script>
            </div>
        </td>
        <td class="header-ad"><!-- HEADER-SQUARE-RIGHT -->
            <div id='div-gpt-ad-1485973989646-0' style='width:300px; height:250px;'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485973989646-0'); });
            </script>
            </div>
        </td>
    </tr>
    </table>		</div>
	</div>
</div>					<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-main-nav-temp" class="fusion-menu"><li role="menuitem"  id="menu-item-1465"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465"  ><a  href="/"><span class="menu-text">Home</span></a></li><li role="menuitem"  id="menu-item-1434"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1434 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/category/news/"><span class="menu-text">News</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1435"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1435 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/news/local-news/"><span class=""><span class="">Local News</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1853"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1853"  ><a  href="http://thesheridanpress.com/category/news/local-news/"><span class=""><span class="">Local News</span></a></li><li role="menuitem"  id="menu-item-1428"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1428"  ><a  href="http://thesheridanpress.com/category/faith/"><span class=""><span class="">Faith</span></a></li><li role="menuitem"  id="menu-item-1432"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"  ><a  href="http://thesheridanpress.com/category/home-and-garden/"><span class=""><span class="">Home and Garden</span></a></li><li role="menuitem"  id="menu-item-1421"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1421"  ><a  href="http://thesheridanpress.com/category/announcements/incident-reports/"><span class=""><span class="">Incident Reports</span></a></li><li role="menuitem"  id="menu-item-39116"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39116"  ><a  href="http://thesheridanpress.com/category/news/local-news/measures-of-devotion/"><span class=""><span class="">Measures of Devotion</span></a></li><li role="menuitem"  id="menu-item-1448"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1448"  ><a  href="http://thesheridanpress.com/category/outdoors-feature/"><span class=""><span class="">Outdoors</span></a></li><li role="menuitem"  id="menu-item-1455"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1455"  ><a  href="http://thesheridanpress.com/category/scene-1/"><span class=""><span class="">Scene</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1454"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1454"  ><a  href="http://thesheridanpress.com/category/entertainment/"><span class=""><span class="">Entertainment</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-3065"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3065"  ><a  href="http://hosted2.ap.org/WYSHE/APEntertainmentNews"><span class=""><span class="">Celebrity and Entertainment</span></a></li></ul></li><li role="menuitem"  id="menu-item-3058"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"  ><a  href="http://thesheridanpress.com/category/scene-e-edition/"><span class=""><span class="">Scene e-edition</span></a></li><li role="menuitem"  id="menu-item-1449"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1449"  ><a  href="http://thesheridanpress.com/category/puzzle/"><span class=""><span class="">Puzzle</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-3235"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3235"  ><a  href="http://thesheridanpress.com/?p=79"><span class=""><span class="">Crossword Puzzle</span></a></li><li role="menuitem"  id="menu-item-3237"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3237"  ><a  href="http://thesheridanpress.com/?p=78"><span class=""><span class="">Sudoku</span></a></li></ul></li></ul></li><li role="menuitem"  id="menu-item-2403"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2403"  ><a  href="http://thesheridanpress.com/category/news/seniors/"><span class=""><span class="">Seniors</span></a></li><li role="menuitem"  id="menu-item-1460"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460"  ><a  href="http://thesheridanpress.com/category/food/"><span class=""><span class="">Taste</span></a></li><li role="menuitem"  id="menu-item-2404"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2404"  ><a  href="http://thesheridanpress.com/category/news/youth/"><span class=""><span class="">Youth</span></a></li><li role="menuitem"  id="menu-item-3067"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3067"  ><a  href="http://hosted2.ap.org/WYSHE/APWeather"><span class=""><span class="">Weather</span></a></li></ul></li><li role="menuitem"  id="menu-item-1424"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1424 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/business/"><span class=""><span class="">Business</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1425"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1425"  ><a  href="http://thesheridanpress.com/category/business/local-business-news/"><span class=""><span class="">Local Business News</span></a></li><li role="menuitem"  id="menu-item-1848"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1848"  ><a  href="http://hosted2.ap.org/WYSHE/Business"><span class=""><span class="">National Business News</span></a></li></ul></li><li role="menuitem"  id="menu-item-1847"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847 fusion-dropdown-submenu"  ><a  href="http://hosted2.ap.org/WYSHE/APUSnews"><span class=""><span class="">National News</span></a></li><li role="menuitem"  id="menu-item-1437"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/news/regional-news/"><span class=""><span class="">Regional News</span></a></li><li role="menuitem"  id="menu-item-1438"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/news/world-news/"><span class=""><span class="">World News</span></a></li><li role="menuitem"  id="menu-item-40378"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40378 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/eedition-archive/"><span class=""><span class="">e-Edition</span></a></li><li role="menuitem"  id="menu-item-1416"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1416 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/announcements/"><span class=""><span class="">Announcements</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1418"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1418"  ><a  href="http://thesheridanpress.com/category/announcements/birth-announcements/"><span class=""><span class="">Birth Announcements</span></a></li><li role="menuitem"  id="menu-item-1417"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1417"  ><a  href="http://thesheridanpress.com/category/announcements/anniversary-announcements/"><span class=""><span class="">Anniversary Announcements</span></a></li><li role="menuitem"  id="menu-item-1420"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1420"  ><a  href="http://thesheridanpress.com/category/announcements/engagement-announcements/"><span class=""><span class="">Engagement Announcements</span></a></li><li role="menuitem"  id="menu-item-1419"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419"  ><a  href="http://thesheridanpress.com/category/announcements/divorces/"><span class=""><span class="">Divorces</span></a></li><li role="menuitem"  id="menu-item-1422"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1422"  ><a  href="http://thesheridanpress.com/category/announcements/wedding-announcements/"><span class=""><span class="">Wedding Announcements</span></a></li><li role="menuitem"  id="menu-item-2233"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2233"  ><a  href="http://thesheridanpress.com/announcement-submissions/"><span class=""><span class="">Announcement submissions</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-2230"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230"  ><a  href="http://thesheridanpress.com/submit-an-engagment-announcement/"><span class=""><span class="">Submit an engagement announcement</span></a></li><li role="menuitem"  id="menu-item-1874"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874"  ><a  href="http://thesheridanpress.com/submit-a-birth-announcement/"><span class=""><span class="">Submit a birth announcement</span></a></li><li role="menuitem"  id="menu-item-1522"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"  ><a  href="http://thesheridanpress.com/submit-an-anniversary-announcement/"><span class=""><span class="">Submit an Anniversary Announcement</span></a></li><li role="menuitem"  id="menu-item-2238"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238"  ><a  href="http://thesheridanpress.com/submit-a-wedding-announcement/"><span class=""><span class="">Submit a wedding announcement</span></a></li></ul></li></ul></li></ul></li><li role="menuitem"  id="menu-item-1456"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1456 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/category/sports/"><span class="menu-text">Sports</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1457"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1457 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/sports/local-sports/"><span class=""><span class="">Local Sports</span></a></li><li role="menuitem"  id="menu-item-1458"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/sports/national-sports/"><span class=""><span class="">National Sports</span></a></li><li role="menuitem"  id="menu-item-40379"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40379 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/sports/local-sports/sports-editors-column/"><span class=""><span class="">Sports Editor&#8217;s Column</span></a></li></ul></li><li role="menuitem"  id="menu-item-71331"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71331 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/destination-sheridan/home/"><span class="menu-text">Destination Sheridan</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71277"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71277 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/arts-and-entertainment/"><span class=""><span class="">Arts and Entertainment</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71276"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71276"  ><a  href="http://thesheridanpress.com/destination-sheridan/arts-and-entertainment/art/"><span class=""><span class="">Art</span></a></li><li role="menuitem"  id="menu-item-71278"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71278"  ><a  href="http://thesheridanpress.com/destination-sheridan/arts-and-entertainment/events-and-festivals/"><span class=""><span class="">Events and Festivals</span></a></li><li role="menuitem"  id="menu-item-71280"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71280"  ><a  href="http://thesheridanpress.com/destination-sheridan/arts-and-entertainment/museums/"><span class=""><span class="">Museums</span></a></li><li role="menuitem"  id="menu-item-71282"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71282"  ><a  href="http://thesheridanpress.com/destination-sheridan/arts-and-entertainment/theater/"><span class=""><span class="">Theater</span></a></li></ul></li><li role="menuitem"  id="menu-item-71275"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71275 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/recreation-map/"><span class=""><span class="">Recreation Map</span></a></li><li role="menuitem"  id="menu-item-71286"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71286 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/"><span class=""><span class="">The Great Outdoors</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71287"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71287"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/"><span class=""><span class="">Parks</span></a></li><li role="menuitem"  id="menu-item-71290"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71290"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/"><span class=""><span class="">Summer Activities</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71292"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71292"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/fish/"><span class=""><span class="">Fish</span></a></li><li role="menuitem"  id="menu-item-71295"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71295"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/hike/"><span class=""><span class="">Hike</span></a></li></ul></li></ul></li><li role="menuitem"  id="menu-item-71297"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71297 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/places-to-eat/"><span class=""><span class="">Places to Eat</span></a></li><li role="menuitem"  id="menu-item-71299"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71299 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/places-to-play/"><span class=""><span class="">Places to Play</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71300"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71300"  ><a  href="http://thesheridanpress.com/destination-sheridan/places-to-play/golf-courses/"><span class=""><span class="">Golf Courses</span></a></li><li role="menuitem"  id="menu-item-71301"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71301"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/"><span class=""><span class="">The Great Outdoors</span></a></li><li role="menuitem"  id="menu-item-71302"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71302"  ><a  href="http://thesheridanpress.com/destination-sheridan/places-to-play/local-communities/"><span class=""><span class="">Local Communities</span></a></li><li role="menuitem"  id="menu-item-71303"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71303"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/"><span class=""><span class="">Parks</span></a></li></ul></li><li role="menuitem"  id="menu-item-71304"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71304 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/lodging-directory/"><span class=""><span class="">Places to Stay</span></a></li></ul></li><li role="menuitem"  id="menu-item-1440"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1440 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/category/opinion/"><span class="menu-text">Opinion</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1441"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/opinion/editor-s-column/"><span class=""><span class="">Editor&#8217;s Column</span></a></li><li role="menuitem"  id="menu-item-1442"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/opinion/editorials/"><span class=""><span class="">Editorials</span></a></li><li role="menuitem"  id="menu-item-1443"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/opinion/publisher-s-notebook/"><span class=""><span class="">Publisher&#8217;s Notebook</span></a></li><li role="menuitem"  id="menu-item-3951"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3951 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/opinion/local-columnists/"><span class=""><span class="">Local Columnists</span></a></li><li role="menuitem"  id="menu-item-1444"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1444 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/opinion/letters-to-the-editor/"><span class=""><span class="">Letters to the Editor</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-5475"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5475"  ><a  href="http://thesheridanpress.com/send-a-letter-to-the-editor/"><span class=""><span class="">Send a Letter to the Editor</span></a></li></ul></li></ul></li><li role="menuitem"  id="menu-item-38652"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38652 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/37470-2/"><span class="menu-text">Obituaries</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1439"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439 fusion-dropdown-submenu"  ><a  title="Obituaries prior to June 1, 2013" href="http://thesheridanpress.com/category/obituaries/"><span class=""><span class="">Obituaries before June 1 , 2013</span></a></li></ul></li><li role="menuitem"  id="menu-item-1509"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"  ><a  href="http://thesheridanpress.com/awpcp/"><span class="menu-text">Classifieds</span></a></li><li role="menuitem"  id="menu-item-24484"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24484"  ><a  href="https://sheridan.creativecirclemedia.com/subscribe/?reset=1"><span class="menu-text">Subscribe</span></a></li><li role="menuitem"  id="menu-item-39299"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39299 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/about/"><span class="menu-text">About</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1462"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1462 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/the-sheridan-press-reporters/"><span class=""><span class="">Staff Directory</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" aria-hidden="true"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://thesheridanpress.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" />
		</div>
	</div>
</form>
</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul role="menubar" id="menu-main-menu-1" class="fusion-menu"><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465"  ><a  href="/"><span class="menu-text">Home</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1434 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/category/news/"><span class="menu-text">News</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1435 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/news/local-news/"><span class=""><span class="">Local News</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1853"  ><a  href="http://thesheridanpress.com/category/news/local-news/"><span class=""><span class="">Local News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1428"  ><a  href="http://thesheridanpress.com/category/faith/"><span class=""><span class="">Faith</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"  ><a  href="http://thesheridanpress.com/category/home-and-garden/"><span class=""><span class="">Home and Garden</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1421"  ><a  href="http://thesheridanpress.com/category/announcements/incident-reports/"><span class=""><span class="">Incident Reports</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39116"  ><a  href="http://thesheridanpress.com/category/news/local-news/measures-of-devotion/"><span class=""><span class="">Measures of Devotion</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1448"  ><a  href="http://thesheridanpress.com/category/outdoors-feature/"><span class=""><span class="">Outdoors</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1455"  ><a  href="http://thesheridanpress.com/category/scene-1/"><span class=""><span class="">Scene</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1454"  ><a  href="http://thesheridanpress.com/category/entertainment/"><span class=""><span class="">Entertainment</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3065"  ><a  href="http://hosted2.ap.org/WYSHE/APEntertainmentNews"><span class=""><span class="">Celebrity and Entertainment</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"  ><a  href="http://thesheridanpress.com/category/scene-e-edition/"><span class=""><span class="">Scene e-edition</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1449"  ><a  href="http://thesheridanpress.com/category/puzzle/"><span class=""><span class="">Puzzle</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3235"  ><a  href="http://thesheridanpress.com/?p=79"><span class=""><span class="">Crossword Puzzle</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3237"  ><a  href="http://thesheridanpress.com/?p=78"><span class=""><span class="">Sudoku</span></a></li></ul></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2403"  ><a  href="http://thesheridanpress.com/category/news/seniors/"><span class=""><span class="">Seniors</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460"  ><a  href="http://thesheridanpress.com/category/food/"><span class=""><span class="">Taste</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2404"  ><a  href="http://thesheridanpress.com/category/news/youth/"><span class=""><span class="">Youth</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3067"  ><a  href="http://hosted2.ap.org/WYSHE/APWeather"><span class=""><span class="">Weather</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1424 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/business/"><span class=""><span class="">Business</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1425"  ><a  href="http://thesheridanpress.com/category/business/local-business-news/"><span class=""><span class="">Local Business News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1848"  ><a  href="http://hosted2.ap.org/WYSHE/Business"><span class=""><span class="">National Business News</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847 fusion-dropdown-submenu"  ><a  href="http://hosted2.ap.org/WYSHE/APUSnews"><span class=""><span class="">National News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/news/regional-news/"><span class=""><span class="">Regional News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/news/world-news/"><span class=""><span class="">World News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40378 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/eedition-archive/"><span class=""><span class="">e-Edition</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1416 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/announcements/"><span class=""><span class="">Announcements</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1418"  ><a  href="http://thesheridanpress.com/category/announcements/birth-announcements/"><span class=""><span class="">Birth Announcements</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1417"  ><a  href="http://thesheridanpress.com/category/announcements/anniversary-announcements/"><span class=""><span class="">Anniversary Announcements</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1420"  ><a  href="http://thesheridanpress.com/category/announcements/engagement-announcements/"><span class=""><span class="">Engagement Announcements</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419"  ><a  href="http://thesheridanpress.com/category/announcements/divorces/"><span class=""><span class="">Divorces</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1422"  ><a  href="http://thesheridanpress.com/category/announcements/wedding-announcements/"><span class=""><span class="">Wedding Announcements</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2233"  ><a  href="http://thesheridanpress.com/announcement-submissions/"><span class=""><span class="">Announcement submissions</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230"  ><a  href="http://thesheridanpress.com/submit-an-engagment-announcement/"><span class=""><span class="">Submit an engagement announcement</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874"  ><a  href="http://thesheridanpress.com/submit-a-birth-announcement/"><span class=""><span class="">Submit a birth announcement</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"  ><a  href="http://thesheridanpress.com/submit-an-anniversary-announcement/"><span class=""><span class="">Submit an Anniversary Announcement</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238"  ><a  href="http://thesheridanpress.com/submit-a-wedding-announcement/"><span class=""><span class="">Submit a wedding announcement</span></a></li></ul></li></ul></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1456 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/category/sports/"><span class="menu-text">Sports</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1457 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/sports/local-sports/"><span class=""><span class="">Local Sports</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/sports/national-sports/"><span class=""><span class="">National Sports</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40379 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/sports/local-sports/sports-editors-column/"><span class=""><span class="">Sports Editor&#8217;s Column</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71331 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/destination-sheridan/home/"><span class="menu-text">Destination Sheridan</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71277 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/arts-and-entertainment/"><span class=""><span class="">Arts and Entertainment</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71276"  ><a  href="http://thesheridanpress.com/destination-sheridan/arts-and-entertainment/art/"><span class=""><span class="">Art</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71278"  ><a  href="http://thesheridanpress.com/destination-sheridan/arts-and-entertainment/events-and-festivals/"><span class=""><span class="">Events and Festivals</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71280"  ><a  href="http://thesheridanpress.com/destination-sheridan/arts-and-entertainment/museums/"><span class=""><span class="">Museums</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71282"  ><a  href="http://thesheridanpress.com/destination-sheridan/arts-and-entertainment/theater/"><span class=""><span class="">Theater</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71275 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/recreation-map/"><span class=""><span class="">Recreation Map</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71286 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/"><span class=""><span class="">The Great Outdoors</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71287"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/"><span class=""><span class="">Parks</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71290"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/"><span class=""><span class="">Summer Activities</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71292"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/fish/"><span class=""><span class="">Fish</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71295"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/hike/"><span class=""><span class="">Hike</span></a></li></ul></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71297 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/places-to-eat/"><span class=""><span class="">Places to Eat</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71299 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/places-to-play/"><span class=""><span class="">Places to Play</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71300"  ><a  href="http://thesheridanpress.com/destination-sheridan/places-to-play/golf-courses/"><span class=""><span class="">Golf Courses</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71301"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/"><span class=""><span class="">The Great Outdoors</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71302"  ><a  href="http://thesheridanpress.com/destination-sheridan/places-to-play/local-communities/"><span class=""><span class="">Local Communities</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71303"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/"><span class=""><span class="">Parks</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71304 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/lodging-directory/"><span class=""><span class="">Places to Stay</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1440 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/category/opinion/"><span class="menu-text">Opinion</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/opinion/editor-s-column/"><span class=""><span class="">Editor&#8217;s Column</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/opinion/editorials/"><span class=""><span class="">Editorials</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/opinion/publisher-s-notebook/"><span class=""><span class="">Publisher&#8217;s Notebook</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3951 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/opinion/local-columnists/"><span class=""><span class="">Local Columnists</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1444 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/opinion/letters-to-the-editor/"><span class=""><span class="">Letters to the Editor</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5475"  ><a  href="http://thesheridanpress.com/send-a-letter-to-the-editor/"><span class=""><span class="">Send a Letter to the Editor</span></a></li></ul></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38652 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/37470-2/"><span class="menu-text">Obituaries</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439 fusion-dropdown-submenu"  ><a  title="Obituaries prior to June 1, 2013" href="http://thesheridanpress.com/category/obituaries/"><span class=""><span class="">Obituaries before June 1 , 2013</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"  ><a  href="http://thesheridanpress.com/awpcp/"><span class="menu-text">Classifieds</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24484"  ><a  href="https://sheridan.creativecirclemedia.com/subscribe/?reset=1"><span class="menu-text">Subscribe</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39299 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/about/"><span class="menu-text">About</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1462 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/the-sheridan-press-reporters/"><span class=""><span class="">Staff Directory</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" aria-hidden="true"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://thesheridanpress.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" />
		</div>
	</div>
</form>
</div></li></ul></nav>

<nav class="fusion-mobile-nav-holder"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-sticky-nav-holder"></nav>
																</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
					<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="entry-title">Curious George visits library, promotes literacy</h1>

									
				
			</div>

												<div class="fusion-page-title-secondary">
						<div class="fusion-breadcrumbs"><span><a href="http://thesheridanpress.com"><span>Home</span></a></span><span class="fusion-breadcrumb-sep">|</span><span><a href="http://thesheridanpress.com/category/feature-story/"><span>Feature Story</span></a></span>, <span><a href="http://thesheridanpress.com/category/news/local-news/"><span>Local News</span></a></span>, <span><a href="http://thesheridanpress.com/category/news/"><span>News</span></a></span><span class="fusion-breadcrumb-sep">|</span><span class="breadcrumb-leaf">Curious George visits library, promotes literacy</span></div>					</div>
							
		</div>
	</div>
</div>
		
		
		
						<div id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<div id="content" style="float: left;">
				<div class="single-navigation clearfix">
			<a href="http://thesheridanpress.com/budget-cuts-target-low-income-heating/" rel="prev">Previous</a>			<a href="http://thesheridanpress.com/residents-businesses-commit-to-natural-gas-pipeline/" rel="next">Next</a>		</div>
	
			<article id="post-72177" class="post post-72177 type-post status-publish format-standard has-post-thumbnail hentry category-feature-story category-local-news category-news">
										<span class="entry-title" style="display: none;">Curious George visits library, promotes literacy</span>
			
																													<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
							<ul class="slides">
																																																				<li>
																					<a href="http://thesheridanpress.com/wp-content/uploads/2017/04/04-22-17CuriousGeorgeWEB.jpg" data-rel="iLightbox[gallery72177]" title="Chelsea Coli | The Sheridan Press
Wilson Nogy, 3, hugs Curious George during a meet and greet at the Sheridan County Fulmer Public  Library Wednesday. The event promoted early childhood literacy.
" data-title="Chelsea Coli | The Sheridan Press Wilson Nogy, 3, hugs Curious George during a meet and greet at the Sheridan County Fulmer Public  Library Wednesday. The event promoted early childhood literacy." data-caption="Chelsea Coli | The Sheridan Press
Wilson Nogy, 3, hugs Curious George during a meet and greet at the Sheridan County Fulmer Public  Library Wednesday. The event promoted early childhood literacy.
" aria-label="Chelsea Coli | The Sheridan Press Wilson Nogy, 3, hugs Curious George during a meet and greet at the Sheridan County Fulmer Public  Library Wednesday. The event promoted early childhood literacy.">
												<span class="screen-reader-text">View Larger Image</span>
												<img width="2592" height="1728" src="http://thesheridanpress.com/wp-content/uploads/2017/04/04-22-17CuriousGeorgeWEB-800x533.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://thesheridanpress.com/wp-content/uploads/2017/04/04-22-17CuriousGeorgeWEB-200x133.jpg 200w, http://thesheridanpress.com/wp-content/uploads/2017/04/04-22-17CuriousGeorgeWEB-400x267.jpg 400w, http://thesheridanpress.com/wp-content/uploads/2017/04/04-22-17CuriousGeorgeWEB-600x400.jpg 600w, http://thesheridanpress.com/wp-content/uploads/2017/04/04-22-17CuriousGeorgeWEB-800x533.jpg 800w, http://thesheridanpress.com/wp-content/uploads/2017/04/04-22-17CuriousGeorgeWEB-1200x800.jpg 1200w, http://thesheridanpress.com/wp-content/uploads/2017/04/04-22-17CuriousGeorgeWEB.jpg 2592w" sizes="(max-width: 800px) 100vw, 820px" />											</a>
																			</li>
																																																																																																																																																																											</ul>
						</div>
																		
						<div class="post-content">
				<p class="p1">SHERIDAN — Wyoming PBS visited the Sheridan County Fulmer Public Library Wednesday with its book and television series character, Curious George.</p>
<p class="p1">Wyoming PBS Education Coordinator Carol Garber said the appearance is part of the station’s effort to promote early childhood education.</p>
<p class="p1">At the event, children lined up to have pictures taken with the life-size character. Many brought Curious George books and stuffed animals.</p>
<p class="p1">The event is just one example of PBS’s efforts to get kids reading at early ages. Among other programs, the nonprofit also has a nine-part series to educate parents, guardians and teachers on developing children’s reading skills called “Reading Rockets: Launching Young Readers.”</p>
<p class="p1">Each episode in the series is 30 minutes long and is based on research findings.</p>
<p class="p1">According to the American Academy of Family Physicians, reading to children ages 6 months to 5 years old increases vocabulary, curiosity and memory. It also instills a positive association with books while building listening skills.</p>
<p class="p1">The Wyoming Department of Education has an early childhood readiness program, which helps schools, organizations, educators, families and communities by providing leadership and support for implementing early education programs.</p>
<p class="p1">Garber said Curious George will visit 13 schools and libraries in Wyoming over the next couple weeks to promote early childhood literacy.</p>
<p class="p1">
<p class="p1">CHECK OUT THE VIDEO THAT COMPLIMENTS THIS STORY AT TheSheridanPress.com and our Facebook page!</p>
							</div>

							<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="http://thesheridanpress.com/author/chelsea-coli/" title="Posts by Chelsea Coli" rel="author">Chelsea Coli</a></span></span><span class="fusion-inline-sep">|</span>
	
	
			<span class="updated rich-snippet-hidden">
			2017-04-21T21:38:59+00:00		</span>
	
<span>April 22nd, 2017</span><span class="fusion-inline-sep">|</span></div></div>					<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share this news...</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://thesheridanpress.com/curious-george-visits-library-promotes-literacy/&amp;p&#091;images&#093;&#091;0&#093;=http://thesheridanpress.com/wp-content/uploads/2017/04/04-22-17CuriousGeorgeWEB.jpg&amp;p&#091;title&#093;=Curious%20George%20visits%20library%2C%20promotes%20literacy" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/share?text=Curious%20George%20visits%20library%2C%20promotes%20literacy&amp;url=http%3A%2F%2Fthesheridanpress.com%2Fcurious-george-visits-library-promotes-literacy%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#ffffff;" href="https://plus.google.com/share?url=http://thesheridanpress.com/curious-george-visits-library-promotes-literacy/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#ffffff;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fthesheridanpress.com%2Fcurious-george-visits-library-promotes-literacy%2F&amp;description=SHERIDAN%20%E2%80%94%20Wyoming%20PBS%20visited%20the%20Sheridan%20County%20Fulmer%20Public%20Library%20Wednesday%20with%20its%20book%20and%20television%20series%20character%2C%20Curious%20George.%0D%0AWyoming%20PBS%20Education%20Coordinator%20Carol%20Garber%20said%20the%20appearance%20is%20part%20of%20the%20station%E2%80%99s%20effort%20to%20promote%20early%20childhood%20education.%0D%0AAt%20the%20event%2C%20children%20lined%20up%20to%20have%20pictures%20taken%20with%20the%20life-size&amp;media=http%3A%2F%2Fthesheridanpress.com%2Fwp-content%2Fuploads%2F2017%2F04%2F04-22-17CuriousGeorgeWEB.jpg" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#ffffff;" href="mailto:?subject=Curious George visits library, promotes literacy&amp;body=http://thesheridanpress.com/curious-george-visits-library-promotes-literacy/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
														<div class="about-author">
																<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:10px;">
					<h3 class="title-heading-left">
						About the Author: 						<a href="http://thesheridanpress.com/author/chelsea-coli/" title="Posts by Chelsea Coli" rel="author">Chelsea Coli</a>											</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img alt='' src='http://0.gravatar.com/avatar/9b8f19c8707f944e37bb15baeab82b1f?s=72&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9b8f19c8707f944e37bb15baeab82b1f?s=144&amp;d=mm&amp;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="description">
															</div>
						</div>
					</div>
								
													</article>
		</div>
<div id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-blogsidebar" style="float: right;">
						
			<div id="text-42" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2017/04/Real-News-Dig-Cube-ad.png" style="width:300px; height:250px; bottom-margin:5px;"></div>
		</div><div id="text-58" class="widget widget_text">			<div class="textwidget"><!-- RIGHT-FIRST-RECTANGLE ADS -->
<div id='div-gpt-ad-1365580035748-1' style='width:300px; height:250px; margin-bottom:15px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365580035748-1'); });
</script>
</div></div>
		</div><div id="text-59" class="widget widget_text">			<div class="textwidget"><!-- RIGHT-SECOND-RECTANGLE ADS -->
<div id='div-gpt-ad-1365580035748-3' style='width:300px; height:250px; margin-bottom:15px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365580035748-3'); });
</script>
</div></div>
		</div><div id="text-60" class="widget widget_text">			<div class="textwidget"><!-- DIGITAL EDITIONS LOGIN -->
<iframe style='width: 100%; height: 25px; border: 0; padding: 0; margin: 0;'  src='http://sheridan.ccmspw.com/logout/'></iframe>
</div>
		</div><div id="super-post-29" class="widget super-post"><ul id='sp-widget-shortcode-29' class='super-post template-left'><li ><div class='sp-post-info'><a class='sp-title' data-id='72196' href='http://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-april-22-2017/'>The Sheridan Press E-edition — April 22, 2017</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='72124' href='http://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-april-21-2017/'>The Sheridan Press E-Edition April 21, 2017</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='72075' href='http://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-scene-april-20-2017/'>The Sheridan Press E-Edition SCENE April 20, 2017</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='72066' href='http://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-april-20-2017/'>The Sheridan Press E-edition — April 20, 2017</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='71985' href='http://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-april-19-2017/'>The Sheridan Press E-edition — April 19, 2017</a><br /></div></li></ul><div class='sp-load-more' data-id='29' data-post-id='72177' data-load='none' data-offset='5' data-custom=''></div></div><div id="text-61" class="widget widget_text">			<div class="textwidget"><!-- MORE RECENT E-EDITIONS -->
<a href="http://thesheridanpress.com/?page_id=8333" target="_blank">See more recent editions of The Sheridan Press available for download.</a></div>
		</div><div id="aptfsmugbytap_domain-6" class="widget Alpine PhotoTile for SmugMug"><div class="heading"><h4 class="widget-title">Photos</h4></div><!-- Success using simplexml_load_file() and XML --><!-- Retrieved from cache --><div id="aptfsmugbytap_domain-6-AlpinePhotoTiles_container" class="AlpinePhotoTiles_container_class"><div id="aptfsmugbytap_domain-6-hidden-parent" class="AlpinePhotoTiles_parent_class" style="width:100%;max-width:100%;padding:0px;margin:0px auto;text-align:center;"><div id="aptfsmugbytap_domain-6-image-list" class="AlpinePhotoTiles_image_list_class" style="display:none;visibility:hidden;"><a href="https://sheridanpress.smugmug.com/Events/2017-Keystone-Awards/i-mpbbq4p/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Students serve gelato during the annual Keystone Awards Thursday at the WYO Theater. This year’s honorees were Reta Onstott, Forrest and Jacomien Mars an ...'><img id="aptfsmugbytap_domain-6-tile-0" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Events/2017-Keystone-Awards/i-mpbbq4p/0/Th/TSP_1970c-Th.jpg" title='Justin Sheely | The Sheridan Press
Students serve gelato during the annual Keystone Awards Thursday at the WYO Theater. This year’s honorees were Reta Onstott, Forrest and Jacomien Mars an ...' alt='Justin Sheely | The Sheridan Press
Students serve gelato during the annual Keystone Awards Thursday at the WYO Theater. This year’s honorees were Reta Onstott, Forrest and Jacomien Mars an ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Events/2017-Keystone-Awards/i-LqdgZcz/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Honoree Reta Onstott visits with guests during the annual Keystone Awards Thursday at the WYO Theater. This year’s honorees were Reta Onstott, Forrest an ...'><img id="aptfsmugbytap_domain-6-tile-1" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Events/2017-Keystone-Awards/i-LqdgZcz/0/Th/TSP_1988c-Th.jpg" title='Justin Sheely | The Sheridan Press
Honoree Reta Onstott visits with guests during the annual Keystone Awards Thursday at the WYO Theater. This year’s honorees were Reta Onstott, Forrest an ...' alt='Justin Sheely | The Sheridan Press
Honoree Reta Onstott visits with guests during the annual Keystone Awards Thursday at the WYO Theater. This year’s honorees were Reta Onstott, Forrest an ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Events/2017-Keystone-Awards/i-NFc73q8/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Mayor Roger Miller visits during the annual Keystone Awards Thursday at the WYO Theater. This year’s honorees were Reta Onstott, Forrest and Jacomien Mar ...'><img id="aptfsmugbytap_domain-6-tile-2" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Events/2017-Keystone-Awards/i-NFc73q8/0/Th/TSP_1995c-Th.jpg" title='Justin Sheely | The Sheridan Press
Mayor Roger Miller visits during the annual Keystone Awards Thursday at the WYO Theater. This year’s honorees were Reta Onstott, Forrest and Jacomien Mar ...' alt='Justin Sheely | The Sheridan Press
Mayor Roger Miller visits during the annual Keystone Awards Thursday at the WYO Theater. This year’s honorees were Reta Onstott, Forrest and Jacomien Mar ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Events/2017-Keystone-Awards/i-4QsCcsH/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Guests mingle in the Mars black box theater during the annual Keystone Awards Thursday at the WYO Theater. This year’s honorees were Reta Onstott, Forres ...'><img id="aptfsmugbytap_domain-6-tile-3" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Events/2017-Keystone-Awards/i-4QsCcsH/0/Th/TSP_1997c-Th.jpg" title='Justin Sheely | The Sheridan Press
Guests mingle in the Mars black box theater during the annual Keystone Awards Thursday at the WYO Theater. This year’s honorees were Reta Onstott, Forres ...' alt='Justin Sheely | The Sheridan Press
Guests mingle in the Mars black box theater during the annual Keystone Awards Thursday at the WYO Theater. This year’s honorees were Reta Onstott, Forres ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Events/2017-Keystone-Awards/i-vTW7qzW/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Jane Perkins sings during the annual Keystone Awards Thursday at the WYO Theater. This year’s honorees were Reta Onstott, Forrest and Jacomien Mars and J ...'><img id="aptfsmugbytap_domain-6-tile-4" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Events/2017-Keystone-Awards/i-vTW7qzW/0/Th/TSP_2014c-Th.jpg" title='Justin Sheely | The Sheridan Press
Jane Perkins sings during the annual Keystone Awards Thursday at the WYO Theater. This year’s honorees were Reta Onstott, Forrest and Jacomien Mars and J ...' alt='Justin Sheely | The Sheridan Press
Jane Perkins sings during the annual Keystone Awards Thursday at the WYO Theater. This year’s honorees were Reta Onstott, Forrest and Jacomien Mars and J ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Events/2017-Keystone-Awards/i-ZDPfrh4/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Honoree Jacomien Mars visits during the annual Keystone Awards Thursday at the WYO Theater. This year’s honorees were Reta Onstott, Forrest and Jacomien  ...'><img id="aptfsmugbytap_domain-6-tile-5" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Events/2017-Keystone-Awards/i-ZDPfrh4/0/Th/TSP_2031c-Th.jpg" title='Justin Sheely | The Sheridan Press
Honoree Jacomien Mars visits during the annual Keystone Awards Thursday at the WYO Theater. This year’s honorees were Reta Onstott, Forrest and Jacomien  ...' alt='Justin Sheely | The Sheridan Press
Honoree Jacomien Mars visits during the annual Keystone Awards Thursday at the WYO Theater. This year’s honorees were Reta Onstott, Forrest and Jacomien  ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Events/2017-Keystone-Awards/i-S4t3SPz/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Honoree Jim Wilson mingles during the annual Keystone Awards Thursday at the WYO Theater. This year’s honorees were Reta Onstott, Forrest and Jacomien Ma ...'><img id="aptfsmugbytap_domain-6-tile-6" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Events/2017-Keystone-Awards/i-S4t3SPz/0/Th/TSP_2019c-Th.jpg" title='Justin Sheely | The Sheridan Press
Honoree Jim Wilson mingles during the annual Keystone Awards Thursday at the WYO Theater. This year’s honorees were Reta Onstott, Forrest and Jacomien Ma ...' alt='Justin Sheely | The Sheridan Press
Honoree Jim Wilson mingles during the annual Keystone Awards Thursday at the WYO Theater. This year’s honorees were Reta Onstott, Forrest and Jacomien Ma ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Events/2017-Keystone-Awards/i-f42R7Rt/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Students are presented with the 2017 Keys to the Stone honors on stage during the annual Keystone Awards Thursday at the WYO Theater. From left, Sierra McC ...'><img id="aptfsmugbytap_domain-6-tile-7" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Events/2017-Keystone-Awards/i-f42R7Rt/0/Th/IMG_9873c-Th.jpg" title='Justin Sheely | The Sheridan Press
Students are presented with the 2017 Keys to the Stone honors on stage during the annual Keystone Awards Thursday at the WYO Theater. From left, Sierra McC ...' alt='Justin Sheely | The Sheridan Press
Students are presented with the 2017 Keys to the Stone honors on stage during the annual Keystone Awards Thursday at the WYO Theater. From left, Sierra McC ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Events/2017-Keystone-Awards/i-M9DXDBn/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Honorees Jim Wilson, left, Jacomien Mars and Reta Onstott are recognized on stage during the annual Keystone Awards Thursday at the WYO Theater.'><img id="aptfsmugbytap_domain-6-tile-8" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Events/2017-Keystone-Awards/i-M9DXDBn/0/Th/IMG_9818c-Th.jpg" title='Justin Sheely | The Sheridan Press
Honorees Jim Wilson, left, Jacomien Mars and Reta Onstott are recognized on stage during the annual Keystone Awards Thursday at the WYO Theater.' alt='Justin Sheely | The Sheridan Press
Honorees Jim Wilson, left, Jacomien Mars and Reta Onstott are recognized on stage during the annual Keystone Awards Thursday at the WYO Theater.' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports-Athletes-of-the-Year/2017-Winter-Sports-Athletes-of-the-Year/i-NGLH485/" class="AlpinePhotoTiles-link" target="_blank" title='Sheridan High School wrestler Hayden Hastings is this year’s Winter Sports Athlete of the Year. Hastings took the Wyoming high school wrestling world by storm as a freshman, but that was n ...'><img id="aptfsmugbytap_domain-6-tile-9" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports-Athletes-of-the-Year/2017-Winter-Sports-Athletes-of-the-Year/i-NGLH485/0/Th/Hastings-Th.jpg" title='Sheridan High School wrestler Hayden Hastings is this year’s Winter Sports Athlete of the Year. Hastings took the Wyoming high school wrestling world by storm as a freshman, but that was n ...' alt='Sheridan High School wrestler Hayden Hastings is this year’s Winter Sports Athlete of the Year. Hastings took the Wyoming high school wrestling world by storm as a freshman, but that was n ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports-Athletes-of-the-Year/2017-Winter-Sports-Athletes-of-the-Year/i-ZJT2Nrg/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Big Horn Lady Rams basketball players Abby Buckingham and Emily Blaney are this year’s Winter Sports Female Athletes of the Year. The seniors started the ...'><img id="aptfsmugbytap_domain-6-tile-10" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports-Athletes-of-the-Year/2017-Winter-Sports-Athletes-of-the-Year/i-ZJT2Nrg/0/Th/TSP_7741c-Th.jpg" title='Justin Sheely | The Sheridan Press
Big Horn Lady Rams basketball players Abby Buckingham and Emily Blaney are this year’s Winter Sports Female Athletes of the Year. The seniors started the ...' alt='Justin Sheely | The Sheridan Press
Big Horn Lady Rams basketball players Abby Buckingham and Emily Blaney are this year’s Winter Sports Female Athletes of the Year. The seniors started the ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Category/Week-in-Photos-April-3-15/i-t8NBgpw/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Fifth-grader Quenton Firber hops on his skateboard Wednesday at the Thorne-Rider skate park. The rest of the week will be sunny with temperatures in the 70 ...'><img id="aptfsmugbytap_domain-6-tile-11" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Category/Week-in-Photos-April-3-15/i-t8NBgpw/0/Th/TSP_0082c-Th.jpg" title='Justin Sheely | The Sheridan Press
Fifth-grader Quenton Firber hops on his skateboard Wednesday at the Thorne-Rider skate park. The rest of the week will be sunny with temperatures in the 70 ...' alt='Justin Sheely | The Sheridan Press
Fifth-grader Quenton Firber hops on his skateboard Wednesday at the Thorne-Rider skate park. The rest of the week will be sunny with temperatures in the 70 ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Category/Week-in-Photos-April-3-15/i-pmpDNZg/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Tenth-grader Ethan Myers gets some air under his bike Wednesday at the Thorne-Rider skate park. The rest of the week will be sunny with temperatures in the ...'><img id="aptfsmugbytap_domain-6-tile-12" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Category/Week-in-Photos-April-3-15/i-pmpDNZg/0/Th/TSP_0092c-Th.jpg" title='Justin Sheely | The Sheridan Press
Tenth-grader Ethan Myers gets some air under his bike Wednesday at the Thorne-Rider skate park. The rest of the week will be sunny with temperatures in the ...' alt='Justin Sheely | The Sheridan Press
Tenth-grader Ethan Myers gets some air under his bike Wednesday at the Thorne-Rider skate park. The rest of the week will be sunny with temperatures in the ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Category/Week-in-Photos-April-3-15/i-BxgBFKv/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
High school students work in the student gallery for a 3D drawing project during the High School Art Intensive Thursday at the Sheridan College Whitney Cen ...'><img id="aptfsmugbytap_domain-6-tile-13" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Category/Week-in-Photos-April-3-15/i-BxgBFKv/0/Th/TSP_0184c-Th.jpg" title='Justin Sheely | The Sheridan Press
High school students work in the student gallery for a 3D drawing project during the High School Art Intensive Thursday at the Sheridan College Whitney Cen ...' alt='Justin Sheely | The Sheridan Press
High school students work in the student gallery for a 3D drawing project during the High School Art Intensive Thursday at the Sheridan College Whitney Cen ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Category/Week-in-Photos-April-3-15/i-sq2vMZX/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Buffalo High School freshman Rowan Heil runs string around nails in the wall for 3D drawing project during the High School Art Intensive Thursday at the Sh ...'><img id="aptfsmugbytap_domain-6-tile-14" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Category/Week-in-Photos-April-3-15/i-sq2vMZX/0/Th/TSP_0174c-Th.jpg" title='Justin Sheely | The Sheridan Press
Buffalo High School freshman Rowan Heil runs string around nails in the wall for 3D drawing project during the High School Art Intensive Thursday at the Sh ...' alt='Justin Sheely | The Sheridan Press
Buffalo High School freshman Rowan Heil runs string around nails in the wall for 3D drawing project during the High School Art Intensive Thursday at the Sh ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Category/Week-in-Photos-April-3-15/i-mJRqBpB/" class="AlpinePhotoTiles-link" target="_blank" title='Justin Sheely | The Sheridan Press
Sheridan High School sophomore Alyssa Lindberg hangs string across the gallery for a 3D drawing project during the High School Art Intensive Thursday at th ...'><img id="aptfsmugbytap_domain-6-tile-15" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Category/Week-in-Photos-April-3-15/i-mJRqBpB/0/Th/TSP_0203c-Th.jpg" title='Justin Sheely | The Sheridan Press
Sheridan High School sophomore Alyssa Lindberg hangs string across the gallery for a 3D drawing project during the High School Art Intensive Thursday at th ...' alt='Justin Sheely | The Sheridan Press
Sheridan High School sophomore Alyssa Lindberg hangs string across the gallery for a 3D drawing project during the High School Art Intensive Thursday at th ...' border="0" hspace="0" vspace="0" style=""  /></a></div><div id="aptfsmugbytap_domain-6-by-link" class="AlpinePhotoTiles-by-link"><a href="http://thealpinepress.com/" style="COLOR:#C0C0C0;text-decoration:none;" title="Widget by The Alpine Press">TAP</a></div></div></div><script>
               jQuery(document).ready(function() {
                jQuery("#aptfsmugbytap_domain-6-AlpinePhotoTiles_container").addClass("loading"); 
               });
           jQuery(window).load(function() {
            jQuery("#aptfsmugbytap_domain-6-AlpinePhotoTiles_container").removeClass("loading");
            if( jQuery().AlpinePhotoTilesPlugin ){
              jQuery("#aptfsmugbytap_domain-6-hidden-parent").AlpinePhotoTilesPlugin({
                id:"aptfsmugbytap_domain-6",
                style:"wall",
                shape:"rectangle",
                perRow:"4",
                imageLink:0,
                imageBorder:0,
                imageShadow:0,
                imageCurve:1,
                imageHighlight:1,
                lightbox:0,
                galleryHeight:0, // Keep for Compatibility
                galRatioWidth:800,
                galRatioHeight:600,
                highlight:"#64a2d8",
                pinIt:0,
                siteURL:"http://thesheridanpress.com",
                callback: ""
              });
            }
          });
        </script></div><div id="text-62" class="widget widget_text">			<div class="textwidget"><!-- VISIT PHOTOGRAPHY HOME PAGE FOR MORE IMAGES -->
<a href="http://sheridanpress.smugmug.com/" target="_blank">Visit the photography homepage for more images to browse or purchase a print.</a></div>
		</div><div id="text-63" class="widget widget_text">			<div class="textwidget"><!-- SERVICE DIRECTORY BUTTON -->
<a href="http://thesheridanpress.com/?page_id=43443" target="_blank"><img src="http://thesheridanpress.com/wp-content/uploads/2015/11/Service-Directory-Button.jpg"/></a></div>
		</div><div id="text-64" class="widget widget_text"><div class="heading"><h4 class="widget-title">Follow the Press on Twitter</h4></div>			<div class="textwidget"><!-- TWITTER FEED -->
<a class="twitter-timeline"  href="https://twitter.com/Sheridan_Press"  data-widget-id="320189403832123392">Tweets by @Sheridan_Press</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div>	</div>
					
				</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

																
						<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
							<div class="fusion-row">
								<div class="fusion-columns fusion-columns-4 fusion-widget-area">
									
																																							<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-40" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2017/04/SP-Logo-WH.png" alt="Sheridan Press Logo";></div>
		<div style="clear:both;"></div></div><div id="text-65" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget">144 East Grinnell Street<br>
    Sheridan, WY 82801<br>
    (307) 672-2431</div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-33" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Column 2</h4>			<div class="textwidget"><!-- FOOTER MENU COLUMN 2 -->
<ul>
    <li><a href="http://thesheridanpress.com/?page_id=46938">Submit your news tips </a></li>
<li><a href="http://thesheridanpress.com/?cat=99">Staff list</a></li>
<li><a href="http://thesheridanpress.com/?page_id=6913">Website support and questions</a></li>
</ul></div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-35" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Top Categories</h4>			<div class="textwidget"><!-- FOOTER MENU COLUMN 3 -->
<ul>
  <li><a href="http://thesheridanpress.com/?cat=67" target="_self">News</a></li>
  <li><a href="http://thesheridanpress.com/?cat=73">Editorial</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=37470">Obituaries</a></li>
  <li><a href="http://thesheridanpress.com/?cat=92">Letters to the Editor</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=1483">Classifieds</a></li>
  <li><a href="http://thesheridanpress.com/?cat=84">E-edition archives</a></li>
  <li><a href="http://thesheridanpress.com/?cat=68">Sports</a></li>
</ul></div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
												<div id="text-66" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Column 4</h4>			<div class="textwidget"><!-- FOOTER MENU COLUMN 4 -->
<ul>
  <li><a href="http://thesheridanpress.com/?cat=90">Scene</a></li>
  <li><a href="http://thesheridanpress.com/?cat=97">Special sections</a></li>
  <li><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=qthej5iab&p=oi&m=1109117771376&sit=jokc7fugb&f=80846360-a1b7-4457-8b1e-8d8f11586d33" target="_blank">Headlines by email</a></li>
<li><a href="http://thesheridanpress.com/?page_id=1490&a=browsecat&category_id=47">Jobs</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=1490&a=browsecat&category_id=22">Autos</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=1490&a=browsecat&category_id=11">Real Estate</a></li>
</ul></div>
		<div style="clear:both;"></div></div>																																				</div>
																																																									
									<div class="fusion-clearfix"></div>
								</div> <!-- fusion-columns -->
							</div> <!-- fusion-row -->
						</footer> <!-- fusion-footer-widget-area -->
					
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

									<div class="fusion-copyright-notice">
		<div>
				Copyright © 2015 The Sheridan Press or Sheridan Newspapers, Inc.	</div>
</div>
			<div class="fusion-social-links-footer">
				<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/thesheridanpress" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/sheridan_press" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="https://instagram.com/the_sheridan_press/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;" href="https://www.youtube.com/user/WyoSheridanPress" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a></div></div>			</div>
		
								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
														</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/js/jquery.form.min.js?ver=3.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","swfupload_flash_url":"http:\/\/thesheridanpress.com\/wp-includes\/js\/swfupload\/swfupload.swf","swfupload_upload_url":"http:\/\/thesheridanpress.com\/?iphorm_swfupload=1","swfupload_too_many":"You have attempted to queue too many files","swfupload_file_too_big":"This file exceeds the maximum upload size","swfupload_file_empty":"This file is empty","swfupload_file_type_not_allowed":"This file type is not allowed","swfupload_unknown_queue_error":"Unknown queue error, please try again later","swfupload_upload_error":"Upload error","swfupload_upload_failed":"Upload failed","swfupload_server_io":"Server IO error","swfupload_security_error":"Security error","swfupload_limit_exceeded":"Upload limit exceeded","swfupload_validation_failed":"Validation failed","swfupload_upload_stopped":"Upload stopped","swfupload_unknown_upload_error":"Unknown upload error","plugin_url":"http:\/\/thesheridanpress.com\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/js/jquery.iphorm.js?ver=1.8.0'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/themes/light/rounded.js?ver=1.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/thesheridanpress.com\/service-directory\/ab-buildings\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/excalibur-construction\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/croell\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/kosma-heating-ac\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/quality-hedge\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/rocky-mountain-exteriors\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/trubuilt-builders\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/quality-hedge-2\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/landscape-services\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/midway-marine-2017\/":[1,0,""],"http:\/\/thesheridanpress.com\/adsplash\/tru-finish-splash\/":[0,0,""],"http:\/\/thesheridanpress.com\/destination-sheridan\/":[0,0,""],"http:\/\/thesheridanpress.com\/portfolio-items\/home-garden\/":[0,0,""],"http:\/\/thesheridanpress.com\/portfolio-items\/outdoors\/":[0,0,""],"http:\/\/thesheridanpress.com\/portfolio-items\/faith\/":[0,0,""],"http:\/\/thesheridanpress.com\/portfolio-items\/business\/":[0,0,""],"http:\/\/thesheridanpress.com\/portfolio-items\/taste\/":[0,0,""]},"siteURL":"http:\/\/thesheridanpress.com","siteURLq":"http:\/\/thesheridanpress.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/openlayers/2.13.1/OpenLayers.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/jquery-ui.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recmap = {"jsFileLocation":"http:\/\/thesheridanpress.com\/wp-content\/uploads\/wp-interactive-map\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/wp-interactive-map/map-script.js'></script>
<!--[if IE 9]>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='//thesheridanpress.com/wp-content/uploads/fusion-scripts/91a370f48c46b05c96b08d58a0201e79.js'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/alpine-photo-tile-for-smugmug/js/AlpinePhotoTiles_script.js?ver=1.2.3.2'></script>
		<div id="sphare-email" style="display: none;">
			<form action=""class="sp-form" method="post" action="#">
				
					<p><label for="72177-sp-name">Your name:</label>
					<input id="72177-sp-name" class="input-medium" type="text" name="name" value="" /></p>
					
					<p><label for="72177-sp-sender">Your email address:</label>
					<input id="72177-sp-sender" class="input-medium" type="text" name="sender" value="" /></p>				
				
								
				<p><label for="72177-sp-recipient">Send post to email address, <strong>comma separated</strong> for multiple emails.</label>				<input id="72177-sp-recipient" class="sp-recipient input-medium" type="text" name="recipient" value="" /></p>
				
				<input type="submit" value="Send Email" class="sp-mail-send" />
				<a href="#spsharer-cancel" class="sp-mail-cancel">Cancel</a>
				<div id="sp-response"></div>
			</form>
		</div>
		
			</body>
</html>

<!-- Dynamic page generated in 5.427 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-22 00:16:15 -->

<!-- super cache -->