<!DOCTYPE HTML><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>Community Perspectives: Perspectives from the Chamber - Local Columnists - The Sheridan Press</title>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thesheridanpress.com/community-perspectives-perspectives-chamber/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Community Perspectives: Perspectives from the Chamber - Local Columnists - The Sheridan Press" />
<meta property="og:description" content="Last week was the Sheridan County Chamber’s annual business meeting. I probably shouldn’t start with that sentence because you might not even be reading this one. Don’t start reading the comics yet!&nbsp; While business meetings are not usually top on the list for exciting topics, I really want to share a few things that I &hellip;" />
<meta property="og:url" content="http://thesheridanpress.com/community-perspectives-perspectives-chamber/" />
<meta property="og:site_name" content="The Sheridan Press" />
<meta property="article:publisher" content="https://www.facebook.com/thesheridanpress/" />
<meta property="article:section" content="Local Columnists" />
<meta property="article:published_time" content="2017-01-20T23:50:52-07:00" />
<meta property="fb:app_id" content="1741947539403980" />
<meta property="og:image" content="http://thesheridanpress.com/wp-content/uploads/2013/07/new-tsp-logo.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Last week was the Sheridan County Chamber’s annual business meeting. I probably shouldn’t start with that sentence because you might not even be reading this one. Don’t start reading the comics yet!&nbsp; While business meetings are not usually top on the list for exciting topics, I really want to share a few things that I [&hellip;]" />
<meta name="twitter:title" content="Community Perspectives: Perspectives from the Chamber - Local Columnists - The Sheridan Press" />
<meta name="twitter:site" content="@Sheridan_Press" />
<meta name="twitter:image" content="http://thesheridanpress.com/wp-content/uploads/2013/07/new-tsp-logo.jpg" />
<meta name="twitter:creator" content="@Sheridan_Press" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesheridanpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Open+Sans|Merriweather|Oxygen' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//thesheridanpress.com/wp-content/plugins/all-in-one-event-calendar/cache/05c05edb_ai1ec_parsed_css.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='super-post-css'  href='http://thesheridanpress.com/wp-content/plugins/super-post/css/super-post.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://thesheridanpress.com/wp-content/uploads/headway/cache/general-96560bd.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://thesheridanpress.com/wp-content/uploads/headway/cache/layout-single-526175a.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://thesheridanpress.com/wp-content/uploads/headway/cache/responsive-grid-d2119e4.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='http://thesheridanpress.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-css'  href='http://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/css/styles.css?ver=1.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-theme-1-css'  href='http://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/themes/light/rounded.css?ver=1.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='pzarchitect-styles-css'  href='http://thesheridanpress.com/wp-content/plugins/pizazzwp-architect/application//public/css/architect-styles.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-dark-hive-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/themes/ui-darkness/jquery-ui.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='map_style-css'  href='http://thesheridanpress.com/wp-content/plugins/wp-interactive-map/.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://thesheridanpress.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://thesheridanpress.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.1' type='text/css' media='all' />
<![endif]-->

<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-39114550-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->

<!-- Scripts -->
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superPost = {"ajaxurl":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","nonce":"569cd360b1","likes":{"action":"likes","success":"Thaks for liking this post.","error":"You have liked this post."},"rates":{"action":"rates","success":"Thanks for rating this post.","error":"You have rated this post."},"paging":"super_post_widget_ajax","share":{"http:\/\/thesheridanpress.com\/community-perspectives-perspectives-chamber\/":66773},"google_plus":"get_google_plus_one","sendmail":"send_email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/super-post/js/jquery.super-post.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/uploads/headway/cache/responsive-grid-js-e6e6939.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/js/iphorm.js?ver=1.7.10'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/wp-interactive-map/scripts/fastclick.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/uploads/headway/cache/block-dynamic-js-layout-single-61ba329.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/wp-simpleweather/jquery.simpleWeather.js?ver=4.7.1'></script>

<!--[if lt IE 9]>
<script src="http://thesheridanpress.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://thesheridanpress.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<!--CC tag-->

<!--/CC tag-->

<script src="http://hosted2.ap.org/scripts/CustomNews.js"></script>

<!--fb commenting scrpt-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=310675702372146";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/fb commenting script-->

<style type="text/css">
div.featured-image { padding: 10px; width: 380px; }
div.featured-image img { width: 380px; }
div.featured-image div.caption { width: 100%; background: #f4f4f4; border: 1px solid #ccc; margin-top: 5px; border-radius: 5px; }
div.featured-image div.caption p { padding: 5px !important; margin: 0 !important; }

body.home div.featured-image { padding: 0px; width: 99%; }
body.home div.featured-image img { width: 100%; }
body.home div.featured-image div.caption { margin-bottom: 5px; }

body.home section.row-1 .block-type-content div.entry-content { margin-top: 8px; }

.sp-thumbnail-wrapper {margin-right: 10px !important; margin-bottom: 10px !important;}
.sp-post-info {padding-left: 0px !important;}

<!--Styling for widget titles-->

.ds-widgets .widget-inner {font-family: Merriweather !important; font-size: 20px !important; color: #000000 !important; font-style: normal !important; font-weight: bold !important; text-transform: none !important; font-variant: normal !important;}

.ds-widgets .widget-title span {color: #000000 !important; font-family: Merriweather !important; font-size: 20px !important; color: #000000 !important; font-style: normal !important; font-weight: bold !important; text-transform: none !important; font-variant: normal !important;}

.ds-widgets .widget-title {background-color: #FFFFFF !important; border-color: #e64946 !important; border-style: solid !important; border-bottom-width: 3px !important; border-top-width: 0px !important; padding-bottom: 5px !important;}

<!--Styling for DS custom menu widgets-->

.ds-widgets li.widget a {color: #e64946 !important;}

.ds-widgets ul li {margin-bottom: 0px !important; line-height: 1.5em !important; padding-left: 5px !important; padding-right: 5px !important;}

.ds-widgets li.widget {border-color: #dddddd !important; border-style: solid !important; border-bottom-width: 1px !important;}

<!--Styling for DS Architect Blocks-->
.ds-architect .block-title {color: #000000 !important; font-family: Merriweather !important; font-size: 20px !important; color: #000000 !important; font-style: normal !important; font-weight: bold !important; text-transform: none !important; font-variant: normal !important; background-color: #FFFFFF !important; border-color: #e64946 !important; border-style: solid !important; border-bottom-width: 3px !important; border-top-width: 0px !important; padding-bottom: 5px !important;}

.ds-architect .block-title span {color: #000000 !important; font-family: Merriweather !important; font-size: 20px !important; color: #000000 !important; font-style: normal !important; font-weight: bold !important; text-transform: none !important; font-variant: normal !important; background-color: #FFFFFF !important; border-color: #e64946 !important; border-style: solid !important; border-bottom-width: 3px !important; border-top-width: 0px !important; padding-bottom: 5px !important;}

<!--Styling for DS Content Titles-->
.ds-content header {border-color: #000000 !important; border-style: solid !important; border-top-width: 3px !important; background-color: #e64946 !important; font-family: Merriweather !important; font-size: 22px !important; color: #ffffff !important; line-height: 150% !important; font-style: normal !important; font-weight: bold !important;}

.ds-content .entry-title {border-color: #000000 !important; border-style: solid !important; border-top-width: 3px !important; background-color: #e64946 !important; font-family: Merriweather !important; font-size: 22px !important; color: #ffffff !important; line-height: 150% !important; font-style: normal !important; font-weight: bold !important; padding-left: 10px;}

/* print styles */
@media print {
#wrapper-wi655a3048851e06  section.row-2 {
	display: none;
}
#wrapper-wi655a3048851e06 .grid-container .row-1 .column-2 {
	display:  none;
}
#wrapper-wi655a3048851e06 .grid-container .row-1 .column-1 .sub-column-1 {
	display:  none;
}
#block-bmk55a2574658974 {
	display: none;
}
div#wrapper-wi655a3048851e06.responsive-grid {
	max-width: none;
}
div#wrapper-wfb55a3048852a2f.responsive-grid {
	max-width: none;
}
div#wrapper-wfb55a3048852a2f.responsive-grid .row-1 .column-1 {
	width: 100%;
}

div#wrapper-wfb55a3048852a2f.responsive-grid .row-1 .column-2 {
	display: none;
}
div.ssba-wrap {
	display: none;
}
div.ts-fab-wrapper {
	display: none;
}
#block-bgb55a34223d91c0 {
	display: none;
}
#wrapper-wwf55a305c6f0697 {
	display: none;
}
#wrapper-wfj55a304885357f {
	display: none;
}
}

.grid-left-6 {
margin-left: 0px !important;
}

</style>


<!-- Extras -->
<link rel="alternate" type="application/rss+xml" href="http://thesheridanpress.com/feed/" title="The Sheridan Press" />
<link rel="pingback" href="http://thesheridanpress.com/xmlrpc.php" />
	<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Feed" href="http://thesheridanpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Comments Feed" href="http://thesheridanpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Community Perspectives: Perspectives from the Chamber Comments Feed" href="http://thesheridanpress.com/community-perspectives-perspectives-chamber/feed/" />
<link rel='https://api.w.org/' href='http://thesheridanpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesheridanpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesheridanpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thesheridanpress.com/?p=66773' />
<link rel="alternate" type="application/json+oembed" href="http://thesheridanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesheridanpress.com%2Fcommunity-perspectives-perspectives-chamber%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thesheridanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesheridanpress.com%2Fcommunity-perspectives-perspectives-chamber%2F&#038;format=xml" />
	<style>
	.ts-fab-list li a { background-color: #e9e9e9; border: 1px solid #e9e9e9; color: #333; }
	.ts-fab-list li.active a { background-color: #3678B5; border: 1px solid #3678B5; color: #fff; }
	.ts-fab-tab { background-color: #f9f9f9; border: 2px solid #3678B5; color: #333; }
	</style>
	<!-- <meta name="NextGEN" version="2.1.62" /> -->
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									padding: 3px;
									border: 0px solid #ffffff;
									background-color: #ffffff;
									-moz-border-radius: 10px; -webkit-border-radius: 10px; -khtml-border-radius: 10px;  border-radius: 10px; -o-border-radius: 10px;
								}
								.ssba img
								{
									width: 25px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									
									
									font-size: 	16px;
									color: 		#4582ec!important;
									font-weight: bold;
								}
								</style>
				<script type='text/javascript'>
					var googletag = googletag || {};
					googletag.cmd = googletag.cmd || [];
					(function() {
					var gads = document.createElement('script');
					gads.async = true;
					gads.type = 'text/javascript';
					var useSSL = 'https:' == document.location.protocol;
					gads.src = (useSSL ? 'https:' : 'http:') + 
					'//www.googletagservices.com/tag/js/gpt.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(gads, node);
					})();
				</script>

				<script type='text/javascript'>
					googletag.cmd.push(function() {
					googletag.defineSlot('/113334300/leaderboard-top', [728, 90], 'div-gpt-ad-1437422024789-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/right-first-rectangle', [300, 250], 'div-gpt-ad-1365580035748-1').addService(googletag.pubads());
googletag.defineSlot('/113334300/HP-expandable', [[728, 90], [940, 220]], 'div-gpt-ad-1374555265793-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/right-half-rectangle', [300, 125], 'div-gpt-ad-1365580035748-2').addService(googletag.pubads());
googletag.defineSlot('/113334300/bottom-leaderboard', [728, 90], 'div-gpt-ad-1437422465738-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/Mini-leaderboard', [620, 60], 'div-gpt-ad-1381428890198-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/Second_Leaderboard', [728, 90], 'div-gpt-ad-1437422550642-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/right-second-rectangle', [300, 250], 'div-gpt-ad-1365580035748-3').addService(googletag.pubads());
googletag.defineSlot('/113334300/TSP-HP-N1', [300, 250], 'div-gpt-ad-1412959705319-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/TSP-HP-N2', [300, 250], 'div-gpt-ad-1412959705319-1').addService(googletag.pubads());
googletag.defineSlot('/113334300/wx-sponsor', [180, 90], 'div-gpt-ad-1437422328624-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/DFP-adsense-block', [300, 250], 'div-gpt-ad-1469638756490-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/ds1', [300, 250], 'div-gpt-ad-1412696429362-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS2', [300, 250], 'div-gpt-ad-1412696429362-1').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS3', [300, 250], 'div-gpt-ad-1412696429362-2').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS4', [300, 250], 'div-gpt-ad-1412696429362-3').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS-Home-Unit1', [300, 250], 'div-gpt-ad-1439997109301-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS-Home-Unit2', [300, 250], 'div-gpt-ad-1439998273637-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS-Home-Unit3', [300, 250], 'div-gpt-ad-1439998386251-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS-Art-Unit1', [300, 250], 'div-gpt-ad-1440019342236-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS-Art-Unit2', [300, 250], 'div-gpt-ad-1440019534157-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS-Art-Unit3', [300, 250], 'div-gpt-ad-1440019606710-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS-Eat-Unit1', [300, 250], 'div-gpt-ad-1440019884752-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS-Eat-Unit2', [300, 250], 'div-gpt-ad-1440020036798-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS-Eat-Unit3', [300, 250], 'div-gpt-ad-1440020105041-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS-Historic-Unit1', [300, 250], 'div-gpt-ad-1440020158397-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS-Historic-Unit2', [300, 250], 'div-gpt-ad-1440020254132-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS-Historic-Unit3', [300, 250], 'div-gpt-ad-1440020319946-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS-Outdoors-Unit1', [300, 250], 'div-gpt-ad-1440020396714-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS-Outdoors-Unit2', [300, 250], 'div-gpt-ad-1440020444852-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS-Outdoors-Unit3', [300, 250], 'div-gpt-ad-1440020579674-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS-Play-Unit1', [300, 250], 'div-gpt-ad-1440020774651-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS-Play-Unit2', [300, 250], 'div-gpt-ad-1440020833873-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS-Play-Unit3', [300, 250], 'div-gpt-ad-1440020884398-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS-Stay-Unit1', [300, 250], 'div-gpt-ad-1440020957935-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS-Stay-Unit2', [300, 250], 'div-gpt-ad-1440021012680-0').addService(googletag.pubads());
googletag.defineSlot('/113334300/DS-Stay-Unit3', [300, 250], 'div-gpt-ad-1440021056182-0').addService(googletag.pubads());

					googletag.pubads().enableSingleRequest();
					googletag.enableServices();
					});
				</script>
			<link rel="stylesheet" href="http://thesheridanpress.com/wp-content/plugins/wp-simpleweather/wp-simpleweather-plain.css" type="text/css" /><script type='text/javascript'>
		jQuery(function() 
			{
				jQuery.simpleWeather(
				{
				location: '82801', unit: 'f',
				success: function(weather)
				{
				jQuery("#simpleweather-widget").append('<h3>'+weather.city+'</h3>');jQuery("#simpleweather-widget").append('<img src=\'http://thesheridanpress.com/wp-content/plugins/wp-simpleweather/images/sketchy-weather/'+weather.image+'\' id=\'current_weather_image\'&#47;>');jQuery("#simpleweather-widget").append('<span id=\'current_temperature\'>'+weather.temp+'&deg; '+weather.units.temp+'</span>');jQuery("#simpleweather-widget").append('<span id=\'current_weather\'>'+weather.currently+'</span>');jQuery("#simpleweather-widget").append('<p id=\'wind_direction\'><strong>Wind</strong>: '+weather.wind.direction+' '+weather.wind.speed+' '+weather.units.speed+'</p>');
					jQuery("#simpleweather-widget").append('<span id=\'high_temperature\'><strong>High</strong>: '+weather.high+'&deg; '+weather.units.temp+'</span>');
					jQuery("#simpleweather-widget").append(' <span id=\'low_temperature\'><strong>Low</strong>: '+weather.low+'&deg; '+weather.units.temp+'</span>');
				},
		error: function(error) 
		{
			jQuery("#simpleweather-widget").html('<p>'+error+'</p>');
		}
	});
});
				
		</script><style type="text/css">#super-post-28 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-28 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-28 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-28 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-28 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-28 .sp-date { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-comment { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-category { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-author { background: url(http://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-28 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-28 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-28 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-28 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-28 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-28 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-28 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-28 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-28 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-28 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-28 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-28 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-28 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-28 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-28 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-28 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style>
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->

<link rel='stylesheet' id='AlpinePhotoTiles_style-css'  href='http://thesheridanpress.com/wp-content/plugins/alpine-photo-tile-for-smugmug/css/AlpinePhotoTiles_style.css?ver=1.2.3.2' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-66773 single-format-standard pzarchitect theme-headway custom responsive-grid-enabled responsive-grid-active layout-single-post-66773 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-wi655a3048851e06" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-38-8 responsive-grid wrapper-mirroring-w3s55a054e4e80d9 wrapper-first" data-alias="Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-7">
<header id="block-b935563cc1d170b9" class="block block-type-header block-fixed-height" data-alias="Press Logo" itemscope="" itemtype="http://schema.org/WPHeader">
<div class="block-content">
<a href="http://thesheridanpress.com" class="banner-image"><img src="http://thesheridanpress.com/wp-content/uploads/2015/07/SP-Logo-WEB.jpg" alt="The Sheridan Press" /></a>
</div>

</header>
<div id="block-bmk55a2574658974" class="block block-type-text block-fluid-height" data-alias="Weather Sponsor Title">
<div class="block-content">
<div class="entry-content"><p>WEATHER FROM OUR SPONSORS
</p></div>
</div>

</div>

<section class="sub-column sub-column-1 column column-1 grid-width-4 grid-left-0">
<aside id="block-b9355909692b9887" class="block block-type-widget-area block-fluid-height" data-alias="Weather Sponsor Ad" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="text-34" class="widget widget_text">
			<div class="textwidget"><!-- WEATHER AD -->
<!-- /113334300/wx-sponsor -->
<div id='div-gpt-ad-1437422328624-0' style='height:auto; width:180px; float:left;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437422328624-0'); });
</script>
</div></div>
		</li>
</ul>
</div>

</aside>

</section>

<section class="sub-column sub-column-2 column column-2 grid-width-3 grid-left-0">
<div id="block-b8655a34fd35447c" class="custom-weather block block-type-custom-code block-fluid-height" data-alias="Weather">
<div class="block-content">
<div id="simpleweather-widget"></div>
</div>

</div>

</section>

</section>

<section class="column column-2 grid-left-6 grid-width-17">
<aside id="block-bmk55a04882b5bad" class="block block-type-widget-area block-fluid-height" data-alias="Leaderboard Ads" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="text-35" class="widget widget_text">
			<div class="textwidget"><!-- LEADERBOARD-TOP ADS -->
<!-- /113334300/leaderboard-top -->
<div id='div-gpt-ad-1437422024789-0' style='height:90px; width:728px; margin-left:auto; margin-right: auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437422024789-0'); });
</script>
</div></div>
		</li>
<li id="text-36" class="widget widget_text">
			<div class="textwidget"><!-- SECOND_LEADERBOARD ADS -->
<!-- /113334300/Second_Leaderboard -->
<div id='div-gpt-ad-1437422550642-0' style='height:90px; width:728px; margin-left: auto; margin-right: auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437422550642-0'); });
</script>
</div></div>
		</li>
</ul>
</div>

</aside>

<section class="sub-column sub-column-1 column column-1 grid-width-4 grid-left-3">
<section id="block-bd855a4894d1c9ee" class="block block-type-social block-fixed-height" data-alias="">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="https://www.facebook.com/thesheridanpress" target="_blank" alt="Follow the Sheridan Press on Facebook"><img src="http://thesheridanpress.com/wp-content/themes/headway/library/blocks/social/icons/soft-social/Facebook.png" alt="Follow The Sheridan Press on Facebook" title="Follow The Sheridan Press on Facebook" class="img-1" width="30" /></a></li><li><a href="https://twitter.com/sheridan_press" target="_blank" alt="Follow the Sheridan Press on Twitter"><img src="http://thesheridanpress.com/wp-content/themes/headway/library/blocks/social/icons/soft-social/Twitter.png" alt="Follow the Sheridan Press on Twitter" title="Follow the Sheridan Press on Twitter" class="img-2" width="30" /></a></li><li><a href="https://instagram.com/the_sheridan_press/" target="_blank" alt="Follow the Sheridan Press on Instagram"><img src="http://thesheridanpress.com/wp-content/themes/headway/library/blocks/social/icons/soft-social/Instagram.png" alt="Follow the Sheridan Press on Instagram" title="Follow the Sheridan Press on Instagram" class="img-3" width="30" /></a></li><li><a href="https://www.youtube.com/user/WyoSheridanPress" target="_blank" alt="Follow the Sheridan Press on YouTube"><img src="http://thesheridanpress.com/wp-content/themes/headway/library/blocks/social/icons/soft-social/Youtube.png" alt="Follow the Sheridan Press on YouTube" title="Follow the Sheridan Press on YouTube" class="img-4" width="30" /></a></li></ul></div>
</div>

</section>

</section>

<section class="sub-column sub-column-2 column column-2 grid-width-4 grid-left-0">
<nav id="block-bnw55a27031c03b4" class="block block-type-navigation block-fluid-height" data-alias="Login" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right"><ul id="menu-login" class="menu"><li id="menu-item-38325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38325"><a href="http://sheridan.ccmspw.com/login/?content=http%3A%2F%2Fthesheridanpress.com%2F" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://sheridan.ccmspw.com/login/?content=http%3A%2F%2Fthesheridanpress.com%2F', 'Log In']);" target="_blank">Log In</a></li>
<li id="menu-item-38326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38326"><a href="https://sheridan.creativecirclemedia.com/subscribe/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://sheridan.creativecirclemedia.com/subscribe/', 'Subscribe']);" target="_blank">Subscribe</a></li>
</ul></div>
</div>

</nav>

</section>

</section>

</section>


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-24">
<nav id="block-b0t55a39d1aad384" class="block block-type-navigation block-fluid-height" data-alias="Main Nav" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-center nav-search-active nav-search-position-right"><ul id="menu-navigation" class="menu"><li id="menu-item-1465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465"><a href="/">Home</a></li>
<li id="menu-item-1434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1434"><a href="http://thesheridanpress.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1435"><a href="http://thesheridanpress.com/category/news/local-news/">Local News</a>
	<ul class="sub-menu">
		<li id="menu-item-1853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1853"><a href="http://thesheridanpress.com/category/news/local-news/">Local News</a></li>
		<li id="menu-item-1428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1428"><a href="http://thesheridanpress.com/category/faith/">Faith</a></li>
		<li id="menu-item-1432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"><a href="http://thesheridanpress.com/category/home-and-garden/">Home and Garden</a></li>
		<li id="menu-item-1421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1421"><a href="http://thesheridanpress.com/category/announcements/incident-reports/">Incident Reports</a></li>
		<li id="menu-item-39116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39116"><a href="http://thesheridanpress.com/category/news/local-news/measures-of-devotion/">Measures of Devotion</a></li>
		<li id="menu-item-1448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1448"><a href="http://thesheridanpress.com/category/outdoors-feature/">Outdoors</a></li>
		<li id="menu-item-1455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1455"><a href="http://thesheridanpress.com/category/scene-1/">Scene</a>
		<ul class="sub-menu">
			<li id="menu-item-1454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1454"><a href="http://thesheridanpress.com/category/entertainment/">Entertainment</a>
			<ul class="sub-menu">
				<li id="menu-item-3065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3065"><a href="http://hosted2.ap.org/WYSHE/APEntertainmentNews" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://hosted2.ap.org/WYSHE/APEntertainmentNews', 'Celebrity and Entertainment']);" >Celebrity and Entertainment</a></li>
			</ul>
</li>
			<li id="menu-item-3058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"><a href="http://thesheridanpress.com/category/scene-e-edition/">Scene e-edition</a></li>
			<li id="menu-item-1449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1449"><a href="http://thesheridanpress.com/category/puzzle/">Puzzle</a>
			<ul class="sub-menu">
				<li id="menu-item-3235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3235"><a href="http://thesheridanpress.com/?p=79">Crossword Puzzle</a></li>
				<li id="menu-item-3237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3237"><a href="http://thesheridanpress.com/?p=78">Sudoku</a></li>
			</ul>
</li>
		</ul>
</li>
		<li id="menu-item-2403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2403"><a href="http://thesheridanpress.com/category/news/seniors/">Seniors</a></li>
		<li id="menu-item-1460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460"><a href="http://thesheridanpress.com/category/food/">Taste</a></li>
		<li id="menu-item-2404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2404"><a href="http://thesheridanpress.com/category/news/youth/">Youth</a></li>
		<li id="menu-item-3067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3067"><a href="http://hosted2.ap.org/WYSHE/APWeather" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://hosted2.ap.org/WYSHE/APWeather', 'Weather']);" >Weather</a></li>
	</ul>
</li>
	<li id="menu-item-1424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1424"><a href="http://thesheridanpress.com/category/business/">Business</a>
	<ul class="sub-menu">
		<li id="menu-item-1425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1425"><a href="http://thesheridanpress.com/category/business/local-business-news/">Local Business News</a></li>
		<li id="menu-item-1848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1848"><a href="http://hosted2.ap.org/WYSHE/Business" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://hosted2.ap.org/WYSHE/Business', 'National Business News']);" >National Business News</a></li>
	</ul>
</li>
	<li id="menu-item-1847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847"><a href="http://hosted2.ap.org/WYSHE/APUSnews" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://hosted2.ap.org/WYSHE/APUSnews', 'National News']);" >National News</a></li>
	<li id="menu-item-1437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437"><a href="http://thesheridanpress.com/category/news/regional-news/">Regional News</a></li>
	<li id="menu-item-1438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438"><a href="http://thesheridanpress.com/category/news/world-news/">World News</a></li>
	<li id="menu-item-40378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40378"><a href="http://thesheridanpress.com/eedition-archive/">e-Edition</a></li>
	<li id="menu-item-1416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1416"><a href="http://thesheridanpress.com/category/announcements/">Announcements</a>
	<ul class="sub-menu">
		<li id="menu-item-1418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1418"><a href="http://thesheridanpress.com/category/announcements/birth-announcements/">Birth Announcements</a></li>
		<li id="menu-item-1417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1417"><a href="http://thesheridanpress.com/category/announcements/anniversary-announcements/">Anniversary Announcements</a></li>
		<li id="menu-item-1420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1420"><a href="http://thesheridanpress.com/category/announcements/engagement-announcements/">Engagement Announcements</a></li>
		<li id="menu-item-1419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419"><a href="http://thesheridanpress.com/category/announcements/divorces/">Divorces</a></li>
		<li id="menu-item-1422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1422"><a href="http://thesheridanpress.com/category/announcements/wedding-announcements/">Wedding Announcements</a></li>
		<li id="menu-item-2233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2233"><a href="http://thesheridanpress.com/announcement-submissions/">Announcement submissions</a>
		<ul class="sub-menu">
			<li id="menu-item-2230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230"><a href="http://thesheridanpress.com/submit-an-engagment-announcement/">Submit an engagement announcement</a></li>
			<li id="menu-item-1874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874"><a href="http://thesheridanpress.com/submit-a-birth-announcement/">Submit a birth announcement</a></li>
			<li id="menu-item-1522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"><a href="http://thesheridanpress.com/submit-an-anniversary-announcement/">Submit an Anniversary Announcement</a></li>
			<li id="menu-item-2238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238"><a href="http://thesheridanpress.com/submit-a-wedding-announcement/">Submit a wedding announcement</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1456"><a href="http://thesheridanpress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1457"><a href="http://thesheridanpress.com/category/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-1458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458"><a href="http://thesheridanpress.com/category/sports/national-sports/">National Sports</a></li>
	<li id="menu-item-40379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40379"><a href="http://thesheridanpress.com/category/sports/local-sports/sports-editors-column/">Sports Editor&#8217;s Column</a></li>
</ul>
</li>
<li id="menu-item-61801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61801"><a href="http://thesheridanpress.com/destination-sheridan/destination-sheridan-home/">Destination Sheridan</a></li>
<li id="menu-item-1440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1440"><a href="http://thesheridanpress.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441"><a href="http://thesheridanpress.com/category/opinion/editor-s-column/">Editor&#8217;s Column</a></li>
	<li id="menu-item-1442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442"><a href="http://thesheridanpress.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1443"><a href="http://thesheridanpress.com/category/opinion/publisher-s-notebook/">Publisher&#8217;s Notebook</a></li>
	<li id="menu-item-3951" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3951"><a href="http://thesheridanpress.com/category/opinion/local-columnists/">Local Columnists</a></li>
	<li id="menu-item-1444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1444"><a href="http://thesheridanpress.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a>
	<ul class="sub-menu">
		<li id="menu-item-5475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5475"><a href="http://thesheridanpress.com/send-a-letter-to-the-editor/">Send a Letter to the Editor</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38652"><a href="http://thesheridanpress.com/37470-2/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-1439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439"><a title="Obituaries prior to June 1, 2013" href="http://thesheridanpress.com/category/obituaries/">Obituaries before June 1 , 2013</a></li>
</ul>
</li>
<li id="menu-item-1509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"><a href="http://thesheridanpress.com/awpcp/">Classifieds</a></li>
<li id="menu-item-24484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24484"><a href="https://sheridan.creativecirclemedia.com/subscribe/?reset=1" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://sheridan.creativecirclemedia.com/subscribe/?reset=1', 'Subscribe']);" >Subscribe</a></li>
<li id="menu-item-39299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39299"><a href="http://thesheridanpress.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1462"><a href="http://thesheridanpress.com/category/the-sheridan-press-reporters/">Staff Directory</a></li>
</ul>
</li>
</ul><div class="nav-search">
		<form method="get" id="searchform" action="http://thesheridanpress.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Search The Sheridan Press" onclick="if(this.value=='Search The Sheridan Press')this.value='';" onblur="if(this.value=='')this.value='Search The Sheridan Press';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div>
</div>

</nav>

</section>

</section>


</div>

</div>

<div id="wrapper-wfb55a3048852a2f" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-38-8 responsive-grid" data-alias="Feature">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-17">
<div id="block-bfx55a30d8553fa3" class="block block-type-content block-fluid-height" data-alias="Single Content">
<div class="block-content">
<div class="loop"><article id="post-66773" class="post-66773 post type-post status-publish format-standard hentry category-local-columnists author-outside-contributor default" itemscope itemtype="http://schema.org/Article"><header><h1 class="entry-title" itemprop="headline">Community Perspectives: Perspectives from the Chamber</h1><div class="entry-meta entry-meta-above"><span class="entry-author vcard" itemprop="author" itemscope itemtype="http://schema.org/Person"><a class="author-link fn nickname url" href="http://thesheridanpress.com/author/outside-contributor/" title="View all posts by Outside Contributor" itemprop="url"><span class="entry-author-name" itemprop="name">Outside Contributor</span></a></span><br>
<time class="entry-date published updated" itemprop="datePublished" datetime="2017-01-20T23:50:52+00:00">January 20, 2017</time></div></header><div class="entry-content" itemprop="text"><p class="p1"><strong></strong>Last week was the Sheridan County Chamber’s annual business meeting. I probably shouldn’t start with that sentence because you might not even be reading this one. Don’t start reading the comics yet!&nbsp;</p>
<p class="p3">While business meetings are not usually top on the list for exciting topics, I really want to share a few things that I believe are noteworthy from the Chamber of Commerce perspective over the past year that give a clear view of the current business climate in Sheridan County.</p>
<p class="p3">The past year or so has seen a rough spell for Wyoming and state legislators who are now in session with more huge budget cuts ahead. It would be easy to expect the Chamber of Commerce to follow suit, but not in Sheridan County! We had another year of growth in membership, gaining 58 new members. In the past five years the Chamber has grown by 22 percent, ending 2016 with a high of 642 Chamber members. While we have seen a slower year in the business community than in some peak years, the Sheridan community continues to be strong, diverse and willing to keep investing in the Chamber and the community. Our retention rate is almost 94 percent, which is significantly higher than the national average of 80 to 85 percent. We are thrilled that our members find value in our mission to promote, protect and prosper local businesses and our community.</p>
<p class="p3">It’s exciting to see new businesses popping up and thriving as well. The Chamber Ambassadors performed 49 ribbon cuttings for a wide variety of new businesses, new buildings and new owners. Diverse business models are keeping this small western town competitive regionally and in the global market. The Chamber is proud of the hard working business people we serve as they exhibit adaptability and creativity in their leadership as they start new businesses and keep growing existing businesses.</p>
<p class="p3">Something that is hard for us to measure, but we gauge by our experience, is the number of businesses and families who are looking at Sheridan County as their new home. We send out hundreds of relocation packets each year and get the privilege to talk with people who stop by our downtown office. We are lucky because many people who have made the move have stopped in to let us know and we get to hear their stories of why this community was their top choice. We hear it all: great school districts, the mountains (of course!), the sense of community and friendly people, and the small town with lots to offer. People love the downtown in Sheridan, and they love the small communities like Big Horn, Story, Dayton and Ranchester that give them breathing room. If you are ever feeling down about living here, don’t! I’ve heard from quite a few people that could have lived anywhere in the nation and they chose Sheridan County.</p>
<p class="p3">Finally, I can’t end without saying something about the more than 200 volunteers that give their time and resources to the Chamber and all our projects. While it may seem like a lot of people just complain about things in this world, from our perspective, we get to see the people in our community that forego the complaining, roll up their sleeves, and get engaged with creating a better community. It is a breath of fresh air to work with our volunteers because they are excited about making Sheridan County a great place to do business and live and they show up to do something about it. I would give you all their names, but I don’t want you to get any ideas.</p>
<p class="p3">Our 2016 was successful and that gives us even more reason to be excited about what 2017 will bring here at the Chamber. We would love to hear from you if you have any ideas or questions for us and how we can better serve the business community. Give us a call at 672-2485 or stop in at our office at 171 N. Main.</p>
<p class="p3">&nbsp;</p>
<p class="p5"><b>Ryan Koltiska</b> is the director of marketing and communication for the Sheridan County Chamber of Commerce.</p>
<!-- Simple Share Buttons Adder (6.3.4) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:right">Share this news...<br/><a href="http://www.facebook.com/sharer.php?u=http://thesheridanpress.com/community-perspectives-perspectives-chamber/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.facebook.com/sharer.php?u=http://thesheridanpress.com/community-perspectives-perspectives-chamber/', '']);" data-site="" class="ssba_facebook_share"   target="_blank"><img src="http://thesheridanpress.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a href="http://twitter.com/share?url=http://thesheridanpress.com/community-perspectives-perspectives-chamber/&amp;text=Community+Perspectives%3A+Perspectives+from+the+Chamber+" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://twitter.com/share?url=http://thesheridanpress.com/community-perspectives-perspectives-chamber/&amp;text=Community+Perspectives%3A+Perspectives+from+the+Chamber+', '']);" data-site="" class="ssba_twitter_share"   target="_blank"><img src="http://thesheridanpress.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a href="https://plus.google.com/share?url=http://thesheridanpress.com/community-perspectives-perspectives-chamber/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://plus.google.com/share?url=http://thesheridanpress.com/community-perspectives-perspectives-chamber/', '']);" data-site="" class="ssba_google_share"   target="_blank"><img src="http://thesheridanpress.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://thesheridanpress.com/community-perspectives-perspectives-chamber/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.linkedin.com/shareArticle?mini=true&amp;url=http://thesheridanpress.com/community-perspectives-perspectives-chamber/', '']);" data-site="linkedin" class="ssba_linkedin_share ssba_share_link"   target="_blank"><img src="http://thesheridanpress.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Community%20Perspectives:%20Perspectives%20from%20the%20Chamber&#038;body=%20http://thesheridanpress.com/community-perspectives-perspectives-chamber/"><img src="http://thesheridanpress.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a><a data-site="print" class="ssba_print ssba_share_link" href="#" onclick="window.print()"><img src="http://thesheridanpress.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/print.png" title="Print" class="ssba ssba-img" alt="Print this page" /></a></div></div><div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
	<div class="ts-fab-tab" id="ts-fab-bio-below">
		<div class="ts-fab-avatar"><img alt='' src='http://0.gravatar.com/avatar/f3561775cf9eed452d7c1ae57bc4d6ee?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f3561775cf9eed452d7c1ae57bc4d6ee?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /><div class="ts-fab-social-links"></div>
		</div>
		
		<div class="ts-fab-text">
			<div class="ts-fab-header"><h4>Outside Contributor</h4></div><!-- /.ts-fab-header -->
			<div class="ts-fab-content"></div>
		</div>
	</div>
	<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
		<div class="ts-fab-avatar"><img alt='' src='http://0.gravatar.com/avatar/f3561775cf9eed452d7c1ae57bc4d6ee?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f3561775cf9eed452d7c1ae57bc4d6ee?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /><div class="ts-fab-social-links"></div>
		</div>
		<div class="ts-fab-text">
			<div class="ts-fab-header">
				<h4>Latest posts by Outside Contributor <span class="latest-see-all">(<a href="http://thesheridanpress.com/author/outside-contributor/" rel="nofollow">see all</a>)</span></h4>
			</div>
			<ul class="ts-fab-latest">
				<li>
					<a href="http://thesheridanpress.com/health-watch-whole-truth/">Health Watch: The ‘whole’ truth</a><span> - January 20, 2017</span> 
				</li>
				<li>
					<a href="http://thesheridanpress.com/dont-confirm-devos-unprepared-unfit-re-wyomings-first-rate-schools/">Don’t confirm DeVos, unprepared, unfit  Re: Wyoming’s first-rate schools</a><span> - January 20, 2017</span> 
				</li>
				<li>
					<a href="http://thesheridanpress.com/people-streets-protesting-yelling-re-trump-inauguration/">People in the streets, protesting and yelling  Re: Trump inauguration</a><span> - January 20, 2017</span> 
				</li>
		</ul></div>
	</div>
		</div>
	</div></div><footer class="entry-utility entry-utility-below entry-meta">Copyright © 2015 The Sheridan Press or Sheridan Newspapers, Inc.</footer></article></div>
</div>

</div>
<aside id="block-bgb55a34223d91c0" class="block block-type-widget-area block-fluid-height" data-alias="Facebook Comments Leader" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="text-37" class="widget widget_text">
<h3 class="widget-title"><span class="widget-inner">Reader Comments</span></h3>
			<div class="textwidget">Tell us what you think! The Sheridan Press offers you the chance to comment on articles on thesheridanpress.com. We power our commenting forum with Facebook Comments. Please take a look at our 
<a href="http://thesheridanpress.com/?page_id=41348">participation guidelines</a> before posting.</div>
		</li>
</ul>
</div>

</aside>
<div id="block-bxv55a33fb41c262" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<div class="fb-comments" data-href="http://thesheridanpress.com/community-perspectives-perspectives-chamber/" data-width=100% data-num-posts="10"></div>
</div>

</div>

</section>

<section class="column column-2 grid-left-0 grid-width-7">
<aside id="block-b935563cdf3f0c90" class="block block-type-widget-area block-fluid-height block-mirrored block-mirroring-b935563cdf3f0c90 block-original-b1i55a3048855de4" data-alias="Home Column 3 Row 1" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="text-6" class="widget widget_text">
			<div class="textwidget"><p><!-- RIGHT-FIRST-RECTANGLE ADS --></p>
<div id='div-gpt-ad-1365580035748-1' style='width:300px; height:250px; margin-bottom:15px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365580035748-1'); });
</script>
</div>
<p><!-- RIGHT-SECOND-RECTANGLE ADS --></p>
<div id='div-gpt-ad-1365580035748-3' style='width:300px; height:250px; margin-bottom:15px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365580035748-3'); });
</script>
</div>
<p><!-- TSP HP-N1 --></p>
<div id='div-gpt-ad-1412959705319-0' style='width:300px; height:250px; margin-bottom:15px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412959705319-0'); });
</script>
</div>
</div>
		</li>
</ul>
</div>

</aside>
<aside id="block-b9355646f5e9d6d0" class="block block-type-widget-area block-fluid-height block-mirrored block-mirroring-b9355646f5e9d6d0 block-original-bsc55a304885587a" data-alias="Home Column 3 Row 2" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="text-26" class="widget widget_text">
<h3 class="widget-title"><span class="widget-inner">Digital Editions</span></h3>
			<div class="textwidget"><!-- DIGITAL EDITIONS LOGIN -->
<iframe style='width: 100%; height: 25px; border: 0; padding: 0; margin: 0;'  src='http://sheridan.ccmspw.com/logout/'></iframe>

</div>
		</li>
<li id="super-post-13" class="widget super-post">
<ul id='sp-widget-shortcode-13' class='super-post template-left'><li ><div class='sp-post-info'><a class='sp-title' data-id='66798' href='http://thesheridanpress.com/e-edition/sheridan-press-e-edition-jan-21-2017/'>The Sheridan Press E-Edition Jan. 21, 2017</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='66733' href='http://thesheridanpress.com/e-edition/sheridan-press-e-edition-jan-20-2017/'>The Sheridan Press E-edition — Jan. 20, 2017</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='66688' href='http://thesheridanpress.com/e-edition/sheridan-press-scene-jan-19-2017/'>The Sheridan Press SCENE — Jan. 19, 2017</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='66685' href='http://thesheridanpress.com/e-edition/sheridan-press-e-edition-jan-19-2017/'>The Sheridan Press E-edition — Jan. 19, 2017</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='66628' href='http://thesheridanpress.com/e-edition/sheridan-press-e-edition-jan-18-2017/'>The Sheridan Press E-edition — Jan. 18, 2017</a><br /></div></li></ul><div class='sp-load-more' data-id='13' data-post-id='66773' data-load='none' data-offset='5' data-custom=''></div></li>
<li id="text-11" class="widget widget_text">
			<div class="textwidget"><!-- MORE RECENT E-EDITIONS -->
<a href="http://thesheridanpress.com/?page_id=8333" target="_blank">See more recent editions of The Sheridan Press available for download.</a>

</div>
		</li>
<li id="search-2" class="widget widget_search">
<h3 class="widget-title"><span class="widget-inner">Search The Press</span></h3>

		<form method="get" id="searchform" action="http://thesheridanpress.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li>
<li id="aptfsmugbytap_domain-3" class="widget Alpine PhotoTile for SmugMug">
<h3 class="widget-title"><span class="widget-inner">Photography Page</span></h3>
<!-- Success using simplexml_load_file() and XML --><div id="aptfsmugbytap_domain-3-AlpinePhotoTiles_container" class="AlpinePhotoTiles_container_class"><div id="aptfsmugbytap_domain-3-hidden-parent" class="AlpinePhotoTiles_parent_class" style="width:100%;max-width:100%;padding:0px;margin:0px auto;text-align:center;"><div id="aptfsmugbytap_domain-3-image-list" class="AlpinePhotoTiles_image_list_class" style="display:none;visibility:hidden;"><a href="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-kbcZFCT/" class="AlpinePhotoTiles-link" target="_blank" title='Gillette College’s Shy’Tyra Powell, right, blocks Brooke Cargal’s layup attempt on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press'><img id="aptfsmugbytap_domain-3-tile-0" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-kbcZFCT/0/Th/IMG_6395c-Th.jpg" title='Gillette College’s Shy’Tyra Powell, right, blocks Brooke Cargal’s layup attempt on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' alt='Gillette College’s Shy’Tyra Powell, right, blocks Brooke Cargal’s layup attempt on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-XVDWZ2g/" class="AlpinePhotoTiles-link" target="_blank" title='Mar Lamadrid Coll, right, scoops a layup under Gillette College’s Angie Murnion on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press'><img id="aptfsmugbytap_domain-3-tile-1" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-XVDWZ2g/0/Th/IMG_6388c-Th.jpg" title='Mar Lamadrid Coll, right, scoops a layup under Gillette College’s Angie Murnion on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' alt='Mar Lamadrid Coll, right, scoops a layup under Gillette College’s Angie Murnion on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-TrxdDfx/" class="AlpinePhotoTiles-link" target="_blank" title='Xavier Jackson lets out a yell as he celebrates in the locker room with his teammates after Sheridan College’s 83-77 victory over Gillette College on Wednesday, Jan. 11 at the Pronghorn Ce ...'><img id="aptfsmugbytap_domain-3-tile-2" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-TrxdDfx/0/Th/IMG_6715c-Th.jpg" title='Xavier Jackson lets out a yell as he celebrates in the locker room with his teammates after Sheridan College’s 83-77 victory over Gillette College on Wednesday, Jan. 11 at the Pronghorn Ce ...' alt='Xavier Jackson lets out a yell as he celebrates in the locker room with his teammates after Sheridan College’s 83-77 victory over Gillette College on Wednesday, Jan. 11 at the Pronghorn Ce ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-HX2fzdQ/" class="AlpinePhotoTiles-link" target="_blank" title='Raelynn Keefer shoots a 3-pointer against Gillette College on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press'><img id="aptfsmugbytap_domain-3-tile-3" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-HX2fzdQ/0/Th/IMG_6378c-Th.jpg" title='Raelynn Keefer shoots a 3-pointer against Gillette College on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' alt='Raelynn Keefer shoots a 3-pointer against Gillette College on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-Xt6rvtm/" class="AlpinePhotoTiles-link" target="_blank" title='Sheridan College’s Sebastian Ferenc, left, celebrates with teammate Channel Banks after the Generals knocked of 12th-ranked Gillette College on Wednesday, Jan. 11 at the Pronghorn Center i ...'><img id="aptfsmugbytap_domain-3-tile-4" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-Xt6rvtm/0/Th/IMG_6700c-Th.jpg" title='Sheridan College’s Sebastian Ferenc, left, celebrates with teammate Channel Banks after the Generals knocked of 12th-ranked Gillette College on Wednesday, Jan. 11 at the Pronghorn Center i ...' alt='Sheridan College’s Sebastian Ferenc, left, celebrates with teammate Channel Banks after the Generals knocked of 12th-ranked Gillette College on Wednesday, Jan. 11 at the Pronghorn Center i ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-9wGSH9W/" class="AlpinePhotoTiles-link" target="_blank" title='Ladan Ricketts celebrates a teammate’s 3-pointer from the sideline on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press'><img id="aptfsmugbytap_domain-3-tile-5" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-9wGSH9W/0/Th/IMG_6640c-Th.jpg" title='Ladan Ricketts celebrates a teammate’s 3-pointer from the sideline on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' alt='Ladan Ricketts celebrates a teammate’s 3-pointer from the sideline on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-S9HHCbv/" class="AlpinePhotoTiles-link" target="_blank" title='Ladan Ricketts shoots the ball over Gillette College’s Ted McCree on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press'><img id="aptfsmugbytap_domain-3-tile-6" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-S9HHCbv/0/Th/IMG_6568c-Th.jpg" title='Ladan Ricketts shoots the ball over Gillette College’s Ted McCree on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' alt='Ladan Ricketts shoots the ball over Gillette College’s Ted McCree on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-JHV4K8v/" class="AlpinePhotoTiles-link" target="_blank" title='Sheridan College guards Celio Araujo, left, and Xavier Jackson look on as a teammate shoots a late free throw in the Generals’ win over Gillette College on Wednesday, Jan. 11 at the Prongh ...'><img id="aptfsmugbytap_domain-3-tile-7" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-JHV4K8v/0/Th/IMG_6679c-Th.jpg" title='Sheridan College guards Celio Araujo, left, and Xavier Jackson look on as a teammate shoots a late free throw in the Generals’ win over Gillette College on Wednesday, Jan. 11 at the Prongh ...' alt='Sheridan College guards Celio Araujo, left, and Xavier Jackson look on as a teammate shoots a late free throw in the Generals’ win over Gillette College on Wednesday, Jan. 11 at the Prongh ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-r7sGWcz/" class="AlpinePhotoTiles-link" target="_blank" title='Channel Banks, right, spins around Gillette College’s Jared Evans on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press'><img id="aptfsmugbytap_domain-3-tile-8" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-r7sGWcz/0/Th/IMG_6661c-Th.jpg" title='Channel Banks, right, spins around Gillette College’s Jared Evans on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' alt='Channel Banks, right, spins around Gillette College’s Jared Evans on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-kd2f6D5/" class="AlpinePhotoTiles-link" target="_blank" title='Xavier Jackson shoots a contested floater on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press'><img id="aptfsmugbytap_domain-3-tile-9" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-kd2f6D5/0/Th/IMG_6576c-Th.jpg" title='Xavier Jackson shoots a contested floater on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' alt='Xavier Jackson shoots a contested floater on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-5zJ6c8b/" class="AlpinePhotoTiles-link" target="_blank" title='Darius Jackson attacks the basket on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press'><img id="aptfsmugbytap_domain-3-tile-10" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-5zJ6c8b/0/Th/IMG_6544c-Th.jpg" title='Darius Jackson attacks the basket on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' alt='Darius Jackson attacks the basket on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-C2dTDhn/" class="AlpinePhotoTiles-link" target="_blank" title='Gillette College’s Abdul Mohamed, left, tries to poke the ball away from Sheridan College point guard Celio Araujo on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden |  ...'><img id="aptfsmugbytap_domain-3-tile-11" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-C2dTDhn/0/Th/IMG_6505c-Th.jpg" title='Gillette College’s Abdul Mohamed, left, tries to poke the ball away from Sheridan College point guard Celio Araujo on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden |  ...' alt='Gillette College’s Abdul Mohamed, left, tries to poke the ball away from Sheridan College point guard Celio Araujo on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden |  ...' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-qK6kZQM/" class="AlpinePhotoTiles-link" target="_blank" title='Elhadji Dieng, left, looks to make a post move around a Gillette College double team on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press'><img id="aptfsmugbytap_domain-3-tile-12" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-qK6kZQM/0/Th/IMG_6501c-Th.jpg" title='Elhadji Dieng, left, looks to make a post move around a Gillette College double team on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' alt='Elhadji Dieng, left, looks to make a post move around a Gillette College double team on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-Z9RZqwx/" class="AlpinePhotoTiles-link" target="_blank" title='Mar Lamidrid Coll, left, takes the ball up against Gillette College’s Haley Urbatsch on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press'><img id="aptfsmugbytap_domain-3-tile-13" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-Z9RZqwx/0/Th/IMG_6475c-Th.jpg" title='Mar Lamidrid Coll, left, takes the ball up against Gillette College’s Haley Urbatsch on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' alt='Mar Lamidrid Coll, left, takes the ball up against Gillette College’s Haley Urbatsch on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-jMszmDK/" class="AlpinePhotoTiles-link" target="_blank" title='Brooke Cargal shoots a deep 3-pointer on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press'><img id="aptfsmugbytap_domain-3-tile-14" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-jMszmDK/0/Th/IMG_6449c-Th.jpg" title='Brooke Cargal shoots a deep 3-pointer on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' alt='Brooke Cargal shoots a deep 3-pointer on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-Q3PfBZZ/" class="AlpinePhotoTiles-link" target="_blank" title='Gillette College’s Angie Murnion, left, tries to rip the ball from a driving Ashlie Blackburn on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press'><img id="aptfsmugbytap_domain-3-tile-15" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports/SC-basketball-at-Gillette/i-Q3PfBZZ/0/Th/IMG_6318c-Th.jpg" title='Gillette College’s Angie Murnion, left, tries to rip the ball from a driving Ashlie Blackburn on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' alt='Gillette College’s Angie Murnion, left, tries to rip the ball from a driving Ashlie Blackburn on Wednesday, Jan. 11 at the Pronghorn Center in Gillette. Mike Pruden | The Sheridan Press' border="0" hspace="0" vspace="0" style=""  /></a></div><div id="aptfsmugbytap_domain-3-by-link" class="AlpinePhotoTiles-by-link"><a href="http://thealpinepress.com/" style="COLOR:#C0C0C0;text-decoration:none;" title="Widget by The Alpine Press">TAP</a></div></div></div><script>
               jQuery(document).ready(function() {
                jQuery("#aptfsmugbytap_domain-3-AlpinePhotoTiles_container").addClass("loading"); 
               });
           jQuery(window).load(function() {
            jQuery("#aptfsmugbytap_domain-3-AlpinePhotoTiles_container").removeClass("loading");
            if( jQuery().AlpinePhotoTilesPlugin ){
              jQuery("#aptfsmugbytap_domain-3-hidden-parent").AlpinePhotoTilesPlugin({
                id:"aptfsmugbytap_domain-3",
                style:"wall",
                shape:"rectangle",
                perRow:"4",
                imageLink:0,
                imageBorder:0,
                imageShadow:0,
                imageCurve:1,
                imageHighlight:1,
                lightbox:0,
                galleryHeight:0, // Keep for Compatibility
                galRatioWidth:800,
                galRatioHeight:600,
                highlight:"#64a2d8",
                pinIt:0,
                siteURL:"http://thesheridanpress.com",
                callback: ""
              });
            }
          });
        </script></li>
<li id="text-12" class="widget widget_text">
			<div class="textwidget"><!-- VISIT PHOTOGRAPHY HOME PAGE FOR MORE IMAGES -->
<a href="http://sheridanpress.smugmug.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://sheridanpress.smugmug.com/', 'Visit the photography homepage for more images to browse or purchase a print.']);" target="_blank">Visit the photography homepage for more images to browse or purchase a print.</a></div>
		</li>
</ul>
</div>

</aside>
<aside id="block-b9355646df96bfd4" class="block block-type-widget-area block-fluid-height block-mirrored block-mirroring-b9355646df96bfd4 block-original-by755a30488552b9" data-alias="Home Column 3 Row 3" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="text-8" class="widget widget_text">
			<div class="textwidget"><!-- TSP-HP-N2 ADS -->
<div id='div-gpt-ad-1412959705319-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412959705319-1'); });
</script>
</div></div>
		</li>
<li id="text-38" class="widget widget_text">
			<div class="textwidget"><!-- SERVICE DIRECTORY BUTTON -->
<a href="http://thesheridanpress.com/?page_id=43443" target="_blank"><img src="http://thesheridanpress.com/wp-content/uploads/2015/11/Service-Directory-Button.jpg"/></a>
</div>
		</li>
<li id="text-30" class="widget widget_text">
<h3 class="widget-title"><span class="widget-inner">Follow the Press on Twitter</span></h3>
			<div class="textwidget"><!-- TWITTER FEED -->
<a href="https://twitter.com/Sheridan_Press" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/Sheridan_Press', 'Tweets by @Sheridan_Press']);" class="twitter-timeline"    data-widget-id="320189403832123392">Tweets by @Sheridan_Press</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>
</ul>
</div>

</aside>

</section>

</section>


</div>

</div>

<div id="wrapper-wwf55a305c6f0697" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-38-8 responsive-grid" data-alias="">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<aside id="block-b9355942bf18d8d8" class="block block-type-widget-area block-fluid-height block-mirrored block-mirroring-b9355942bf18d8d8 block-original-bhz55a30488547b8" data-alias="Footer Ads" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="text-32" class="widget widget_text">
			<div class="textwidget"><!-- BOTTOM-LEADERBOARD ADS -->
<!-- /113334300/bottom-leaderboard -->
<div id='div-gpt-ad-1437422465738-0' style='height:90px; width:728px; margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437422465738-0'); });
</script>
</div></div>
		</li>
</ul>
</div>

</aside>

</section>

</section>


</div>

</div>

<div id="wrapper-wfj55a304885357f" class="wrapper wrapper-fixed wrapper-fixed-grid grid-fluid-24-38-8 responsive-grid wrapper-mirroring-we755a27b5b6ca40 wrapper-last" data-alias="Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<aside id="block-by155a27c813a6e8" class="block block-type-widget-area block-fluid-height" data-alias="Footer (Col 1)" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="text-10" class="widget widget_text">
<h3 class="widget-title"><span class="widget-inner">Contact the Sheridan Press</span></h3>
			<div class="textwidget">144 East Grinnell Street<br>
    Sheridan, WY 82801<br>
    (307) 672-2431

<!-- FOOTER MENU COLUMN 1 -->
<ul>
    <li><a href="http://thesheridanpress.com/?page_id=46938">Submit your news tips </a></li>
<li><a href="http://thesheridanpress.com/?cat=99">Staff list</a></li>
<li><a href="http://thesheridanpress.com/?page_id=6913">Website support and questions</a></li>
</ul></div>
		</li>
</ul>
</div>

</aside>

</section>

<section class="column column-2 grid-left-0 grid-width-6">
<aside id="block-b6755a285ffa8646" class="block block-type-widget-area block-fluid-height" data-alias="Footer (Col 2)" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="text-13" class="widget widget_text">
<h3 class="widget-title"><span class="widget-inner">Top Categories</span></h3>
			<div class="textwidget"><!-- FOOTER MENU COLUMN 2 -->
<ul>
  <li><a href="http://thesheridanpress.com/?cat=67" target="_self">News</a></li>
  <li><a href="http://thesheridanpress.com/?cat=73">Editorial</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=37470">Obituaries</a></li>
  <li><a href="http://thesheridanpress.com/?cat=92">Letters to the Editor</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=1483">Classifieds</a></li>
</ul>

</div>
		</li>
</ul>
</div>

</aside>

</section>

<section class="column column-3 grid-left-0 grid-width-6">
<aside id="block-b935564848437d68" class="block block-type-widget-area block-fluid-height" data-alias="Footer (Col 3)" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="text-14" class="widget widget_text">
<h3 class="widget-title"><span class="widget-inner"> </span></h3>
			<div class="textwidget"><!-- FOOTER MENU COLUMN 3 -->
<ul>
  <li><a href="http://thesheridanpress.com/?cat=84">E-edition archives</a></li>
  <li><a href="http://thesheridanpress.com/?cat=68">Sports</a></li>
  <li><a href="http://thesheridanpress.com/?cat=90">Scene</a></li>
  <li><a href="http://thesheridanpress.com/?cat=97">Special sections</a></li>
  <li><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=qthej5iab&p=oi&m=1109117771376&sit=jokc7fugb&f=80846360-a1b7-4457-8b1e-8d8f11586d33" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://visitor.r20.constantcontact.com/d.jsp?llr=qthej5iab&amp;p=oi&amp;m=1109117771376&amp;sit=jokc7fugb&amp;f=80846360-a1b7-4457-8b1e-8d8f11586d33', 'Headlines by email']);" target="_blank">Headlines by email</a></li>
</ul></div>
		</li>
</ul>
</div>

</aside>

</section>

<section class="column column-4 grid-left-0 grid-width-6">
<aside id="block-b9355648208c7a9e" class="block block-type-widget-area block-fluid-height" data-alias="Footer (Col 4)" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="text-15" class="widget widget_text">
<h3 class="widget-title"><span class="widget-inner"> </span></h3>
			<div class="textwidget"><!-- FOOTER MENU COLUMN 4 -->
<ul>
  <li><a href="http://thesheridanpress.com/?page_id=1490&a=browsecat&category_id=47">Jobs</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=1490&a=browsecat&category_id=22">Autos</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=1490&a=browsecat&category_id=11">Real Estate</a></li>
</ul></div>
		</li>
<li id="search-3" class="widget widget_search">

		<form method="get" id="searchform" action="http://thesheridanpress.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li>
</ul>
</div>

</aside>

</section>

</section>


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-b935592b36bc66a1" class="block block-type-text block-fluid-height" data-alias="">
<div class="block-content">
<div class="entry-content"><p>Copyright © 2015 The Sheridan Press or Sheridan Newspapers, Inc..
</p><br></div>
</div>

</div>

</section>

</section>


</div>

</div>



<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","swfupload_flash_url":"http:\/\/thesheridanpress.com\/wp-includes\/js\/swfupload\/swfupload.swf","swfupload_upload_url":"http:\/\/thesheridanpress.com\/?iphorm_swfupload=1","swfupload_too_many":"You have attempted to queue too many files","swfupload_file_too_big":"This file exceeds the maximum upload size","swfupload_file_empty":"This file is empty","swfupload_file_type_not_allowed":"This file type is not allowed","swfupload_unknown_queue_error":"Unknown queue error, please try again later","swfupload_upload_error":"Upload error","swfupload_upload_failed":"Upload failed","swfupload_server_io":"Server IO error","swfupload_security_error":"Security error","swfupload_limit_exceeded":"Upload limit exceeded","swfupload_validation_failed":"Validation failed","swfupload_upload_stopped":"Upload stopped","swfupload_unknown_upload_error":"Unknown upload error","plugin_url":"http:\/\/thesheridanpress.com\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/js/jquery.iphorm.js?ver=1.7.10'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/js/jquery.form.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/themes/light/rounded.js?ver=1.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/thesheridanpress.com\/service-directory\/nelson-excavating\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/just-bead-u\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/ab-buildings\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/azadi-fine-rugs\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/excalibur-construction\/":[1,0,""],"http:\/\/thesheridanpress.com\/?post_type=service-directory&p=43684":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/croell\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/kosma-heating-ac\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/quality-hedge\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/rocky-mountain-exteriors\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/total-comfort\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/trubuilt-builders\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/first-federal-savings-bank__trashed\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/quality-hedge-2\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/ginger-salon__trashed\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/wyo-rides__trashed\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/landscape-services\/":[1,0,""],"http:\/\/thesheridanpress.com\/adsplash\/tru-finish-splash\/":[0,0,""],"http:\/\/thesheridanpress.com\/destination-sheridan\/":[0,0,""]},"siteURL":"http:\/\/thesheridanpress.com","siteURLq":"http:\/\/thesheridanpress.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/openlayers/2.13.1/OpenLayers.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/jquery-ui.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recmap = {"jsFileLocation":"http:\/\/thesheridanpress.com\/wp-content\/uploads\/wp-interactive-map\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/wp-interactive-map/map-script.js'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/alpine-photo-tile-for-smugmug/js/AlpinePhotoTiles_script.js?ver=1.2.3.2'></script>
		<div id="sphare-email" style="display: none;">
			<form action=""class="sp-form" method="post" action="#">
				
					<p><label for="66773-sp-name">Your name:</label>
					<input id="66773-sp-name" class="input-medium" type="text" name="name" value="" /></p>
					
					<p><label for="66773-sp-sender">Your email address:</label>
					<input id="66773-sp-sender" class="input-medium" type="text" name="sender" value="" /></p>				
				
								
				<p><label for="66773-sp-recipient">Send post to email address, <strong>comma separated</strong> for multiple emails.</label>				<input id="66773-sp-recipient" class="sp-recipient input-medium" type="text" name="recipient" value="" /></p>
				
				<input type="submit" value="Send Email" class="sp-mail-send" />
				<a href="#spsharer-cancel" class="sp-mail-cancel">Cancel</a>
				<div id="sp-response"></div>
			</form>
		</div>
		

</div>



</body>


</html>