<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<script type="text/javascript">
(function(){
var c = {
  "account": "sheridan",
  "type": "stories"
},
s=document.createElement("script"),a=document.getElementsByTagName("script")[0],q=["content="+escape(top.window.location)];for(var k in c)q.push(k+"="+encodeURIComponent(c[k]));s.src="https://ccms.thesheridanpress.com/check/?"+q.join("&");a.parentNode.insertBefore(s,a)
})();
</script>	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Another event in the books &#8211; The Sheridan Press</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Feed" href="http://thesheridanpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Comments Feed" href="http://thesheridanpress.com/comments/feed/" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="The Sheridan Press &raquo; Another event in the books Comments Feed" href="http://thesheridanpress.com/87969/another-event-in-the-books/feed/" />

		<meta property="og:title" content="Another event in the books"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="http://thesheridanpress.com/87969/another-event-in-the-books/"/>
		<meta property="og:site_name" content="The Sheridan Press"/>
		<meta property="og:description" content="Well, we did it. A couple hundred people attended the 2018 Sheridan Press Sports Awards Wednesday night at the WYO Performing Arts and Education Center.
We celebrated athletes from across Sheridan County — their success, teamwork, sportsmanship and perseverance. One student-athlete in each sport went home with an award, celebrated and recognized by&nbsp;his and"/>

									<meta property="og:image" content="http://thesheridanpress.com/wp-content/uploads/2017/02/SP-Logo-NEW-updated.png"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesheridanpress.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//thesheridanpress.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-post-css'  href='http://thesheridanpress.com/wp-content/plugins/super-post/css/super-post.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thesheridanpress.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://thesheridanpress.com/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thesheridanpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-css'  href='http://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-theme-1-css'  href='http://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/themes/light/rounded.css' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://thesheridanpress.com/wp-content/themes/Avada/assets/css/style.min.css' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://thesheridanpress.com/wp-content/themes/Avada/assets/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://thesheridanpress.com/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://thesheridanpress.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='http://thesheridanpress.com/wp-content/uploads/fusion-styles/fusion-87969.css?timestamp=1525395980&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://thesheridanpress.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superPost = {"ajaxurl":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","nonce":"8ad3196386","likes":{"action":"likes","success":"Thaks for liking this post.","error":"You have liked this post."},"rates":{"action":"rates","success":"Thaks for rating this post.","error":"You have rated this post."},"paging":"super_post_widget_ajax","share":{"http:\/\/thesheridanpress.com\/87969\/another-event-in-the-books\/":87969},"google_plus":"get_google_plus_one","sendmail":"send_email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/super-post/js/jquery.super-post.js'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"5e4026a32f","ajaxurl":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/js/iphorm.js'></script>
<link rel='https://api.w.org/' href='http://thesheridanpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesheridanpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesheridanpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://thesheridanpress.com/?p=87969' />
<link rel="alternate" type="application/json+oembed" href="http://thesheridanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesheridanpress.com%2F87969%2Fanother-event-in-the-books%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thesheridanpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesheridanpress.com%2F87969%2Fanother-event-in-the-books%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.54" /> -->
<style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style><style type="text/css">#super-post-35 .sp-date { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/date.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-comment { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/comments.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-category { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/category.png) no-repeat scroll 0 0 transparent; }#super-post-35 .sp-author { background: url(https://thesheridanpress.com/wp-content/plugins/super-post/images/author.png) no-repeat scroll 0 0 transparent; }</style>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="canonical" href="http://thesheridanpress.com/87969/another-event-in-the-books/" />
		
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39114550-1', 'auto');
  ga('send', 'pageview');

</script><!--CC tag-->
<!--<?php get_template_part('pressplus');?>-->

<!--/CC tag-->

<script src="//hosted2.ap.org/scripts/CustomNews.js"></script>

<!--fb commenting scrpt-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=1741947539403980";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--/fb commenting script-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + 
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
    googletag.defineSlot('/113334300/right-first-rectangle', [300, 250], 'div-gpt-ad-1365580035748-1').addService(googletag.pubads());
    googletag.defineSlot('/113334300/right-half-rectangle', [300, 125], 'div-gpt-ad-1365580035748-2').addService(googletag.pubads());
    googletag.defineSlot('/113334300/bottom-leaderboard', [728, 90], 'div-gpt-ad-1437422465738-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/Mini-leaderboard', [620, 60], 'div-gpt-ad-1381428890198-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/right-second-rectangle', [300, 250], 'div-gpt-ad-1365580035748-3').addService(googletag.pubads());
    googletag.defineSlot('/113334300/TSP-HP-N1', [300, 250], 'div-gpt-ad-1412959705319-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/wx-sponsor', [180, 90], 'div-gpt-ad-1437422328624-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/DFP-adsense-block', [300, 250], 'div-gpt-ad-1469638756490-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/ds1', [300, 250], 'div-gpt-ad-1412696429362-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/DS-Home-Unit1', [300, 250], 'div-gpt-ad-1439997109301-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/DS-Home-Unit3', [300, 250], 'div-gpt-ad-1439998386251-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/header-square-right', [300, 250], 'div-gpt-ad-1485973989646-0').addService(googletag.pubads());
    googletag.defineSlot('/113334300/header-square-left', [300, 250], 'div-gpt-ad-1485974196590-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
});
</script><link rel='stylesheet' id='child-style-css'  href='http://thesheridanpress.com/wp-content/themes/Avada-Child-Theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='AlpinePhotoTiles_style-css'  href='http://thesheridanpress.com/wp-content/plugins/alpine-photo-tile-for-smugmug/css/AlpinePhotoTiles_style.css' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-87969 single-format-standard fusion-image-hovers fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-totop no-mobile-totop mobile-logo-pos-left layout-boxed-mode layout-boxed-mode-full has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v4 avada-responsive avada-footer-fx-none">
	<!--  -->
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v4 fusion-logo-left fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<nav class="fusion-secondary-menu" role="navigation" aria-label="Secondary Menu"><ul role="menubar" id="menu-top-nav" class="menu"><li role="menuitem"  id="menu-item-71307"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-71307"  ><a  href="http://thesheridanpress.com/" class="fusion-bar-highlight"><span class="menu-text">Press Home</span></a></li><li role="menuitem"  id="menu-item-38325"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38325"  ><a  target="_blank" rel="noopener noreferrer" href="http://ccms.thesheridanpress.com/login/" class="fusion-bar-highlight"><span class="menu-text">Log In</span></a></li><li role="menuitem"  id="menu-item-38326"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38326"  ><a  target="_blank" rel="noopener noreferrer" href="https://sheridan.creativecirclemedia.com/subscribe/" class="fusion-bar-highlight"><span class="menu-text">Subscribe</span></a></li></ul></nav><nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>			</div>
							<div class="fusion-alignright">
				<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/thesheridanpress" target="_blank" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/sheridan_press" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="https://instagram.com/the_sheridan_press/" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;" href="https://www.youtube.com/user/WyoSheridanPress" target="_blank" rel="noopener noreferrer" data-placement="bottom" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a></div></div></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<!-- 0 -->
						
			<div class="fusion-logo" data-margin-top="0px" data-margin-bottom="0px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link"  href="http://thesheridanpress.com/" >

						<!-- standard logo -->
			<img src="http://thesheridanpress.com/wp-content/uploads/2017/02/SP-Logo-NEW-updated.png" srcset="http://thesheridanpress.com/wp-content/uploads/2017/02/SP-Logo-NEW-updated.png 1x" width="291" height="150" alt="The Sheridan Press Logo" retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		
<div class="fusion-header-content-3-wrapper">
			<div class="fusion-header-banner">
			<table class="responsive-table">
    <tr>
        <td style="vertical-align:top;">
            <div class="weather-sponsor">
                <h2>TODAY'S WEATHER</h2>
                </div>
            
<div class="wu-wrapper wu-simple-forecast wp_wunderground"><div class="wu-forecast-wrapper wu-has-icon"><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://thesheridanpress.com/wp-content/plugins/wunderground/assets/img/icons/k/clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Thursday</div><div class="wu-cond-text">Clear</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 67&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 42&deg;</span></div><div class="wu-cond-pop" title="0% Chance of Precipitation">0%</div></div></div></div><div class="wu-copyright"><a href="http://www.wunderground.com/q/zmw:82801.1.99999" rel="external" title="View the Sheridan forecast on Wunderground.com"><img src="http://thesheridanpress.com/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a></div></div>
            <div class="weather-text"><em>Sponsored by:</em></div>
            <!-- WEATHER AD -->
            <!-- /113334300/wx-sponsor -->
            <div id='div-gpt-ad-1437422328624-0' style='height:auto; width:180px; float:left;'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437422328624-0'); });
            </script>
            </div>
        </td>
        <td class="header-ad"><!-- HEADER-SQUARE-LEFT -->
            <div id='div-gpt-ad-1485974196590-0' style='width:300px; height:250px;'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485974196590-0'); });
            </script>
            </div>
        </td>
        <td class="header-ad"><!-- HEADER-SQUARE-RIGHT -->
            <div id='div-gpt-ad-1485973989646-0' style='width:300px; height:250px;'>
            <script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485973989646-0'); });
            </script>
            </div>
        </td>
    </tr>
    </table>		</div>
	</div>
</div>								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu"></a>
		
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
				
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-main-nav-temp" class="fusion-menu"><li role="menuitem"  id="menu-item-1465"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465"  ><a  href="/" class="fusion-bar-highlight"><span class="menu-text">Home</span></a></li><li role="menuitem"  id="menu-item-1434"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1434 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/category/news/" class="fusion-bar-highlight"><span class="menu-text">News</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1435"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1435 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/news/local-news/" class="fusion-bar-highlight"><span>Local News</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1853"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1853"  ><a  href="http://thesheridanpress.com/category/news/local-news/" class="fusion-bar-highlight"><span>Local News</span></a></li><li role="menuitem"  id="menu-item-1428"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1428"  ><a  href="http://thesheridanpress.com/category/faith/" class="fusion-bar-highlight"><span>Faith</span></a></li><li role="menuitem"  id="menu-item-1432"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"  ><a  href="http://thesheridanpress.com/category/home-and-garden/" class="fusion-bar-highlight"><span>Home and Garden</span></a></li><li role="menuitem"  id="menu-item-1421"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1421"  ><a  href="http://thesheridanpress.com/category/announcements/incident-reports/" class="fusion-bar-highlight"><span>Incident Reports</span></a></li><li role="menuitem"  id="menu-item-39116"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39116"  ><a  href="http://thesheridanpress.com/category/news/local-news/measures-of-devotion/" class="fusion-bar-highlight"><span>Measures of Devotion</span></a></li><li role="menuitem"  id="menu-item-1448"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1448"  ><a  href="http://thesheridanpress.com/category/outdoors-feature/" class="fusion-bar-highlight"><span>Outdoors</span></a></li><li role="menuitem"  id="menu-item-1455"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1455"  ><a  href="http://thesheridanpress.com/category/scene-1/" class="fusion-bar-highlight"><span>Scene</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1454"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1454"  ><a  href="http://thesheridanpress.com/category/entertainment/" class="fusion-bar-highlight"><span>Entertainment</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-3065"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3065"  ><a  href="http://hosted2.ap.org/WYSHE/APEntertainmentNews" class="fusion-bar-highlight"><span>Celebrity and Entertainment</span></a></li></ul></li><li role="menuitem"  id="menu-item-3058"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"  ><a  href="http://thesheridanpress.com/category/scene-e-edition/" class="fusion-bar-highlight"><span>Scene e-edition</span></a></li><li role="menuitem"  id="menu-item-1449"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1449"  ><a  href="http://thesheridanpress.com/category/puzzle/" class="fusion-bar-highlight"><span>Puzzle</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-3235"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3235"  ><a  href="http://thesheridanpress.com/?p=79" class="fusion-bar-highlight"><span>Crossword Puzzle</span></a></li><li role="menuitem"  id="menu-item-3237"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3237"  ><a  href="http://thesheridanpress.com/?p=78" class="fusion-bar-highlight"><span>Sudoku</span></a></li></ul></li></ul></li><li role="menuitem"  id="menu-item-2403"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2403"  ><a  href="http://thesheridanpress.com/category/news/seniors/" class="fusion-bar-highlight"><span>Seniors</span></a></li><li role="menuitem"  id="menu-item-1460"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460"  ><a  href="http://thesheridanpress.com/category/food/" class="fusion-bar-highlight"><span>Taste</span></a></li><li role="menuitem"  id="menu-item-2404"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2404"  ><a  href="http://thesheridanpress.com/category/news/youth/" class="fusion-bar-highlight"><span>Youth</span></a></li><li role="menuitem"  id="menu-item-3067"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3067"  ><a  href="http://hosted2.ap.org/WYSHE/APWeather" class="fusion-bar-highlight"><span>Weather</span></a></li></ul></li><li role="menuitem"  id="menu-item-1424"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1424 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/business/" class="fusion-bar-highlight"><span>Business</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1425"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1425"  ><a  href="http://thesheridanpress.com/category/business/local-business-news/" class="fusion-bar-highlight"><span>Local Business News</span></a></li><li role="menuitem"  id="menu-item-1848"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1848"  ><a  href="http://hosted2.ap.org/WYSHE/Business" class="fusion-bar-highlight"><span>National Business News</span></a></li></ul></li><li role="menuitem"  id="menu-item-1847"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847 fusion-dropdown-submenu"  ><a  href="http://hosted2.ap.org/WYSHE/APUSnews" class="fusion-bar-highlight"><span>National News</span></a></li><li role="menuitem"  id="menu-item-1437"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/news/regional-news/" class="fusion-bar-highlight"><span>Regional News</span></a></li><li role="menuitem"  id="menu-item-1438"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/news/world-news/" class="fusion-bar-highlight"><span>World News</span></a></li><li role="menuitem"  id="menu-item-40378"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40378 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/eedition-archive/" class="fusion-bar-highlight"><span>e-Edition</span></a></li><li role="menuitem"  id="menu-item-1416"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1416 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/announcements/" class="fusion-bar-highlight"><span>Announcements</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1418"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1418"  ><a  href="http://thesheridanpress.com/category/announcements/birth-announcements/" class="fusion-bar-highlight"><span>Birth Announcements</span></a></li><li role="menuitem"  id="menu-item-1417"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1417"  ><a  href="http://thesheridanpress.com/category/announcements/anniversary-announcements/" class="fusion-bar-highlight"><span>Anniversary Announcements</span></a></li><li role="menuitem"  id="menu-item-1420"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1420"  ><a  href="http://thesheridanpress.com/category/announcements/engagement-announcements/" class="fusion-bar-highlight"><span>Engagement Announcements</span></a></li><li role="menuitem"  id="menu-item-1419"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419"  ><a  href="http://thesheridanpress.com/category/announcements/divorces/" class="fusion-bar-highlight"><span>Divorces</span></a></li><li role="menuitem"  id="menu-item-1422"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1422"  ><a  href="http://thesheridanpress.com/category/announcements/wedding-announcements/" class="fusion-bar-highlight"><span>Wedding Announcements</span></a></li><li role="menuitem"  id="menu-item-2233"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2233"  ><a  href="http://thesheridanpress.com/announcement-submissions/" class="fusion-bar-highlight"><span>Announcement submissions</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-2230"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230"  ><a  href="http://thesheridanpress.com/submit-an-engagment-announcement/" class="fusion-bar-highlight"><span>Submit an engagement announcement</span></a></li><li role="menuitem"  id="menu-item-1874"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874"  ><a  href="http://thesheridanpress.com/submit-a-birth-announcement/" class="fusion-bar-highlight"><span>Submit a birth announcement</span></a></li><li role="menuitem"  id="menu-item-1522"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"  ><a  href="http://thesheridanpress.com/submit-an-anniversary-announcement/" class="fusion-bar-highlight"><span>Submit an Anniversary Announcement</span></a></li><li role="menuitem"  id="menu-item-2238"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238"  ><a  href="http://thesheridanpress.com/submit-a-wedding-announcement/" class="fusion-bar-highlight"><span>Submit a wedding announcement</span></a></li></ul></li></ul></li></ul></li><li role="menuitem"  id="menu-item-1456"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1456 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/category/sports/" class="fusion-bar-highlight"><span class="menu-text">Sports</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1457"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1457 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/sports/local-sports/" class="fusion-bar-highlight"><span>Local Sports</span></a></li><li role="menuitem"  id="menu-item-1458"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/sports/national-sports/" class="fusion-bar-highlight"><span>National Sports</span></a></li><li role="menuitem"  id="menu-item-40379"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40379 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/sports/local-sports/sports-editors-column/" class="fusion-bar-highlight"><span>Sports Editor&#8217;s Column</span></a></li></ul></li><li role="menuitem"  id="menu-item-71331"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71331 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/destination-sheridan/home/" class="fusion-bar-highlight"><span class="menu-text">Destination Sheridan</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71277"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71277 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/arts-and-entertainment/" class="fusion-bar-highlight"><span>Arts and Entertainment</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71276"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71276"  ><a  href="http://thesheridanpress.com/destination-sheridan/arts-and-entertainment/art/" class="fusion-bar-highlight"><span>Art</span></a></li><li role="menuitem"  id="menu-item-71278"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71278"  ><a  href="http://thesheridanpress.com/destination-sheridan/arts-and-entertainment/events-and-festivals/" class="fusion-bar-highlight"><span>Events and Festivals</span></a></li><li role="menuitem"  id="menu-item-71280"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71280"  ><a  href="http://thesheridanpress.com/destination-sheridan/arts-and-entertainment/museums/" class="fusion-bar-highlight"><span>Museums</span></a></li><li role="menuitem"  id="menu-item-71282"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71282"  ><a  href="http://thesheridanpress.com/destination-sheridan/arts-and-entertainment/theater/" class="fusion-bar-highlight"><span>Theater</span></a></li></ul></li><li role="menuitem"  id="menu-item-71275"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71275 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/recreation-map/" class="fusion-bar-highlight"><span>Recreation Map</span></a></li><li role="menuitem"  id="menu-item-71286"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71286 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/" class="fusion-bar-highlight"><span>The Great Outdoors</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71287"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71287"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/" class="fusion-bar-highlight"><span>Parks</span></a></li><li role="menuitem"  id="menu-item-71290"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71290"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/" class="fusion-bar-highlight"><span>Summer Activities</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71292"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71292"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/fish/" class="fusion-bar-highlight"><span>Fish</span></a></li><li role="menuitem"  id="menu-item-71295"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71295"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/hike/" class="fusion-bar-highlight"><span>Hike</span></a></li></ul></li></ul></li><li role="menuitem"  id="menu-item-71297"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71297 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/places-to-eat/" class="fusion-bar-highlight"><span>Places to Eat</span></a></li><li role="menuitem"  id="menu-item-71299"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71299 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/places-to-play/" class="fusion-bar-highlight"><span>Places to Play</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-71300"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71300"  ><a  href="http://thesheridanpress.com/destination-sheridan/places-to-play/golf-courses/" class="fusion-bar-highlight"><span>Golf Courses</span></a></li><li role="menuitem"  id="menu-item-71301"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71301"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/" class="fusion-bar-highlight"><span>The Great Outdoors</span></a></li><li role="menuitem"  id="menu-item-71302"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71302"  ><a  href="http://thesheridanpress.com/destination-sheridan/places-to-play/local-communities/" class="fusion-bar-highlight"><span>Local Communities</span></a></li><li role="menuitem"  id="menu-item-71303"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71303"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/" class="fusion-bar-highlight"><span>Parks</span></a></li></ul></li><li role="menuitem"  id="menu-item-71304"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71304 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/lodging-directory/" class="fusion-bar-highlight"><span>Places to Stay</span></a></li></ul></li><li role="menuitem"  id="menu-item-73705"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73705 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/opinion/" class="fusion-bar-highlight"><span class="menu-text">Opinion</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1441"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/opinion/editor-s-column/" class="fusion-bar-highlight"><span>Editor&#8217;s Column</span></a></li><li role="menuitem"  id="menu-item-1442"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/opinion/editorials/" class="fusion-bar-highlight"><span>Editorials</span></a></li><li role="menuitem"  id="menu-item-1443"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1443 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/opinion/publisher-s-notebook/" class="fusion-bar-highlight"><span>Publisher&#8217;s Notebook</span></a></li><li role="menuitem"  id="menu-item-3951"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3951 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/opinion/local-columnists/" class="fusion-bar-highlight"><span>Local Columnists</span></a></li><li role="menuitem"  id="menu-item-1444"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1444 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/opinion/letters-to-the-editor/" class="fusion-bar-highlight"><span>Letters to the Editor</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-5475"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5475"  ><a  href="http://thesheridanpress.com/send-a-letter-to-the-editor/" class="fusion-bar-highlight"><span>Send a Letter to the Editor</span></a></li></ul></li></ul></li><li role="menuitem"  id="menu-item-38652"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38652 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/37470-2/" class="fusion-bar-highlight"><span class="menu-text">Obituaries</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1439"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439 fusion-dropdown-submenu"  ><a  title="Obituaries prior to June 1, 2013" href="http://thesheridanpress.com/category/obituaries/" class="fusion-bar-highlight"><span>Obituaries before June 1 , 2013</span></a></li></ul></li><li role="menuitem"  id="menu-item-1509"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"  ><a  href="http://thesheridanpress.com/awpcp/" class="fusion-bar-highlight"><span class="menu-text">Classifieds</span></a></li><li role="menuitem"  id="menu-item-24484"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24484"  ><a  href="https://sheridan.creativecirclemedia.com/subscribe/?reset=1" class="fusion-bar-highlight"><span class="menu-text">Subscribe</span></a></li><li role="menuitem"  id="menu-item-39299"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39299 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/about/" class="fusion-bar-highlight"><span class="menu-text">About</span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-84378"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84378 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/staff-directory/" class="fusion-bar-highlight"><span>Staff Directory</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-hidden="true" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://thesheridanpress.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav><nav class="fusion-main-menu fusion-sticky-menu" aria-label="Main Menu Sticky"><ul role="menubar" id="menu-main-menu-1" class="fusion-menu"><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465"  ><a  href="/" class="fusion-bar-highlight"><span class="menu-text">Home</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1434 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/category/news/" class="fusion-bar-highlight"><span class="menu-text">News</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1435 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/news/local-news/" class="fusion-bar-highlight"><span>Local News</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1853"  ><a  href="http://thesheridanpress.com/category/news/local-news/" class="fusion-bar-highlight"><span>Local News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1428"  ><a  href="http://thesheridanpress.com/category/faith/" class="fusion-bar-highlight"><span>Faith</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1432"  ><a  href="http://thesheridanpress.com/category/home-and-garden/" class="fusion-bar-highlight"><span>Home and Garden</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1421"  ><a  href="http://thesheridanpress.com/category/announcements/incident-reports/" class="fusion-bar-highlight"><span>Incident Reports</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39116"  ><a  href="http://thesheridanpress.com/category/news/local-news/measures-of-devotion/" class="fusion-bar-highlight"><span>Measures of Devotion</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1448"  ><a  href="http://thesheridanpress.com/category/outdoors-feature/" class="fusion-bar-highlight"><span>Outdoors</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1455"  ><a  href="http://thesheridanpress.com/category/scene-1/" class="fusion-bar-highlight"><span>Scene</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1454"  ><a  href="http://thesheridanpress.com/category/entertainment/" class="fusion-bar-highlight"><span>Entertainment</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3065"  ><a  href="http://hosted2.ap.org/WYSHE/APEntertainmentNews" class="fusion-bar-highlight"><span>Celebrity and Entertainment</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"  ><a  href="http://thesheridanpress.com/category/scene-e-edition/" class="fusion-bar-highlight"><span>Scene e-edition</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1449"  ><a  href="http://thesheridanpress.com/category/puzzle/" class="fusion-bar-highlight"><span>Puzzle</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3235"  ><a  href="http://thesheridanpress.com/?p=79" class="fusion-bar-highlight"><span>Crossword Puzzle</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3237"  ><a  href="http://thesheridanpress.com/?p=78" class="fusion-bar-highlight"><span>Sudoku</span></a></li></ul></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2403"  ><a  href="http://thesheridanpress.com/category/news/seniors/" class="fusion-bar-highlight"><span>Seniors</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1460"  ><a  href="http://thesheridanpress.com/category/food/" class="fusion-bar-highlight"><span>Taste</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2404"  ><a  href="http://thesheridanpress.com/category/news/youth/" class="fusion-bar-highlight"><span>Youth</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3067"  ><a  href="http://hosted2.ap.org/WYSHE/APWeather" class="fusion-bar-highlight"><span>Weather</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1424 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/business/" class="fusion-bar-highlight"><span>Business</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1425"  ><a  href="http://thesheridanpress.com/category/business/local-business-news/" class="fusion-bar-highlight"><span>Local Business News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1848"  ><a  href="http://hosted2.ap.org/WYSHE/Business" class="fusion-bar-highlight"><span>National Business News</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1847 fusion-dropdown-submenu"  ><a  href="http://hosted2.ap.org/WYSHE/APUSnews" class="fusion-bar-highlight"><span>National News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/news/regional-news/" class="fusion-bar-highlight"><span>Regional News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1438 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/news/world-news/" class="fusion-bar-highlight"><span>World News</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40378 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/eedition-archive/" class="fusion-bar-highlight"><span>e-Edition</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1416 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/announcements/" class="fusion-bar-highlight"><span>Announcements</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1418"  ><a  href="http://thesheridanpress.com/category/announcements/birth-announcements/" class="fusion-bar-highlight"><span>Birth Announcements</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1417"  ><a  href="http://thesheridanpress.com/category/announcements/anniversary-announcements/" class="fusion-bar-highlight"><span>Anniversary Announcements</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1420"  ><a  href="http://thesheridanpress.com/category/announcements/engagement-announcements/" class="fusion-bar-highlight"><span>Engagement Announcements</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1419"  ><a  href="http://thesheridanpress.com/category/announcements/divorces/" class="fusion-bar-highlight"><span>Divorces</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1422"  ><a  href="http://thesheridanpress.com/category/announcements/wedding-announcements/" class="fusion-bar-highlight"><span>Wedding Announcements</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2233"  ><a  href="http://thesheridanpress.com/announcement-submissions/" class="fusion-bar-highlight"><span>Announcement submissions</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230"  ><a  href="http://thesheridanpress.com/submit-an-engagment-announcement/" class="fusion-bar-highlight"><span>Submit an engagement announcement</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1874"  ><a  href="http://thesheridanpress.com/submit-a-birth-announcement/" class="fusion-bar-highlight"><span>Submit a birth announcement</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1522"  ><a  href="http://thesheridanpress.com/submit-an-anniversary-announcement/" class="fusion-bar-highlight"><span>Submit an Anniversary Announcement</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238"  ><a  href="http://thesheridanpress.com/submit-a-wedding-announcement/" class="fusion-bar-highlight"><span>Submit a wedding announcement</span></a></li></ul></li></ul></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1456 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/category/sports/" class="fusion-bar-highlight"><span class="menu-text">Sports</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1457 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/sports/local-sports/" class="fusion-bar-highlight"><span>Local Sports</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1458 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/sports/national-sports/" class="fusion-bar-highlight"><span>National Sports</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40379 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/sports/local-sports/sports-editors-column/" class="fusion-bar-highlight"><span>Sports Editor&#8217;s Column</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71331 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/destination-sheridan/home/" class="fusion-bar-highlight"><span class="menu-text">Destination Sheridan</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71277 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/arts-and-entertainment/" class="fusion-bar-highlight"><span>Arts and Entertainment</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71276"  ><a  href="http://thesheridanpress.com/destination-sheridan/arts-and-entertainment/art/" class="fusion-bar-highlight"><span>Art</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71278"  ><a  href="http://thesheridanpress.com/destination-sheridan/arts-and-entertainment/events-and-festivals/" class="fusion-bar-highlight"><span>Events and Festivals</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71280"  ><a  href="http://thesheridanpress.com/destination-sheridan/arts-and-entertainment/museums/" class="fusion-bar-highlight"><span>Museums</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71282"  ><a  href="http://thesheridanpress.com/destination-sheridan/arts-and-entertainment/theater/" class="fusion-bar-highlight"><span>Theater</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71275 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/recreation-map/" class="fusion-bar-highlight"><span>Recreation Map</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71286 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/" class="fusion-bar-highlight"><span>The Great Outdoors</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71287"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/" class="fusion-bar-highlight"><span>Parks</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71290"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/" class="fusion-bar-highlight"><span>Summer Activities</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71292"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/fish/" class="fusion-bar-highlight"><span>Fish</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71295"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/summer-activities/hike/" class="fusion-bar-highlight"><span>Hike</span></a></li></ul></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71297 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/places-to-eat/" class="fusion-bar-highlight"><span>Places to Eat</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71299 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/places-to-play/" class="fusion-bar-highlight"><span>Places to Play</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71300"  ><a  href="http://thesheridanpress.com/destination-sheridan/places-to-play/golf-courses/" class="fusion-bar-highlight"><span>Golf Courses</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71301"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/" class="fusion-bar-highlight"><span>The Great Outdoors</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71302"  ><a  href="http://thesheridanpress.com/destination-sheridan/places-to-play/local-communities/" class="fusion-bar-highlight"><span>Local Communities</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71303"  ><a  href="http://thesheridanpress.com/destination-sheridan/the-great-outdoors/parks/" class="fusion-bar-highlight"><span>Parks</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71304 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/destination-sheridan/lodging-directory/" class="fusion-bar-highlight"><span>Places to Stay</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-73705 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/opinion/" class="fusion-bar-highlight"><span class="menu-text">Opinion</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1441 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/opinion/editor-s-column/" class="fusion-bar-highlight"><span>Editor&#8217;s Column</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/opinion/editorials/" class="fusion-bar-highlight"><span>Editorials</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1443 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/opinion/publisher-s-notebook/" class="fusion-bar-highlight"><span>Publisher&#8217;s Notebook</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3951 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/opinion/local-columnists/" class="fusion-bar-highlight"><span>Local Columnists</span></a></li><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1444 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/category/opinion/letters-to-the-editor/" class="fusion-bar-highlight"><span>Letters to the Editor</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5475"  ><a  href="http://thesheridanpress.com/send-a-letter-to-the-editor/" class="fusion-bar-highlight"><span>Send a Letter to the Editor</span></a></li></ul></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38652 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/37470-2/" class="fusion-bar-highlight"><span class="menu-text">Obituaries</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1439 fusion-dropdown-submenu"  ><a  title="Obituaries prior to June 1, 2013" href="http://thesheridanpress.com/category/obituaries/" class="fusion-bar-highlight"><span>Obituaries before June 1 , 2013</span></a></li></ul></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1509"  ><a  href="http://thesheridanpress.com/awpcp/" class="fusion-bar-highlight"><span class="menu-text">Classifieds</span></a></li><li role="menuitem"   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24484"  ><a  href="https://sheridan.creativecirclemedia.com/subscribe/?reset=1" class="fusion-bar-highlight"><span class="menu-text">Subscribe</span></a></li><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39299 fusion-dropdown-menu"  ><a  href="http://thesheridanpress.com/about/" class="fusion-bar-highlight"><span class="menu-text">About</span></a><ul role="menu" class="sub-menu"><li role="menuitem"   class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84378 fusion-dropdown-submenu"  ><a  href="http://thesheridanpress.com/staff-directory/" class="fusion-bar-highlight"><span>Staff Directory</span></a></li></ul></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-hidden="true" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://thesheridanpress.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>

	<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left fusion-mobile-sticky-nav-holder"></nav>
																				</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
					<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="">Another event in the books</h1>

									
				
			</div>

												<div class="fusion-page-title-secondary">
						<div class="fusion-breadcrumbs"><span ><a  href="http://thesheridanpress.com"><span >Home</span></a></span><span class="fusion-breadcrumb-sep">|</span><span ><a  href="http://thesheridanpress.com/category/opinion/"><span >Opinion</span></a></span><span class="fusion-breadcrumb-sep">|</span><span ><a  href="http://thesheridanpress.com/category/opinion/publisher-s-notebook/"><span >Publisher's Notebook</span></a></span><span class="fusion-breadcrumb-sep">|</span><span class="breadcrumb-leaf">Another event in the books</span></div>					</div>
							
		</div>
	</div>
</div>
		
		
		
						<div id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="float: left;">
				<div class="single-navigation clearfix">
			<div class="fusion-single-navigation-wrapper">
				<a href="http://thesheridanpress.com/87967/sc-pops-concert-set-for-may-8/" rel="prev">Previous</a>				<a href="http://thesheridanpress.com/87971/wydot-reminds-of-illegal-sign-posting/" rel="next">Next</a>			</div>
		</div>
	
					<article id="post-87969" class="post post-87969 type-post status-publish format-standard hentry category-opinion category-publisher-s-notebook tag-another-event-in-the-books tag-awards tag-sports">
						
																								
						<div class="post-content">
				<p class="p1"><b>W</b>ell, we did it. A couple hundred people attended the 2018 Sheridan Press Sports Awards Wednesday night at the WYO Performing Arts and Education Center.</p>
<p class="p3">We celebrated athletes from across Sheridan County — their success, teamwork, sportsmanship and perseverance. One student-athlete in each sport went home with an award, celebrated and recognized by&nbsp;his and her peers not only within their own schools, but the other schools in the county as well.</p>
<p class="p3">Quinton Brooks took home an award for sportsmanship. Others have described the young man as somebody who will apologize after sacking&nbsp;a quarterback. He invited his entire football team to his baptism. He also participates in Big Brothers Big Sisters and a number of other extracurricular activities.</p>
<p class="p3">We also took time to recognize coach Don Julian, who many have said deserves praise not only for what he’s helped the Sheridan Broncs accomplish on the field, but the young people he’s helped shape off the field. He&nbsp;received a standing ovation as his name was called to come on stage.&nbsp;</p>
<p class="p3">The Press also gave out the very first Katie Malin French Be Fierce Award for Perseverance. This one is near and dear to us at The Press. Katie worked with us for just a few months but left an impression that we are determined will never fade. She was fierce at work. She was fierce as a high school and college athlete. She was a fierce friend. She was fierce in her battle with cancer, too.</p>
<p class="p3">Five individuals were nominated for the award. As we discussed each of them with Katie’s father, trying to determine who would receive a scholarship that we all hoped would encourage someone to persevere some more, we came to a conclusion. Each of the five deserved something. So, four of the five will receive scholarships for $250 apiece. The winner of the award, Chelsea Thornburgh, will received a $2,000 scholarship to help her continue her career at Sheridan College.</p>
<p class="p3">Thornburgh has lived a life of perseverance. Her story and the story of her family includes physical abuse from her biological dad and sexual abuse from her step-father, who then went to jail, leaving her family without a primary bread winner. Plus, her younger sister became pregnant. With so many distractions, so much hardship, it’s admirable that Thornburgh continues to work toward becoming the first college graduate in her family.</p>
<p class="p3">Thornburgh allowed us to share her story in the hopes that it would empower others to do the same. What a young woman. What a field of nominees.&nbsp;</p>
<p class="p3">While many athletes didn’t have their names called Wednesday night to pick up an award on stage at the WYO — most all of the athletes in Sheridan County deserve a pat on the back.&nbsp;</p>
<p class="p3">What a crew. What a county. What a night.</p>
							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="http://thesheridanpress.com/author/kceditor/" title="Posts by Kristen Czaban" rel="author">Kristen Czaban</a></span></span><span class="fusion-inline-sep">|</span><span>May 3rd, 2018</span><span class="fusion-inline-sep">|</span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share this news...</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthesheridanpress.com%2F87969%2Fanother-event-in-the-books%2F&amp;t=Another%20event%20in%20the%20books" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/share?text=Another%20event%20in%20the%20books&amp;url=http%3A%2F%2Fthesheridanpress.com%2F87969%2Fanother-event-in-the-books%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#ffffff;" href="https://plus.google.com/share?url=http://thesheridanpress.com/87969/another-event-in-the-books/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span class="screen-reader-text">Google+</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#ffffff;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fthesheridanpress.com%2F87969%2Fanother-event-in-the-books%2F&amp;description=Well%2C%20we%20did%20it.%20A%20couple%20hundred%20people%20attended%20the%202018%20Sheridan%20Press%20Sports%20Awards%20Wednesday%20night%20at%20the%20WYO%20Performing%20Arts%20and%20Education%20Center.%0D%0AWe%20celebrated%20athletes%20from%20across%20Sheridan%20County%20%E2%80%94%20their%20success%2C%20teamwork%2C%20sportsmanship%20and%20perseverance.%20One%20student-athlete%20in%20each%20sport%20went%20home%20with%20an%20award%2C%20celebrated%20and%20recognized%20by%26nbsp%3Bhis%20and&amp;media=" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:#ffffff;" href="mailto:?subject=Another%20event%20in%20the%20books&amp;body=http://thesheridanpress.com/87969/another-event-in-the-books/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
														<section class="about-author">
																<div class="fusion-title fusion-title-size-three sep-double" style="margin-top:0px;margin-bottom:10px;">
					<h3 class="title-heading-left">
						About the Author: 						<a href="http://thesheridanpress.com/author/kceditor/" title="Posts by Kristen Czaban" rel="author">Kristen Czaban</a>																	</h3>
					<div class="title-sep-container">
						<div class="title-sep sep-double"></div>
					</div>
				</div>
										<div class="about-author-container">
							<div class="avatar">
								<img alt='' src='http://0.gravatar.com/avatar/cddab17892c0c38b17044ce899477856?s=72&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cddab17892c0c38b17044ce899477856?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="description">
								Kristen Czaban has been with The Sheridan Press since June 2008 and has covered the entire gamut of beats including government, crime, business and the outdoors. Before heading west, she graduated from Northwestern University with a bachelor’s in journalism.
Email Kristen at: kristen.czaban@thesheridanpress.com							</div>
						</div>
					</section>
								
																	</article>
		</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://wyotheater.com/events/event/sheridan-press-sports-awards/" target="_blank"><img src="http://thesheridanpress.com/wp-content/uploads/2018/04/Sports-awards-web-ad.jpg" alt="Register for FAB"></a></div></section><section id="text-58" class="widget widget_text">			<div class="textwidget"><!-- RIGHT-FIRST-RECTANGLE ADS -->
<div id='div-gpt-ad-1365580035748-1' style='width:300px; height:250px; margin-bottom:15px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365580035748-1'); });
</script>
</div></div>
		</section><section id="text-59" class="widget widget_text">			<div class="textwidget"><!-- RIGHT-SECOND-RECTANGLE ADS -->
<div id='div-gpt-ad-1365580035748-3' style='width:300px; height:250px; margin-bottom:15px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365580035748-3'); });
</script>
</div></div>
		</section><section id="text-60" class="widget widget_text">			<div class="textwidget"><p><!-- DIGITAL EDITIONS LOGIN --><br />
<iframe style='width: 100%; height: 25px; border: 0; padding: 0; margin: 0;'  src='https://ccms.thesheridanpress.com/logout/'></iframe></p>
</div>
		</section><section id="super-post-29" class="widget super-post"><ul id='sp-widget-shortcode-29' class='super-post template-left'><li ><div class='sp-post-info'><a class='sp-title' data-id='87983' href='http://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-may-3-2018/'>The Sheridan Press E-Edition May 3, 2018</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='87941' href='http://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-may-2-2018/'>The Sheridan Press E-Edition May 2, 2018</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='87938' href='http://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-may-2-2018-scene/'>The Sheridan Press E-Edition May 2, 2018 SCENE</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='87879' href='http://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-may-1-2018/'>The Sheridan Press E-Edition May 1, 2018</a><br /></div></li><li ><div class='sp-post-info'><a class='sp-title' data-id='87862' href='http://thesheridanpress.com/e-edition/the-sheridan-press-e-edition-april-30-2018/'>The Sheridan Press E-Edition April 30, 2018</a><br /></div></li></ul><div class='sp-load-more' data-id='29' data-post-id='87969' data-load='none' data-offset='5' data-custom=''></div></section><section id="text-61" class="widget widget_text">			<div class="textwidget"><!-- MORE RECENT E-EDITIONS -->
<a href="http://thesheridanpress.com/?page_id=8333" target="_blank">See more recent editions of The Sheridan Press available for download.</a></div>
		</section><section id="aptfsmugbytap_domain-10" class="widget Alpine PhotoTile for SmugMug"><div class="heading"><h4 class="widget-title"></h4></div><!-- Failed using simplexml_load_file() and XML @ http://api.smugmug.com/hack/feed.mg?Type=nicknameRecent&Data=sheridanpress&ImageCount=4&Paging=0&Size=Th&format=rss --><!-- Success using fetch_feed() and RSS --><!-- Retrieved from cache --><div id="aptfsmugbytap_domain-10-AlpinePhotoTiles_container" class="AlpinePhotoTiles_container_class"><div id="aptfsmugbytap_domain-10-hidden-parent" class="AlpinePhotoTiles_parent_class" style="width:100%;max-width:100%;padding:0px;margin:0px auto;text-align:center;"><div id="aptfsmugbytap_domain-10-image-list" class="AlpinePhotoTiles_image_list_class" style="display:none;visibility:hidden;"><a href="https://sheridanpress.smugmug.com/Sports-Awards-Ceremony/Coach-of-the-Year-Nominees/i-tkJjz9J/" class="AlpinePhotoTiles-link" target="_blank" title='Robert Griffin, Tongue River High School'><img id="aptfsmugbytap_domain-10-tile-0" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports-Awards-Ceremony/Coach-of-the-Year-Nominees/i-tkJjz9J/0/a3d53e8e/Th/DSCF5830c-Th.jpg" title='Robert Griffin, Tongue River High School' alt='Robert Griffin, Tongue River High School' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports-Awards-Ceremony/Coach-of-the-Year-Nominees/i-hJgP76f/" class="AlpinePhotoTiles-link" target="_blank" title='Robert Griffin, Tongue River High School'><img id="aptfsmugbytap_domain-10-tile-1" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports-Awards-Ceremony/Coach-of-the-Year-Nominees/i-hJgP76f/0/b0f3b754/Th/DSCF5826c-Th.jpg" title='Robert Griffin, Tongue River High School' alt='Robert Griffin, Tongue River High School' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports-Awards-Ceremony/Coach-of-the-Year-Nominees/i-PRmBfn9/" class="AlpinePhotoTiles-link" target="_blank" title='Robert Griffin, Tongue River High School'><img id="aptfsmugbytap_domain-10-tile-2" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports-Awards-Ceremony/Coach-of-the-Year-Nominees/i-PRmBfn9/0/1b9dc836/Th/DSCF5816c-Th.jpg" title='Robert Griffin, Tongue River High School' alt='Robert Griffin, Tongue River High School' border="0" hspace="0" vspace="0" style=""  /></a><a href="https://sheridanpress.smugmug.com/Sports-Awards-Ceremony/Coach-of-the-Year-Nominees/i-MVZpZ3f/" class="AlpinePhotoTiles-link" target="_blank" title='Matt Hammer, Sheridan College'><img id="aptfsmugbytap_domain-10-tile-3" class="AlpinePhotoTiles-image AlpinePhotoTiles-img-noshadow AlpinePhotoTiles-img-noborder AlpinePhotoTiles-img-corners AlpinePhotoTiles-img-highlight" src="https://sheridanpress.smugmug.com/Sports-Awards-Ceremony/Coach-of-the-Year-Nominees/i-MVZpZ3f/0/f7b79540/Th/DSCF5761c-Th.jpg" title='Matt Hammer, Sheridan College' alt='Matt Hammer, Sheridan College' border="0" hspace="0" vspace="0" style=""  /></a></div><div id="aptfsmugbytap_domain-10-by-link" class="AlpinePhotoTiles-by-link"><a href="http://thealpinepress.com/" style="COLOR:#C0C0C0;text-decoration:none;" title="Widget by The Alpine Press">TAP</a></div></div></div><script>
               jQuery(document).ready(function() {
                jQuery("#aptfsmugbytap_domain-10-AlpinePhotoTiles_container").addClass("loading"); 
               });
           jQuery(window).load(function() {
            jQuery("#aptfsmugbytap_domain-10-AlpinePhotoTiles_container").removeClass("loading");
            if( jQuery().AlpinePhotoTilesPlugin ){
              jQuery("#aptfsmugbytap_domain-10-hidden-parent").AlpinePhotoTilesPlugin({
                id:"aptfsmugbytap_domain-10",
                style:"wall",
                shape:"rectangle",
                perRow:"2",
                imageLink:0,
                imageBorder:0,
                imageShadow:0,
                imageCurve:1,
                imageHighlight:1,
                lightbox:0,
                galleryHeight:0, // Keep for Compatibility
                galRatioWidth:800,
                galRatioHeight:600,
                highlight:"#64a2d8",
                pinIt:0,
                siteURL:"http://thesheridanpress.com",
                callback: ""
              });
            }
          });
        </script></section><section id="text-62" class="widget widget_text">			<div class="textwidget"><!-- VISIT PHOTOGRAPHY HOME PAGE FOR MORE IMAGES -->
<a href="http://sheridanpress.smugmug.com/" target="_blank">Visit the photography homepage for more images to browse or purchase a print!</a></div>
		</section><section id="text-63" class="widget widget_text">			<div class="textwidget"><!-- SERVICE DIRECTORY BUTTON -->
<a href="https://thesheridanpress.com/servicedirectory/" target="_blank"><img src="//thesheridanpress.com/wp-content/uploads/2015/11/Service-Directory-Button.jpg"/></a></div>
		</section>			</aside>
					<div style="clear:both;"></div>
<h2 id="tspFacebookComments" style="margin: 10px 0px 5px 0px; padding: 6px; background-color: #3678b5; color: #fff;">READER COMMENTS</h2>
<div class="fb-comments" data-href="http://thesheridanpress.com/87969/another-event-in-the-books/" data-numposts="5" data-width="100%"></div>
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-40" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2017/04/SP-Logo-WH.png" alt="Sheridan Press Logo";></div>
		<div style="clear:both;"></div></section><section id="text-65" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget">144 East Grinnell Street<br>
    Sheridan, WY 82801<br>
    (307) 672-2431</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-33" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Column 2</h4>			<div class="textwidget"><!-- FOOTER MENU COLUMN 2 -->
<ul>
    <li><a href="http://thesheridanpress.com/?page_id=46938">Submit your news tips </a></li>
<li><a href="http://thesheridanpress.com/?cat=99">Staff list</a></li>
<li><a href="http://thesheridanpress.com/?page_id=6913">Website support and questions</a></li>
</ul></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-35" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Top Categories</h4>			<div class="textwidget"><!-- FOOTER MENU COLUMN 3 -->
<ul>
  <li><a href="http://thesheridanpress.com/?cat=67" target="_self">News</a></li>
  <li><a href="http://thesheridanpress.com/?cat=73">Editorial</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=37470">Obituaries</a></li>
  <li><a href="http://thesheridanpress.com/?cat=92">Letters to the Editor</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=1483">Classifieds</a></li>
  <li><a href="http://thesheridanpress.com/?cat=84">E-edition archives</a></li>
  <li><a href="http://thesheridanpress.com/?cat=68">Sports</a></li>
</ul></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
							<section id="text-66" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Column 4</h4>			<div class="textwidget"><!-- FOOTER MENU COLUMN 4 -->
<ul>
  <li><a href="http://thesheridanpress.com/?cat=90">Scene</a></li>
  <li><a href="http://thesheridanpress.com/?cat=97">Special sections</a></li>
  <li><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=qthej5iab&p=oi&m=1109117771376&sit=jokc7fugb&f=80846360-a1b7-4457-8b1e-8d8f11586d33" target="_blank">Headlines by email</a></li>
<li><a href="http://thesheridanpress.com/?page_id=1490&a=browsecat&category_id=47">Jobs</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=1490&a=browsecat&category_id=22">Autos</a></li>
  <li><a href="http://thesheridanpress.com/?page_id=1490&a=browsecat&category_id=11">Real Estate</a></li>
</ul></div>
		<div style="clear:both;"></div></section>																					</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright © 2015 The Sheridan Press or Sheridan Newspapers, Inc.	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/thesheridanpress" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="https://twitter.com/sheridan_press" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="https://instagram.com/the_sheridan_press/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-youtube fusion-icon-youtube" style="color:#ffffff;" href="https://www.youtube.com/user/WyoSheridanPress" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="YouTube" data-toggle="tooltip" title="YouTube"><span class="screen-reader-text">YouTube</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/thesheridanpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/js/jquery.fileupload.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","upload_too_many":"You have attempted to queue too many files","upload_file_type_not_allowed":"This file type is not allowed","upload_file_too_big":"This file exceeds the maximum upload size","invalid_response":"The response from the server was invalid or malformed","ajax_error":"Ajax error","plugin_url":"http:\/\/thesheridanpress.com\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"https:\/\/thesheridanpress.com\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/js/jquery.iphorm.js'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/js/jquery.form.min.js'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/iphorm-form-builder/themes/light/rounded.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/thesheridanpress.com\/service-directory\/ab-buildings\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/excalibur-construction\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/croell\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/kosma-heating-ac\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/trubuilt-builders\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/quality-hedge-2\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/landscape-services-inc\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/renegade-marketing\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/woodland-park-storage\/":[1,0,""],"http:\/\/thesheridanpress.com\/service-directory\/midas\/":[1,0,""],"http:\/\/thesheridanpress.com\/adsplash\/tru-finish-splash\/":[0,0,""],"http:\/\/thesheridanpress.com\/destination-sheridan\/":[0,0,""],"http:\/\/thesheridanpress.com\/portfolio-items\/home-garden\/":[0,0,""],"http:\/\/thesheridanpress.com\/portfolio-items\/outdoors\/":[0,0,""],"http:\/\/thesheridanpress.com\/portfolio-items\/faith\/":[0,0,""],"http:\/\/thesheridanpress.com\/portfolio-items\/business\/":[0,0,""],"http:\/\/thesheridanpress.com\/portfolio-items\/taste\/":[0,0,""]},"siteURL":"http:\/\/thesheridanpress.com","siteURLq":"http:\/\/thesheridanpress.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<!--[if IE 9]>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js'></script>
<![endif]-->
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/uploads/fusion-scripts/989b88aff21bb967ed7fc62270ef73eb.js?timestamp=1525293057'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/themes/Avada-Child-Theme/tsp.js'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://thesheridanpress.com/wp-content/plugins/alpine-photo-tile-for-smugmug/js/AlpinePhotoTiles_script.js'></script>
		<div id="sphare-email" style="display: none;">
			<form action=""class="sp-form" method="post" action="#">
				
					<p><label for="87969-sp-name">Your name:</label>
					<input id="87969-sp-name" class="input-medium" type="text" name="name" value="" /></p>
					
					<p><label for="87969-sp-sender">Your email address:</label>
					<input id="87969-sp-sender" class="input-medium" type="text" name="sender" value="" /></p>				
				
								
				<p><label for="87969-sp-recipient">Send post to email address, <strong>comma separated</strong> for multiple emails.</label>				<input id="87969-sp-recipient" class="sp-recipient input-medium" type="text" name="recipient" value="" /></p>
				
				<input type="submit" value="Send Email" class="sp-mail-send" />
				<a href="#spsharer-cancel" class="sp-mail-cancel">Cancel</a>
				<div id="sp-response"></div>
			</form>
		</div>
			</body>
</html>

<!-- Dynamic page generated in 10.262 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-05-03 19:08:17 -->

<!-- super cache -->